Welcome to the E7530A/E7630A LTE/LTE-A Application Help

E7530A/E7630A LTE/LTE-A Application Help

for the E7515A UXM Wireless Test Set

This help describes how to use the E7530A/E7630A TA/LA LTE/LTE-A Application for software revision 1.2.2.x

Last Updated: 2014-12-08

Notices

The Keysight E7530A/E7630A Test/Lab Applications are designed to provide you with LTE and LTE-Advanced functional and RF design validation software to run on your Keysight E7515A UXM Wireless Test Set. Together, they provide you with the integrated capabilities you need to test the newest designs, delivering LTE-Advanced category 7 now.

The purpose of this Help is to provide you with the settings descriptions and remote interface commands you need to operate the Base Station Emulator portion of your new test set. The RF measurement portion of the UXM is handled by the Keysight X-Series measurement application software accessed from within the TA/LA user-interface. For information on Getting Started with your UXM, refer to the Getting Started Guide. Refer to Additional Documentation for more information related to your test set.

Additional application information, links to configuration files, and other E7515A related software and files are periodically updated and can be found here: www.keysight.com/find/E7515A.

The E7530A/E7630A LTE/LTE-A Application Help is organized into the following sections:

  • Basic Settings

  • Frequencies and Bandwidths

  • Power Related Parameters

  • PHY Parameters

  • Scheduling Settings

  • MAC/RLC/PDCP Settings

  • RRC Parameters

  • CSI Reporting and Measurement Reports

  • Security Settings

  • EPS (including NAS) Settings

  • Assorted Functions

  • Handovers

  • Impairments

  • Information Screens

  • Rx Measurements

  • Tx Measurements

© 2014 Keysight Technologies, Inc.


E7515A UXM Wireless Test Set

Using Help

Last Updated: 2014-12-08

The E7530A/E7630A TA/LA LTE/LTE-A Help system is context-sensitive, which means that the information displayed is applicable to the function/setting from which you access the Help file.

This topic contains the following sections:

  • Accessing Help from within the TA LA software

  • Accessing the Help from outside the TA LA software

  • Help Search Function

  • Updating the Help file

Accessing Help from within the TA/LA software

Right-click using the mouse that came with your test set or press and hold your finger on the setting description you wish to view. The Help chm opens, displaying the setting description and a table defining various setting parameters. To understand the terms used in the parameter table, refer to the topic entitled, "Terms Used in this Documentation".

You can also select F1 from your keyboard to open the Help file. However, you will see the Welcome page of the Help, not the setting of interest.

Accessing the Help from outside the TA/LA software

You can view this Help file outside the front-panel interface of the TA/LA software. To do so, go to this location in the UXM:

C:\Program Files\Keysight\E7515A\LTE_TA_LA\Help. The file name is: "UXM_E7530A-E7630A_Help.chm".

This enables you to explore the entire Help file where information beyond setting descriptions and definitions can be learned. (You can also explore the Help file while it is open in the TA/LA software. However, it closes when you select a different setting.)

You can also copy the Help file to an external PC.

When viewing the Help system outside the front-panel interface, you can determine the setting access by consulting the Navigation Path in the parameter table. This path is determined by your selection of Lower Tab, Upper Tab, and Menu Key options, in that order.

In the screen-shot below, locate the navigation path components:

  1. Lower Tabs

  2. Upper Tabs

  3. Menu Keys

Help Search Function

Use quotation marks around the exact phrase or words you are searching for to obtain Help specifically for one setting or function. For example, if you want to see topics on DL EARFNC, then put this phrase in quotes in the search pane as shown below:

This limits the number of hits you receive from this search. Without the quotes, you obtain all topics that contain "DL" and "EARFCN".

Updating the Help file

Periodically updates to the Help may occur outside normal software releases. To determine the version of the Help you have installed with your TA/LA software, open the Welcome page and view the date shown after the text: "Last updated". If this date is earlier than that shown at this location:

www.keysight.com/find/UXM-Manuals, then it is best to copy the latest file into this directory on the UXM:

C:\Program Files\Keysight\E7515A\LTE_TA_LA\Help.

NOTE: You must be logged into the UXM as Administrator, in order to over-write this file. The default password is "Keysight4u!".


How the Help is Organized

Help Contents Listing

The listing under the Contents tab in the Help Window includes a topic for each set of functions available in the TA/LA software. There is significantly more information in this listing than you will find by accessing the help via the front-panel user interface. (See Accessing Help from within the TA LA software.) Therefore, you may find it quite useful to explore the various sections of the Help aside from using the Context-Sensitive Help (CSH), available for each setting. You may also want to review the Help Search Function topic to aid your ability to find the information you need.


Terms Used in this Documentation

Term | Meaning
Setting Name | The front-panel label used to access the function/setting.
Initial S/W Revision | The first version of the TA/LA that includes this function.
Range | Describes the range of the smallest to largest values to which the function can be set. If you try to set a value below the minimum value, the instrument defaults to the minimum value. If you try to set a value above the maximum value, the instrument defaults to the maximum value.
Dependencies/Couplings | Some commands may be unavailable when other parameters are set in certain ways. If applicable, any such limitations are described here.
TA/LA License Dependencies | Specifies what software licenses are required to access this function.
Hardware Dependencies | Specifies what hardware licenses are required to access this function.
Remote Command | Shows the syntax requirements for each SCPI command. Note that variable options are displayed below the SCPI command.
Link to RRC/NAS Messages | Specifies if and how a link exists between the function/setting and a particular RRC/NAS message type.
Banded By | Specifies the other functions/settings that limit or define the setting of interest.
Preset | In some cases, a Preset operation changes the status of a parameter. If the operation of the key specified is modified by a Preset operation, the effect is described here. Static means the parameter does not change when Preset is selected.
State Saved | Indicates what happens to a particular function when the instrument state is saved (either to an external memory device or the internal D: drive). It also indicates whether the current settings of the function are maintained if the instrument is powered on or preset using Power On Last State or User Preset.
Factory Preset | Describes the function settings after selecting the Menu keys: Utility, Preset, Factory Preset.
Navigation Path | The sequence of front-panel tab and Menu key selections that enable you to access the function or setting.


Additional Documentation

Refer to this location for the latest versions all E7515A UXM manuals (PDF) and Help files (CHM):

www.keysight.com/find/UXM-Manuals

Note: All chms must first be copied and downloaded to your PC or other device before viewing.

The following links provides direct access to each PDF document:

    • E7515A UXM Wireless Test Set User's and Programmer's Guide (PDF)

    • E7630A-MTP UXM Message Editor User's Guide (PDF)

    • Protocol Logging and Analysis Software User's Guide (PDF)

    • E7515A UXM Security Features and Document of Volatility (PDF)


Programming the TA/LA

Last Updated: 2014-12-08

For instructions on how to program the UXM TA/LA software, refer to the section entitled, “Programming the TA/LA Software” in the E7515A UXM Wireless Test Set User’s and Programmer’s Guide.

To view the SCPI command for each setting in the TA/LA user interface, see SCPI Command Display.

For a complete list of commands supported by the E7530A/E7630A TA/LA software and other relevant topics, refer to these sections:

  • List of SCPI Commands

  • IEEE 488.2 Common Commands

  • Banded Settings

  • SCPI Command Display


List of SCPI Commands

Groups of commands:

  • BSE:CONFig

  • BSE:FUNCtion

  • BSE:INFO

  • BSE:MEASure

  • Other BSE Commands

  • RFANALyzer Commands

  • System Commands

  • Using Variables in Remote Commands

Using Variables in Remote Commands

For information on the following variable settings when controlling the UXM remotely, refer to Banded Settings.

<band> := ( [:SELected] | :BAND1 | :BAND2 | :BAND3 | …. | :BAND63 )

<cell> := ( [:SELected] | :CELL1 | :CELL2 )

<dlant> := ( [:SELected] | :D1U1 | :D1U2 | :D2U2 | :D4U2 )

<dlbw> / <ulbw> := ( [:SELected] | :BW1P4 | :BW3 | :BW5 | :BW10 | :BW15 | :BW20 )

<duplex> := ( [:SELected] | :FDD | :TDD )

Complete List of Commands

*CLS

*IDN?

*OPC?

*OPT?

*RST

BSE:CONFig

BSE:CONFig:CELL1:SCCReconfig:CELL2:PHY:CELL:ID

BSE:CONFig:CELL1:SCCReconfig:CELL2:UL:EARFcn

BSE:CONFig:CELL1:SCCReconfig:CELL2[:DL]:EARFcn

BSE:CONFig:CELL1>:SCCReconfig:CELL2:BAND

BSE:CONFig:EPCore:IPV6:ROUTer:ADVertise(:LTE | :LAN)

BSE:CONFig:EPCore:IPV6:ROUTer:IID

BSE:CONFig:EPCore:IPV6:ROUTer:PREFix:LAN

BSE:CONFig:EPCore:IPV6:ROUTer[:STATe]

BSE:CONFig:ITIMer:TIME

BSE:CONFig:ITIMer[:STATe]

BSE:CONFig:NAS:ARESponse

BSE:CONFig:NAS:ATHandling

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V4

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V6:PREFix

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V6[:IID]

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::DNS1|2|3|4:ADDRess:V6

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf[:NUMBer]

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf1|2|3|4:ADDRess:V4

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf1|2|3|4:TYPE

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:APName

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:CAUSe[:CODE]

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS[:NUMBer]

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS1|2|3|4:ADDRess:V4

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS1|2|3|4:TYPE

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:PCSCf1|2|3|4:ADDRess:V6

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:URAPname

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault[:IP]:ADDRess[:TYPE]

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:STATe?

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:TYPE?

BSE:CONFig:NAS:TFTHandling

BSE:CONFig:NAS:UAPName

BSE:CONFig:SECurity:AUTHenticate:ALGorithm

BSE:CONFig:SECurity:AUTHenticate:AMF

BSE:CONFig:SECurity:AUTHenticate:KEY:USER

BSE:CONFig:SECurity:AUTHenticate:KEY[:TYPE]

BSE:CONFig:SECurity:AUTHenticate:OPVariant:VALue

BSE:CONFig:SECurity:AUTHenticate:OPVariant[:TYPE]

BSE:CONFig:SECurity:NAS[:ICALgorithm]

BSE:CONFig:SECurity:REPLay[:STATe]

BSE:CONFig:SECurity[:STATe]

BSE:CONFig<cell>:ACTive[:STATe]

BSE:CONFig<cell>:BAND<duplex>

BSE:CONFig:CELL1:CAGGregation:ACTivate

BSE:CONFig:CELL1:CAGGregation:AUTO

BSE:CONFig:CELL1:CAGGregation[:AGGRegate]

BSE:CONFig:CELL2:CAGGregation:CASSignment

BSE:CONFig<cell>:CAGGregation:CCSCheduling

BSE:CONFig<cell>:CRNTi

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:IDENtity

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:PDCP:SNLength

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:AMRTimer

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:MODE

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:MRTHreshold

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:PBYTe

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:PPDu

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:SNLength

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:TPRetransmit

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:TSPRohibit

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:UMRTimer

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:STATe?

BSE:CONFig<cell>:DUPLex:MODE

BSE:CONFig<cell>:FSMethod

BSE:CONFig<cell>:HANDover:BAND

BSE:CONFig<cell>:HANDover:PHY:CELL:ID

BSE:CONFig<cell>:HANDover:UL:EARFcn

BSE:CONFig<cell>:HANDover[:DL]:EARFcn

BSE:CONFig<cell>:IDENtity:GLOBal

BSE:CONFig<cell>:IDENtity:MCCode

BSE:CONFig<cell>:IDENtity:MNCode

BSE:CONFig<cell>:IDENtity:MNCode:LENGth

BSE:CONFig<cell>:IDENtity:TACode

BSE:CONFig<cell>:IMPairments:AWGN:NAMPlitude?

BSE:CONFig<cell>:IMPairments:AWGN:POWer

BSE:CONFig<cell>:IMPairments:AWGN:SNR?

BSE:CONFig<cell>:IMPairments:AWGN[:STATe]

BSE:CONFig<cell>:IMPairments:FADer: CCORrelation:ALPHa

BSE:CONFig<cell>:IMPairments:FADer: CCORrelation:BETA

BSE:CONFig<cell>:IMPairments:FADer:CMODe

BSE:CONFig<cell>:IMPairments:FADer:MDShift

BSE:CONFig<cell>:IMPairments:FADer:MDShift

BSE:CONFig<cell>:IMPairments:FADer:MODel

BSE:CONFig<cell>:IMPairments:OCNG[:STATe]

BSE:CONFig<cell>:MAC:CDRX:INACtivity

BSE:CONFig<cell>:MAC:CDRX:LDCYcle

BSE:CONFig<cell>:MAC:CDRX:ONDuration

BSE:CONFig<cell>:MAC:CDRX:RETX:TIMer

BSE:CONFig<cell>:MAC:CDRX:SDRX:CYCLe

BSE:CONFig<cell>:MAC:CDRX:SDRX:TIMer

BSE:CONFig<cell>:MAC:CDRX:SDRX[:STATe]

BSE:CONFig<cell>:MAC:CDRX:SOFFset

BSE:CONFig<cell>:MAC:CDRX[:STATe]

BSE:CONFig<cell>:MAC:DL:HARQ:MAXTx

BSE:CONFig<cell>:MAC:DL:HARQ:RVSequence

BSE:CONFig<cell>:MAC:DL:HARQ:TDD:FMODe

BSE:CONFig<cell>:MAC:DL:PADDing[:STATe]

BSE:CONFig<cell>:MAC:RACH:CRTimer

BSE:CONFig<cell>:MAC:RACH:POWer:INITial

BSE:CONFig<cell>:MAC:RACH:POWer:STEP

BSE:CONFig<cell>:MAC:RACH:PREambles:MAXTx

BSE:CONFig<cell>:MAC:RACH:PREambles:NUMBer

BSE:CONFig<cell>:MAC:RACH:RESPonse:WINDow[:SIZE]

BSE:CONFig<cell>:MAC:SREQuest:CONFig:INDex

BSE:CONFig<cell>:MAC:SREQuest:CONFig[:STATe]

BSE:CONFig<cell>:MAC:SREQuest:DSR:MAXTx

BSE:CONFig<cell>:MAC:SREQuest:PUCCh:RESource:INDex<ulbw>

BSE:CONFig<cell>:MAC:TADVance:ETIMer

BSE:CONFig<cell>:MAC:TADVance:PERiod

BSE:CONFig<cell>:MAC:TADVance[:VALue]

BSE:CONFig<cell>:MAC:TALignment:TIMer

BSE:CONFig<cell>:MAC:TTIBundling

BSE:CONFig<cell>:MAC:UL:HARQ:MAXTx

BSE:CONFig<cell>:MAC:UL:HARQ:MSG3:MAXTx

BSE:CONFig<cell>:MAC:UL:PADDing[:STATe]

BSE:CONFig<cell>:MEASurement:GAPS:TYPE

BSE:CONFig<cell>:MEASurement:GAPS[:STATe]

BSE:CONFig<cell>:MEASurement:REPort:FILTer:RSRP

BSE:CONFig<cell>:MEASurement:REPort:FILTer:RSRQ

BSE:CONFig<cell>:MEASurement:REPort:PCELl:INTerval

BSE:CONFig<cell>:MEASurement:REPort:PCELl[:STATe]

BSE:CONFig<cell>:PAGing:IDRX:DCYCle

BSE:CONFig<cell>:PAGing:IDRX:NB

BSE:CONFig<cell>:PAGing:IMSI:USER

BSE:CONFig<cell>:PAGing:IMSI[:TYPE]

BSE:CONFig<cell>:PHY:CELL:ID

BSE:CONFig<cell>:PHY:CPSize

BSE:CONFig<cell>:PHY:CSI:APERiodic:MODE

BSE:CONFig<cell>:PHY:CSI:APERiodic[:STATe]

BSE:CONFig<cell>:PHY:CSI:PERiodic:CQIPmi:CONFig:INDex<duplex>

BSE:CONFig<cell>:PHY:CSI:PERiodic:CQIPmi:MODE

BSE:CONFig<cell>:PHY:CSI:PERiodic:RI:CONFig:INDex<duplex>

BSE:CONFig<cell>:PHY:CSI:PERiodic[:STATe]

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ANTenna:PORTs

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:PC

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:RCONfig

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:SCONfig

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:[STATe]

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:RCONfig

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:SCONfig

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal[:STATe]

BSE:CONFig<cell>:PHY:DL:ANTenna[:CONFig]

BSE:CONFig<cell>:PHY:DL:CODebook

BSE:CONFig<cell>:PHY:DL:CSI([:ALL] | :SFRame<n>)

BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing

BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe:CQI<n>

BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe:CQI<n>?

BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe[:ALL]

BSE:CONFig<cell>:PHY:DL:IMCS:MODE:SFRame<n>

BSE:CONFig<cell>:PHY:DL:IMCS:MODE[:ALL]

BSE:CONFig<cell>:PHY:DL:IMCS:SFRame<n>([:ALL] | :CW0 | :CW1)

BSE:CONFig<cell>:PHY:DL:IMCS[:ALL]([:ALL] | :CW0 | :CW1)

BSE:CONFig<cell>:PHY:DL:NUMCodewords

BSE:CONFig<cell>:PHY:DL:PRMode

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:SFRame<n><dlbw>

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:TYPE0:SFRame<n><dlbw>

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:TYPE0[:ALL]<dlbw>

BSE:CONFig<cell>:PHY:DL:RB:ALLocation[:ALL]<dlbw>

BSE:CONFig<cell>:PHY:DL:RESource:ALLocation[:TYPE]?

BSE:CONFig<cell>:PHY:DL:SFRame:ALLocation:SFRame<n>

BSE:CONFig<cell>:PHY:DL:SFRame:ALLocation[:ALL]

BSE:CONFig<cell>:PHY:DL:SFRame:TBSize:SFRame<n>([:ALL] | :CW0 | :CW1)?

BSE:CONFig<cell>:PHY:DL:SFRame:TBSize[:ALL]([:ALL] | :CW0 | :CW1)?

BSE:CONFig<cell>:PHY:DL:SPS:ACTivate

BSE:CONFig<cell>:PHY:DL:SPS:IMCS

BSE:CONFig<cell>:PHY:DL:SPS:RB:ALLocation<dlbw>

BSE:CONFig<cell>:PHY:DL:SPS:RELease

BSE:CONFig<cell>:PHY:PCFich:CFI<dlbw>

BSE:CONFig<cell>:PHY:PDCCh:SSALevel:COMMon

BSE:CONFig<cell>:PHY:PDCCh:SSALevel:UESPecific

BSE:CONFig<cell>:PHY:PHICh:DURation

BSE:CONFig<cell>:PHY:PHICh:RESource

BSE:CONFig<cell>:PHY:PRACh:CONFig:INDex<duplex>

BSE:CONFig<cell>:PHY:PRACh:FREQuency:OFFSet<ulbw>

BSE:CONFig<cell>:PHY:PRACh:HSFLag

BSE:CONFig<cell>:PHY:PRACh:IGNore

BSE:CONFig<cell>:PHY:PRACh:RSEQuence:INDex

BSE:CONFig<cell>:PHY:PRACh:ZCZone:INDex<duplex>

BSE:CONFig<cell>:PHY:PUCCh:CPResource:INDex

BSE:CONFig<cell>:PHY:PUCCh:DPSHift

BSE:CONFig<cell>:PHY:PUCCh:NCSan

BSE:CONFig<cell>:PHY:PUCCh:NRBCqi<ulbw>

BSE:CONFig<cell>:PHY:PUSCh:HOPPing:OFFSet<ulbw>

BSE:CONFig<cell>:PHY:REFerence:SIGNal:CYCLic:SHIFt

BSE:CONFig<cell>:PHY:REFerence:SIGNal:HOPPing[:MODE]

BSE:CONFig<cell>:PHY:REFerence:SIGNal:POWer

BSE:CONFig<cell>:PHY:SRS:ASSTx

BSE:CONFig<cell>:PHY:SRS:BANDwidth

BSE:CONFig<cell>:PHY:SRS:BCONfig<ulbw><duplex>

BSE:CONFig<cell>:PHY:SRS:CINDex<duplex>

BSE:CONFig<cell>:PHY:SRS:CSHift

BSE:CONFig<cell>:PHY:SRS:DURation

BSE:CONFig<cell>:PHY:SRS:FDPosition

BSE:CONFig<cell>:PHY:SRS:HBANdwidth<duplex>

BSE:CONFig<cell>:PHY:SRS:MUPTs

BSE:CONFig<cell>:PHY:SRS:SCONfig<dupex>

BSE:CONFig<cell>:PHY:SRS:STATe

BSE:CONFig<cell>:PHY:SRS:TCOMb

BSE:CONFig<cell>:PHY:TDD:SSFRame:CONFig

BSE:CONFig<cell>:PHY:TDD:ULDL:CONFig

BSE:CONFig<cell>:PHY:UL:IMCS:SFRame<n>

BSE:CONFig<cell>:PHY:UL:IMCS[:ALL]

BSE:CONFig<cell>:PHY:UL:RB:ALLocation:SFRame<n><ulbw>

BSE:CONFig<cell>:PHY:UL:RB:ALLocation[:ALL]<ulbw>

BSE:CONFig<cell>:PHY:UL:QAM64[:STATe]

BSE:CONFig<cell>:PHY:UL:SFRame:ALLocation:SFRame<n>

BSE:CONFig<cell>:PHY:UL:SFRame:ALLocation[:ALL]

BSE:CONFig<cell>:PHY:UL:SFRame:TBSize:SFRame<n>

BSE:CONFig<cell>:PHY:UL:SFRame:TBSize[:ALL]

BSE:CONFig<cell>:PHY:UL:SPS:ACTivate

BSE:CONFig<cell>:PHY:UL:SPS:AREStart

BSE:CONFig<cell>:PHY:UL:SPS:IMCS

BSE:CONFig<cell>:PHY:UL:SPS:RB:ALLocation<ulbw>

BSE:CONFig<cell>:PHY:UL:SPS:RELease

BSE:CONFig<cell>:RRC:ASEMission

BSE:CONFig<cell>:RRC:CSRestrict

BSE:CONFig<cell>:RRC:CTIMer:TIME

BSE:CONFig<cell>:RRC:CTIMer[:STATe]

BSE:CONFig<cell>:RRC:N310

BSE:CONFig<cell>:RRC:N311

BSE:CONFig<cell>:RRC:PMAX:VALue

BSE:CONFig<cell>:RRC:PMAX[:STATe]

BSE:CONFig<cell>:RRC:PZN:PUSCh

BSE:CONFig<cell>:RRC:PZUE:PUSCh

BSE:CONFig<cell>:RRC:SECurity:[:ICALgorithm]

BSE:CONFig<cell>:RRC:T300

BSE:CONFig<cell>:RRC:T301

BSE:CONFig<cell>:RRC:T310

BSE:CONFig<cell>:RRC:T311

BSE:CONFig<cell>:RRC:TMODe<dlant>

BSE:CONFig<cell>:RRC:TPC:ACCumulation

BSE:CONFig<cell>:RRC:TPC:PCPusch:DFORmat

BSE:CONFig<cell>:RRC:TPC:PCPusch:RNTI

BSE:CONFig<cell>:RRC:TPC:PCPusch:STATe

BSE:CONFig<cell>:SCENario:LOAD

BSE:CONFig<cell>:SCENario:UNLoad

BSE:CONFig<cell>:UL:BW

BSE:CONFig<cell>:UL:CLPControl:MANual:ABSolute

BSE:CONFig<cell>:UL:CLPControl:MANual:ACCumulated

BSE:CONFig<cell>:UL:CLPControl:MANual:DCI3A

BSE:CONFig<cell>:UL:CLPControl:MANual:DMTYpe

BSE:CONFig<cell>:UL:CLPControl:MANual:SEND:MESSage

BSE:CONFig<cell>:UL:CLPControl:MODE

BSE:CONFig<cell>:UL:CLPControl:TARGet:TOLerance

BSE:CONFig<cell>:UL:CLPControl:TARGet[:POWer]

BSE:CONFig<cell>:UL:CLPControl:TARGet[:POWer]

BSE:CONFig<cell>:UL:EARFcn<band>

BSE:CONFig<cell>:UL:FREQuency

BSE:CONFig<cell>[:DL]:BW

BSE:CONFig<cell>[:DL]:EARFcn<band>

BSE:CONFig<cell>[:DL]:FREQuency

BSE:CONFig<cell>[:DL]:POWer:BOOSting:OTHer:PA

BSE:CONFig<cell>[:DL]:POWer:BOOSting:OTHer:PB

BSE:CONFig<cell>[:DL]:POWer:BOOSting:PDSCh:PA

BSE:CONFig<cell>[:DL]:POWer:BOOSting:PDSCh:PB

BSE:CONFig<cell>[:DL]:POWer:BOOSting:PSS:PA

BSE:CONFig<cell>[:DL]:POWer:BOOSting:SSS:PA

BSE:CONFig<cell>[:DL]:POWer:CHANnel

BSE:CONFig<cell>[:DL]:POWer:SPLoss?

BSE:CONFig<cell>[:DL]:POWer:STATe

BSE:CONFig<cell>[:DL]:POWer[:RSTP]

BSE:FUNCtion

BSE:FUNCtion: IRAT:BSE:CONNected[:STATe]?

BSE:FUNCtion:CELL1:SCCReconfig:STARt CELL2

BSE:FUNCtion<cell>:CUSTom:MESSage:COUNt?

BSE:FUNCtion<cell>:CUSTom:MESSage[1]|2|3|4|5|6|7|8|9|10|11|12|13|14|15|16:SEND

BSE:FUNCtion<cell>:CUSTom:MESSage[1]|2|3|4|5|6|7|8|9|10|11|12|13|14|15|16[:NAME]?

BSE:FUNCtion<cell>:CUSTom:TYPE

BSE:FUNCtion<cell>:HANDover:BLINd:STARt

BSE:FUNCtion<cell>:HANDover:BLINd:TYPe

BSE:FUNCtion<cell>:HANDover:ILTE:STARt

BSE:FUNCtion<cell>:HANDover:IRAT:STARt

BSE:FUNCtion<cell>:HANDover:MESSage:COUNt?

BSE:FUNCtion<cell>:HANDover:MESSage:SELect

BSE:FUNCtion<cell>:HANDover:MESSage[1]|2|3|4|5|6|7|8|9|10|11|12|13|14|15|16:SEND

BSE:FUNCtion<cell>:HANDover:MESSage[1]|2|3|4|5|6|7|8|9|10|11|12|13|14|15|16[:NAME]?

BSE:FUNCtion<cell>:PAGing:MESSage:COUNt?

BSE:FUNCtion<cell>:PAGing:MESSage[1]|2|3|4|5|6|7|8:SEND

BSE:FUNCtion<cell>:PAGing:MESSage[1]|2|3|4|5|6|7|8[:NAME]?

BSE:FUNCtion<cell>:PAGing:PAGE

BSE:FUNCtion<cell>:PDCCh:ORDer:SEND

BSE:FUNCtion<cell>:RELease:MESSage:COUNt?

BSE:FUNCtion<cell>:RELease:MESSage[1]|2|3|4|5|6|7|8:SEND

BSE:FUNCtion<cell>:RELease:MESSage[1]|2|3|4|5|6|7|8[:NAME]?

BSE:FUNCtion<cell>:RELease:SEND

BSE:FUNCtion<cell>:SFConfig:TSELection

BSE:FUNCtion<cell>:SFConfig:TTUSe

BSE:FUNCtion<cell>:SFConfig:USISet

BSE:FUNCtion:TXMeas:SYNC:AUTO

BSE:INFO

BSE:INFO<cell>:MAC:REPorted:CLEar

BSE:INFO<cell>:MAC:REPorted:PHRindex?

BSE:INFO<cell>:MAC:REPorted:PMAX?

BSE:INFO<cell>:MAC:REPorted:TXPower?

BSE:INFO<cell>:MAC:REPorted[:ALL]?

BSE:INFO<cell>:MREPort:CLEar

BSE:INFO<cell>:MREPort:NCELl:C2K?

BSE:INFO<cell>:MREPort:NCELl:EUTRan?

BSE:INFO<cell>:MREPort:NCELl:GERan?

BSE:INFO<cell>:MREPort:NCELl:UTRan?

BSE:INFO<cell>:MREPort:SCELl?

BSE:INFO<cell>:MREPort[:PCELl]?

BSE:INFO<cell>:UEReported:ASRelease?

BSE:INFO<cell>:UEReported:CATegory

BSE:INFO<cell>:UEReported:CLEar

BSE:INFO<cell>:UEReported:FGINdicators:RELease8?

BSE:INFO<cell>:UEReported:FGINdicators:RELease9?

BSE:INFO<cell>:UEReported:FGINdicators:RELease10?

BSE:INFO<cell>:UEReported:SBANds:EUTRan?

BSE:MEASure

BSE:MEASure:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15):DL?

BSE:MEASure:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15):UL?

BSE:MEASure:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15)[:ALL]?

BSE:MEASure:IP:CLEar

BSE:MEASure<cell>:BTHRoughput:CLEar

BSE:MEASure<cell>:BTHRoughput:CONTinuous

BSE:MEASure<cell>:BTHRoughput:DL:BLER([:ALL] | :PCC | :SCC) ([:ALL] | :CW0 | :CW1)?

BSE:MEASure<cell>:BTHRoughput:DL:THRoughput:OTA([:ALL] | :PCC | :SCC) ([:ALL] | :CW0 | :CW1)?

BSE:MEASure<cell>:BTHRoughput:DL:TSTatistics(:TX1 | :TX2 | :TX3 | :TX4 | :OTHer) ([:PCC] | :SCC) ([:CW0] | :CW1

BSE:MEASure<cell>:BTHRoughput:LENGth

BSE:MEASure<cell>:BTHRoughput:UL:BLER([:ALL] | :PCC | :SCC)?

BSE:MEASure<cell>:BTHRoughput:UL:THRoughput:OTA([:ALL] | :PCC | :SCC)

BSE:MEASure<cell>:BTHRoughput[:STATe]

BSE:MEASure<cell>:CSTatistics:CLEar

BSE:MEASure<cell>:CSTatistics:CONTinuous

BSE:MEASure<cell>:CSTatistics:CQI ([:PCC] | :SCC) (:CW0 | :CW1)?

BSE:MEASure<cell>:CSTatistics:CQI:RANGe

BSE:MEASure<cell>:CSTatistics:LENGth

BSE:MEASure<cell>:CSTatistics:RI ([:PCC] | :SCC)?

BSE:MEASure<cell>:CSTatistics[:STATe]

Other BSE Commands

BSE:OPERating:MODE

BSE:SELected:CELL

BSE:STATus<cell>?

RFANALyzer Commands

RFANalyzer<cell>:CONTrol:POWer:AUTO

RFANalyzer<cell>:MANual:POWer

System Commands

SYSTem:APPLication:CATalog:LICense:APPLication:ALL?

SYSTem:APPLication:CATalog:LICense:APPLication:COUNt?

SYSTem:CORRection[:STATe]

SYSTem:ERRor[:NEXT]?

SYSTem:MEASurement:RESet

SYSTem:PORT:([:TRXA] | :TRXB):OUTPut1

SYSTem:PORT:([:TRXA] | :TRXB):OUTPut2

SYSTem:PRESet:FACTory

SYSTem:PRESet:FULL

SYSTem:REGister:DELete

SYSTem:REGister:RECall

SYSTem:REGister:SAVE

SYSTem:SYNTax:HELP

SYSTem:TIMing:OFFSet<cell>


Banded Settings

Some settings in the UXM are defined to have different values under different conditions. For example, the EARFCN value can have different ranges depending on the Band setting. For convenience when switching between different Band values, the EARFCN settings are set to the last values used when the new Band was last used. Therefore, there is an array of EARFCN values stored, one for each Band. Only the EARFCN values that are applicable for the current Band are shown to you. EARFCN is set to be a Banded Setting with ‘Band’ as the selecting parameter.

By default, TA/LA software version 1.2.1.0 provides access to the “current” or selected setting, using the current Cell, Band, Bandwidth, Duplex Mode, or other parameter to choose which setting is accessed over the front-panel and remote interface.

Over the remote interface, the settings for both Cells can be explicitly accessed using SCPI nodes of ([:SELected] | :CELL1 | :CELL2). In TA/LA software version 1.1.1.0, “banding” was done on a per-carrier basis; this is a similar but a different paradigm compared to software version 1.2.1.0 which uses per-cell banding.

When a numeric suffix is used to index into arrays of items, such as with the (:CELL1 | :CELL2) nodes, the use of the “1” numeric suffix is optional when referencing the 1st cell according to the SCPI specification (however the “2” numeric suffix is required when referencing the 2nd cell), but the inclusion of the “1” numeric suffix is required here for clarity.

In the parameter table settings that follow in this Help, some abbreviations are used; these are defined here:

<band> := ( [:SELected] | :BAND1 | :BAND2 | :BAND3 | …. | :BAND63 )

<cell> := ( [:SELected] | :CELL1 | :CELL2 )

<dlbw> / <ulbw> := ( [:SELected] | :BW1P4 | :BW3 | :BW5 | :BW10 | :BW15 | :BW20 )

<duplex> := ( [:SELected] | :FDD | :TDD )

<dlant> := ( [:SELected] | :D1U1 | :D1U2 | :D2U2 | :D4U2 )

CELL2 can only be used when hardware options –BB1 and –RB1 are present. If a command is used and the required options are missing the error -241,”Hardware missing; E7515A does not support this feature” is generated.


IEEE 488.2 Common Commands

The instrument supports the following subset of IEEE 488.2 Common Commands, as defined in Chapter 10 of IEEE Standard 488.2–1992. As indicated in the detailed descriptions, some of these commands correspond directly to instrument front-panel access, while others are available only as remote commands.

  • CLS (Remote Command Only)

  • IDN (Remote Command Only)

  • OPC (Remote Command Only)

  • OPT (Remote Command Only)

  • RST (Remote Command Only)


SCPI Command Display

Selecting the tick-box for this setting, as shown in the figure below, causes the current setting's SCPI command to be displayed at the bottom of the screen.

De-selecting this tick-box hides the SCPI commands.

Figure: SCPI Command Display selection box

Setting Name | SCPI Command Display
Initial S/W Revision | 1.2.1.0
Range | On/Off
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | On
State Saved | Saved in instrument state.
Remote Command | SYSTem:SYNTax:HELP
Navigation Path | Any tab, Utilities, Preferences, SCPI Command Display


Basic Settings

  • Operating Modes

  • System Configuration

  • Preset

  • File Handling

  • Connection Status


Operating Modes

  • BSE Mode Selection

  • Cell Selection

  • Scenario File Selection

  • Scenario Active / Cell Active

  • Duplex Mode

  • Configuration of Carrier versus Cell for Carrier Aggregation


BSE Mode Selection

This setting enables you to select one of three modes of operation for the Base Station Emulator (BSE).

In ‘Stack’ mode of operation, the instrument emulates a network which has a level of control over the parameters that are being sent to the UE. All parameters that can be controlled are available on the UXM front-panel. Other parameters that are contained in messages sent to the UE are chosen to be the most appropriate ones for the configuration. In this mode, you do not need to select a particular file (for example: a scenario file created by the E7630A MTP - Message Editor software tool) to configure how the connection takes place. It just works.

In ‘Scenario’ mode of operation, the interactions between the instrument and the UE are defined using a file (a “scenario file”) that is created by the Message Editor tool . Many of the parameters inside the Scenario file are displayed and can be altered via the Message Editor user interface.

The interactions between the Scenario File and the UXM front-panel take place in two stages:

    • When the scenario file is loaded, all parameters from that file overwrite those values on the user interface. Refer to section entitled, “Scenario File Selection” for more information.

    • Any UXM front-panel parameters changed after the scenario file is loaded take precedence over those values specified in the scenario file.

The ‘Scenario’ mode of operation emulates the E6621A - PXT style of operation.

‘Non-signaling’ mode is used when you have L1 control of your device and want to see how it responds to DL or UL allocations. The instrument does not respond to PRACHs, so a normal RRC connection cannot be established. The DL and UL MAC Padding settings need to be turned on , in order to enable DL and UL allocations to be continuously transmitted to the UE. These allocations must correspond to the configuration defined by the RMC settings described in section entitled, “Physical Channel Control Settings”.

System Information is present in ‘Non-signaling’ mode, so the UE can receive some information from the cell, but any UE specific parameters that are needed to interpret the signal (for example: the C-RNTI) need to be configured inside the UE manually.

Setting Name | BSE Mode Selection
Initial S/W Revision | 1.2.1.0
Range | Non-Signaling | Stack | Scenario
TA License Dependencies | TDD | FDD Scenario mode not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | The BSE Mode has so many couplings that each setting has a row (BSE Mode Dependencies) that lists these. See individual settings for details.
Preset | Stack
State Saved | Saved in instrument state.
Remote Command | BSE:OPERating:MODE <STACk | SCENario | NONSignaling>
Banded By | Not Banded
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | No Link
Notes | When Operating Mode is changed, any connection that is currently established is disconnected without signalling.


Cell Selection

Sets/Queries which “cell” is currently accessible from the front-panel and if the remote interface “cell” selector is using the SELected node on the SCPI command.

Setting Name | Cell Selection
Initial S/W Revision | 1.2.1.0
Range | Cell 1, Cell 2
Dependencies | Switching between the Cell 1 and Cell 2 selections primarily affects which version of Cell-banded settings are displayed on the front-panel. It also affects which Cell is accessed when the default :SELected node is applicable to the <cell> part of a remote interface command.
Hardware Dependencies | -BB1 and –RB1 needed for selecting Cell 2
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Cell 1
State Saved | Saved in instrument state.
Remote Command | BSE:SELected:CELL < CELL1 | CELL2 >
Navigation Path | Tab: Cell, Config This selection is in the Status Area of the display (section above the upper tab row).
Link to RRC/NAS Messages | No Link


Scenario File Selection

Enables you to choose a scenario file. Only accessible in the “Scenario” Operating mode with the Cell Off. Scenario files are stored on the instrument’s disk, in a folder called “LTE\Scenario Files”. Subfolders are supported within the “LTE\Scenario Files” folder. By default, “User” and “Predefined” subfolders are provided on the UXM that enables you to separate Keysight-provided scenario files from those you generate. The “LTE\Scenario Files” folder is the root folder for the scenario file browser on the user-interface (UI), and the root folder for specifying files via the Remote User-interface(remote interface). It is not possible to browse higher up the folder hierarchy than this root folder.

Each cell has a separate scenario file.

When a scenario file is loaded, a number of user interface parameters are overwritten by the values defined inside the scenario file. See individual details of which message inside the scenario file is the source of the user-interface parameters.

If, when a scenario file is loaded, the extracted parameters are not a valid configuration of the user interface (perhaps based on a dependency, range, coupling or licensing of a setting), the parameter is not loaded. In this case, the following error message is generated:

+584,“Scenario File error; The following settings from the scenario file could not be used. Refer to the user documentation for more information: <list of setting names>”

On the remote interface, if the filename provided does not exist, an error is generated. The error is –256,”File name not found; <file>”

If the file that you try to load is corrupt the following error is generated:

+585,”Scenario File error; The scenario file is corrupt. Some or all settings could not be updated.”

If a cell is configured as an SCC, the System Information messages broadcast on the cell are taken from the scenario file, but the messaging on the CCCH and DCCH are defined by the scenario file loaded in the PCC associated with this SCC.

Setting Name | Scenario
Initial S/W Revision | 1.2.1.0
Range | String is a valid filename path on UXM. Path is relative to the “Scenario” folder on UXM.
Dependencies | This setting is grayed out when Cell is On, or when a Scenario File is running. It is possible to navigate through a folder structure, load, unload and delete Scenario files. When using remote command programming, attempting to access this when not in Scenario Operating Mode or when a Scenario File is running will cause a –221,”Settings conflict” error to be generated.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | When a scenario is not loaded for a cell, the relevant “Scenario Active” setting is inaccessible.
Preset | <null string>
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:SCENario:LOAD <string> BSE:CONFig<cell>:SCENario:UNLoad
Banded By | Cell
Navigation Path | Cell tab, BSE Mode Selection: Scenario, Call Scenario (Menu key), Load/Unload
Link to RRC/NAS Messages | No Link


Scenario Active / Cell Active

This sets/queries whether, in Scenario Operating Mode, a scenario is running for a particular cell; or in Stack mode, whether the cell has been activated. In Non-signalling operating mode, it behaves like Stack mode, although the UE is not able to make a connection to the cell using the normal upper layer signaling. Note that this setting is set to “Off” when changing Operating Mode to enable you to easily reconfigure the cell (load a scenario, or make settings).

See section entitled, “BSE Mode Selection” for a general description of how parameters on the user interface are affected in ‘Scenario’ mode when a scenario file is made active.

If a cell is configured as an SCC, the PCC with which it is associated must be Activated before the SCC can be Activated.

When a PCC is Deactivated, any cell that are configured as an SCC associated with that PCC is also Deactivated.

Setting Name

Scenario Active / Cell Active

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

When BSE Mode Selection is set to Scenario, the key is grayed out if a scenario is not loaded for the cell.

When using remote programming, attempting to access this when a scenario is not loaded in Scenario Operating Mode causes a –221,”Settings conflict” error to be generated.

When BSE Mode Selection is changed, this setting is set to “Off”

When a scenario file is loaded, the mode is changed to ‘Off’.

BSE Mode Dependencies

Not visible in Non-signaling Mode; “Scenario Active” visible in Scenario Mode; “Cell Active” visible in Stack Mode.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

Refer to each individual setting for details of those that are dependent on this setting.

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:ACTive[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Menu key Cell tab (F1)

Link to RRC/NAS Messages

No Link


Duplex Mode

The Duplex Mode of the UXM determines whether FDD or TDD is being run in the instrument.

You can specify a different duplex mode for each of the two cells.

Duplex Mode is a non-volatile setting.

Setting Name

Duplex Mode

Initial S/W Revision

1.2.1.0

Range

FDD, TDD

Dependencies

This setting is is grayed out on the front-panel when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

FDD needed to select ‘FDD’

TDD needed to select ‘TDD’

LA License Dependencies

FDD A.01 needed to select ‘FDD’

TDD A.01 needed to select ‘TDD’

Couplings

Refer to each individual setting for detail of those that are dependent on this setting.

Preset

Factory Preset

Not-applicable

FDD (if FDD is not licensed, but TDD is, TDD is Factory Preset)

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DUPLex:MODE

< FDD | TDD >

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): FDD/TDD selected based on whether tdd-Config IE is present in SIB1

Written To:

· tdd-Config IE in SIB1 is added in TDD or removed for FDD

· tdd-AckNackFeedbackMode IE in the RRC Connection Setup messages is added in TDD or removed in FDD.


Configuration of Carrier vs Cell for Carrier Aggregation

Configuration of Carrier versus Cell for Carrier Aggregation

When configuring the UXM for Carrier Aggregation, Cell 1 is always the Primary Component Carrier (PCC) and Cell2 is always the Secondary Component Carrier (SCC).

When testing Carrier Aggregation, it is necessary to configure Cell2 as PCC or SCC prior to a UE attaching. Once attached the SCC can be aggregated with the PCC.

Alternatively, when testing as two independent cells (for handover testing, for example) both cells are configured as a PCC. In this case, the UE chooses a PCC to which it will attach .

For each SCC, scheduling DL and UL transmissions can be performed directly on the SCC’s PDCCH, or can be performed on the PCC’s PDCCH. Scheduling SCC transmissions via the PCC is called “Cross-Carrier Scheduling”.

When aggregating carriers, the PCC can aggregate only the DL or both the DL and UL of an SCC. Licensing defines whether Aggregation of only DL Carriers or both UL and DL Carriers are supported.

There are a number of settings required to control the Cell and Carrier selection:

  • Carrier Assignment

  • Aggregation Type

  • Cross-Carrier Scheduling

Note that there are a number of dependencies between these settings. While changing configuration, some settings may be disallowed due to transitory dependencies. You should take care to adjust settings in an order that does not violate these dependencies.

Please note that it takes several seconds to reconfigure Cell2 from PCC to SCC and vice-versa. Note also that it is only possible to aggregate FDD carrier. TDD Carrier Aggregation is not currently supported.


Carrier Assignment

Cell 1 is always a Primary Component Carrier (PCC). Cell 2 can be configured as either a PCC or Secondary Component Carrier (SCC). This defines whether Cell 2 is operating as a Primary Component Carrier; or as a Secondary Component Carrier.

This is a non-volatile setting as it may take quite some time to change the value of it. It is preset only by a factory preset.

Setting Name

Carrier Assignment

Initial S/W Revision

1.2.1.0

Range

Cell 2: PCC, SCC

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when Duplex Mode = TDD or when Frequency Band = 29.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When switching between FDD and TDD duplex mode, the setting is changed to PCC.

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD)

Not available in TDD

LA License Dependencies

FDD A.02

Not available in TDD

Couplings

Many settings affected – see individual settings to see which ones are not applicable to an SCC.

Preset

Factory Preset

Not-applicable

PCC

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:CELL2:CAGGregation:CASSignment

CarrierType:< PCC | SCC > [, AssociatedPCC:< CELL1 > [, AggregationType: < DL | ULDL > ] ]

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link


Aggregation Type

When a SCC is aggregated, this setting defines whether the DL or the DL and UL are aggregated. It is not possible to only aggregate the UL of a carrier. The setting is only applicable to CELL2 when it is configured as an SCC.

If UL Carrier Aggregation is not licensed the UL/DL option is not available.

Setting Name

Aggregation Type

Initial S/W Revision

1.2.1.0

Range

DL, UL/DL

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On, when “Duplex Mode” = TDD, when “Carrier Aggregation” = PCC or when “Frequency Band” = 29.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On, “Duplex Mode” = TDD or “Frequency Band” = 29 causes a –221,”Settings conflict” error to be generated.

If Frequency Band is set to 29, Aggregation Type is set to DL.

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD) (to support DL-only Carrier Aggregation)

2CC UL CA (FDD) (to support UL Carrier Aggregation)

Not available in TDD

2CC UL CA is included in the TA software revision 1.2.1.0 for convenience but the license is not orderable until later.

LA License Dependencies

FDD A.02 (to support DL-only Carrier Aggregation and UL/DL Carrier Aggregation)

Not available in TDD

Couplings

If ‘DL’ is selected, the UL MAC Padding setting is set to’Off’

Preset

DL

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:CELL2:CAGGregation:CASSignment

CarrierType:< PCC | SCC > [, AssociatedPCC:< CELL1 > [, AggregationType: < DL | ULDL > ] ]

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link

Notes

Refer to Notes in section Carrier Assignment for details of how the SCPI command operates.


Cross-Carrier Scheduling (Setting)

This defines whether a SCC is being scheduled directly by itself, from its PCC, or from a different SCC that is associated with the same PCC.

The current options are scheduled by the PCC or by its own cell.

Setting Name

Cross-Carrier Scheduling

Initial S/W Revision

1.2.1.0

Range

PCC, Self

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On, when “Duplex Mode” = TDD or when “Carrier Assignment” = PCC.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Carrier Assignment” is PCC.

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD)

Not available in TDD

LA License Dependencies

FDD A.02

Not available in TDD

Preset

Self

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:CAGGregation:CCSCheduling

< PCC | SELF >

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link


System Configuration

  • RF Port Usage

  • Timing Difference from Reference Cell

  • Preset


RF Port Usage

In the UXM, the outputs for each DL Tx antenna from the eNB may be passed through a channel emulator to add impairments and provide emulation of a real environment (refer to the section, entitled “Impairments” for more information). The output from the channel emulator is a pair of streams that correspond to the DL Rx antennae on the UE. Specifically in the example of a DL Antenna configuration of 4x2, the 4 output streams from the eNB are inputs to the Channel Emulator; and the 2 output ports on The UXM that connect to the UE are the outputs of the Channel Emulator. The Channel Emulator emulates the channel that “merges” the 4 outputs from the eNB to the 2 inputs on the UE.

There are one or (optionally) two identical transceiver modules on the UXM, with each transceiver module having 4 RF ports as follows:

· TXRX1

· TX1

· TXRX2

· TX2

It is possible to configure the 1st UE input to be on either the TX1 port or the TXRX1 port.

The input from the UE is always presented to the TXRX1 port.

The first transceiver module is used for the 1st cell; and the second transceiver module is used for the 2nd cell. You may choose to couple these with RF combiners externally to the UXM to present a single set of antenna connections.

The following diagram shows an example of how the downlink signals from two 4x2 DL MIMO cells are arranged in software revision 1.2.1.0. Uplink signals are not shown for clarity, uplink is always using TXRX1 as the input port; and goes directly to a single input on a cell, bypassing the channel emulator.

If the E7515A-C01 Channel Emulator is not licensed (or it is licensed, but set to Bypass), the default mapping of output streams to ports is depedent on the DL Antenna config (refer to the section entitled, “DL Antenna Configuration”) as follows:

DL Antenna Configuration | Channel Mapping
D1U1 | RF1 = Output1
D1U2 | RF1 = Output1 RF2 = Output1
D2U2 | RF1 = Output1 RF2 = Output2
D4U2 |


RF Output 1

This setting specifies whether you are using the RF Output 1 as a duplex or simplex output port.

Setting Name | RF Output 1
Initial S/W Revision | 1.2.1.0
Parameter Type | Parameter, Enum
Range | TxRx1, Tx1
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
Hardware Dependencies | -BB1 and –RB1 needed for selecting TRXB
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | TxRx1
State Saved | Saved in instrument state.
Remote Command | SYSTem:PORT:([:TRXA] | :TRXB):OUTPut1 < TXRX1 | TX1 >
Navigation Path | Tab: System, System RF Configuration
Link to RRC/NAS Messages | No Link


RF Output 2

This setting specifies whether you are using the RF Output 2 as a duplex or simplex output port.

Setting Name | RF Output 2
Initial S/W Revision | 1.2.1.0
Range | TxRx2, Tx2
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
Hardware Dependencies | -BB1 and –RB1 needed for selecting TRXB
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | TxRx2
State Saved | Saved in instrument state.
Remote Command | SYSTem:PORT:([:TRXA] | :TRXB):OUTPut2 < TXRX2 | TX2 >
Navigation Path | Tab: System, System RF Configuration
Link to RRC/NAS Messages | No Link


RF Input 1 / RF Input 2

No separate Input-only ports are available on the UXM. RF Input to the UXM is always on the TXRX1 port.


Timing Difference from Reference Cell

Relative to the Cell1, this parameter defines an offset value. The offset is expressed in units of Ts, where Ts is the fundamental unit of time defined in 3GPP TS 36.211 section 4.

seconds

The Cell that has been defined as the Reference Cell has a Timing Difference (with itself) of 0.

Setting Name

Timing Difference from Reference Cell

Initial S/W Revision

1.2.1.0

Range

–922…922 Ts

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On for any Cell.

On the front-panel, on the Cell that has been defined as the Reference Cell for Timing (Cell 1), this value is fixed to 0.

Attempts to change the Timing Difference for the reference cell, or attempts to change the Timing Difference for any cell when any cell is active cause a –221,”Settings conflict” error to be generated.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

SYSTem:TIMing:OFFSet<cell>

Banded By

Cell

Navigation Path

Tab: System, System RF Configuration

Link to RRC/NAS Messages

No Link


Preset

The TA/LA software supports different types of reset operation as follows:

Reset Type

SCPI Command

Behaviour

Full Preset

*RST

Is equivalent to:

SYSTem:PRESet:FULL

Sets all volatile settings to their default value. (Non-volatile settings are unaffected.)

Rx measurement results are reset and measurements are inactivated.

For Tx measurements, X-Series app performs a mode preset (SYSTem:PRESet) which has the following effects:

· Aborts current running measurement

· Sets the default menu for the mode (FDD or TDD) to be displayed.

· Sets measurement global settings to their preset values for the current mode

· Activates the default measurement (Spectrum Monitor)

· Sets the X-Series app status byte to 0

Protocol stack is reset to clear any connection that is in progress; no signalling is used to disconnect a UE.

If *RST was used, Measurements are set to Single triggering mode;otherwise, they are set to Continuous triggering mode.

Error queue is cleared.

Factory Preset

SYSTem:PRESet:FACTory

Reset all settings to their factory default condition. This is equivalent to performing a Full Preset but also setting all non-volatile settings such as IP Addresses, ports, Amplitude Offsets and so forth, to their default setting.

This also causes configuration files (such as scenario files) to be re-written to their default location to ensure any files that you have modified are also set to their default values.

For the X-Series app, SYSTem:DEFault MODE is called for both FDD and TDD Modes.

Measurement Reset

SYSTem:MEASurement:RESet

Aborts Rx active measurements, If the measurement has triggering mode set to continuous, the measurement is re-armed.

For Tx measurements, X-Series app restarts current IQ acquisition, or measurement, or set of averaged measurements. The TX meas is first aborted, it then resets the acquisition and trigger. To summarize, it restarts the measurement sequence, and initiates a new data acquisition when the trigger is met. It also restarts the averaging if it’s turned on.

Clear Reported Results

Refer to individual sections describing reports for details.

Resets reported information (such as UE reported information from the protocol stack, or throughput or BLER status reports).


File Handling

This section covers how you can save, recall, and delete settings files, screen shots, and scenario files.


Save/Recall

The UXM supports the ability to save and recall the value of settings.

For the LTE BSE Application, the current value of all settings marked: “State Saved = Yes” in the setting’s definitions are saved and recalled.

Settings are saved in an XML file format indicating the name of the setting and the value of the setting so that files can be loaded into a different version of the application (without compatibility issues relating to settings indexing). For example, you can load these files into an 8960 instrument.

The application version and system date/time is also stored in the XML file. The date/time is saved in ISO 8601 format: ([YYYY]-[MM]-[DD]T[HH]:[MM]:[SS]).


Save

When saving a settings file, you can choose the name of the XML file to save and on the front-panel, can navigate with a file browser in the same way as is done for Scenario Files. If the file already exists, a prompt is shown asking you to verify that the existing file should be overwritten. This browser also provides the ability to delete register files, with a prompt to confirm that the file is to be deleted to prevent accidental deletion.

State register files are stored on the instrument’s disk, in a folder called “E7530A_E7630A\<app_version>\Registers” with a file extension of “.xml”. Subfolders are supported within the “E7530A_E7630A\<app_version\Registers” folder. The “LTE\State Registers” folder is the root folder for the state register file browser on the front-panel, and the root folder for specifying files via the remote interface. It is not possible to browse higher up the folder hierarchy than this root folder. After you have chosen a file to be saved, the following actions are taken:

  • If the filename you provide does not have a file extension of “.xml”, “.xml” is appended to the filename.

  • Both the LTE-BSE App and X-Series app State Register root location is checked for existing files of the same name you provided. If a file exists in either location, you are prompted to verify you wish to overwrite the existing file before continuing.

  • The LTE/LTE-A TA/LA App saves all settings to the xml file called <filename>.

  • The LTE-BSE App sends a :MMEMory:STORe:STATe <filename> command to the X-Series app where the filename is the same as the LTE-BSE App’s register, but with a “.state” extension instead of “.xml”.. This overwrites any file that exists with the same filename

Any errors generated by the X-Series app during the Saving of a register are sent to the X-Series app SYSTem:ERRor queue. You should check the X-Series app’s SYSTem:ERRor queue as well as the LTE-BSE App’s SYSTem:ERRor queue for any errors.

Setting Name | Save State Register
Initial S/W Revision | 1.2.1.0
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | SYSTem:REGister:SAVE file:<string> [ , overwrite: <ON|1 | OFF|0> ]
Navigation Path | Menu key: Utility, Save/Recall
Link to RRC/NAS Messages | No Link


Recall

When recalling settings, you can choose the file to be recalled using a file browser in the same way as was used to save a state register file. This browser also provides the ability to delete register files, with a prompt to confirm that the file is to be deleted to prevent accidental deletion.

After you have chosen a file to be recalled, the following actions are taken:

    • If the filename provided does not have a file extension, “.xml” is appended to the filename.

    • If the filename provided does not exist, an error is generated and the recall operation is aborted. The error is –256,”File name not found; <file>”.

    • If the file exists, a Full Preset operation is performed. The TA/LA sends a :MMEMory:LOAD:STATe <filename> command to the X-Series app, where filename is the same as the provided filename but with a “.state” extension instead of “.xml”.

    • The TA/LA disables sending of “update” messages to the X-Series app.

    • The TA/LA recalls the settings from the XML file that can be recalled.

    • The E7515A LTE/LTE-A TA/LA enables sending of “update” messages to the X-Series application for future changes (no update is sent immediately to the X-Series application as a result of this action because the X-Series application has already performed a recall of its settings).

    • For each cell, If the Cell or Scenario is set to active, the configuration is sent to protocol to activate the cell.

· Any errors generated by the X-Series application during the Recalling of a register are sent to the X-Series application SYSTem:ERRor queue. You should check the X-Series application's SYSTem:ERRor queue as well as the TA/LA's SYSTem:ERRor queue for any errors.

Setting Name | Recall State Register
Initial S/W Revision | 1.2.1.0
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | SYSTem:REGister:RECall file:<string>
Navigation Path | Menu key: Utility, Save/Recall
Link to RRC/NAS Messages | No Link


Delete

It is possible to delete an existing state register file using a file browser to select the file to be deleted.

When deleting state registers, you can choose the file to be deleted using a file browser in the same way as was used to save a state register file.

After you select the file:

  • If the filename does not have a file extension, “.xml” is appended to the filename.

  • When accessed by the front-panel, you are asked to confirm the deletion of the file.

  • The LTE-BSE App and X-Series application register files are then deleted.

Setting Name | Delete State Register
Initial S/W Revision | 1.2.1.0
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | SYSTem:REGister:DELete file:<string>
Navigation Path | Menu key: Utility, Save/Recall
Link to RRC/NAS Messages | No Link


Connection Status

The Connection Status allows you to query the status of the RRC Connection between the UE and the instrument.

The following states can be queried from a cell that is currently configured as a PCC:

· OFF – indicating that it would not be possible for a UE to connect to this cell

- In Stack Mode, this would be because the Cell is Off.

- In Scenario Mode, this would be because the scenario is not running.

· On – indicating that a UE could connect to this cell, but it has not yet done so

- In Stack Mode, this would indicate that the Cell is On.

- In Scenario Mode, this would indicate that the scenario is running.

· CONNected – indicating that the UE is in RRC Connected state.

· IDLE – indicating that the UE is in RRC Idle state.

If the Cell is configured as an SCC (see section Configuration of Carrier vs Cell for Carrier Aggregation)

· OFF – indicates that it would not be possible for a UE to have a connection with this cell

- In Stack Mode, this would be because the Cell is Off.

- In Scenario Mode, this would be because the scenario is not running.

· ON – indicating that a UE could aggregate this cell as a carrier, but this has not yet happened

- In Stack Mode, this would indicate that the Cell is On.

- In Scenario Mode, this would indicate that the scenario is running.

· AGGRegated – indicating that this Cell is currently aggregated as a carrier – the UE has been sent an RRC Connection Reconfiguration adding this SCell to the configuration.

· ACTivated – indicating that this Cell has been aggregated and also Activated at the MAC layer.

Setting Name

Connection Status

Initial S/W Revision

1.2.1.0

Range

PCC:

· Off

· On

· Connected

· Idle

SCC:

· Off

· On

· Aggregated

· Activated

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

No

Remote Command

BSE:STATus<cell>?

OFF, ON, CONNected, IDLE, AGGRegated, ACTivated

Banded By

Cell

Navigation Path

Status Area: top section of touch screen.

Link to RRC/NAS Messages

No Link

Notes

Note that the state “Aggregated” can only be returned if Carrier Aggregation is licensed. Refer to the TA License Dependencies and LA License Dependencies rows of section Carrier Assignment for details of how Carrier Aggregation is licensed.

Note that in Non-signalling Operating Mode, the only states that can be returned are “On” and “Off”.


Frequencies and Bandwidths

  • Frequency Settings

  • Bandwidths

  • RF Configuration


Frequency Settings

On The UXM, the actual RF frequency that is used for the Uplink or Downlink transmission are determined automatically from the chosen EARFCN(s) or by specifically setting the frequency to be used.

When setting by EARFCN (the “EARFCN Sertting Method”) , the you need to specify the LTE Frequency Band and either a single EARFCN, if the Duplex Mode is TDD (and LTE Band is therefore in the range from 33… 63), or by the uplink and downlink EARFCNs, if the Duplex Mode is FDD (and LTE Band is in the range 1 … 32).

In FDD, the DL EARFCN is a master setting; when setting the DL EARFCN, the UL EARFCN is automatically updated to the corresponding value from 3GPP TS36.101, cl5.7.3. If desired, you may then change the UL EARFCN to a different value if you wish to operate in a non-standard configuration. In any case, the DL and UL EARFCNs must always be within the value range for the specified LTE Frequency Band.

In TDD, because there is no frequency-duplex, the DL are UL are on the same frequency. In this case, the DL EARFCN determines the EARFCN that is used. In TDD, the DL EARFCN is referred to as “EARFCN” (without DL) and the UL EARFCN is ignored.

In order to operate at any frequency you desire, it is possible to use the “Frequency Setting Method”. In this case, the EARFCN settings are unused, but direct DL and UL Frequency settings are used. In FDD, both the DL and UL Frequencies are settable; in TDD, like the EARFCN Setting Method case, the DL Frequency defines the frequency used and is referred to as “Frequency” (without DL), and the UL Frequency is ignored.

In EARFCN Setting Method, the DL and UL Frequency settings are updated with the actual center frequency corresponding to the selected EARFCNs.

Note that in both the Frequency and EARFCN setting methods, the LTE Band is always available on the front-panel or by remote interface because it is a required setting in SIB1.

The range of the Frequency settings extends to the entire width of the calibrated range of the UXM. This enables you to set the center frequency of a channel to the absolute minimum and maximum calibrated frequencies. In the case where the minimum or maximum frequency is set, somewhere between 0.7 and 10MHz of a channel (depending on the channel bandwidth), this is considered 'outside the calibrated range'.


LTE Band

Sets or queries the LTE Frequency Band that is advertised for the cell or carrier.

This frequency band appears in the System Information Block (SIB) 1 message.

Normal behavior is to indicate support for a single frequency band.

In Scenario mode of operation, it is possible to configure a scenario file to indicate Multiband support. This extension to System Information Block 1 indicates additional frequency bands that the cell belongs to – which is generally used when frequency bands overlap and the cell wishes to indicate that it covers more than one frequency band. When using this configuration, please note that the range of frequencies that can be allocated is determined by the main frequency band selected for the cell (this setting).

Setting Name

Band

Initial S/W Revision

1.2.1.0

Range

FDD: 1 … 31 (not 15, 16)

TDD: 33 … 44

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When switching between FDD and TDD duplex mode, the default Band for the new Duplex Mode is selected.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- DL EARFCN

- UL EARFCN

- Aggregation Type

Preset

FDD: 1

TDD: 33

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:BAND<duplex>

Banded By

Cell, Duplex Mode

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): SIB1

Written To: SIB1

Notes

When this setting is set from the remote interface, it will force the Setting Method to be set to “EARFCN”


Band vs EARFCN ranges

The following table defines the ranges of EARFCN that are supported, and the default value for each frequency band.

3GPP TS36.508 cl4.3.1 defines the typical test configurations. The MidRange value defined in this section of 36.508 are used to define the default EARFCNs for each band. Note that for band 28, there is a choice of using an “upper” or “lower” duplexer when determining the test frequencies. For this band, we have chosen the lower duplexer value.

 | Range | Default Value
FDD DL EARFCN | 7 – 593 (Band 1) 607 – 1193 (Band 2) 1207 – 1943 (Band 3) 1957 – 2393 (Band 4) 2407 – 2643 (Band 5) 2657 – 2743 (Band 6) 2757 – 3443 (Band 7) 3457 – 3793 (Band 8) 3807 – 4143 (Band 9) 4157 – 4743 (Band 10) 4757 – 4943 (Band 11) 5017 – 5173 (Band 12) 5187 – 5273 (Band 13) 5287 – 5373 (Band 14) 5737 – 5843 (Band 17) 5857 – 5993 (Band 18) 6007 – 6143 (Band 19) 6157 – 6443 (Band 20) 6457 – 6593 (Band 21) 6607 – 7393 (Band 22) 7507 – 7693 (Band 23) 7707 – 8033 (Band 24) 8047 – 8683 (Band 25) 8697 – 9033 (Band 26) 9047 – 9203 (Band 27) 9217 – 9653 (Band 28) 9657 – 9773 (Band 29) 9777 – 9863 (Band 30) 9877 – 9913 (Band 31) | 300 (Band1) 900 (Band2) 1575 (Band3) 2175 (Band4) 2525 (Band5) 2700 (Band 6) 3100 (Band7) 3625 (Band8) 3975 (Band9) 4450 (Band10) 4850 (Band11) 5095 (Band 12) 5230 (Band 13) 5330 (Band 14) 5790 (Band 17) 5925 (Band 18) 6075 (Band 19) 6300 (Band 20) 6525 (Band 21) 7000 (Band 22) 7600 (Band 23) 7870 (Band 24) 8365 (Band 25) 8865 (Band 26) 9125 (Band 27) 9360 (Band 28) 9715 (Band 29) 9820 (Band 30) 9895 (Band 31)
FDD UL EARFCN | 18007 – 18593 (Band 1) 18607 – 19193 (Band 2) 19207 – 19943 (Band3) 19957 – 20393 (Band 4) 20407 – 20643 (Band5) 20657 – 20743 (Band 6) 20757 – 21443 (Band 7) 21457 – 21793 (Band 8) 21807 – 22143 (Band 9) 22157 – 22743 (Band 10) 22757 – 22943 (Band 11) 23017 – 23173 (Band 12) 23187 – 23273 (Band 13) 23287 – 23373 (Band 14) 23737 – 23843 (Band 17) 23857 – 23993 (Band 18) 24007 – 24143 (Band 19) 24157 – 24443 (Band 20) 24457 – 24593 (Band 21) 24607 – 25393 (Band 22) 25507 – 25693 (Band 23) 25707 – 26033 (Band 24) 26047 – 26683 (Band 25) 26697 – 27033 (Band 26) 27047 – 27203 (Band 27) 27217 – 27653 (Band 28) Band 29 is DL Only 27667 – 27743 (Band 30) 27767 – 27803 (Band 31) | 18300 (Band 1) 18900 (Band 2) 19575 (Band3) 20175 (Band 4) 20525 (Band5) 20700 (Band 6) 21100 (Band 7) 21625 (Band 8) 21975 (Band 9) 22450 (Band 10) 22850 (Band 11) 23095 (Band 12) 23230 (Band 13) 23330 (Band 14) 23790 (Band 17) 23925 (Band 18) 24075 (Band 19) 24300 (Band 20) 24525 (Band 21) 25000 (Band 22) 25600 (Band 23) 25870 (Band 24) 26365 (Band 25) 26865 (Band 26) 27125 (Band 27) 27360 (Band 28) Band 29 is DL Only 27710 (Band 30) 27785 (Band 31)
TDD EARFCN | 36007 – 36193 (Band 33) 36207 – 36343 (Band 34) 36357 – 36943 (Band 35) 36957 – 37543 (Band 36) 37557 – 37743 (Band 37) 37757 – 38243 (Band 38) 38257 – 38643 (Band 39) 38657 – 39643 (Band 40) 39657 – 41583 (Band 41) 41597 – 43583 (Band 42) 43597 – 45583 (Band 43) 45597 – 46583 (Band 44) | 36100 (Band 33) 36275 (Band 34) 36650 (Band 35) 37250 (Band 36) 37650 (Band 37) 38000 (Band 38) 38450 (Band 39) 39150 (Band 40) 40620 (Band 41) 42590 (Band 42) 44590 (Band 43) 46090 (Band 44)


DL EARFCN

Sets/Queries the Downlink EARFCN as used in both FDD and TDD duplex mode. This is a Banded setting, maintaining one value for each LTE Frequency Band.

Setting Name

DL EARFCN

Initial S/W Revision

1.2.1.0

Range

Refer to “Band vs EARFCN ranges”.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- UL EARFCN

- Setting Method

Preset

Refer to “Band vs EARFCN ranges”.

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>[:DL]:EARFcn<band>

Banded By

Cell, Band

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Yes – set to the appropriate banded-variant of DL-EARFCN for the band in the Scenario File (refer to section Band vs EARFCN ranges).

Notes

On the front-panel, this setting is referred to as “DL EARFCN” when Duplex Mode = FDD, and “EARFCN” when Duplex Mode = TDD.

When this setting is set from the remote interface, it forces the Setting Method to be set to “EARFCN”


UL EARFCN

Sets/Queries the Uplink EARFCN. This setting is not used in TDD; the DL EARFCN is used in TDD. This is only broadcast when the DL/UL EARFCNs are not at the default separation.

Setting Name

UL EARFCN

Initial S/W Revision

1.2.1.0

Range

Refer to “Band vs EARFCN ranges”.

Dependencies

When the DL EARFCN is modified, the UL EARFCN is also modified according to the EARFCN spacing defined in 3GPP TS 36.101, table 5.7.3–1.

On the remote interface, attempting to set this setting causes a –221,”Settings conflict” error to be generated when Duplex Mode = TDD.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- Setting Method

Preset

Refer to section Band vs EARFCN ranges.

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:EARFcn<band>

Banded By

Cell, Band

Navigation Path

Tab: Cell, Config

On the front-panel, this setting is not displayed when the Duplex Mode is TDD.

Link to RRC/NAS Messages

Read From (Scenario Mode): ul-CarrierFreq in SIB2, if present. Otherwise set to the appropriate banded-variant of UL-EARFCN for the band in the Scenario File (refer to section Band vs EARFCN ranges).

Written To: ul-CarrierFreq will be added to SIB2 only if the channel separation between the DL and the UL EARFCN is not the default value.

Notes

Unlike the case where the UL EARFCN is updated when the DL EARFCN is set; when updating the UL EARFCN, no changes are made to the DL EARFCN. Thus by settting DL EARFCN, then UL EARFCN, it is possible to set up a non-standard configuration.

When this setting is set from the remote interface, it will force the Setting Method to be set to “EARFCN”


DL and UL Frequency Settings

The following settings are required to enable you to set the DL and UL Frequencies directly. A “Setting Method” setting is used to allow the DL and UL to be defined either by the EARFCN or Frequency settings.

  • Frequency Setting Method

  • DL Frequency

  • UL Frequency


Frequency Setting Method

Sets/Queries whether the EARFCN settings are used to configure the Tx and Rx frequencies or whether the Tx and Rx Frequencies are set independently.

Setting Name

Frequency Setting Method

Initial S/W Revision

1.2.1.0

Range

EARFCN, Frequency

Dependencies

When DL EARFCN is set by the remote interface or UL EARFCN is set by the remote interface, “Setting Method” is changed to EARFCN

When DL Frequency is set by the remote interface or UL Frequency is set by the remote interface, “Setting Method” is changed to Frequency

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- DL Frequency

- UL Frequency

When this setting is EARFCN, the DL Frequency and UL Frequency settings is greyed on the front-panel

Preset

EARFCN

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:FSMethod

< EARFcn | FREQuency >

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link


DL Frequency

Sets/Queries the Downlink Frequency as used in both FDD and TDD duplex mode.

Setting Name

DL Frequency

Initial S/W Revision

1.2.1.0

Range

E7515A–504: 300 MHz – 3.8 GHz

E7515A–506: 300 MHz – 6 GHz

Resolution: 100kHz

Dependencies

This setting is grayed out when Setting Method is EARFCN, but is updated with the actual center frequency corresponding to the DL EARFCN.

Hardware Dependencies

E7515A–504 or E7515A–506 affects the upper frequency limit

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- Setting Method

Preset

Dependent on preset DL EARFCN

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>[:DL]:FREQuency

<number> optional MHZ or GHZ unit allowed

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link

Notes

On the front-panel, this setting is referred to as “DL Frequency” when Duplex Mode = FDD, and “Frequency” when Duplex Mode = TDD.

In EARFCN Setting Method, this field is always updated with the current DL Frequency that corresponds to the current LTE Band and DL EARFCN.

When this setting is set from the remote interface, it forces the Setting Method to be set to “Frequency”.


UL Frequency

Sets/Queries the Uplink Frequency as used in FDD duplex mode.

Setting Name

UL Frequency

Initial S/W Revision

1.2.1.0

Range

E7515A–504: 300 MHz – 3.8 GHz

E7515A–506: 300 MHz – 6 GHz

Resolution: 100kHz

Dependencies

This setting is grayed out when Setting Method is EARFCN, but is updated with the actual center frequency corresponding to the UL EARFCN.

Hardware Dependencies

E7515A–504 or E7515A–506 affects the upper frequency limit

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- Setting Method

Preset

Dependent on preset UL EARFCN

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:FREQuency

<number> optional MHZ or GHZ unit allowed

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

No Link

Notes

In EARFCN Setting Method, this field is always updated with the current UL Frequency that corresponds to the current LTE Band and UL EARFCN.

When this setting is set from the remote interface, it forces the Setting Method to be set to “Frequency”.


Bandwidths

3GPP TS 36.101, clause 5.6.1 provides a table that defines which Bandwidths are supported for which LTE frequency bands. The TA/LA does not restrict access to individual bandwidths based on this table; allowing any bandwidth to be used at any LTE frequency band.

See Also:

  • DL Bandwidth

  • UL Bandwidth


DL Bandwidth

Sets/Queries the DL Bandwidth.

Setting Name

DL Bandwidth

Initial S/W Revision

1.2.1.0

Range

1.4 MHz , 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

  • RSTP Power (refer to section Cell Power Level in dBm/15kHz)

  • CFI (refer to section CFI)

  • UL Bandwidth ( refer to section UL Bandwidth)

Preset

10MHz

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>[:DL]:BW

BW1P4 | BW3 | BW5 | BW10 | BW15 | BW20

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): MIB

Written To: MIB

Notes

DL is optional to make it obvious that the DL is the “master” setting when the Auto UL Bandwidth control is being used.


UL Bandwidth

Sets/Queries the UL Bandwidth.

Setting Name | UL Bandwidth
Initial S/W Revision | 1.2.1.0
Range | 1.4 MHz , 3 MHz, 5 MHz, 10 MHz, 15 MHz, 20 MHz
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 10 MHz
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:UL:BW BW1P4 | BW3 | BW5 | BW10 | BW15 | BW20
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | Read From (Scenario Mode): MIB Written To: Not written anywhere – 3GPP Specifications to date assume the same Bandwidth is used on DL and UL.
Notes | Unlike the case where the UL Bandwidth is updated when the DL Bandwidth is set; when updating the UL Bandwidth, no changes are made to the DL Bandwidth. Thus by settting DL Bandwidth, then UL Bandwidth, it is possible to have different Bandwidths in use on the UL and DL.


RF Configuration

Currently, MIMO support is for DL MIMO only.

See DL Antenna Configuration.


DL Antenna Configuration

Defines the number of antennas that the UXM uses for DL transmissions.

Setting Name

DL Antenna Configuration

Initial S/W Revision

1.2.1.0

Range

D1U1, D1U2, D2U2, D4U2

(DxUy, where x is Number of DL Tx antennas on The UXM; y is Number of DL Rx antennas on the UE)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

4x2 DL MIMO (FDD/TDD) needed to select ‘D4U2’

LA License Dependencies

FDD A.01 | TDD A.01

FDD A.02 | TDD A.02 needed to select ‘D4U2’

Couplings

This setting affects the following other settings:

  • Transmission Mode

  • PDSCH PB

  • CodebookSubsetRestriction

Preset

D1U1

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:ANTenna[:CONFig]

< D1U1 | D1U2 | D2U2 | D4U2 >

Banded By

Cell

Navigation Path

Tab: System, System RF Configuration

Link to RRC/NAS Messages

Read From (Scenario Mode): Not read from any message.

Written To: Will affect the CRC of the MIB.


Power Related Parameters

  • Amplitude Offset

  • DL Power Control

  • Attenuation

  • UL Power Control

  • Uplink Power Control Settings


Amplitude Offset

Compensation for external cable losses are configured on the UXM Control Panel. Refer to the E7515A UXM User's and Programmer's Guide for a description of how to specify cable loss.

The LTE/LTE-A application controls whether this feature is enabled using the “Cable Loss Compensation” setting. Note that this setting is non-volatile and is not affected by a preset.

Setting Name | Cable Loss Correction
Initial S/W Revision | 1.2.1.0
Range | On, Off
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects the range of the following other settings: - Cell Power (RSTP) - Channel Bandwidth Power - AWGN Power Level - Manual Input Power - X-Series Measurement Results
Preset Factory Preset | Not-Applicable Off
State Saved | Saved in instrument state.
Remote Command | SYSTem:CORRection[:STATe] < ON | 1 | OFF | 0 >
Navigation Path | Tab: System, RF Config
Link to RRC/NAS Messages | No Link


DL Power Control

  • Cell Power

  • Boosting


Cell Power

You can define the power level of the DL transmission in the UXM in two ways:

  • the power of a single resource element (15kHz bandwidth)

  • the total power across the whole bandwidth assuming all resource elements are transmitting.

There is a simple translation found in the section entitled, “Relationship between Channel BW Power and RSTP” that determines, based on the channel bandwidth, how these two power levels can be derived from each other. You are able to set either setting, causing the other to be updated to the corresponding value. The default DL power level is defined as
–85 dBm/15kHz (equivalent to –57.22 dBm/10MHz). This is from Test Specification 36.508, clause 4.3.4.1, where all the values are based on –85 dBm/15kHz RS EPRE.

Note that the valid range of the cell power settings that can be set on the front panel or remote programming interface is altered according to any cable loss compensation offset that may be appropriate for the current frequency and transceiver Port.

Refer to the E7515A UXM User's and Programmer's Guide for a description of how to specify cable loss.

Note that when the downlink bandwidth is changed, the RSTP is maintained and the new Channel BW Power is calculated. If the RSTP is not valid in the new bandwidth, the RSTP is clipped to the closest valid value.

See also:

  • Cell Power Level in dBm/15kHz

  • Cell Power Level in dBm/”X” MHz

  • Cell Power State

  • Relationship between Channel BW Power and RSTP

  • Reference Signal Power (SIB2)

  • Simulated Path Loss


Cell Power Level in dBm/15kHz

This parameter enables you to configure the cell transmission power level.

The cell power level is provided as the level of the cell reference signals and is given in dBm/15kHz units.

This value is also know as RSTP.

Setting Name | Cell Power (RSTP)
Initial S/W Revision | 1.2.1.0
Range | 1.4 MHz: –141.57 … –10.00 3 MHz: –142.00 … –10.00 5 MHz: –142.00 … –11.77 10 MHz: –142.00 … –14.78 15 MHz: –142.00 … –16.54 20 MHz: –142.00 … –17.79 Resolution: 0.01 dB
Dependencies | When the Channel BW Power setting is updated, this value automatically changes as per the definition in the section entitled, “Relationship between Channel BW Power and RSTP”.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects the following other settings: - Channel BW Power (refer to the section entitled, “Cell Power Level in dBm/”X” MHz”.)
Preset | –85 dBm/15kHz
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer[:RSTP] <number> optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | No Link


Cell Power Level in dBm/X MHz

Cell Power Level in dBm/”X” MHz

This parameter enables you to configure the cell transmission power level.

The cell power level is provided as the power level of the cell when all resource elements in the bandwidth are transmitting at the same power levels as the Reference Signals (refer to definition in section entitled, “Cell Power Level in dBm/15kHz”) and is given in dBm/”X”MHz units. Where X is the current channel Bandwidth.

Setting Name | Channel BW Power
Initial S/W Revision | 1.2.1.0
Range | 1.4 MHz: –123.00 … 8.57 3 MHz: –119.45 … 12.55 5 MHz: –117.23 … 13.00 10 MHz: –114.22 … 13.00 15 MHz: –112.46 … 13.00 20 MHz: –111.21 … 13.00 Resolution: 0.01 dB
Dependencies | When the RSTP setting or DL Bandwidth is updated, this value automatically changes as per the definition in section entitled, “Relationship between Channel BW Power and RSTP”.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | When this setting is updated, the RSTP setting is automatically changed as per the definition in section entitled, “Relationship between Channel BW Power and RSTP”.
Preset | Refer to the section entitled, “Relationship between Channel BW Power and RSTP” and the default definition for Cell Power (RSTP) in the section entitled, “Cell Power Level in dBm/15kHz”) .
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:CHANnel <number> optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | No Link


Cell Power State

Independently of the configured absolute power levels of each cell, The UXM can enable and disable the power output of that cell. When “Off”, the actual values are retained, but there is no output generated for the cell. When set to “On” again, the retained values are applied.

Setting Name | Cell Power State
Initial S/W Revision | 1.2.1.0
Range | On, Off
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | On
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:STATe < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | No Link


Relationship between Channel BW Power and RSTP

The RSTP and Channel BW Power are linked by the following equation:

RSTP = Channel BW Power – 10 log10(#ResourceElements)

where #ResourceElements is dependent on the Channel Bandwidth as follows:

1.4MHz: 72
3MHz: 180
5MHz: 300
10MHz: 600
15MHz: 900
20MHz: 1200


Reference Signal Power (SIB2)

An eNB advertises the power level it is using to transmit the reference signals on a cell inside the System Information Block 2 message in the referenceSignalPower parameter. This enables a UE to calculate the path loss between the received signal power and the power level that the eNB actually used.

It would be unusual for a real eNB to frequently change the power level of the reference signals. Normally, it transmits a value for this parameter that the UE reads once and then assumes it will not changed for a period of time.

However, during the UE design process it is common to want to change the DL power level of the cell. For example: when performing receiver sensitivity testing. In this case, the power level can often be lowered below the minimum power level that can be advertised by the cell.

For this reason, and because it would not be possible to be sure what value the UE has currently read from the System Information, 3GPP TS 36.508 recommends setting the value of this parameter to 18 dBm – and not changing this when the DL power level of the cell is changed.

This setting can be used to simulate different path losses in the system.

When using this setting, please note that if the path loss is too low, the UE will transmit at a very low power level, and it may be impossible to demodulate the signal.

Setting Name | Reference Signal Power (SIB2)
Initial S/W Revision | 1.2.1.0
Range | –60 … 50 dBm
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On. When using remote command programming of the UXM, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 18 dBm
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:REFerence:SIGNal:POWer <–60 … 50> optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | Read From (Scenario Mode): referenceSignalPower parameter in SIB2 Written To: referenceSignalPower parameter in SIB2


Simulated Path Loss

This parameter represents the path loss that the UE will calculate based on the difference between the Reference Signal Power (SIB2) and the Cell Power Level in dBm/15kHz. Note that this is not related to external cable losses (Amplitude Offset).

This is a read-only parameter.

Setting Name | Simulated Path Loss
Initial S/W Revision | 1.2.1.0
Range | –60 … +200 dB
Dependencies | Derived from the difference between Reference Signal Power (SIB2) and the Cell Power Level in dBm/15kHz – if either parameter changes, this changes.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | +103 (derived)
State Saved | No
Remote Command | BSE:CONFig<cell>[:DL]:POWer:SPLoss? < –60.0 … +200.0 >
Banded By | Cell
Navigation Path | Tab: Cell, Config
Link to RRC/NAS Messages | No Link


Boosting

Power boosting in LTE is mainly performed on the cell-specific reference signals (RS). As the RS are embedded into the overall signal bandwidth at certain resource elements (RE), in order to have a constant power for all OFDM symbols to avoid power variations at the UE receiver, different powers are allocated to each downlink channel for the OFDM symbols where RS is present or absent.

See Also:

  • PDSCH PA

  • PDSCH PB

  • PSS PA

  • SSS PA

  • Other Channels PA

  • Other Channels PB


PDSCH PA

PDSCH PA, also known as PDSCH p-a, is a UE specific parameter which controls the the ratio of PDSCH EPRE to cell-specific RS EPRE among PDSCH REs for each OFDM symbol where RS is absent. This is not applicable to PDSCH REs with zero EPRE.

It is typically provided in the RRC Connection Setup and RRC Connection Re-establishment commands and are overwritten in those commands. If an RRC Connection Reconfiguration message containing the physicalConfigDedicated and pdsch-ConfigDedicated Information Elements is transmitted, the parameter is also be overwritten in that message.

Setting Name | PDSCH PA
Initial S/W Revision | 1.2.1.0
Parameter Type | Parameter, Enum
Range | < –6 | –4.77 | –3 | –1.77 | 0 | 1 | 2 | 3 > dB
Dependencies | This setting is grayed out when "Cell/Scenario Active" = On. When using remote commands, the same conditions cause a –221, "Settings Conflict" error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:BOOSting:PDSCh:PA < NDB6 | NDB4P77 | NDB3 | NDB1P77 | DB0 | DB1 | DB2 | DB3 >
Banded By | Cell
Navigation Path | Tab: Power, Boosting
Link to RRC/NAS Messages | Read From (Scenario Mode): p-a in RRC Connection Setup Written To: p-a in RRC Connection Setup Yes – extracted from the first RRC Connection Setup message in the scenario file


PDSCH PB

PDSCH PB, also known as PDSCH p-b, is a cell specific parameter provided in SIB2 to control the the ratio of PDSCH EPRE to cell-specific RS EPRE among PDSCH REs for each OFDM symbol where RS is present. This is not applicable for each OFDM symbol where RS is absent.

Setting Name | PDSCH PB
Initial S/W Revision | 1.2.1.0
Range | 0 … 3
Dependencies | This setting is grayed out when "Cell/Scenario Active" = On. When using remote commands, the same conditions cause a –221, "Settings Conflict" error to be generated when attempting to set this value. If “DL Antenna Config” is changed, the value of PDSCH p-b is updated as follows: D1U1/D1U2: 0 D2U2/D4U2: 1
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | Implicit coupling to OCNG p-b (See “Notes” below.)
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:BOOSting:PDSCh:PB
Banded By | Cell
Navigation Path | Tab: Power, Boosting
Link to RRC/NAS Messages | Read From (Scenario Mode): p-b in SIB2 Written To: p-b in SIB2
Notes | If OCNG is configured, OCNG PB automatically inherits the same value as PDSCH PB.


PSS PA

PSS PA, similar to PDSCH PA, controls the the ratio of PSS EPRE to cell-specific RS EPRE among PSS REs for each OFDM symbol where RS is absent. This is a network internal parameter which is not sent to the UE over the air.

This maps directly onto the Rho A value used in Phy.

There is no PSS p-b setting – as the PSS is always transmitted on symbols that do not contain cell-specific reference signals.

Setting Name | PSS PA
Initial S/W Revision | 1.2.1.0
Range | <–6 | –4.77 | –3 | –1.77 | 0 | 1 | 2 | 3> dB
Dependencies | This setting is grayed out when "Cell/Scenario Active" = On. When using remote commands, the same conditions cause a –221, "Settings Conflict" error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:BOOSting:PSS:PA < NDB6 | NDB4P77 | NDB3 | NDB1P77 | DB0 | DB1 | DB2 | DB3 >
Banded By | Cell
Navigation Path | Tab: Power, Boosting
Link to RRC/NAS Messages | No Link


SSS PA

SSS PA, similar to PDSCH PA, controls the the ratio of PSS EPRE to cell-specific RS EPRE among SSS REs for each OFDM symbol where RS is absent. This is a network internal parameter which is not sent to the UE over the air.

This maps directly onto the Rho A value used in Phy.

There is no SSS p-b setting – as the SSS is always transmitted on symbols that do not contain cell-specific reference signals.

Setting Name | SSS PA
Initial S/W Revision | 1.2.1.0
Range | <–6 | –4.77 | –3 | –1.77 | 0 | 1 | 2 | 3> dB
Dependencies | This setting is grayed out when "Cell/Scenario Active" = On. The same conditions on the remote interface will cause a –221, "Setting Conflict" error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:BOOSting:SSS:PA < NDB6 | NDB4P77 | NDB3 | NDB1P77 | DB0 | DB1 | DB2 | DB3 >
Banded By | Cell
Navigation Path | Tab: Power, Boosting
Link to RRC/NAS Messages | No Link


Other Channels PA

Other channels PA, such as PBCH, PCFICH, PHICH and PDCCH, similar to PDSCH PA, controls the the ratio of these channels’ EPRE to cell-specific RS EPRE among these channels’ REs for each OFDM symbol where RS is absent. This is a network internal parameter which is not sent to the UE over the air.

Setting Name | Other Channels PA
Initial S/W Revision | 1.2.1.0
Range | <–6 | –4.77 | –3 | –1.77 | 0 | 1 | 2 | 3> dB
Dependencies | This setting is grayed out when "Cell/Scenario Active" = On. The same conditions on the remote interface will cause a –221, "Setting Conflict" error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>[:DL]:POWer:BOOSting:OTHer:PA < NDB6 | NDB4P77 | NDB3 | NDB1P77 | DB0 | DB1 | DB2 | DB3 >
Banded By | Cell
Navigation Path | Tab: Power, Boosting
Link to RRC/NAS Messages | No Link


Other Channels PB

Other chanenls PB, such as PBCH, PCFICH, PHICH and PDCCH, similar to PDSCH p-b, controls the the ratio of these channels’ EPRE to cell-specific RS EPRE among these channels’ REs for each OFDM symbol where RS is present. This is a network internal parameter which is not sent to the UE over the air.

Setting Name

Other Channels PB

Initial S/W Revision

1.2.1.0

Range

0 … 3

Dependencies

This setting is grayed out when "Cell/Scenario Active" = On.

The same conditions on the remote interface will cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

If the you change the antenna configuration, the value of PB is reset to the preset value of the selected antenna configuration.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0 in SISO or SIMO, 1 for MIMO

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>[:DL]:POWer:BOOSting:OTHer:PB

Banded By

Cell

Navigation Path

Tab: Power, Boosting

Link to RRC/NAS Messages

No Link


Attenuation

The UXM does not have the ability to demodulate the entire dynamic range of power that can be produced by a UE at once. It is therefore necessary to use a technique to selectively introduce attenuation into the input path.

There are two approaches available.

In the ‘Auto’ approach, an AGC (Automatic Gain Control) technique is used. The instrument adapts the attenuation based on how much power the UE is using for transmission.

In the ‘Manual’ approach, you can set the expected input power directly which maps onto the attenuation that is applied to the signal.

See Also:

  • Expected Input Power

  • Manual Input Power


Expected Input Power

This controls whether the attenuation applied to the UL signal is automatically calculated or manually set by you. If the manual setting is selected, the Manual Input Power setting is used.

Setting Name | Expected Input Power Control
Initial S/W Revision | 1.2.1.0
Range | Manual | Auto
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | Affects: - Manual Power
Preset | On
State Saved | Saved in instrument state.
Remote Command | RFANalyzer<cell>:CONTrol:POWer:AUTO < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: Power Control, Pwr Ctrl
Link to RRC/NAS Messages | No Link
Notes | ON = Auto, Off = Manual.


Manual Input Power

The Manual Input Power setting is the power level that the UE is expected to produce on the UL. It is used when the Expected Power Control setting is set to Manual to select the attenuation that is applied to the signal.

Note that the valid range of Manual Input Power that can be set on the front-panel or remote programming interface is altered according to any cable loss compensation offset that may be appropriate for the current frequency and transceiver Port.

Refer to the E7515A UXM User's and Programmer's Guide for a description of how to specify cable loss.

Setting Name | Manual Input Power
Initial S/W Revision | 1.2.1.0
Range | –50 … +23 dBm Resolution: 0.1dB
Dependencies | This setting is grayed out when "Expected Power Control" = Auto. When using remote commands, the setting is accepted regardless of the “Expected Power Control” state.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0 dBm
State Saved | Saved in instrument state.
Remote Command | RFANalyzer<cell>:MANual:POWer < –50.0 … 23.0 > optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: Power Control, UE Power Control
Link to RRC/NAS Messages | No Link


UL Power Control

Uplink power control controls the transmit power of the different uplink physical channels.

  • UE Power Control Mode

  • Auto Power Control Mode Settings

  • Manual Power Control Mode Settings


UE Power Control Mode

Power Control Mode specifies how the BSE LTE application generates TPC commands for both PUSCH and PUCCH.

When Manual mode is selected, the UE power is not adjusted unless you explicitly send a manual adjustment of power to either the PUSCH or PUCCH. See section entitled, “Manual Power Control Mode Settings” for detailed descriptions of these settings.

When All Up Bits is selected, the UE is continuously sent DCI 0 messages, which include TPC bits telling the UE to increase the power level of the PUSCH by 1 dB. This also results in the PUSCH being continuously transmitted. This is often used to drive the UE to its maximum power level for the purpose of conducting RF testing.

When All Down Bits is selected, the UE is continuously sent DCI 0 messages, which include TPC bits telling the UE to decrease the power level of the PUSCH by 1 dB. This also results in the PUSCH being continuously transmitted (although at a very low power level). This is often used to drive the UE to its minimum power level.

When Auto mode is selected, the UE is told to increase or decrease its power level to reach the target power levels specified in section entitled, “Auto Power Control Mode Settings”. This is a Closed Loop Power Control mode of operation. You can specify a different power level for the PUSCH and PUCCH. This does not result in continuous transmissions of DCI messages, specifically for the purpose of power control.

Setting Name

UE Power Control Mode

Initial S/W Revision

1.2.1.0

Range

Auto, Manual, All Up Bits, All Down Bits

Dependencies

This setting is grayed out when "Accumulation Enabled" = Off.

When using remote commands, the setting is accepted regardless of the “Accumulation Enabled” state.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Auto

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MODE

< AUTO | MANual | UP | DOWN >

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Auto Power Control Mode Settings

  • PUSCH Target Power

  • PUCCH Target Power

  • Tolerance


PUSCH Target Power

When UE Power Control Mode is set to Auto, PUSCH Target Power specifies the target power in dBm for PUSCH. The TA/LA sends appropriate TPC commands to maintain the PUSCH power level to this target power with a tolerance specified below.

Setting Name

PUSCH Target Power

Initial S/W Revision

1.2.1.0

Range

–50 … 30 dBm

Resolution 0.1dB

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Auto.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode” state.

The following dependencies/couplings apply unless the combined remote command to set PUCCH and PUSCH Target Power simultaneously is used:

- if PUCCH Target Power is set such that (PUSCH Target Power – PUCCH Target Power) > 20, PUSCH Target Power is changed to be PUCCH Target Power + 20dB.

- if PUCCH Target Power is set such that (PUCCH Target Power – PUSCH Target Power) > 10 , PUSCH Target Power is changed to be PUCCH Target Power – 10dB.

If the combined remote command to set PUCCH and PUSCH Target Power simultaneously is used and (PUCCH Target Power < (PUSCH Target Power – 20dB)) or (PUCCH Target Power > (PUSCH Target Power + 10dB)) then a –222: ”Data out of range; PUCCH and PUSCH Target Powers must be in the range: PUSCH Target Power –20 B ≤ PUCCH Target Power ≤ PUSCH Target Power + 10dB” is generated.

On the front-panel. this setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0dBm

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:TARGet[:POWer]

< (PUCCH) Target Power: –50.0 … 30.0 > [< PUSCH Target Power: –50.0 … 30.0 >] optional DBm unit allowed on both values

If only a single parameter (Target Power) is sent, both PUCCH Target Power and PUSCH Target Power are set to the supplied value.

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


PUCCH Target Power

When UE Power Control Mode is set to Auto, PUCCH Target Power specifies the target power in dBm for PUCCH. The TA/LA sends the appropriate TPC commands to maintion PUCCH power level to this target power power with a tolerance specified below.

Setting Name

PUCCH Target Power

Initial S/W Revision

1.2.1.0

Range

–50 … 30 dBm

Resolution 0.1dB

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Auto.

When using remote commands, the setting is accepted regardless of the “Closed Loop Power Control Mode” state.

The following dependencies/couplings apply unless the combined remote command to set PUCCH and PUSCH Target Power simultaneously is used:

- If PUSCH Target Power is set such that (PUSCH Target Power – PUCCH Target Power) > 20, PUCCH Target Power is changed to be PUSCH Target Power – 20dB.

- If PUSCH Target Power is set such that (PUCCH Target Power – PUSCH Target Power) >10, PUCCH Target Power is changed to be PUSCH Target Power + 10dB.

If the combined remote command to set PUCCH and PUSCH Target Power simultaneously is used and (PUCCH Target Power < (PUSCH Target Power – 20dB)) or (PUCCH Target Power > (PUSCH Target Power + 10dB)) then a –222,”Data out of range; PUCCH and PUSCH Target Powers must be in the range: PUSCH Target Power –20 B ≤ PUCCH Target Power ≤ PUSCH Target Power + 10dB” is generated.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0 dBm

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:TARGet[:POWer]

< (PUCCH) Target Power: –50.0 … 30.0 > {, < PUSCH Target Power: –50.0 … 30.0 >} optional DBM unit allowed on both values

If only a single parameter (Target Power) is sent, both PUCCH Target Power and PUSCH Target Power are set to the supplied value.

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Tolerance

Tolerance specifies the range around the PUSCH/PUCCH target power, which the TA/LA application stops adjusting the UE PUSCH/PUCCH once it reaches that range. The range is defined as [target power - tolerance, target power + tolerance].

Setting Name

Tolerance

Initial S/W Revision

1.2.1.0

Range

0.5 to 10.0 dB

Resolution 0.1dB

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Auto.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode" (Closed Loop Power Control Mode) state.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1 dB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:TARGet:TOLerance

< 0.5 … 10.0 > optional DB unit allowed

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Manual Power Control Mode Settings

  • DCI Format (Message Type)

  • Power Adjust (Accumulated)

  • Power Adjust (Absolute)

  • Power Adjust (DCI 3A)


DCI Format (Message Type)

DCI Message Type specifies which format of the DCI message is sent when the Send Message action is performed.

When ‘Uplink Assignment’ is selected, DCI 0 message is used for PUSCH power control.

When ‘Downlink Assignment’ is selected, the DCI message type that is currently being used for Downlink Allocations is used. This adjusts the PUCCH power.

When format 3 or 3A is selected, DCI 3 or 3A message is used for PUSCH.

Setting Name

DCI Message Type

Initial S/W Revision

1.2.1.0

Range

< Uplink Assignment, Downlink Assignment, DCI3, DCI3A >

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Manual.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode” setting.

DCI 3 is available if TPC PDCCH Config PUSCH State is set to On and DCI Format for PUSCH Power Adjustments is set to ‘DCI 3’.

DCI 3A is available if TPC PDCCH Config PUSCH State is set to On and DCI Format for PUSCH Power Adjustments is set to ‘DCI 3A’.

When either DCI 3 or DCI 3A is not available, they are grayed out. When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated.

If DCI 3 or DCI 3A is selected and another setting is changed such that these are not available, the DCI Message Type is changed to Uplink Assignment.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Uplink Assignment

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MANual:DMTYpe

< UASS | DASS | DCI3 | DCI3A >

Banded By

Cell

Navigation Path

Tab: Power Control, UE Power Control

Link to RRC/NAS Messages

No Link


Power Adjust (Accumulated)

Power Adjust (Accumulated) specifies the amount by which the UE’s transmit power is adjusted by TPC bits inside the specified DCI message, when accumulation is enabled. The power offset determined by TPC commands when accumulation is enabled should be [image] , where [image] was signalled on PDCCH/EPDCCH with DCI format 0/4 or PDCCH with DCI format 3/3A on subframe [image] .

Setting Name

Power Adjust (Accumulated)

Initial S/W Revision

1.2.1.0

Range

<–1 | 0 | 1 | 3>

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Manual or when “Accumulation Enabled” = Off.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode” or “Accumulation Enabled” setting state.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0 dB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MANual:ACCumulated

<NM1 | N0 | N1 | N3>

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Power Adjust (Absolute)

Power Adjust (Absolute) specifies the amount by which the UE’s transmit power is adjusted by TPC bits inside the specified DCI message, when accumulation is disabled. The power offset determined by TPC commands when accumulation is enabled should be [image] , where [image] was signalled on PDCCH/EPDCCH with DCI format 0/4 for serving cell [image] on subframe [image] .

Setting Name

Power Adjust (Absolute)

Initial S/W Revision

1.2.1.0

Range

< –4 | –1 | 1 | 4 >

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Manual, or when “Accumulation Enabled” = On.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode” or “Accumulation Enabled” setting states.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1 dB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MANual:ABSolute

<NM4 | NM1 | N1 | N4>

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Power Adjust (DCI 3A)

Power Adjust (DCI 3A) specifies the amount by which the UE’s transmit power is adjusted by TPC bits inside the specified DCI message, when the DCI Format selected is 3A.

Setting Name

Power Adjust (DCI Format 3A)

Initial S/W Revision

1.2.1.0

Range

<–1 | 1>

Dependencies

This setting is grayed out when "UE Power Control Mode" is not Manual or when “Accumulation Enabled” = Off.

When using remote commands, the setting is accepted regardless of the “UE Power Control Mode” or “Accumulation Enabled” setting state.

Power Adjust (DCI 3A) is only available if the scenario file contains a tpc-PDCCH-ConfigPUSCH information element, with a tpc-Index value set to transmit the DCI format 3A message. Otherwise, it is grayed out.

When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated. In this situation, this setting is grayed out (or not) depending upon the Accumulation Enabled setting state.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1 dB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MANual:DCI3A

<NM1 | N1>

Note that there is no short-form of DCI3A to avoid confusion with an enumerated value of “DCI3”

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Send Message

This immediate action sends a single DCI message to the UE, using the selected DCI format, with corresponding power adjust, when CLPC mode is set to Manual.

Setting Name

Send Message

Initial S/W Revision

1.2.1.0

Dependencies

This setting is grayed out when " Closed Loop Power Control Mode" is not Manual.

When using remote commands, the same conditions cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

On the front-panel. the setting is grayed out if the Carrier Assignment, is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:CONFig<cell>:UL:CLPControl:MANual:SEND:MESSage

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

No Link


Uplink Power Control Settings

  • p-Max On/Off

  • p-Max

  • p0-NominalPUSCH

  • p0-UE-PUSCH

  • Additional Spectrum Emission

  • DCI 3/3A Settings


p-Max On/Off

p-Max On/Off controls whether p-Max IE is present in SIB1. If it is set to off, which means p-Max IE is absent in SIB1, the UE applies the maximum power according to its capability.

Setting Name

p-Max

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

This setting is grayed out when “Cell/Scenario Active” = On.

When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:PMAX[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

power, power control

Link to RRC/NAS Messages

Read From (Scenario Mode): ‘On’ if p-Max IE in SIB1 is present

Written To:

    • p0-UE-PUSCH in RRC Connection Setup

    • p0-UE-PUSCH in RRC Connection Re-establishment

    • p0-UE-PUSCH in any RRC Connection Reconfiguration message containing the physicalConfigDedicated, pdsch-ConfigDedicated IE p-Max IE in SIB1 is added/removed


p-Max

p-Max is carried in SIB1 and determines the maximum output power that the UE is allowed to transmit on this cell.

Setting Name | p-Max
Initial S/W Revision | 1.2.1.0
Range | –30 dBm … 33 dBm
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On or when p-Max On/Off is Off. When using remote commands, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. This setting can be changed remotely, regardless of the “p-Max On/Off” value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 23 dBm
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:PMAX:VALue <–30 … 33> Optional DBM unit allowed
Banded By | Cell
Navigation Path | power, power control
Link to RRC/NAS Messages | Read From (Scenario Mode): p-Max in SIB1 Written To: p-Max in SIB1


p0-NominalPUSCH

p0-NorminalPUSCH, as in [image] , is carried in SIB2 and is one of the parameters to determine the UE transmit power for a PUSCH transmission. This parameter is applicable for non-persistent scheduling, only.

Setting Name | p0-NominalPUSCH
Initial S/W Revision | 1.2.1.0
Range | –126 … 24 dBm
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On. When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | –85 dBm
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:PZN:PUSCh <–126 … 24> optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: Power Control, UE Power Control
Link to RRC/NAS Messages | Read From (Scenario Mode): p0-NominalPUSCH in SIB2 Written To: p0-NominalPUSCH in SIB2


p0-UE-PUSCH

p0-UE-PUSCH as in [image] is one of the parameters used to determine UE transmit power for a PUSCH transmission (see 3GPP TS 36.213 section Determining which subframes can be used for DL or UL traffic). This parameter is applicable for non-persistent scheduling, only.

It is typically provided in the RRC Connection Setup and RRC Connection Re-establishment commands and is overwritten in those commands.

If, in Scenario Mode, an RRC Connection Reconfiguration message containing the physicalConfigDedicated and pdsch-ConfigDedicated Information Elements is transmitted, the parameter is also overwritten in that message.

Setting Name

p0-UE-PUSCH

Initial S/W Revision

1.2.1.0

Range

–8 … 7 dB

Dependencies

This setting is grayed out when “Cell/Scenario Active” = On.

When using remote commands, the same conditions cause a –221,”Settings Conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0 dB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:PZUE:PUSCh

<–8 … 7> optional DB unit allowed

Banded By

Cell

Navigation Path

Tab: Power, Power Control

Link to RRC/NAS Messages

Read From (Scenario Mode): p0-UE-PUSCH in RRC Connection Setup

Written To:

  • p0-UE-PUSCH in RRC Connection Setup

  • p0-UE-PUSCH in RRC Connection Re-establishment

  • p0-UE-PUSCH in any RRC Connection Reconfiguration message containing the physicalConfigDedicated, pdsch-ConfigDedicated IE


Additional Spectrum Emission

Additional Spectrum Emission is signalled by the network in SIB2 to indicate that the UE shall also meet additional requirements in a specific deployment scenario. In this case, Additional Maximum Power Reduction (A-MPR) is allowed for the output power to meet the additional requirement. For more information, please refer to 3GPP TS36.101 cl6.2.4.

Setting Name | Additional Spectrum Emission
Initial S/W Revision | 1.2.1.0
Range | 1 … 32
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On. When using remote commands, the same conditions cause a –221,”Settings Conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:ASEMission <1 … 32>
Banded By | Cell
Navigation Path | Tab: Power. Power Control
Link to RRC/NAS Messages | Read From (Scenario Mode): additionalSpectrumEmission in SIB2 Written To: additionalSpectrumEmission in SIB2


Accumulation Enabled

This parameter is signaled in the RRC Connection Setup and RRC Connection Re-establishment messages to tell the UE whether transmit power control (TPC) commands are accumulative (each change is added to the previous one) or whether they are relative to the starting power level.

If, in Scenario Mode, you include this Information Element in an RRC Connection Reconfiguration message, it is overwritten with the value specified by this setting.

For all closed loop power control work, where the UE is driven to a power level by a series of commands, it is necessary that this is set to On.

Setting Name | Accumulation Enabled
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On. When using remote commands, the same conditions cause a –221,”Settings Conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects the following other settings: - Closed Loop Power Control Mode - Power Adjust (Accumulated) - Power Adjust (Absolute) - Power Adjust (DCI3A)
Preset | On
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:TPC:ACCumulation < ON | OFF >
Banded By | Cell
Navigation Path | Tab: Power, Power Control
Link to RRC/NAS Messages | Read From (Scenario Mode): accumulationEnabled in RRC Connection Setup Written To: · accumulationEnabled in RRC Connection Setup · accumulationEnabled in RRC Connection Re-establishment · accumultationEnabled in any RRC Connection Reconfiguration message containing the physicalConfigDedicated, uplinkPowerControlDedicated IE


DCI 3/3A Settings

  • TPC PDCCH Config PUSCH State

  • DCI Format

  • PUSCH TPC-RNTI


TPC PDCCH Config PUSCH State

Power control for the PUSCH is performed explicitly in DCI 0 messages - an UL assignment also contains a TPC command to adjust the power an individual UE uses to transmit the PUSCH.

If the network wants to adjust the power that is used when the UE next uses the PUSCH, but not force a PUSCH transmission, DCI 3 or DCI 3A messages can be used.

These messages enable you to adjust the power of a number of UEs in the cell simultaneously. Note that for TA/LA software release 1.2.1.0, only one UE at a time is used. Therefore, this aspect of these messages is not used. DCI 3 messages contain two bits of information per UE, DCI 3A contain only one. This means that DCI 3 messages enable more granular control of the power.

This setting determines whether this behavior is enabled by the inclusion of the TPC-PDCCH-ConfigPUSCH Information Element in the RRC Connection Setup message and RRC Connection Re-establishment message.

If, in scenario mode, the Information Element is included in the RRC Connection Reconfiguration message, it will be overwritten by the setting defined here.

Use of this setting is additional to the use of DCI 0 messages to adjust power, not a replacement for it.

A separate setting, the DCI Format for PUSCH Power Adjustment Commands, selects whether DCI 3 or DCI 3A messages are used.

Setting Name

TPC PDCCH Config PUSCH State

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

This setting is grayed out when “Cell/Scenario Active” = On.

This setting is grayed out when “Accumulation Enabled” = Off.

When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:TPC:PCPusch:STATe

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: Power Control, UE Power Control, DCI 3/3A Parms

Link to RRC/NAS Messages

Read From (Scenario Mode): ‘On’ if tpc-PDCCH-ConfigPUSCH IE in RRC Connection Setup is present

Written To:

  • tpc-PDCCH-ConfigPUSCH IE in RRC Connection Setup

  • tpc-PDCCH-ConfigPUSCH IE in RRC Connection Re-establishment

  • tpc-PDCCH-ConfigPUSCH IE in any RRC Connection Reconfiguration message containing the physicalConfigDedicated -> tpc-PDCCH-ConfigPUSCH if value transmitted is different to user interface setting.


DCI Format

If power control using DCI 3 or DCI 3A messages has been enabled by selecting Power Control, UE Power Control, DCI 3/3A Parameters, PUSCH State checkbox, this setting is used to choose whether DCI 3 or DCI 3A messages are used.

Setting Name | DCI Format for PUSCH Power Adjustment Commands
Initial S/W Revision | 1.2.1.0
Range | DCI 3, DCI 3A
Dependencies | This setting is grayed out when “Cell/Scenario Active” = On. This setting is grayed out when “TPC PDCCH Config PUSCH State” = Off. When using remote commands,the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | DCI 3
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:TPC:PCPusch:DFORmat < DCI3 | DCI3A >
Banded By | Cell
Navigation Path | Tab: Power Control, UE Power Control
Link to RRC/NAS Messages | Read From (Scenario Mode): tpc-PDCCH-ConfigPUSCH, tpcIndex IE in RRC Connection Setup Written To: · tpc-PDCCH-ConfigPUSCH, tpcIndex in RRC Connection Setup · tpc-PDCCH-ConfigPUSCH, tpcIndex in RRC Connection Re-establishment · tpc-PDCCH-ConfigPUSCH, tpcIndex in RRC Connection Reconfiguration if tpc-PDCCH-ConfigPUSCH IE is present.


PUSCH TPC-RNTI

DCI 3 or DCI 3A commands use an RNTI value to identify them to UEs as DCI messages that they should obey (if they have been configured to use this type of power control) or ignore. This RNTI value is separate from any other RNTI values used as a C-RNTI or for Semi-Persistent Scheduling, if that is enabled.

Setting Name

PUSCH TPC-RNTI

Initial S/W Revision

1.2.1.0

Range

0x0001 … 0xFFF0

Enter a hexadecimal value from the front-panel display.

When using remote commands, you can use either decimal or hex.

NOTE: Using the #H numeric prefixis is recommended.

Dependencies

This setting is grayed out when “Cell/Scenario Active” = On.

When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.

This setting is grayed out when a Cell is configured as an SCell.

This setting is grayed out when the TPC PDCCH Config PUSCH State = Off.

When using remote commands, the same conditions cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If the C-RNTI is set to the same value as this setting, this setting is modified to be the C-RNTI + 1.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0xDABA

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:TPC:PCPusch:RNTI

Banded By

Cell

Navigation Path

Tab: Power Control, UE Power Control

Link to RRC/NAS Messages

Read From (Scenario Mode): tpc-PDCCH-ConfigPUSCH, tpcIndex IE in RRC Connection Setup

Written To:

  • tpc-PDCCH-ConfigPUSCH, tpc-RNTI in RRC Connection Setup

  • tpc-PDCCH-ConfigPUSCH, tpc-RNTI in RRC Connection Re-establishment

  • tpc-PDCCH-ConfigPUSCH, tpcIndex in RRC Connection Reconfiguration if tpc-PDCCH-ConfigPUSCH IE is present


PHY Parameters

PHY Parameters (Physical Layer)

The physical layer covers the downlink transmission from the eNB base transceiver station to the UE, and the uplink transmission from the UE to the eNB. In LTE/LTE-A, OFDMA is the modulation scheme for the physical layer.

  • General PHY Parameters

  • PHICH Config

  • Control Region Configuration

  • PRACH Configuration

  • Reference Signals Hopping Configuration

  • TDD Specific Parameters

  • CSI Reference Signal Parameters

  • Physical Channel Control Settings

  • SRS Settings


General PHY Parameters

  • Physical Cell Id

  • Cyclic Prefix


Physical Cell Id

This parameter determines what the Physical Layer Cell Identity, or Physical Cell Id, of the cell is. See [image] in 3GPP 36.211 s6.11. The Physical Cell Id parameter determines the sequences used for the primary and secondary synchronization signals (PSS and SSS).

This parameter configures the PSS and SSS at a cell level, directly selecting the patterns that is used to configure those signals.

Setting Name | Physical Cell ID
Initial S/W Revision | 1.2.1.0
Range | 0 … 503
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Cell1: 0 Cell2: 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:CELL:ID
Banded By | Cell
Navigation Path | Tab: Cell, Identities
Link to RRC/NAS Messages | No Link
Notes | Ensure that either Physical Cell IDs or EARFCNs used on all cells are different.


Cyclic Prefix

This parameter enables you to configure the size of the cyclic prefix used.

Use of the ‘normal’ cyclic prefix is standard – giving fourteen symbols in a subframe.

Using ‘extended’ cyclic prefix gives more resistance to fading, but reduces the number of symbols in a Subframe to twelve. This has the effect of increasing the coding rate and giving less protection to the physical channel bits through channel coding protection.

See 3GPP TS 36.211 s6.2.3 for a description of this.

Setting Name

Cyclic Prefix

Initial S/W Revision

1.2.1.0

Range

Normal, Extended

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

If the TDD Special Subframe Configuration is 8, Cyclic Prefix is set to “Normal” (refer to the “Couplings” section of Special Subframe Configuration) and is grayed out on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting may affect the range of Transmission Mode.

Preset

Normal

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CPSize

Parameters: NORMal | EXTended

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): ul-CyclicPrefixLength in SIB2. If this IE is not present, assume ‘Normal’.

Written To: If set to ‘Extended’ to ul-CyclicPrefixLength in SIB2.


PHICH Config

  • PHICH Duration

  • PHICH Resource


PHICH Duration

You can configure the LTE network emulation in the system to use different PHICH duration values by modifying this parameter.

Allowed values for this parameter are given in 3GPP TS 36.211. The following table summarizes the defined values. The values in the table represent the number of symbols used by the PHICH.

PHICH duration | Non-MBSFN sub-frames |  | MBSFN sub-frames on a carrier supporting PDSCH
 | Sub-frames 1 and 6 in case of frame structure type 2 | All other cases
Normal | 1 | 1 | 1
Extended | 2 | 3 | 2

This parameter value is transmitted by the LTE network emulator in the broadcast information contained in the MIB.

Setting Name | PHICH Duration
Initial S/W Revision | 1.2.1.0
Range | Normal | Extended
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Normal
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PHICh:DURation Parameters: NORMal | EXTended
Banded By | Cell
Navigation Path | Tab: PHY, General
Link to RRC/NAS Messages | Read From (Scenario Mode): phich-Duration in the MIB Written To: phich-Duration in the MIB


PHICH Resource

You can configure the LTE network emulation in the system to use different PHICH Ng values by modifying this parameter.

Allowed values for this parameter are given in 3GPP TS 36.211. For convenience, they are repeated here:

Ng Є {1/6, 1/2, 1, 2}

This parameter value is also transmitted by the LTE network emulator in the broadcast information contained in the MIB.

Setting Name | PHICH Resource
Initial S/W Revision | 1.2.1.0
Range | 1/6 | 1/2 | 1 | 2
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface causes a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Cell1:1 Cell2: 1/6
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PHICh:RESource < N1_6 | N1_2 | N1 | N2 >
Banded By | Cell
Navigation Path | Tab: PHY, General
Link to RRC/NAS Messages | Read From (Scenario Mode): phich-Resource in the MIB Written To: phich-Resource in the MIB


Control Region Configuration

  • CFI

  • Common Search Space Aggregation Level

  • UE Specific Search Space Aggregation Level


CFI

This parameter enables you to configure the numbers of symbols that are used for the control region in the LTE network emulation. The selection is signaled on the PCFICH channel.

The possible values for this parameter are defined in 3GPP TS36.211, table 6.7–1. They are repeated in the table below for convenience:

Sub-frame | Number of OFDM symbols for PDCCH when | Number of OFDM symbols for PDCCH when
Sub-frame 1 and 6 for frame structure type 2 | 1, 2 | 2
Sub-frames on a carrier not supporting PDSCH | 0 | 0
Non-MBSFN sub-frames (except sub-frame 6 for frame structure type 2) configured with positioning reference signals | 1, 2, 3 | 2, 3
All other cases | 1, 2, 3 | 2, 3, 4

When “Duplex Mode” = TDD, Subframes 1 or 6 are more limited (subframe 1 is always a special subframe and for most configurations, subframe 6 is also a special subframe). According to the above table, both subframes are considered equal with regard to the number of control OFDM symbols. So if DL RB Size <= 10, a CFI value of 2 is forced. In other cases (DL RB Size > 10) if the CFI value configured is higher than 1, a CFI value is forced to 2 and only if the CFI value configured is 1 is this value used.

It is important that you exercise caution when modifying this parameter, as an incorrect configuration may cause the system to not have enough CCE resources to transmit the required PDCCH signaling to the UE.

Setting Name | CFI
Initial S/W Revision | 1.2.1.0
Range | 1, 2, 3
Dependencies | If the DL Channel BW is changed such that the current CFI is invalid, then the CFI is set to the default value for the new DL Channel BW.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1.4, 3, 5 MHz: CFI = 3 10, 15, 20 MHz: CFI = 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PCFich:CFI<dlbw>
Banded By | Cell, DLBandwidth
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | No Link


Common Search Space Aggregation Level

This parameter allows you to specify the transmission format (for example: PDCCH aggregation level) of the common search space, as specified in 3GPP TS 36.213. The table with the different possible values is repeated below for convenience:

Search space |  |  | Number of PDCCH candidates
Type | Aggregation level | Size [in CCEs]
Common | 4 | 16 | 4
 | 8 | 16 | 2

Notice that the only values allowed for the aggregation level are 4 and 8.

You must exercise caution when modifying this parameter, as incorrect configuration may cause the system to not have enough CCE resources to transmit the required PDCCH signaling to the UE.

Setting Name | Common Search Space Aggregation Level
Initial S/W Revision | 1.2.1.0
Range | 4, 8
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PDCCh:SSALevel:COMMon < N4 | N8 >
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | No Link


UE Specific Search Space Aggregation Level

This parameter enables you to specify the transmission format (for example: PDCCH aggregation level) of the UE-specific search space, as specified in 3GPP TS 36.213. The table with the different possible values is repeated below for convenience:

Search space |  |  | Number of PDCCH candidates
Type | Aggregation level | Size [in CCEs]
UE-specific | 1 | 6 | 6
 | 2 | 12 | 6
 | 4 | 8 | 2
 | 8 | 16 | 2

You must exercise caution when modifying this parameter, as incorrect configuration may cause the system to not have enough CCE resources to transmit the required PDCCH signaling to the UE.

Setting Name | UE-Specific Search Space Aggregation Level
Initial S/W Revision | 1.2.1.0
Range | 1, 2, 4, 8
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PDCCh:SSALevel:UESPecific < N1 | N2 | N4 | N8 >
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | No Link


PRACH Configuration

  • PRACH Configuration Index

  • Root Sequence Index

  • Frequency Offset

  • Ignore PRACHs

  • Zero Correlation Zone Config

  • High Speed Flag


PRACH Configuration Index

This parameter provides the following set of values for PRACH configuration:

  • the preamble format parameter

  • the sub-frame number parameter

  • the even/any sub-frame requirement.

See tables 5.7.1–2 and 5.7.1–3 within 3GPP TS 36.211 for obtaining the actual values.

Allowed values for this parameter are positive integers between 0 and 63, both inclusive, but excluding values 30, 46, 60, 61 and 62, when using FDD. When using TDD, the allowed values for this parameter are the positive integers between 0 and 57, both inclusive.

Setting Name | PRACH Configuration Index
Initial S/W Revision | 1.2.1.0
Range | FDD: 0 … 63, except 30, 46, 60, 61, 62 TDD: 0 … 57
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | Affects the range of Root Sequence Index.
Preset | 3
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PRACh:CONFig:INDex<duplex>
Banded By | Cell, Duplex Mode
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): prach-ConfigIndex in SIB2 Written To: prach-ConfigIndex in SIB2


Root Sequence Index

See 3GPP TS 36.211, tables 5.7.2–4 and 5.7.2–5 in order to obtain the relationship between the root sequence index parameter and the physical root sequence index.

Once the physical root sequence index is obtained, it is used to derive the actual preamble sequence to be transmitted on the PRACH resources.

Allowed values for this parameter are positive integers between 0 and 837, both inclusive, for preamble formats 0 to 3. In case preamble format 4 is selected (available only for TDD operation), allowed values are positive integers between 0 and 137, both inclusive.

Setting Name

PRACH Root Sequence Index

Initial S/W Revision

1.2.1.0

Range

Duplex Mode = TDD and PRACH Configuration Index >= 48: 0 … 137

Otherwise: 0 … 837

Dependencies

On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If the Duplex Mode or PRACH Configuration Index are changed to make the current value invalid according to the new Range, the PRACH Configuration Index is set to the default value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

22

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:PRACh:RSEQuence:INDex

Banded By

Cell

Navigation Path

Tab: Physical, General

Link to RRC/NAS Messages

Read From (Scenario Mode): rootSequenceIndex in SIB2

Written To: rootSequenceIndex in SIB2


Frequency Offset

See 3GPP TS 36.211 for details and definition of this parameter.

This parameter specifies the first PRB that has been allocated for a given RACH opportunity. It fulfills the following relation:

Allowed values for this parameter are all positive integers fulfilling the previous relationship.

Setting Name | PRACH Frequency Offset
Initial S/W Revision | 1.2.1.0
Range | 1.4MHz: 0 3MHz: 0 … 9 5MHz: 0 … 19 10MHz: 0 … 44 15MHz: 0 … 69 20MHz: 0 … 94
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1.4MHz: 0 3MHz: 1 5MHz: 2 10MHz: 4 15MHz: 6 20MHz: 8
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PRACh:FREQuency:OFFSet<ulbw>
Banded By | Cell, ULBandwidth
Navigation Path | Tab: PHY, General
Link to RRC/NAS Messages | Read From (Scenario Mode): prach-FreqOffset in SIB2 Written To: prach-FreqOffset in SIB2


Ignore PRACHs

Some RF conformance test cases (such as PRACH EVM as described in 36.521–1 v9.1.0 s6.5.2.1) require the UE to generate several PRACHs – these PRACHs are then measured.

The UXM normally responds to PRACHs with a RA Response. This option configures the UXM such that it does not respond to PRACH messages at all. This enables the UE to continue to send PRACHs with no response, thus allowing measurement over multiple PRACHs.

Setting Name

Ignore PRACHs

Initial S/W Revision

1.2.1.0

Range

On, Off

BSE Mode Dependencies

When Operating Mode is changed to “Non-Signaling” mode, this setting is Fixed (grayed out on the front-panel) to ‘On’. The original value is stored.

When Operating Mode is changed back from “Non-signaling” mode, the stored value is restored and the setting will become user-settable again.

When Carrier Assignment is changed to “SCC”, this setting is Fixed (grayed out on the front-panel) to ‘On’. The original value is stored.

When Carrier Assignment is changed back from “SCC”, the stored value is restored and the setting will become user-settable again.

On the remote interface, if the user attempts to set this setting when Operating Mode = Non-Signaling mode or Carrier Assignment = “SCC”, the setting is rejected and a –221,”Settings conflict” error is generated. The value can be queried on the remote interface regardless of the Operating Mode setting. In Non-signaling mode or if Carrier Assignment = “SCC”, “ON” is returned.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Yes (both the current and “stored” value are saved)

Remote Command

BSE:CONFig<cell>:PHY:PRACh:IGNore

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: Physical, General

Link to RRC/NAS Messages

No Link


Zero Correlation Zone Config

See 3GPP TS 36.211 for details and definition of this parameter, where it has the name used at L1 - Ncs.

The parameter defines the size of the zero correlation zone of the random access preamble.

In TDD, if preamble format 4 is being used (determined by the choice of the PRACH Configuration Index), many of the values of of Zero Correlation Zone Config are invalid – so the range is restricted in that case.

Setting Name

Zero Correlation Zone Config

Initial S/W Revision

1.2.1.0

Range

FDD: 0 … 15

TDD: 0 … 15

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

For TDD, if PRACH Configuration Index is set to a value of 47 or higher, the range of this parameter is restricted to 0 … 6.

If the Duplex Mode or PRACH Configuration Index are changed to make the current value invalid according to the new Range, the Zero Correlation Zone Config value is set to the default value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

FDD: 5

TDD: 4

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:PRACh:ZCZone:INDex<duplex>

Banded By

Cell, Duplex Mode

Navigation Path

Tab: PHY, General

Link to RRC/NAS Messages

Read From (Scenario Mode): zeroCorrelationZoneConfig in SIB2

Written To: zeroCorrelationZoneConfig in SIB2


High Speed Flag

See 3GPP TS 36.211 for details and definition of this parameter, where it determines whether an unrestricted or restricted set of cycle shifts is used.

Setting Name | High Speed Flag
Initial S/W Revision | 1.2.1.0
Range | On, Off
BSE Mode Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Yes (both the current and “stored” value are saved)
Remote Command | BSE:CONFig<cell>:PHY:PRACh:HSFLag < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): highSpeedFlag in SIB2 Written To: highSpeedFlag in SIB2


Reference Signals Hopping Configuration

This section enables you to set the Reference Signal Hopping mode to: Off, Group, or Sequence, as well as the sequence cyclic shift index into table 5.5.2.1.1–1 presented in 3GPP TS 36.211.

  • Reference Signal Hopping Mode

  • Cyclic Shift


Reference Signal Hopping Mode

This parameter controls whether the group hopping pattern or sequence-shift hopping pattern is used to derive the sequence-group number. This group hopping pattern is used for both PUSCH and PUCCH demodulation reference signal generation.

For PUSCH, the sequence-shift pattern is derived both from the cell ID parameter and from the ΔSS parameter. For PUCCH, the sequence-shift pattern is derived solely from the cell ID parameter.

The Reference Signals Hopping parameters are defined in 3GPP TS36.211, cl5.5.1.

Setting Name | Reference Signals Hopping Mode
Initial S/W Revision | 1.2.1.0
Range | Off, Group, Sequence
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:REFerence:SIGNal:HOPPing[:MODE] < OFF | GROup | SEQuence >
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): groupHoppingEnabled/sequenceHoppingEnabled in SIB2. If both the “group hopping” and “sequence hopping” flags are enabled in SIB2, then this setting is set to Group. Written To: groupHoppingEnabled/sequenceHoppingEnabled in SIB2.


Cyclic Shift

This parameter provides the sequence cyclic shift as the index into table 5.5.2.1.1–1 presented in 3GPP TS 36.211. This parameter is also known as [image] at Layer 1. This value should not be confused with the similar value [image] which is transmitted in DCI Format 0 messages as the ‘Cyclic shift for DM RS and OCC index’ parameter, which is set to 0.

Setting Name | Reference Signals Configuration > Cyclic Shift
Initial S/W Revision | 1.2.1.0
Range | 0 … 7
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:REFerence:SIGNal:CYCLic:SHIFt
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): cyclicShift in SIB2 Written To: cyclicShift in SIB2


TDD Specific Parameters

This section presents physical layer parameters that apply only to TDD.

  • UL-DL Configuration

  • Special Subframe Configuration


UL-DL Configuration

When configured to operate in TDD mode, this parameter enables you to define the frame configuration used by the UXM.

According to 3GPP specifications, there are 7 different TDD frame configurations (indexed between 0 and 6), defining 7 different combinations of UL and DL sub-frame sets. The following table provides details about the different configurations.

Uplink-downlink configuration | Downlink-to-Uplink Switch-point periodicity | Sub-frame number
 |  | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9
0 | 5 ms | D | S | U | U | U | D | S | U | U | U
1 | 5 ms | D | S | U | U | D | D | S | U | U | D
2 | 5 ms | D | S | U | D | D | D | S | U | D | D
3 | 10 ms | D | S | U | U | U | D | D | D | D | D
4 | 10 ms | D | S | U | U | D | D | D | D | D | D
5 | 10 ms | D | S | U | D | D | D | D | D | D | D
6 | 5 ms | D | S | U | U | U | D | S | U | U | D

This parameter can only be changed when the Cell/Scenario is not active.

Setting Name

TDD UL-DL Configuration

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Integer

Range

0 … 6

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Duplex Mode” = FDD.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Duplex Mode” = FDD.

TA License Dependencies

TDD

LA License Dependencies

TDD A.01

Couplings

This setting affects the following other settings:

  • Scheduling Request Configuration Index

  • Available DL/UL Subframes

  • CQI/PMI Configuration Index

Preset

1

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:TDD:ULDL:CONFig

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): subframeAssignment in SIB1.

Written To: subframeAssignment in SIB1


Special Subframe Configuration

When configured to operate in TDD mode, this parameter enables you to define the special sub-frame configuration used by the UXM.

According to 3GPP TS36.211, table 4.2–1, there are 10 different special sub-frame configurations that define different durations for the DwPTS and UpPTS fields within the special sub-frame. In the UXM software revision 1.2.1.0, Special Subframe Configurations 0–8 are supported.

Furthermore, this configuration also depends on the current selection of the Cyclic Prefix duration parameter. The following table provides details about the different possibilities for configuration of this parameter.

Setting Name

TDD Special Subframe Configuration

Initial S/W Revision

1.2.1.0

Range

0 … 8.

Note that the range is not restricted based on the value of Cyclic Prefix.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Duplex Mode” = FDD.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Duplex Mode” = FDD.

TA License Dependencies

TDD

LA License Dependencies

TDD A.01

Couplings

If the TDD Special Subframe Configuration is set to 8 and Cyclic Prefix is set to Extended, then Cyclic Prefix is changed to Normal because the combination of Special Subframe Configuration 8 and Extended Cyclic Prefix is invalid.

Preset

6

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:TDD:SSFRame:CONFig

Banded By

Cell

Navigation Path

Tab: Cell, Config

Link to RRC/NAS Messages

Read From (Scenario Mode): specialSubframePatterns in SIB1.

Written To: specialSubframePatterns in SIB1


CSI Reference Signal Parameters

  • CSI Reference Signal State

  • Antenna Ports

  • Resource Configuration

  • Subframe Configuration

  • PC (dB)

  • CSI Zero Tx Power State

  • Zero Power Resource Config

  • Zero Power Subframe Config


CSI Reference Signal State

The CSI Reference Signal State parameter controls whether the Information Element that defines the CSI reference signals (csi-RS- r10) appears in the PhysicalConfigDedicated part of the RRC Connection Setup and RRC Connection Re-establishment messages.

Setting Name | CSI Reference Signal State
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects the following other settings: - Antenna Ports - Resource Configuration - Subframe Configuration - PC (dB)
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: Physical, CSI Reference Signal
Link to RRC/NAS Messages | Read From (Scenario Mode): ‘On’ if CSI-RS-r10 in RRC Connection Setup is present. Written To: · Enables/disables CSI-RS-Config IE and csi-RS-r10 in RRC Connection Setup. · Enables/disables CSI-RS-Config IE and csi-RS-r10 in RRC Connection Re-establishment. · Enables/disbables If an RRC Connection Reconfiguration contains a value for CSI-RS-Config IE and csi-RS-r10 that is different to this setting.


Antenna Ports

Cell must be off for this setting to be changed.

Setting Name

Antenna Ports

Initial S/W Revision

1.2.1.0

Range

1, 2, 4

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ANTenna:PORTs

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): antennaPortsCount-r10 in RRC Connection Setup.

Written To: (assuming CSI-RS-Config IE is present)

· antennaPortsCount-r10 in RRC Connection Setup

· antennaPortsCount-r10 in RRC Connection Re-establishment

· antennaPortsCount-r10 in RRC Connection Reconfiguration


Resource Configuration

Cell must be off for this setting to be changed.

Setting Name

Resource Configuration

Initial S/W Revision

1.2.1.0

Range

0 … 31

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:RCONfig

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): subframeConfig-r10 in RRC Connection Setup.

Written To: : (assuming CSI-RS-Config IE is present)

· subframeConfig -r10 in RRC Connection Setup

· subframeConfig -r10 in RRC Connection Re-establishment

· subframeConfig -r10 in RRC Connection Reconfiguration


Subframe Configuration

Cell must be off for this setting to be changed.

Setting Name

Subframe Configuration

Initial S/W Revision

1.2.1.0

Range

0 … 154

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:SCONfig

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): subframeConfig-r10 in RRC Connection Setup.

Written To: : (assuming CSI-RS-Config IE is present)

· subframeConfig -r10 in RRC Connection Setup

· subframeConfig -r10 in RRC Connection Re-establishment

· subframeConfig -r10 in RRC Connection Reconfiguration


PC (dB)

This setting is also know as P-C. Cell must be off for this setting to be changed.

Setting Name

PC (dB)

Initial S/W Revision

1.2.1.0

Range

–8 to 15 dB

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:PC

<number> optional DB unit allowed

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): p-C in RRC Connection Setup.

Written To: : (assuming CSI-RS-Config IE is present)

· p-C in RRC Connection Setup

· p-C in RRC Connection Re-establishment

· p-C in RRC Connection Reconfiguration


CSI Zero Tx Power State

The CSI Zero Tx Power State parameter controls whether the Information Element that defines the zero power CSI reference signals configuration (zeroTxPowerCSI-RS-r10) appears in the PhysicalConfigDedicated part of the RRC Connection Setup and RRC Connection Re-establishment messages.

Setting Name | CSI Zero Tx Power State
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects the following other settings: - Zero Power Resource Config - Zero Power Subframe Config
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:[STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: Physical, CSI Reference Signal
Link to RRC/NAS Messages | Read From (Scenario Mode): ‘On’ if zeroTxPowerCSI-RS-r10 in RRC Connection Setup is present. Written To: · Enables/disables zeroTxPowerCSI-RS-r10 IE in RRC Connection Setup · Enables/disables zeroTxPowerCSI-RS-r10 IE in RRC Connection Re-establishment. · Enables/disables If an RRC Connection Reconfiguration contains a value for zeroTxPowerCSI-RS-r10 IE that is different to this setting.


Zero Power Resource Config

Cell must be off for this setting to be changed.

This parameter is a 16 bit number. The valid range is given by the following rules describing the 16 bit values:

    • If DuplexMode is FDD and Cyclic prefix is “Normal”: xxxxxxxxxx000000

    • If DuplexMode is FDD and Cyclic prefix is “Extended”: xxxxxxxx00000000

    • If DuplexMode is TDD, Antenna ports =< 2, and Cyclic prefix is “Normal”: xxxxxxxxxxxxxxxx

    • If DuplexMode is TDD, Antenna ports = 4, and Cyclic prefix is “Normal”: xxxxxxxxxx000000

    • If DuplexMode is TDD, Antenna ports =< 2, and Cyclic prefix is “Extended”: xxxxxxxxxxxxxx00

    • If DuplexMode is TDD, Antenna ports = 4, and Cyclic prefix is “Extended”: xxxxxxxx00000000

Refer to the following for definitions of the above parameters:

    • Duplex Mode

    • (CSI Reference Signal) Antenna Ports

    • Cyclic Prefix

Setting Name

Zero Power Resource Configuration

Initial S/W Revision

1.2.1.0

Range

0 … 65535. See coupling-dependencies in next row of this table.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal State” is Off.

If one of the parameters that this setting is dependent on is changed and makes the current Zero Power Resource Configuration invalid, the Zero Power Resource Configuration is set to the default value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:RCONfig

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): zeroTxPowerResourceConfigList-r10 in RRC Connection Setup.

Written To: : (assuming zeroTxPowerCSI-RS-r10 IE is present)

  • zeroTxPowerResourceConfigList-r10 in RRC Connection Setup

  • zeroTxPowerResourceConfigList-r10 in RRC Connection Re-establishment

  • zeroTxPowerResourceConfigList-r10 in RRC Connection Reconfiguration


Zero Power Subframe Config

Cell must be off for this setting to be changed.

Setting Name

Zero Power Subframe Configuration

Initial S/W Revision

1.2.1.0

Range

0 … 154

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “CSI Reference Signal” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “CSI Reference Signal” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:REFerence:SIGNal:ZPOWer:SCONfig

Banded By

Cell

Navigation Path

Tab: Physical, CSI Reference Signal

Link to RRC/NAS Messages

Read From (Scenario Mode): zeroTxPowerSubframeConfig-r10 in RRC Connection Setup.

Written To: : (assuming zeroTxPowerCSI-RS-r10 IE is present)

· zeroTxPowerSubframeConfig -r10 in RRC Connection Setup

· zeroTxPowerSubframeConfig -r10 in RRC Connection Re-establishment

· zeroTxPowerSubframeConfig -r10 in RRC Connection Reconfiguration


Physical Channel Control Settings

  • nRB-CQI

  • PUSCH Hopping Offset

  • deltaPUCCH-Shift

  • nCS-AN

  • cqi-PUCCH-ResourceIndex


nRB-CQI

This parameter, which is carried in System Information Block 2, denotes the number of resource blocks available for transmission CQI (Channel Quality Indicator) on PUCCH formats 2/2a/2b in a particular slot. It is defined in 3GPP TS 36.211 s5.4. At Layer 1, this is known as [image] .

The default values for each bandwidth are derived from 3GPP TS 36.508 s4.6.8.

Setting Name | nRB-CQI
Initial S/W Revision | 1.2.1.0
Range | 1.4 MHz: 0 – 5 3 MHz: 0 – 14 5 MHz: 0 – 24 10 MHz: 0 – 49 15 MHz: 0 –74 20 MHz: 0 – 98
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1.4 MHz: 1 3 MHz: 1 5 MHz: 2 10 MHz: 4 15 MHz: 6 20 MHz: 8
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PUCCh:NRBCqi<ulbw>
Banded By | Cell, UL Bandwidth
Navigation Path | Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): nRB-CQI in SIB2 Written To: nRB-CQI in SIB2


PUSCH Hopping Offset

The PUSCH Hopping Offset ( [image] in 36.211 s5.3.4) is used to calculate which PRBs should be used when mapping to physical resources when PUSCH hopping is used.

It is carried in System Information Block 2.

The default values for each bandwidth are chosen from 3GPP TS 36.508 s4.6.8.

Setting Name | PUSCH Hopping Offset
Initial S/W Revision | 1.2.1.0
Range | 1.4 MHz: 0 – 5 3 MHz: 0 – 14 5 MHz: 0 – 24 10 MHz: 0 – 49 15 MHz: 0 – 74 20 MHz: 0 – 98
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1.4 MHz: 0 3 MHz: 2 5 MHz : 4 10 MHz: 8 15 MHz: 12 20 MHz: 16
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PUSCh:HOPPing:OFFSet<ulbw>
Banded By | Cell, UL Bandwidth
Navigation Path | Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): pusch-HoppingOffset in SIB2 Written To: pusch-HoppingOffset in SIB2


deltaPUCCH-Shift

This parameter helps determine the cycle shift used for transmission of PUCCH when format 1, 1a or 1b is used.

See section 5.4.1 in 36.211 for examples of its usage.

Setting Name | deltaPUCCH-Shift
Initial S/W Revision | 1.2.1.0
Range | ds1, ds2, ds3
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | ds2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PUCCh:DPSHift < DS1 | DS2 | DS3 >
Banded By | Cell
Navigation Path | Tab: Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode deltaPUCCH-Shift in SIB2 Written To: deltaPUCCH-Shift in SIB2


nCS-AN

This parameter nCS-AN, which is known as [image] at PHY (see section 5.4 in 3GPP TS 36.211), defines how many cyclic shifts are used for PUCCH formats 1/1a/1b in a resource block used for a mix of formats 1/1a/1b and 2/2a/2b.

Setting Name | nCS-AN
Initial S/W Revision | 1.2.1.0
Range | 0 … 7
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 6
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:PUCCh:NCSan
Banded By | Cell
Navigation Path | Physical, General
Link to RRC/NAS Messages | Read From (Scenario Mode): nCS-AN in SIB2 Written To: nCS-AN in SIB2


cqi-PUCCH-ResourceIndex

This parameter defines the PUCCH resources to be used for the transmission of CSI reports.

It is defined in 3GPP TS 36.213 section 7.2. where it is referred to with the name [image] .

The parameter is only used if periodic CSI reporting has been enabled.

Setting Name

cqi-PUCCH-ResourceIndex

Initial S/W Revision

1.2.1.0

Range

0 – 1185

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Periodic CSI Reporting” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:PUCCh:CPResource:INDex

Banded By

Cell

Navigation Path

RRC/NAS, Measurement Config

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and replaces, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): cqi-PUCCH-ResourceIndex in RRC Connection Setup if Periodic CSI Reporting IE is present.

Written To:

  • cqi-PUCCH-ResourceIndex IE in RRC Connection Setup if Periodic CSI Reporting is enabled

  • cqi-PUCCH-ResourceIndex IE in RRC Connection Re-establishment if Periodic CSI Reporting is enabled.

Add/Remove CQI-ReportConfig IE in RRC Connection Reconfiguration if physicalConfigDedicated IE is present and schedulingRequestConfig IE does not match setting.


SRS Settings

  • Common SRS Settings

  • Periodic SRS Settings


Common SRS Settings

  • SRS Configuration

  • SRS-BandwidthConfig


SRS Configuration

Sounding Reference Signals Configuration controls whether Sounding Reference Signals will be enabled in the cell and also whether they will be activated for the UE.

If the cell has enabled them for use, all UEs must leave space on the reserved UL areas to allow SRS to be transmitted without interference. If, furthermore, if the UE has activated them, it will be expected to transmit them periodically.

The cell will enable SRS for use by signaling in SIB2. If they are activated for use by the UE, the

SoundingRS-Config-Dedicated IE, contained in the RadioResourceConfigDedicated , PhysicalConfigDedicated IE, will also be set to ‘Setup’.

It is typically provided in the RRC Connection Setup and RRC Connection Re-establishment commands and will be overwritten in those commands. If an RRC Connection Reconfiguration message containing the soundingRS-Config-Dedicated Information Element is transmitted, the parameter will also be overwritten in that message.

Setting Name

SRS Configuration

Initial S/W Revision

1.2.1.0

Range

Deactivated, Activated in Cell but not for UE, Periodic SRS Activated

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Deactivated

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:STATe

< DEACtivated | ACNue | PSACtivated >

Banded By

Cell

Navigation Path

RRC/NAS->Meas Config

Link to RRC/NAS Messages

From (Scenario Mode): If SoundingRS-Config-Common IE, contained in SIB2 is set to ‘Release’, set to ‘Deactivated’. If SoundingRS-Config-Common IE is set to ‘Setup’ and the SoundingRS-Config-Dedicated IE contained in RRC Connection Setup is not present or present, but set to ‘Release’, set to ‘Activated in Cell, not for UE’. If both IEs are present and the SoundingRS-Config-Dedicated IE is set to ‘Setup’ , set to ‘Periodic SRS Activated’,

Written To:

· SoundingRS-Config-Common IE in SIB2

· SoundingRS-Config-Dedicated IE in RRC Connection Setup

· SoundingRS-Config-Dedicated IE in RRC Connection Re-establishment

· SoundingRS-Config-Dedicated IE in RRC Connection Reconfiguration if SoundingRS-Config-Dedicated IE is present


SRS-BandwidthConfig

SRS Bandwidth Config helps define the length and starting position of the SRS sequence.

It is defined in 3GPP TS 36.211 section 5.5.3.2.

Setting Name | SRS Bandwidth Config
Initial S/W Revision | 1.2.1.0
Range | BW0, BW1, BW2, BW3, BW4, BW5, BW6, BW7
Dependencies | Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.
BSE Mode Dependencies | State and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | TDD, 1.4 MHz: BW7 TDD 3 MHz: BW5 TDD 5 MHz: BW2 TDD 10 MHz, 15 MHz, 20 MHz: BW0 FDD, All BWs: BW7
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:SRS:BCONfig<ulbw><duplex> < BW0 … BW7 >
Banded By | Cell, UL Bandwidth, Duplex Mode
Navigation Path | remote interface Only
Link to RRC/NAS Messages | From (Scenario Mode): srs-BandwidthConfig in SIB2 Written To: · srs-BandwidthConfig in SIB2


SRS-SubframeConfig

SRS Subframe Config helps define the timing of when the SRS is transmitted.

It is defined in 3GPP TS 36.211 section 5.5.3.3.

Setting Name | SRS Subframe Config
Initial S/W Revision | 1.2.1.0
Range | SC0, SC1, SC2, SC3, SC4, SC5, SC6, SC7, SC8, SC9, SC10, SC11, SC12, SC13, SC14, SC15
Dependencies | Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.
BSE Mode Dependencies | State and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | FDD: SC3 TDD: SC0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:SRS:SCONfig<dupex> < SC0 … SC15 >
Banded By | Cell, Dupex Mode
Navigation Path | remote interface Only
Link to RRC/NAS Messages | From (Scenario Mode): srs-SubframeConfig in SIB2 Written To: · srs-SubframeConfig in SIB2


AckNackSRS-SimultaneousTransmission

AckNackSRS-SimultaneousTransmission defines whether PUCCH transmission of ACK/NACK and SRS are transmitted simultaneously.

It is defined in 3GPP TS 36.213 section 8.2.

Setting Name | AckNackSRS-SimultaneousTransmission
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.
BSE Mode Dependencies | State and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:SRS:ASSTx < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | From (Scenario Mode): AckNackSRS-SimultaneousTransmission in SIB2 Written To: AckNackSRS-SimultaneousTransmission in SIB2


SRS-MaxUpPTS (TDD only)

SRS-MaxUpPTS, which is only applicable to the UpPTS part of special subframes in TDD, determines the value of [image] (a parameter associated with the length and starting position of the SRS sequence).

It is defined in 3GPP TS 36.211 section 5.3.3.2.

Setting Name | SRS-MaxUpPTS
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.
BSE Mode Dependencies | State and Scenario Modes Only
TA License Dependencies | TDD
LA License Dependencies | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:SRS:MUPTs < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | From (Scenario Mode): SRS-MaxUpPTS in SIB2 Written To: SRS-MaxUpPTS in SIB2


Periodic SRS Settings

  • SRS Bandwidth

  • SRS Hopping Bandwidth

  • SRS Freq Domain Position

  • SRS Duration

  • SRS Config Index

  • SRS Transmission Comb

  • SRS Cyclic Shift


SRS Bandwidth

SRS Bandwidth defines the length and starting position of the SRS sequence.

It is defined in 3GPP TS 36.211 section 5.5.3.2.

Setting Name

SRS Bandwidth

Initial S/W Revision

1.2.1.0

Range

BW0, BW1, BW2, BW3

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

BW3

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:BANDwidth

< BW0 | BW1 | BW2 | BW3>

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): SRS Bandwidth in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· SRS Bandwidth in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· SRS Bandwidth in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· SRS Bandwidth in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Hopping Bandwidth

SRS Hopping Bandwidth defines the frequency hopping behavior of the SRS.

It is defined in 3GPP TS 36.211 section 5.5.3.2.

Setting Name

SRS Hopping Bandwidth

Initial S/W Revision

1.2.1.0

Range

HBW0, HBW1, HBW2, HBW3

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

FDD: HBW3

TDD: HBW0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:HBANdwidth<duplex>

< HBW0 | HBW1 | HBW2 | HBW3>

Banded By

Cell, Duplex Mode

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): SRS Hopping Bandwidth in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· SRS Hopping Bandwidth in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· SRS Hopping Bandwidth in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· SRS Hopping Bandwidth in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Freq Domain Position

SRS Freq Domain Position helps defines the position of the SRS in the frequency domain.

It is defined in 3GPP TS 36.211 section 5.5.3.2.

Setting Name

SRS Freq Domain Position

Initial S/W Revision

1.2.1.0

Range

0 … 23

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:FDPosition

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): SRS Hopping Bandwidth in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· Freq Domain Position in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· Freq Domain Position in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· Freq Domain Position in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Duration

This defines whether a single SRS should be transmitted or SRS should be sent indefinitely.

It is defined in 3GPP TS 36.213 section 8.2.

Setting Name

SRS Duration

Initial S/W Revision

1.2.1.0

Range

Single, Indefinite

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Indefinite

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:DURation

< SINGle | INDefinite >

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Note that Single maps onto ‘False’, Indefinite maps onto ‘True’ in the RRC messages.

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): Duration in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· Duration in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· Duration in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· Duration in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Config Index

SRS Config Index determines the frequency and timing of when the UE will send SRS.

It is defined in 3GPP TS 36.213 section 8.2.

Setting Name

SRS Config Index

Initial S/W Revision

1.2.1.0

Range

0 … 1023

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

FDD: 7

TDD: 0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:CINDex<duplex>

Banded By

Cell, Duplex Mode

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): SRS Config Index in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· SRS Config Index in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· SRS Config Index in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· SRS Config Index in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Transmission Comb

SRS Transmission Comb helps determine the frequency-domain starting position of the SRS.

It is defined in 3GPP TS 36.211 section 5.5.3.2.

Setting Name

SRS Transmission Comb

Initial S/W Revision

1.2.1.0

Range

0 … 1

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:TCOMb

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): Transmission Comb in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· Transmission Comb in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· Transmission Comb in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· Transmission Comb in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


SRS Cyclic Shift

This determine the cyclic shift of the Sounding Reference Signal that is used.

It is defined in 3GPP TS 36.211 section 5.5.3.1.

Setting Name

SRS Cyclic Shift

Initial S/W Revision

1.2.1.0

Range

CS0, CS1, CS2, CS3, CS4, CS5, CS6, CS7

Dependencies

Attempting to set this on the remote interface, if “Cell/Scenario Active” = On or Cell is configured as an SCell will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “SRS Configuration”.

BSE Mode Dependencies

State and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

CS0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:SRS:CSHift

< CS0 | CS1 | CS2 | CS3 | CS4 | CS5 | CS6 | CS7>

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Value used in RRC Connection Setup, RRC Connection Re-establishment and will replace, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): Cyclic Shift in RRC Connection Setup if SoundingRS-ConfigDedicated IE is present.

Written To:

· Cyclic Shift in RRC Connection Setup if SRS Configuration is set to ‘Activated’

· Cyclic Shift in RRC Connection Re-establishment if SRS Configuration is set to ‘Activated’

· Cyclic Shift in RRC Reconfiguration if SoundingRS-ConfigDedicated IE is set to ‘Setup’


Scheduling Settings

  • General Scheduling Settings

  • Carrier Aggregation Related Settings

  • DL Scheduling Settings

  • UL Scheduling Settings


General Scheduling Settings

  • Determining which subframes can be used for DL or UL traffic

  • Transmission Mode

  • PMI/RI Mode

  • CodebookSubsetRestriction

  • DL MAC Padding

  • UL MAC Padding


Determining which subframes can be used for DL or UL traffic

There is a complex arrangement of settings that determines which subframes can be used for DL traffic and which can be used for UL traffic. Many settings within the UXM use the following algorithms to determine if the setting can be changed or if it is inaccessible.

  • DL Traffic

  • UL Traffic


DL Traffic

IF “Duplex Mode” = FDD, THEN all subframes are available for DL traffic

IF “Duplex Mode” = TDD, THEN from 3GPP TS 36.211, table 4.2–2 use “TDD UL-DL Configuration” as follows:

    • IF subframe is “D” (downlink), THEN subframe is available for DL traffic

    • IF subframe is “U” (uplink), THEN subframe is not available for DL traffic

    • IF subframe is “S” (special), THEN

o   if (“TDD Special Subframe Configuration” = 0 or 5 and “Cyclic Prefix” = Normal) OR (“TDD Special Subframe Configuration” = 0 or 4 and “Cyclic Prefix” = Extended) , THEN

§ Subframe is not available for DL traffic (refer to 3GPP TS 36.213, cl 7.1.7 for details of where special subframes are not used for PDSCH)

§ ELSE, Subframe is available for DL traffic.


UL Traffic

IF “Duplex Mode” = FDD, THEN all subframes are available for UL traffic

IF “Duplex Mode” = TDD, THEN from 3GPP TS 36.211, table 4.2–2 use “TDD UL-DL Configuration” as follows:

    • IF subframe is “D” (downlink) or “S” (special), THEN subframe is not available for UL traffic

    • IF subframe is “U” (uplink), THEN subframe is available for UL traffic

IF “Carrier Assignment” = SCC and “Aggregation Type” = DL, THEN no subframes are available for UL traffic.


Transmission Mode

This parameter enables you to configure the UXM to use one of the multiple transmission modes available for PDSCH transmission.

Possible values for this parameter depend on the currently selected antennae configuration. Transmission modes 1, 2, 3, 4, 7 (SISO), 7 (MIMO) and 8 are supported and available in UXM software revision 1.2.1.0.

With this Transmission Mode setting, the actual Transmission mode is either TM1 when a single antenna is in use; or TM2 for more than one antenna. In all cases for the Implicit Transmission Mode, the RRC Connection Setup message does not include the Transmission Mode IE.

This setting has a dependency on DL Antenna Config that causes the current Transmission Mode to become invalid for certain changes to DL Antenna Config. For simplicity, this setting is banded by DL Antenna Config, therefore for each cell, there are 4 values of Transmission Mode.

Regarding TM7, the naming of ‘SISO’ or ‘MIMO’ applies to the number of antennas configured for the common channels and non UE specific Data transmissions (OCNG). Disregarding the number of antennas configured, the UE TM7 PDSCH data is beamformed according to TS 36.521–1, Annex B.4.1 (single layer).

Setting Name

Transmission Mode

Initial S/W Revision

1.2.1.0

Range

D1U1:Implicit, TM1

D1U2:Implicit, TM1

D2U2:Implicit, TM2, TM3, TM4, TM6, TM7 (SISO), TM7 (MIMO), TM8

Note: If “Cyclic Prefix” = “Extended”, TM8 is not available for D2U2.

D4U2:Implicit, TM2, TM3, TM4

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If TM8 is selected and “Cyclic Prefix” is changed to Extended, “Transmission Mode” is set to Implicit

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- DL Resource Allocation Type

- Number of Codewords

- Codebook Subset Restriction

- CQI/PMI Feedback Type

- Aperiodic CSI Report Mode

Preset

D1U1: TM1

D1U2: TM1

D2U2: TM2

D4U2: TM3

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:TMODe<dlant>

< IMPLicit | TM1 | TM2 | TM3 | TM4 | TM6 | TM7Siso | TM7Mimo | TM8 >

Banded By

Cell, DL Antenna Config

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

Read From (Scenario Mode): transmissionMode in RRC Connection Setup – if not present, assume ‘Implicit’

Written To:

· transmissionMode in RRC Connection Setup

· transmissionMode in RRC Connection Re-establishment

· transmissionMode in RRC Connection Reconfiguration (if antennaInfo IE is present).


PMI/RI Mode

In certain transmission modes, there is a choice as to what pre-coding matrix is used on the DL (TM4, TM6, TM8) and for any transmission mode using two codewords (TM3, TM4, TM8) there is a choice as to whether to use one or two codewords.

On a real network, the UE would suggest a pre-coding matrix that best combats the fading that it is experiencing. If RF conditions become bad, it may suggest using one codeword rather than two – requesting the network uses transmit diversity instead of spatial multiplexing.

In this TA/LA revision 1.2.1.0 there are multiple ways to choose the number of codewords and pre-coding matrix that is used. The options provided by the PMI/RI mode settings are:

    • ‘Static’ – in this case the number of codewords and pre-coding matrix are statically defined as described in the sections entitled, “Number of Codewords” and “Codebook”).

    • ‘Adaptive’ – the number of codewords and pre-coding matrix will adjust based on the most recent values of PMI and RI received from the UE. It is possible to restrict the UE reporting – and therefore what changes can be made.

    • ‘Random’ – a random value of pre-coding matrix is used (TM4 and TM6 only). The number of codewords is not random, it is statically defined.

Setting Name

PMI/RI Mode

Initial S/W Revision

1.2.1.0

Range

Static, Adaptive, Random

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On.

On the front-panel, this setting is grayed out when transmission mode is set to something other than TM3, TM4 or TM6.

‘Random’ is not selectable unless TM4 or TM6 is being used. If you have selected ‘Random’ and you make changes to TM3, the value is changed to ‘Static’.

‘Adaptive’ is not selectable unless Periodic or Aperiodic CSI Reporting is set to ‘On’. If have selected ‘Adaptive’ and a change is made to these modes, the value is changed to ‘Static’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Static

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:PRMode

< STATic | ADAPtive | RANDom >

Banded By

Cell

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link

Notes

Since it is necessary to switch off Periodic CSI Reporting to enable the Aperiodic CSI Reporting (and vice versa), you will need to re-enable ‘Adaptive’ mode for this setting, if it is selected.


CodebookSubsetRestriction

The Codebook Subset Restriction parameter enables you to control the UE reporting related to PMI and RI reports.

When the PMI/RI mode is set to ‘Adaptive’, the pre-coding matrix and the number of codewords used on the DL is modified dynamically in response to what the UE is requesting to use.

Adjusting the Codebook Subset Restriction parameter can constrain the reporting in certain ways. For example, allowing the UE to request that only pre-coding matrices with two codewords can be requested.

Certain RF conformance tests make use of this flexibility.

Note that some of the possible values are not available to set: For example, a UE cannot request 3 or 4 layers when using 4x2.

To set this bitmap, click on one of the selectable boxes in the matrix provided. The appropriate bits in the codebook subset restriction field are now filled in.

A different table is displayed for each of the five possible options shown below. The example: TM4 with a 2x2 antennas configuration is shown here.

TM4 possible precoding values for two antennas from Table 6.3.4.2.3–1 (36.211)

Codebook index | Number of layers
 | 1 | 2
0 |  |
1 |  |
2 |  |
3 |  | -

Six Possible Options:

2x2, TM3, which only has two options (representing allowable values of RI reports) uses a simple table – offering just one or two layers.

2x2, TM4, uses the table 6.3.4.2.3–1 from 3GPP TS 36.211, with the top right entry (index 0, layers 2) not present (as it is not used for TM4, only for TM3).

2x2, TM6, uses the table 6.3.4.2.3–1 from 3GPP TS 36.211, with only the entries for one layer available for selection.

4x2, TM3, offers just one or two layers to be selected.

4x2, TM4, uses table 6.3.4.2.3–2 from 3GPP TS 36.211, but only allows selections of entries for one or two layers.

Setting Name

Codebook Subset Restriction

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Integer

Range

2x2, TM3: 0 … 0b11 (2 bits)

2x2, TM4: 0 … 0b111111 (6 bits)

2x2, TM6: 0 … 0b1111 (4 bits)

4x2, TM3: 0 … 0b0011 (4 bits)

4x2: TM4: 0 … 0x00000000ffffffff (64 bits)

Dependencies

The setting is grayed out if the transmission mode is not TM3, TM4 or TM6.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When changing to one of the antenna configuration and transmission mode combinations above, the preset value is applied.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

All 1’s for each of the 2x2 configurations

For the two 4x2 configurations the first half of the bitmaps is set to 1’s, the rest 0s

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:CSRestrict

<see options in range>

Banded By

Cell

Navigation Path

Tab: Scheduling, Codebook

Link to RRC/NAS Messages

Read From (Scenario Mode):

  • For TM1–7: antennaInfo, codebookSubsetRestriction in RRC Connection Setup

Written To:

For TM1–7

  • antennaInfo, codebookSubsetRestriction in RRC Connection Setup

  • antennaInfo, codebookSubsetRestriction in RRC Connection Re-establishment

  • antennaInfo, codebookSubsetRestriction in RRC Connection Reconfiguration (if antennaInfo IE is present)


DL MAC Padding

When enabled, this feature causes all subframes that are used for DL Traffic (refer to section DL Subframe Allocation) to fill the transport block with MAC Padding data. If the PDSCH would normally contain DL traffic for an SRB or DRB, this traffic is given priority and occupies whatever space is required on the PDSCH, with the remaining space occupied by MAC Padding.

When disabled, only DL traffic for an SRB or DRB is transmitted with no extra subframes containing only MAC Padding information.

Setting Name | DL MAC Padding
Initial S/W Revision | 1.2.1.0
Range | Off, On
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:DL:PADDing[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Menu key: Connect, Enable/Disable DL MAC Padding
Link to RRC/NAS Messages | No Link


UL MAC Padding

When this is set to ‘On’, this feature causes all subframes that are used for UL Traffic (refer to section UL Subframe Allocation) to be provided with a grant corresponding to the UL allocation configured in section UL Scheduling Settings. This causes the PUSCH to be continuously transmitted – which is very useful when performing Tx Measurements.

When set to Off, the timing of when UL allocations take place is similar to a real network. The UE is granted access in two stages – it sends a scheduling request, indicating that it wants to make use of the UL. A single Subframe of PUSCH transmission is granted, in which the UE indicates how much data it needs to send inside a Buffer Status Report. Allocations are then given to allow this data to be transmitted. When the UE has no more data to send, indicated by the Buffer Status Reports, the allocations stop.

Setting Name

UL MAC Padding

Initial S/W Revision

1.2.1.0

Range

Off, On

Dependencies

On the front-panel. the setting is not visible if the Carrier Assignment is defined as ‘SCC’ and the Aggregation Type, is set to ‘DL’.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

UL MAC Padding is set to ‘Off’ if it is enabled and the Carrier Assignment and Aggregation Type are configured as above.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Yes (both the current and “stored” value are saved)

Remote Command

BSE:CONFig<cell>:MAC:UL:PADDing[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Menu key: Connect, Enable/Disable UL MAC Padding

Link to RRC/NAS Messages

No Link


Carrier Aggregation Related Settings

  • Cross-Carrier Scheduling

  • Aggregation

  • Auto Aggregation

  • Activation


Cross-Carrier Scheduling

This option, if selected, determines whether both DL and UL allocations are provided by the same cell that the PDSCH or PUSCH transmissions are on, or on another carrier. If another carrier is providing the PDCCH allocations, this means that cross-carrier scheduling is being used.

Refer to Cross-Carrier Scheduling (Setting) for details of how cross-carrier scheduling is configured.


Aggregation

This setting controls when the SCC is aggregated to the PCC.

The aggregation process involves an RRC Connection Reconfiguration message being sent to the UE in which a Secondary Cell (SCell) is added to the configuration. The SCell configuration matches the configuration of the Cell that is specified. Whether an SCC has an “Aggregation Type”) of DL or UL/DL, is what determines if the SCC is configured as a DL or UL/DL SCC inside this message.

The Connection State for the selected SCC changes from On to Aggregated after Aggregation is complete.

The aggregation process takes place automatically at the end of the Attach Process if the "Auto Aggregation" setting is set to On.

Turning off aggregation (or de-aggregating the SCC) involves sending an RRC Connection Reconfiguration message to the UE in which the SCC is removed from the configuration.

The Connection State for the selected SCC changes from Aggregated to On after De-aggregation is complete.

Setting Name

Aggregate SCC

Initial S/W Revision

1.2.1.0

Range

On, Off, 1, 0

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active" = Off or "Carrier Assignment" = PCC. (Note that the “Cell/Scenario Active” dependency is the opposite to most other settings – this setting cannot be changed when the cell is off, only when the cell is active).

The same conditions on the remote interface causes a –221, "Settings Conflict" error to be generated when attempting to set this value.

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD)

LA License Dependencies

FDD A.02

Preset

Off

State Saved

No

Remote Command

BSE:CONFig:CELL1:CAGGregation[:AGGRegate]

< ON | OFF | 1 | 0 >

Navigation Path

Tab: Cell, Config

Menu key: Connect, Aggregate/Deaggreate SCC

Link to RRC/NAS Messages

No Link


Auto Aggregation

This setting enables you to automatically aggregate the SCC at the end of the Attach process. If enabled, an RRC Connection Reconfiguration message is sent to the UE to add the SCC if it has been configured using the Carrier Assignment parameter.

Setting Name

Auto Aggregation

Initial S/W Revision

1.2.1.0

Range

On, Off, 1, 0

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when “Duplex Mode” = “TDD”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

FDD

LA License Dependencies

FDD A.01

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:CELL1:CAGGregation:AUTO

< ON | OFF | 1 | 0 >

Navigation Path

Cell, Config

Link to RRC/NAS Messages

No Link


Activation

This setting controls which of the aggregated SCCs are to be activated at the MAC layer. The setting is only applicable to the PCC. For each Cell, there is one setting for each other cell. In TA/LA software revision 1.2.1.0, there is a single setting for each cell such that Cell1 has a Carrier Aggregation setting for Cell2 and vice-versa.

The activation process involves a MAC control element being sent to the UE in which an SCell that has been aggregated becomes fully activated. configuration.

The Connection State for the selected SCC changes from Aggregated to Activated after Acitvation is complete.

Setting Name

Activate Cell<n>

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active" = Off or "Carrier Assignment" = PCC. (Note that the “Cell/Scenario Active” dependency is the opposite to most other settings – this setting cannot be changed when the cell is off, only when the cell is active).

The same conditions on the remote interface cause a –221, "Settings Conflict" error to be generated when attempting to set this value.

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD)

LA License Dependencies

FDD A.02

Preset

Off

State Saved

No

Remote Command

BSE:CONFig:CELL1:CAGGregation:ACTivate

< ON | OFF >

Banded By

Cell

Navigation Path

Cell, Config

Link to RRC/NAS Messages

No Link

Notes

When using remote command programming for UXM software revision 1.2.1.0, the command takes either 0 or 1 parameters.

If no parameters are present, then all Activate Cell<n> settings are set to Off.

If 1 parameter is present, this represents the “Activate Cell<n>” setting that is to be set to ON for the current cell; all other “Activate Cell<n>” settings are set to OFF. In the UXM software revision 1.2.1.0, this is a single “Activate Cell 2” setting for cell1 and a single Activate Cell 1” setting for Cell2.

It is not allowed to be the same as the current cell (for example: the explicit or implicit value of the <cell> node). If the parameter is the same as the current cell, the error generated would be –222,”Data out of range; A cell cannot aggregate itself.”.

If the cell indicated by the parameter is not configured to be an SCC (Carrier Assignment for this cell = PCC), a settings conflict error is generated.


DL Scheduling Settings

  • DL MCS Setting Method

  • CQI to MCS Mapping

  • CQI to MCS Mapping Table

  • DL MCS Index

  • DL Resource Allocation Type

  • DL RB Size

  • DL RB Start

  • RB Group Allocation Table

  • Transport Block Size for DL

  • Number of Codewords

  • Codebook


DL MCS Setting Method

This setting controls, per subframe, whether the DL MCS is determined expiclity or via some automated mechanism. In software revision 1.2.1.0, the only automated mechanism is based on the reported Wideband CQI from the UE. This Wideband CQI report can be either periodic or aperiodic.

There is one setting for each subframe. Therefore it is not possible to configure one codeword to be W-CQI based and the other codeword to be explicitly configured. This is not a useful configuration.

If the DL MCS Setting Method is Explicit, the DL MCS used for a subframe is set based on the DL MCS Index settings defined in “DL MCS Index”.

Setting Name

DL MCS Setting Method

Initial S/W Revision

1.2.1.0

Range

Explicit, W-CQI Based

Dependencies

On the front-panel, this setting is grayed out when “Aperiodic CSI Reporting” = Off and “Periodic CSI Reporting” = Off. Refer to section Periodic CSI Reporting State and Aperiodic CSI Reporting State for further details on these settings. In this case, DL MCS Setting Method is set to “Explict”.

The setting is also grayed out if section on Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Explicit

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:IMCS:MODE:SFRame<n>

< EXPLicit | WCQI >

<n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:IMCS:MODE[:ALL]

< EXPLicit | WCQI >

Banded By

Cell

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


CQI to MCS Mapping

This setting determines if the UXM should use the user-specific DL IMCS, or should determine the MCS based on the received CQI reports from the UE.

If the DL MCS Setting Method is W-CQI Based and CQI to MCS Mapping is D1, the UXM uses the table specified in 3GPP TS 36.521–1 Annex A, Table A.4–3 when determining the IMCS to be used for the subframe, based on the CQI value received for that subframe.

If the DL MCS Setting Method is W-CQI Based and CQI to MCS Mapping is D2, the UXM uses the table specified in 3GPP TS 36.521–1 Annex A, Table A.4–3a when determining the IMCS to be used for the subframe, based on the CQI value received for that subframe.

If the DL MCS Setting Method is W-CQI Based and CQI to MCS Mapping is Auto, the UXM chooses the mapping table as either D1 or D2 above depending on the current state of the DL Antenna Configuration setting. If DL Antenna Configuration is D1Ux, then the active mapping is “D1”, if the DL Antenna Configuration is D(>1)Ux, then the active mapping is “D2”. The mapping determined for the “Auto” method is updated if any of the dependent settings are updated.

If the DL MCS Setting Method is W-CQI Based and CQI to MCS Mapping is Manual, the mapping from CQI to IMCS is given by the values defined by the CQI to MCS Mapping Table.

Setting Name

CQI to MCS Mapping

Initial S/W Revision

1.2.1.0

Range

Manual, Auto, One Downlink (36.521–1, A.4–3), Two Downlinks (36.521–1, A.4–3a)

Dependencies

On the front-panel, this settingis grayed out when both “Aperiodic CSI Reports” and “Periodic CSI Reports” are disabled. Refer to section Periodic CSI Reporting State and Aperiodic CSI Reporting State for further details on these settings.

The setting is also grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Auto

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing

< MANual | AUTO | D1 | D2 >

Banded By

Cell

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


CQI to MCS Mapping Table

This table defines the MCS value used when MCS Based on CQI is enabled and the UE sends a specific CQI value to the UXM.

MCS Index | Modulation Order | TBS Index
-1 | DTX (no allocation) | -
0 | QPSK | 0
1 | QPSK | 1
2 | QPSK | 2
3 | QPSK | 3
4 | QPSK | 4
5 | QPSK | 5
6 | QPSK | 6
7 | QPSK | 7
8 | QPSK | 8
9 | QPSK | 9
10 | 16-QAM | 9
11 | 16-QAM | 10
12 | 16-QAM | 11
13 | 16-QAM | 12
14 | 16-QAM | 13
15 | 16-QAM | 14

Setting Name | CQI to MCS Table
Initial S/W Revision | 1.2.1.0
Range | DTX, MCS 0, MCS 1, …. MCS 28
Dependencies | On the front-panel, this setting is grayed out when CQI to MCS Mapping is not “Manual”. The table can always be set on the remote interface and no -221,”Settings conflict” errors are generated if CQI to MCS Mapping is not “Manual”.
BSE Mode Dependencies | None
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | DTX (-1), 0, 0, 2, 4, 6, 8, 11, 13, 16, 18, 21, 23, 25, 27, 27
State Saved | Yes
SCPI Command | There are two methods for accessing this information via the remote interface. Both methods access the same underlying data and can be used interchangeably: Method 1 – whole table BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe[:ALL] IMCS <-1 … 28> /{, IMCS <-1 … 28>/} x 15 Method 2 – individual table entry – set format BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe:CQI<n> <IMCS: -1 … 28> <n> is an integer in the range 0 … 15 Method 2 – individual table entry – query format BSE:CONFig<cell>:PHY:DL:IMCS:CQI:MAPPing:TABLe:CQI<n>? <n> is an integer in the range 0 … 15
Banded By | Cell
Navigation Path | Tab: Scheduling, Subframes Configuration
Link to RRC/NAS Messages | No Link


DL MCS Index

This parameter enables configuring the IMCS (modulation and target coding scheme) to be used in the DL allocations provided to the UE for a specific sub-frame and a specific codeword, for each cell. There can be 1 or 2 codewords depending on the Transmission Mode. The 1st Codeword is referred to as “codeword 0” and the 2nd Codeword is referred to as “codeword 1”.

The following table provides the set of values allowed when setting this parameter:

MCS Index | Modulation Order | TBS Index
0 | QPSK | 0
1 | QPSK | 1
2 | QPSK | 2
3 | QPSK | 3
4 | QPSK | 4
5 | QPSK | 5
6 | QPSK | 6
7 | QPSK | 7
8 | QPSK | 8
9 | QPSK | 9
10 | 16-QAM | 9
11 | 16-QAM | 10
12 | 16-QAM | 11
13 | 16-QAM | 12
14 | 16-QAM | 13
15 | 16-QAM | 14
16 | 16-QAM | 15
17 | 64-QAM | 15
18 | 64-QAM | 16
19 | 64-QAM | 17
20 | 64-QAM | 18
21 | 64-QAM | 19
22 | 64-QAM | 20
23 | 64-QAM | 21
24 | 64-QAM | 22
25 | 64-QAM | 23
26 | 64-QAM | 24
27 | 64-QAM | 25
28 | 64-QAM | 26

There are settings for each subframe, with support for 2 codewords on each subframe, making a 10x2 array of settings.

Setting Name

DL I_MCS

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Integer

Range

0 … 28

Dependencies

On the front-panel, this setting is grayed out if “DL MCS Setting Method” for this subframe is not “Explicit” or if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The 2nd Codeword settings is grayed out unless “RRC Transmission Mode” The 2nd codeword settings is grayed out if “RRC Transmission Mode” is not (TM3 or TM4 or TM8) or if “Number of Codewords” is 1.

This setting can always be set on the remote interface with no –221,”Settings conflict” errors being generated if “DL MCS Setting Method” is not “Explicit”.

The 2nd codeword setting can always be set on the remote interface with no –221,”Settings conflict” errors being generated regardless of the RRC Transmission Mode or Number of Codewords value.

If section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic, a –221,”Settings conflict” error is generated if you attempt to set this setting.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

5

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:IMCS:SFRame<n>([:ALL] | :CW0 | :CW1)

<n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:IMCS[:ALL]([:ALL] | :CW0 | :CW1)

If querying this command and all subframes are not configured with the same IMCS, NaN is returned.

Banded By

Cell, Subframe

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


DL Resource Allocation Type

This is a hidden setting in the UXM software revision 1.2.1.0, always being set by the RRC Transmission Mode. The setting determines whether the DL Resource Allocation is performed using Type 0 or Type 2 allocations. Refer to 3GPP TS 36.213, cl 7.1.6 for information on the different Resource Allocation Types. For Resource Allocation Type 2, the UXM uses the Localized variant and not the Distributed variant.

You may not set this value, but you may query it for information.

Setting Name

DL Resource Allocation Type

Initial S/W Revision

1.2.1.0

Range

Type 0, Type 2 Localized

Dependencies

In the UXM software revision 1.2.1.0, this setting is always updated by RRC Transmission Mode:

  • When RRC Transmission Mode = TM3, TM4, TM7 or TM8, Resource Allocation Type is set to Type 0

  • When RRC Transmission Mode = TM1, TM2 or TM6, Resource Allocation Type is set to Type 2

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When DL Resource Allocation Type is Type 0:

- DL RB Group Allocation is available on the front-panel.

- DL RB Size and DL RB Start is grayed out on the front-panel.

When DL Resource Allocation Type is Type 2:

- DL RB Size and DL RB Start is available on the front-panel.

- DL RB Group Allocation is grayed out on the front-panel.

Preset

Type 2

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:RESource:ALLocation[:TYPE]?

< TYPE0 | TYPE2Local >

Banded By

Cell

Navigation Path

Not available on the front-panel in software revision 1.2.1.0.

Link to RRC/NAS Messages

No Link


DL RB Size

This parameter enables configuration of the size of the allocation to be provided to the UE for each cell, specifying the number of PRBs, for the DL direction, to be allocated in each subframe. Accordingly, for each cell, there are 10 values of DL RB Size (one for each subframe) maintained for each DL Bandwidth setting.

Setting Name

DL RB Size

Initial S/W Revision

1.2.1.0

Range

1.4MHz: 1 … (6-DLRBStart)

3MHz: 1 … (15-DLRBStart)

5MHz: 1 … (25-DLRBStart)

10MHz: 1 … (50-DLRBStart)

15MHz: 1 … (75-DLRBStart)

20MHz: 1 … (100-DLRBStart)

Dependencies

The setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When DL Resource Allocation Type is Type 0, DL RB Size and DL RB Start are grayed out on the front-panel, but are settable on the remote interface.

The value and range of this setting is dependent on the current value of DL RB Start.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

If you attempt to set the DL RB Size to a value that exceeds the DLRBStart-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the DL RB Size is set to the new value and the DL RB Start is set to a new value according to the rule in Notes below.

If you set the DL RB Size to the value of 0, the DL Subframe Allocation for this subframe, defined in section DL Subframe Allocation, is set to Off.

If the number of DL RBs is set to 0 and you change it to a non-zero value, the DL Subframe Allocation for this Subframe, defined in section DL Subframe Allocation, is set to On.

Preset

1.4MHz: 6

3MHz: 15

5MHz: 25

10MHz: 50

15MHz: 75

20MHz: 100

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:SFRame<n><dlbw>

<DLRBStart, DLRBSize>; for valid ranges see the “Range” definitions in this topic "DL RB Size" and the next one: DL RB Start.

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:RB:ALLocation[:ALL]<dlbw>

<DLRBStart, DLRBSize>; for valid ranges see the “Range” definitions in this topic "DL RB Size" and the next one: DL RB Start.

If querying this command and all subframes are not configured with the same DL RB Size or DL RB Start, NaN is returned for the value(s) that are not identical for all subframes.

Banded By

Cell, DLBandwidth

Navigation Path

Tab: Scheduling, Subframes Configuration

On the front-panel, only the values for the currently selected DL Bandwidth are displayed.

Link to RRC/NAS Messages

No Link


DL RB Start

This parameter enables configuring the offset (in number of PRBs) from the lower frequencies in the system bandwidth for the bandwidth allocation for the DL direction to be allocated in each subframe. Accordingly, for each cell, there are 10 values of DL RB Start (one for each subframe) maintained for each DL Bandwidth setting.

Setting Name

DL RB Start

Initial S/W Revision

1.2.1.0

Range

1.4MHz: 0 … (6-DLRBSize)

3MHz: 0 … (15-DLRBSize)

5MHz: 0 … (25-DLRBSize)

10MHz: 0 … (50-DLRBSize)

15MHz: 0 … (75-DLRBSize)

20MHz: 0 … (100-DLRBSize)

Dependencies

The setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When DL Resource Allocation Type is Type 0, DL RB Size and DL RB Start is grayed out on the front-panel, but is settable on the remote interface.

The value and range of this setting is dependent on the current value of RB Size

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

If you attempt to set the DL RB Start to a value that exceeds the DLRBSize-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in Notes below), the DL RB Start is set to the new value and the DL RB Size is set to a new value according to the rule in Notes below.

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:SFRame<n><dlbw>

<DLRBStart, DLRBSize>; for valid ranges see the “Range” definitions in DL RB Size and in this topic, "DL RB Start".

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:RB:ALLocation[:ALL]<dlbw>

<DLRBStart, DLRBSize>; for valid ranges see the “Range” definitions in DL RB Size and in this topic, "DL RB Start". If querying this command and all subframes are not configured with the same DL RB Size or DL RB Start, NaN is returned for the value(s) that are not identical for all subframes.

Banded By

Cell, DLBandwidth

Navigation Path

Tab: Scheduling, Subframes Configuration

On the front-panel, only the values for the currently selected DL Bandwidth are displayed.

Link to RRC/NAS Messages

No Link

Notes

The remote interface command allows setting of the DL RB Start and Size at the same time to simplify couplings and dependencies. On the remote interface, the lower limit of DLRBStart is 0, and the lower limit of DLRBSize is 1. The sum of DLRBStart+DLRBSize must not be greater than the Number of RBs for the current Bandwidth:

1.4MHz: 6
3MHz: 15
5MHz: 25
10MHz:50
15MHz: 75
20MHz: 100


RB Group Allocation Table

This parameter enables configuration of the allocation to be provided to the UE for each cell, specifying which Resource Blocks are used for the DL direction, in each subframe. Accordingly, for each cell, there are 10 values of DL RB Group Allocation (one for each subframe) maintained for each DL Bandwidth setting.

Setting Name

DL RB Group Allocation

Initial S/W Revision

1.2.1.0

Range

1.4MHz: 0x01 … 0x3F (6 bits)

3MHz: 0x01 … 0xFF (8 bits)

5MHz: 0x0001 … 0x1FFF (13 bits)

10MHz: 0x00001 … 0x1FFFF (17 bits)

15MHz: 0x00001 … 0x7FFFF (19 bits)

20MHz: 0x0000001 … 0x1FFFFFF (25 bits)

Dependencies

The setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

When DL Resource Allocation Type is Type 2, DL RB Group Allocation is grayed out on the front-panel, but is settable on the remote interface.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0x1FFFF (for 10MHz)

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:TYPE0:SFRame<n><dlbw>

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:RB:ALLocation:TYPE0[:ALL]<dlbw>

If querying this command and all subframes are not configured with the same RB Group Allocation, NaN will be returned for the value(s) that are not identical for all subframes.

Banded By

Cell, DLBandwidth

Navigation Path

Tab: Scheduling, RB Allocation

On the front-panel, only the values for the currently selected DL Bandwidth are displayed.

Cell Configuration , Identities

Link to RRC/NAS Messages

No Link


DL Subframe Allocation

This setting controls which subframes are used for DL PDSCH transmission. Changing Duplex Mode and TDD UL/DL Configuration affects these values. There are 10 settings, one per subframe.

Setting Name

DL Subframe Allocation

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, the setting is grayed out and is not marked as being used (they will not be ticked) if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for DL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

On

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:SFRame:ALLocation[:ALL]

< ON | 1 | OFF | 0 > { , < ON | 1 | OFF | 0 > } x 9

BSE:CONFig<cell>:PHY:DL:SFRame:ALLocation:SFRame<n>

< ON | 1 | OFF | 0 >

Where <n> is an integer in the range 0 … 9

Banded By

Cell

Navigation Path

Scheduling, Subframe Config

Link to RRC/NAS Messages

No Link


Transport Block Size for DL

For each subframe on the downlink, it is possible to determine the Transport Block size from the Duplex Mode, DL/UL Configuration, DL Special Subframe Configuration, IMCS and RB Size. The resulting TB size gives the number of bits that can be transmitted on that subframe. This is useful information for you, and is essential in the calculation of the Theoretical Maximum Throughput values used in the DL Throughput calculations. See section CSI/CQI Remote Interface Access for details of these values. In the case of two codewords, each codeword can use a different IMCS, therefore resulting in a different Transport Block Size.

The following method is used to calculate the DL TB Size (in bits) for each subframe:

- When the subframe is available for DL traffic according to section Determining which subframes can be used for DL or UL traffic:

o If the DL MCS Setting Method = Explicit:

§ For each codeword in use, use the defined IMCS for this subframe (refer to section DL MCS Setting Method) to determine the corresponding ITBS from 3GPP TS 36.213, table 7.1.7.1–1.

§ Determine the TBSize from 3GPP TS 36.213, table 7.7.2.1–1 using the DL RB Size for this subframe. For this subframe (referred to as NPRB in table 7.7.2.1–1), and the ITBS.

§ Note that if the subframe is a special subframe – which depends on the UL/DL Configuration – the transport block size will be less (approximately ¾) of the usual TBSize,

o Else TBSize = NaN

- Else TBSize = 0

Note that the calculation above is not valid when DL SPS is enabled. In this case, it is not possible to determine the Transport Block Size. If DL SPS is enabled, be aware that values returned by the DL Transport Block Size query may not be accurate.

Note that tables in 3GPP TS 36.213 sections 7.1.7.7.2–1, 7.1.7.7.3–1, 7.1.7.7.4–1 and 7.1.7.7.5–1 are not used in any configuration supported in software revision 1.2.1.0.

Setting Name

DL Transport Block Size

Initial S/W Revision

1.2.1.0

Range

0 … 149776, NaN

Dependencies

Refer to the description above for how this value is calculated.

The 2nd Transport Block Size settings are grayed out if “RRC Transmission Mode” is not (TM3 or TM4 or TM8) or if “Number of Codewords” is 1.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

NaN

State Saved

No

Remote Command

BSE:CONFig<cell>:PHY:DL:SFRame:TBSize:SFRame<n>([:ALL] | :CW0 | :CW1)?

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:DL:SFRame:TBSize[:ALL]([:ALL] | :CW0 | :CW1)?

Banded By

Cell, Subframe

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link

Notes

When the [:ALL] (in place of :SFRame<n>) query is used on the remote interface, a comma separated list of 10 values, one per subframe, is returned.

When the [:ALL] codeword selector is used on the remote interface, a comma separate list of 10 values, one per subframe, is returned. If the TBSize on the different codewords are different, NaN is returned for that subframe.


Number of Codewords

When a transmission mode that allows spatial multiplexing to be used, is configured, it is possible to send either one or two codewords to a UE during a subframe.

If a single codeword is sent to a UE when the transmission mode is one that would usually send two codewords, transmit diversity is used.

Setting Name

Number of Codewords

Initial S/W Revision

1.2.1.0

Range

1 … 2

Dependencies

On the front-panel, this setting is grayed out when the Transmission Mode is set to anything other than TM3, TM4 or TM8.

On the front-panel, this setting is grayed out when the Antenna Configuration is set to D1U1 or D1U2.

On the front-panel, this setting is grayed out when PMI/RI mode selection is set to Adaptive.

On the remote interface, this setting can be accessed regardless of the Transmission Mode, DL Antenna Configuration and PMI/RI Mode. When the transmission mode is set to TM3, TM4 or TM8, the number of codewords is always set to 2.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

2

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:NUMCodewords

Banded By

Cell

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


Codebook

For transmission modes TM4 or TM6, it is possible to explicitly configure the pre-coding matrix that is used.

The range of acceptable values depends on the antenna configuration and the number of codewords used (in the case of TM4).

The pre-coding values correspond to the tables in 3GPP TS 36.211 tables 6.3.4.2.3–1 and 6.3.4.2.3–2.

Setting Name

Codebook Index

Initial S/W Revision

1.2.1.0

Range

TM4, 1 codeword, 2x2: 0 – 3

TM4, 2 codewords, 2x2: 0 – 2

TM4, 1 codeword, 4x2: 0 – 15

TM4, 2 codewords, 4x2: 0 – 15

TM6, 2x2: 0 – 3

Dependencies

On the front-panel, this setting is grayed out when the Transmission Mode is set to anything other than TM4 or TM6.

On the front-panel, this setting is grayed out when the Antenna Configuration is set to D1U1 or D1U2.

On the front-panel, this setting is grayed out when PMI/RI mode selection is set to Adaptive.

The same conditions on the remote interface cause a –221, "Settings Conflict" error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:CODebook

Banded By

Cell

Link to RRC/NAS Messages

No Link


UL Scheduling Settings

  • UL MCS Index

  • UL RB Size

  • UL RB Start

  • UL Subframe Allocation

  • Transport Block Size for UL

  • CSI Requested

  • Use 64 QAM in UL


UL MCS Index

This parameter allows configuring the IMCS (modulation and target coding scheme) used in the UL allocations provided to the UE for a specific sub-frame for each cell.

The allowed values for this parameter are according to 3GPP TS 36.213, but are repeated in the table below for convenience.

Values in this table that map onto 64 QAM only, do so if the UE can support 64 QAM and the cell does as well (see the ‘Use 64 QAM in UL’ setting.

If Use 64 QAM in UL is set to Off, MCS index values above 20 still imply a modulation order of 16 QAM. Even in this configuration, MCS index values about 24 are not supported. The mapping onto TBS index is unchanged, therefore the transport block size is unchanged.

MCS Index | Modulation Order | TBS Index
0 | QPSK | 0
1 | QPSK | 1
2 | QPSK | 2
3 | QPSK | 3
4 | QPSK | 4
5 | QPSK | 5
6 | QPSK | 6
7 | QPSK | 7
8 | QPSK | 8
9 | QPSK | 9
10 | QPSK | 10
11 | 16-QAM | 10
12 | 16-QAM | 11
13 | 16-QAM | 12
14 | 16-QAM | 13
15 | 16-QAM | 14
16 | 16-QAM | 15
17 | 16-QAM | 16
18 | 16-QAM | 17
19 | 16-QAM | 18
20 | 16-QAM | 19
21 | 64-QAM | 19
22 | 64-QAM | 20
23 | 64-QAM | 21
24 | 64-QAM | 22
25 | 64-QAM | 23
26 | 64-QAM | 24
27 | 64-QAM | 25
28 | 64-QAM | 26
29 | reserved
30
31

There are 10 values, one for each subframe.

Setting Name

UL I_MCS

Initial S/W Revision

1.2.1.0

Range

0 … 23, 29 (if ‘Use 64 QAM on UL’ set to Off)

0 … 29 (if ‘Use 64 QAM on UL’ set to On)

Dependencies

On the front-panel, this setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic.

If section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic, a –221,”Settings conflict” error will be generated.

29 is only selectable if (for this subframe) “UL RB Size” <= 4 and “Aperiodic CSI Reporting” = On.

On the remote interface, attempting to set the value 24 … 28 will result in a –221,”Setting Conflict” error.

On the remote interface, attempting to set the value 29 will result in a –221,”Settings conflict” error if “UL RB Size” > 4 or “Aperiodic CSI Reporting” = Off.

If UL RB Size or Aperiodic CSI Reporting is changed and makes the I_MCS value of 29 invalid, I_MCS will be set to 23.

If “TTI Bundling” = On, then the maximum value for UL I_MCS is 10. If “TTI Bundling” is changed to On when UL I_MCS >10, UL_IMCS will be set to 10.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

12

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:UL:IMCS:SFRame<n>

<n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:UL:IMCS[:ALL]

If querying this command and all subframes are not configured with the same IMCS, NaN is returned.

Banded By

Cell, Subframe

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


UL RB Size

This parameter enables configuration of the size of the allocation to be provided to the UE for each cell, specifying the number of PRBs, for the UL direction, to be allocated in each subframe. Accordingly, for each cell, there are 10 values of UL RB Size (one for each subframe) maintained for each UL Bandwidth setting.

Setting Name

UL RB Size

Initial S/W Revision

1.2.1.0

Range

The following UL Bandwidth-dependent ranges are supported , however not all values within the indicated range are valid – only values that are multiples of 2, 3 or 5 are allowed (see 3GPP 36.211 s5.3.3).

This means that the following set (restricted by the overall UL-Bandwidth-dependent range) are allowed:

1, 2, 3, 4, 5, 6, 8, 9, 10, 12, 15, 16, 18, 20, 24, 25, 27, 30, 32, 36, 40, 45, 48, 50, 54, 60, 64, 72, 75, 80, 81, 90, 96, 100

If you attempt to enter a value outside the above list of valid values, the closest possible valid value is entered (for a value mid-way between two valid values, the next higher value is selected.

TTI Bundling=Off

1.4MHz: 1 … (6-ULRBStart)

3MHz: 1 … (15-ULRBStart)

5MHz: 1 … (25-ULRBStart)

10MHz: 1 … (50-ULRBStart)

15MHz: 1 … (75-ULRBStart)

20MHz: 1 … (100-ULRBStart)

TTI Bundling=On

<all bandwidths>: 1 … 3

Dependencies

On the front-panel, this setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic.

If section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic, a –221,”Settings conflict” error is generated.

The value and range of this setting is dependent on the current value of UL RB Start.

If “TTI Bundling = On”, then the maximum value for UL RB Size is 3. If “TTI Bundling” is changed to On when UL RB Size >3, ULRB Size is set to 3.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

If you attempt to set the UL RB Size to a value that exceeds the ULRBStart-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the UL RB Size is set to the new value and the UL RB Start is set to a new value according to the rule in Notes below.

If you set the UL RB Size to the value of 0, the UL Subframe Allocation for this Subframe, is set to Off.

If the number of UL RBs is set to 0 and you change it to a non-zero value, the UL Subframe Allocation for this Subframe, is set to On.

Preset

1.4MHz: 6

3MHz: 15

5MHz: 25

10MHz: 50

15MHz: 75

20MHz: 100

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:UL:RB:ALLocation:SFRame<n><ulbw>

<ULRBStart, ULRBSize>; for valid ranges see the “Range” definitions above and in UL RB Start.

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:UL:RB:ALLocation[:ALL]<ulbw>

<ULRBStart, ULRBSize>; for valid ranges see the “Range” definitions above and in UL RB Start.

If querying this command and all subframes are not configured with the same UL RB Size or UL RB Start, NaN is returned for the value(s) that are not identical for all subframes.

Banded By

Cell, ULBandwidth

Navigation Path

Tab: Scheduling, Subframes Configuration

On the front-panel, only the values for the currently selected UL Bandwidth are displayed.

Link to RRC/NAS Messages

No Link


UL RB Start

This parameter enables configuring the offset (in number of PRBs) from the lower frequencies in the system bandwidth for the bandwidth allocation for the UL direction to be allocated in each subframe. Accordingly, for each cell, there are 10 values of UL RB Start (one for each subframe) maintained for each UL Bandwidth setting.

Setting Name

UL Start RB

Initial S/W Revision

1.2.1.0

Range

1.4MHz: 0 … (6-ULRBSize)

3MHz: 0 … (15-ULRBSize)

5MHz: 0 … (25-ULRBSize)

10MHz: 0 … (50-ULRBSize)

15MHz: 0 … (75-ULRBSize)

20MHz: 0 … (100-ULRBSize)

Dependencies

On the front-panel, this setting is grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic.

If section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic, a –221,”Settings conflict” error will be generated.

The value and range of this setting is dependent on the current value of UL RB Size

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

If you attempt to set the UL RB Start to a value that exceeds the ULRBSize-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in Notes below), the UL RB Start is set to the new value and the UL RB Size is set to a new value according to the rule in Notes below.

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:UL:RB:ALLocation:SFRame<n><ulbw>

<ULRBStart, ULRBSize>; for valid ranges see the “Range” definitions in above and UL RB Size.

Where <n> is an integer in the range 0 … 9

BSE:CONFig<cell>:PHY:UL:RB:ALLocation[:ALL]<ulbw>

<ULRBStart, ULRBSize>; for valid ranges see the “Range” definitions in above and UL RB Size.

If querying this command and all subframes are not configured with the same UL RB Size or UL RB Start, NaN is returned for the value(s) that are not identical for all subframes.

Banded By

Cell, ULBandwidth

Navigation Path

Tab: Scheduling, Subframes Configuration

On the front-panel, only the values for the currently selected UL Bandwidth are displayed.

Link to RRC/NAS Messages

No Link


UL Subframe Allocation

This setting enables you to control which UL Subframes are used for transmitting PUSCH. Changing Duplex Mode and TDD UL/DL Configuration affects these values. There are 10 settings, one per subframe.

Setting Name

UL Subframe Allocation

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, the setting is grayed out and does not appear that they are being used (they will not be ticked) if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

On

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:UL:SFRame:ALLocation[:ALL]

Comma-separated list of 10 x < ON | 1 | OFF | 0 >

BSE:CONFig<cell>:PHY:UL:SFRame:ALLocation:SFRame<n>

< ON | 1 | OFF | 0 >

<n> is an integer in the range 0 … 9

Banded By

Cell

Navigation Path

Scheduling, Subframes Config

Link to RRC/NAS Messages

No Link


Transport Block Size for UL

For each subframe on the uplink, it is possible to determine the Transport Block size from the Duplex Mode, DL/UL Configuration, UL Special Subframe Configuration, IMCS and RB Size. The resulting TB size gives the number of bits that can be transmitted on that subframe. This is useful information for the user, and is essential in the calculation of the Theoretical Maximum Throughput values used in the UL Throughput calculations. See section DL Throughput for details of these values.

The following method is used to calculate the UL TB Size (in bits) for each subframe:

- If the subframe is available for UL traffic according to section Determining which subframes can be used for DL or UL traffic:

o If IMCS <= 28:

§ Use the defined IMCS for this subframe (refer to section Determining which subframes can be used for DL or UL traffic) to determine the corresponding ITBS from 3GPP TS 36.213, table 8.6.1–1.

§ Determine the TBSize from 3GPP TS 36.213, table 7.7.2.1–1 using the UL RB Size for this subframe, for the subframe (referred to as NPRB in table 7.7.2.1–1), and the ITBS.

o Else (IMCS = 29 is the only possible option based on the range defined for UL MCS Index:

§ This may be a retransmission of a block or an indication that only control information feedback should be returned by the UE. This is a dynamic behavior that only protocol is aware of. As a result, it is not possible for the host to know the TB Size for this transmission. TBSize = NaN

- Else TBSize = 0

Note that the calculation above is not valid when UL SPS is enabled. In this case, it is not possible to determine the Transport Block Size. If UL SPS is enabled, be aware that values returned by the UL Transport Block Size query may not be accurate.

Setting Name | UL Transport Block Size
Initial S/W Revision | 1.2.1.0
Range | 0 … 149776, NaN
Dependencies | Refer to the description above for how this value is calculated.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | NaN
State Saved | No
Remote Command | BSE:CONFig<cell>:PHY:UL:SFRame:TBSize:SFRame<n> Where <n> is an integer in the range 0 … 9 BSE:CONFig<cell>:PHY:UL:SFRame:TBSize[:ALL]
Banded By | Cell, Subframe
Navigation Path | 1. Tab: Scheduling, Subframes Configuration
Link to RRC/NAS Messages | No Link
Notes | When the [:ALL] query is used on the remote interface, a comma separated list of 10 values, one per subframe, is returned.


CSI Requested

Aka Aperiodic CQI Report. This sets/queries whether a CSI Report is requested for each uplink subframe. There are 10 settings, one per subframe.

Setting Name

CSI Requested

Initial S/W Revision

1.2.1.0

Range

Off, Serving Cell

Dependencies

The setting is grayed out if Aperiodic CSI Reporting State is set to “Off”

The setting is also grayed out if section Determining which subframes can be used for DL or UL traffic defines that the subframe is not available for UL traffic.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:DL:CSI([:ALL] | :SFRame<n>)

< OFF | SRV>

<n> is an integer in the range 0 … 9

Banded By

Cell

Navigation Path

Tab: Scheduling, Subframes Configuration

Link to RRC/NAS Messages

No Link


Use 64 QAM in UL

This setting defines whether the UXM will try to use 64 QAM for UL MCS index values of 21 or higher. If this is not set to On, MCS index values of 21 or higher will continue to use 16 QAM. The transport block size versus space on the physical channel means that this is only really practical up to an MCS value of 23 or so.

Note that many UEs will not support usage of 64 QAM on the UL – it is necessary to check the UE category to see if this is possible (see 3GPP TS 36.306).

Setting Name | Use 64 QAM in UL
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.03 | TDD A.03
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:UL:QAM64[:STATe] < ON | 1 | OFF | 0>
Banded By | Cell
Navigation Path | Tab: Scheduling, Subframes Configuration
Link to RRC/NAS Messages | Read From (Scenario Mode): · Enable64QAM in SIB2 Written To: · Enable64QAM in SIB2


MAC/RLC/PDCP Settings

  • C-RNTI Value

  • HARQ Settings

  • Scheduling Request Settings

  • RACH Settings

  • Connected Mode DRX

  • DRB Settings

  • VoLTE Settings


C-RNTI Value

This parameter enables you to configure the C-RNTI value that is used for scrambling the data sent/received from the UE. For convenience, the following table provides the allowed values:

Value (hexadecimal) | RNTI
0000 | N/A
0001–003C | RA-RNTI, C-RNTI, Semi-Persistent Scheduling C-RNTI, Temporary C-RNTI, TPC-PUCCH-RNTI and TPC-PUSCH-RNTI (see note)
003D-FFF3 | C-RNTI, Semi-Persistent Scheduling C-RNTI, Temporary C-RNTI, TPC-PUCCH-RNTI and TPC-PUSCH-RNTI
FFF4-FFFC | Reserved for future use
FFFD | M-RNTI
FFFE | P-RNTI
FFFF | SI-RNTI
NOTE: the values corresponding to the RA-RNTI values of a cell’s PRACH configuration are not used in the cell for any other RNTI (C-RNTI, Semi-Persistent Scheduling C-RNTI, Temporary C-RNTI, TPCPUCCH-RNTI or TPC-PUSCH-RNTI). NOTE: A UE uses the same C-RNTI on all Serving Cells.

The below table shows the RNTI usage.

RNTI | Usage | Transport Channel | Logical Channel
P-RNTI | Paging and System Information change notification | PCH | PCCH
SI-RNTI | Broadcast of System Information | DL-SCH | BCCH
M-RNTI | MCCH Information change notification | N/A | N/A
RA-RNTI | Random Access Response | DL-SCH | N/A
Temporary C-RNTI | Contention Resolution (when no valid C-RNTI is available) | DL-SCH | CCCH
Temporary C-RNTI | Msg3 transmission | UL-SCH | CCCH, DCCH, DTCH
C-RNTI | Dynamically scheduled unicast transmission | UL-SCH | DCCH, DTCH
C-RNTI | Dynamically scheduled unicast transmission | DL-SCH | CCCH, DCCH, DTCH
C-RNTI | Triggering of PDCCH ordered random access | N/A | N/A
Semi-Persistent Scheduling C-RNTI | Semi-Persistently scheduled unicast transmission (activation, reactivation and retransmission) | DL-SCH, UL-SCH | DCCH, DTCH
Semi-Persistent Scheduling C-RNTI | Semi-Persistently scheduled unicast transmission (deactivation) | N/A | N/A
TPC-PUCCH-RNTI | Physical layer Uplink power control | N/A | N/A
TPC-PUSCH-RNTI | Physical layer Uplink power control | N/A | N/A

Setting Name

C-RNTI Value

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Integer

Range

0x0001 … 0xFFF3

front-panel entry is as hexadecimal. remote interface entry can be using any numeric format decimal or hex [using the #H numeric prefix] would be the most likely)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out and set to the same value as its PCell when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

12

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:CRNTi

Navigation Path

Tab: MAC/RLC/PDCP, General

Link to RRC/NAS Messages

No Link


HARQ Settings

  • Downlink Max HARQ Transmissions

  • Uplink Max HARQ Transmissions

  • Msg3 Max HARQ Transmissions

  • Downlink HARQ Redundancy Version Sequence

  • TDD HARQ Feedback Mode


Downlink Max HARQ Transmissions

Downlink maximum Hybrid Automatic Repeat Request (HARQ) transmission controls the number of times the LTE Application attempts to transmit a downlink transport block before it is discarded. Successful transmission of a downlink transport block is met with the UE sending an ACK or NACK. Specifying a value of 1 for this parameter effectively disables DL HARQ operation, since it prevents DL retransmissions.

This parameter can be changed when the Cell is Active.

Setting Name | Downlink Max HARQ Transmissions
Initial S/W Revision | 1.2.1.0
Range | 1 … 8, 10, 12, 16, 20, 24, 28
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4 Rationale: 4 was chosen as the preset value because it is a compromise between users that wish to evaluate receiver performance of their UE (therefore want low number of transmissions to get a more accurate BLER result) and users that want to optimise for throughput where a higher number of retransmissions is good.
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:DL:HARQ:MAXTx <N1, N2…N8, N10, N16, N20, N24, N28>
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, HARQ
Link to RRC/NAS Messages | No Link


Uplink Max HARQ Transmissions

Uplink maximum Hybrid Automatic Repeat Request (HARQ) transmission controls the number of times the LTE Application expects the UE to attempt to transmit a transport block before it is discarded. Specifying a value of 1 for this parameter effectively disables UL HARQ operation, since it prevents UL retransmissions.

Setting Name | Uplink Max HARQ Transmissions
Initial S/W Revision | 1.2.1.0
Range | 1 … 8, 10, 12, 16, 20, 24, 28
Dependencies | On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting will be grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4 Refer to the Downlink MAX HARQ Transmissions settings for Rationale on this default value. Although UXM will not support soft-combining (and therefore successive retransmissions on the UL with different redundancy version are not increasingly helpful), it may be appropriate to keep the UL and DL HARQ Transmissions to be the same.
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:UL:HARQ:MAXTx <N1, N2…N8, N10, N16, N20, N24, N28>
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, HARQ
Link to RRC/NAS Messages | Read From (Scenario Mode): maxHARQ-Tx in RRC Connection Setup Written To: · maxHARQ-Tx in RRC Connection Setup · maxHARQ-Tx in RRC Connection Re-establishment · maxHARQ-Tx in RRC Connection Reconfiguration if ul-SCH-Config IE is present


Msg3 Max HARQ Transmissions

Msg 3 maximum HARQ transmission controls the number of times the LTE Application expects the UE to attempt to transmit for the Message 3 during the random access procedure before it is discarded.

Setting Name | Msg3 Max HARQ Transmissions
Initial S/W Revision | 1.2.1.0
Range | 1 … 8
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:UL:HARQ:MSG3:MAXTx
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, HARQ
Link to RRC/NAS Messages | Read From (Scenario Mode): maxHARQ-Msg3Tx in SIB2 Written To: maxHARQ-Msg3Tx in SIB2


Downlink HARQ Redundancy Version Sequence

A redundancy version (or RV) is used during the rate matching process when a transport block is being encoded. If a transport block is retransmitted, a different redundancy version from the original transmission is generally used – this enables incremental redundancy to improve the chances of the transport block being decoded.

For the UL, the sequence of RV values used is fixed (to 0, 2, 3, 1) as specified in 3GPP 36.321. On the DL, however, the sequence can be modified. The default has been chosen to match 36.521–1 s8.

This parameter can be changed when the Cell is Active.

Setting Name | Downlink HARQ Redundancy Version Sequence
Initial S/W Revision | 1.2.1.0
Range | A list of up to 28 values < 0 … 3 > For any omitted values, 0 is used.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 0, 1, 2, 3, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0, 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:DL:HARQ:RVSequence
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, HARQ
Link to RRC/NAS Messages | No Link


TDD HARQ Feedback Mode

TDD HARQ Feedback Mode controls the type of feedback mode that will be used for HARQ when in TDD operation (frame type 2). When ACK/NACK bundling is configured, the UE will typically perform an AND operation on all the ACK/NACK messages to different DL subframes, and send a single ACK/NACK message back to eNB. When ACK/NACK multiplexing is configured, separate ACK/NACK messages can be sent,

Setting Name

TDD HARQ Feedback Mode

Initial S/W Revision

1.2.1.0

Range

Bundling, Multiplexing

Dependencies

On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On or “Duplex Mode” = FDD.

On the front-panel, this setting will be grayed out when a Cell is configured as an SCell.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Duplex Mode” = FDD.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Bundling

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:DL:HARQ:TDD:FMODe

<BUNDling | MULTiplexing >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, HARQ

Link to RRC/NAS Messages

Read From (Scenario Mode): tdd-AckNackFeedbackMode in RRC Connection Setup

Written To:

· tdd-AckNackFeedbackMode in RRC Connection Setup

· tdd-AckNackFeedbackMode in RRC Connection Re-establishment

· tdd-AckNackFeedbackMode in RRC Connection Reconfiguration if tdd-AckNackFeedbackMode IE is present

Notes

Note that in 36.213 s10.1.3, “For TDD UL-DL configuration 5 and a UE that does not support aggregating more than one serving cell with frame structure type 2, only HARQ-ACK bundling is supported”. UXM will not check the capabilities of the UE when making this setting – customers should take care not to misconfigure this.


Scheduling Request Settings

  • Scheduling Request Configuration State

  • Scheduling Request PUCCH Resource Index

  • Scheduling Request Configuration Index

  • DSR Transmission Max


Scheduling Request Configuration State

Scheduling Request Configuration controls whether the SchedulingRequestConfig IE, contained in the RadioResourceConfigDedicated , PhysicalConfigDedicated IE, is transmitted. If it is transmitted, the setup command is used in that IE.

It is typically provided in the RRC Connection Setup and RRC Connection Re-establishment commands and is overwritten in those commands. If an RRC Connection Reconfiguration message containing the physicalConfigDedicated and schedulingRequestConfig Information Elements is transmitted, the parameter is also overwritten in that message.

If not transmitted, the UE is assumed to use the 3GPP defined default configuration, which means release.

Setting Name

Scheduling Request Configuration

Initial S/W Revision

1.2.1.0

Range

On, Off

Off: The SR configuration IE is not transmitted at all

On: The SR configuration IE value is set to “Setup”. The remaining SR configuration parameters are transmitted as configured.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Setup

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:SREQuest:CONFig[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, General

Link to RRC/NAS Messages

Read From (Scenario Mode): ‘On’ if schedulingRequestConfig, Setup IE is present in RRC Connection Setup

Written To:

· RRC Connection Setup

· RRC Connection Re-establishment

· RRC Connection Reconfiguration if value of schedulingRequestConfig, Setup IE different to this setting


Scheduling Request PUCCH Resource Index

Scheduling request PUCCH resource index, i.e. , controls on which PUCCH resource the UE shall use to transmit the scheduling request, unless the SR coincides in time with the transmission of HARQ-ACK using PUCCH fomat 3 in which case the SR is multiplexed with HARQ-ACK. There is one setting for each UL Bandwidth.

Setting Name

Scheduling Request PUCCH Resource Index

Initial S/W Revision

1.2.1.0

Range

0 … 2047

UL Bandwidth Restrictions

1.4MHz: 0 … 160

3MHz: : 0 … 485

5MHz: 0 … 845

10MHz: 0 … 1745

15MHz: 0 … 2047

20MHz: 0 … 2047

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when “Scheduling Request Configuration” = Absent or Release.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “Schedule Request Configuration”.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

UL Bandwidth (refer to 3GPP TS36.508, cl4.6.8):

1.4MHz: 20 (listed as FFS in TS36.508)

3MHz: 20 (listed as FFS in TS36.508)

5MHz: 20

10MHz: 41

15MHz: 62

20MHz: 84

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:SREQuest:PUCCh:RESource:INDex<ulbw>

Banded By

Cell, UL Bandwidth

Navigation Path

Tab: MAC/RLC/PDCP, General

Link to RRC/NAS Messages

Read From (Scenario Mode): sr-PUCCH-ResourceIndex in RRC Connection Setup

Written To:

· sr-PUCCH-ResourceIndex in RRC Connection Setup

· sr-PUCCH-ResourceIndex in RRC Connection Re-establishment

· sr-PUCCH-ResourceIndex in RRC Connection Reconfiguration if schedulingRequestConfig IE is present


Scheduling Request Configuration Index

Scheduling request configuration index, i.e. , controls on which uplink subframe the UE shall transmit the scheduling request. Refer to 3GPP TS 36.213, cl10.1.5. SR transmission instances are the uplink subframes satisfying:

The relationship between [image] and [image] , [image] is shown below.

SR configuration Index | SR periodicity (ms) | SR subframe offset
0 – 4 | 5 |
5 – 14 | 10 |
15 – 34 | 20 |
35 – 74 | 40 |
75 – 154 | 80 |
155 – 156 | 2 |
157 | 1 |

Setting Name

Scheduling Request Configuration Index

Initial S/W Revision

1.2.1.0

Range

0 … 155

When this setting is being set, UXM verifies that the subframe you are attempting to configure is always an UL subframe. UXM checks, using the algorithm in section Determining which subframes can be used for DL or UL traffic to see if the resulting UL subframes are valid for this SR Config index. If the value is not acceptable, an integer out of range error is generated with the additional text, “value does not correspond to an uplink subframe”.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when “Scheduling Request Configuration” = Absent or Release.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a -221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “Schedule Request Configuration”.

If the TDD UL-DL Configuration is changed and the new configuration does not support the requested Scheduling Request Configuration Index (refer to the Range section above), Scheduling Request Configuration Index will be set to 7.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

7

Rationale: This default value was chosen because it supports a single scheduling request for each frame on a subframe (2) that is always an uplink subframe.

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:SREQuest:CONFig:INDex

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, General

Link to RRC/NAS Messages

From (Scenario Mode): sr-ConfigIndex in RRC Connection Setup

Written To:

· sr-ConfigIndex in RRC Connection Setup

· sr-ConfigIndex in RRC Connection Re-establishment

· sr-ConfigIndex in RRC Connection Reconfiguration if schedulingRequestConfig IE is present


DSR Transmission Max

Dedicated Scheduling Request (DSR) Transmission Max controls the maximum number of SR transmission that the UE is allowed to perform before switching to a random access procedure, in case it doesn’t receive any response to the requests.

Setting Name

DSR Transmission Max

Initial S/W Revision

1.2.1.0

Range

4, 8, 16, 32, 64

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when “Scheduling Request Configuration” = Absent or Release.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface, regardless of the “Schedule Request Configuration”.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

16

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:SREQuest:DSR:MAXTx

< N4 | N8 | N16 | N32 | N64 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, General

Link to RRC/NAS Messages

From (Scenario Mode): dsr-TransMax in RRC Connection Setup

Written To:

· dsr-TransMax in RRC Connection Setup

· dsr-TransMax in RRC Connection Re-establishment

· dsr-TransMax in RRC Connection Reconfiguration if schedulingRequestConfig IE is present


RACH Settings

  • Number of Random Access Preambles

  • Preamble Initial Received Target Power

  • Power Ramping Step

  • Max Number of Preamble Transmission

  • RA Response Window Size

  • Contention Resolution Timer


Number of Random Access Preambles

Number of Random Access Preambles specifies the number of non-dedicated random access preambles available for use during the random access procedure.

Setting Name | Number of Random Access Preambles
Initial S/W Revision | 1.2.1.0
Range | 4 … 64 by step of 4 The value entered is rounded to the closest valid value
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 52
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:PREambles:NUMBer
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): numberOfRA-Preambles in SIB2 Written To: numberOfRA-Preambles in SIB2


Preamble Initial Received Target Power

Preamble Initial Received Target Power specifies the initially expected power in dBm (as received by the network) of the preambles transmitted by the UE during the random access procedure, without considering preamble format based offset.

Setting Name | Preamble Initial Received Target Power
Initial S/W Revision | 1.2.1.0
Range | –120 dBm … –90 dBm by step of 2dB The value entered is rounded to the closest valid value
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | –104 dBm
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:POWer:INITial <number> optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): preambleInitialReceivedTargetPower in SIB2 Written To: preambleInitialReceivedTargetPower in SIB2


Power Ramping Step

Power Ramping Step specifies the power ramping step in dB that the UE should apply when transmitting successive random access preambles.

Setting Name | Power Ramping Step
Initial S/W Revision | 1.2.1.0
Range | 0 dB, 2 dB, 4 dB, 6 dB
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 2 dB
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:POWer:STEP < DB0 | DB2 | DB4 | DB6 >
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): powerRampingStep in SIB2 Written To: powerRampingStep in SIB2


Max Number of Preamble Transmission

Maximum Number of Preamble Transmission specifies the maximum number of repetitions that the UE should attempt the random access procedure in case it does not receive response from the network, before it indicates a Random Access problem to upper layers.

Setting Name | Max Preamble Transmission
Initial S/W Revision | 1.2.1.0
Range | 3, 4, 5, 6, 7, 8, 10, 20, 50, 100, 200
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 6
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:PREambles:MAXTx < N3 | N4 | N5 | N6 | N7 | N8 | N10 | N20 | N50 | N100 | N200 >
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): preambleTransMax in SIB2 Written To: preambleTransMax in SIB2


RA Response Window Size

Random Access Response Window Size controls the duration of the RA response window in subframes. The RA response window starts at the subframe that contains the end of the preamble transmission plus three subframes and has length indicated by this setting. The UE monitors the PDCCH of the Primary Cell for Random Access Response(s) identified by the RA-RNTI associated with the transmitted RAP, in the RA response window.

Setting Name | RA Response Window Size
Initial S/W Revision | 1.2.1.0
Range | 2, 3, 4, 5, 6, 7, 8, 10
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 10
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:RESPonse:WINDow[:SIZE] < N2 | N3 | N4 | N5 | N6 | N7 | N8 | N10 >
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): ra-ResponseWindowSize in SIB2 Written To: ra-ResponseWindowSize in SIB2


Contention Resolution Timer

Contention Resolution Timer controls the time-out duration in subframes of contention resolution timer which is used in the random access procedure after the transmission of Msg3.

Setting Name | Contention Resolution Timer
Initial S/W Revision | 1.2.1.0
Range | 8 … 64 by step of 8 subframes
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 48
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:RACH:CRTimer SF8 | SF16 | SF24 | SF32 | SF40 | SF48 | SF56 | SF64
Banded By | Cell
Navigation Path | Tab: MAC/RLC/PDCP, General
Link to RRC/NAS Messages | Read From (Scenario Mode): mac-ContentionResolutionTimer in SIB2 Written To: mac-ContentionResolutionTimer in SIB2


Connected Mode DRX Settings

All Connected Mode DRX Settings apply to all RRCConectionReconfiguration messages.

To determine when to transmit and when not to transmit to the UE, the UXM uses the Connected Mode DRX Parameters to determine when the UE is listening to the DL (for example: when the “On Duration Timer‟ or “drx-InactivityTimer” is running). This includes Long Cycles and Short Cycles (if they are configured). The UXM only sends data to the UE (or schedules UL transmission) when the UE is listening. As per 3GPP TS36.321, retransmissions may be scheduled beyond the time when the drx-Inactivity Timer expires. The UXM transmits those outside of this time, if necessary.

The UXM supports both the Long and Short DRX cycles and all cycle lengths.

The UXM transmits data to the UE when either the onDurationTimer is running or when the InactivityTimer is running – much like a real network.

Configuration of the DRX cycle must be contained in the RRC Connection Reconfiguration message during connection setup (not the RRC Connection Setup message).

In software revision 1.2.1.0, the DRX cycle cannot be changed (by sending an RRC Connection Reconfiguration) after the connection has been established.

The UL works very much like normal during Connected Mode DRX. DCI 0 messages are always sent if UL MAC Padding is active. When UL MAC Padding is disabled, DCI 0 messages are still sent outside of OnDurationTimer if the UE asks for UL allocation (for example: SR) or if it is currently transmitting data (for example: when BSR shows there is data to send and we are assigning UL resource).

See Also:

  • Connected Mode DRX

  • longDRX Cycle

  • DRX Start Offset

  • onDurationTimer

  • drx-InactivityTimer

  • drx-RetransmissionTimer

  • Short DRX

  • shortDRX-Cycle

  • drxShortCycleTimer


Connected Mode DRX

Connected Mode DRX controls whether the DRX-Config information element of the RRC Connection Reconfiguration message is to be set to: setup or release. This enables or disables Connected Mode DRX in the UE.

Setting Name

Connected Mode DRX

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Couplings

Causes graying out of all other Connected Mode DRX settings if set to ‘Off’.

When Connected Mode DRX is set to On, if Short DRX = On and Long DRX Cycle Length is not a multiple of Short DRX Cycle Length, Short DRX Cycle Length is set to 2 (which always ensures Long DRX Cycle Length is a multiple of Short DRX Cycle Length).

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): Set to ‘On’ if DRX-Config IE in RRC Connection Reconfiguration containing Attach Accept is present.

Written To: DRX-Config IE in RRC Connection Reconfiguration messages unless the message contains only measConfig IE or a mobilityControlInfo IE.


longDRX Cycle

longDRX Cycle specifies the long DRX cycle in number of subframes.

Setting Name

Long DRX Cycle

Initial S/W Revision

1.2.1.0

Range

SF10, SF20, SF32, SF40, SF64, SF80, SF128, SF160, SF256, SF320, SF512, SF640, SF1024, SF1280, SF2048, SF2560

The valid range is restricted when ShortDRX = “On”. In this case, LongDRX-Cycle must be a multiple of the current ShortDRX-Cycle. Enumerated values of Long DRX Cycle Length that are not a multiple of the current Short DRX Cycle Length are grayed out on the front-panel. On the remote interface, choosing these values cause a

–221,”Settings conflict” error to be generated with the following extra information “; Long DRX Cycle Length must be a multiple of the Short DRX Cycle Length”.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Couplings

Long DRX Cycle Length affects the values that can be selected for Short DRX Cycle Length (Long DRX Cycle Length must be a multiple of Short DRX Cycle Length)

If longDRX-Cycle is changed to a value less than DRX Start Offset, DRX Start Offset is clipped to longDRX-Cycle – 1.

Preset

sf40

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:LDCYcle

< SF10 | SF20 | SF32 | SF40 | SF64 | SF80 | SF128 | SF160 | SF256 | SF320 | SF512 | SF640 | SF1024 | SF1280 | SF2048 | SF2560 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): longDRX-CycleStartOffset in RRC Connection Reconfiguration containing Attach Accept.

Written To: longDRX-CycleStartOffset in RRC Connection Reconfiguration if DRX-Config IE present.


DRX Start Offset

DRX Start Offset determines when the onDurationTimer starts in a DRX cycle regardless of whether it is a long or short DRX cycle. The UE starts onDurationTimer:

  • If the Short DRX Cycle is used and [(SFN * 10) + subframe number] modulo (shortDRX-Cycle) = (drxStartOffset) modulo (shortDRX-Cycle); or

  • if the Long DRX Cycle is used and [(SFN * 10) + subframe number] modulo (longDRX-Cycle) = drxStartOffset:

Setting Name

DRX Start Offset

Initial S/W Revision

1.2.1.0

Range

0 … (longDRXCycle –1)

If you attempt to set a value greater than (longDRXCycle–1) but less than 2559 (maximum LongDRXCycle –1), a –221,”Settings conflict” error is generated.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

If longDRX-Cycle is changed to a value less than DRX Start Offset, DRX Start Offset is clipped to longDRX-Cycle – 1.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:SOFFset

< 0 … 2559 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): Depending on longDRX-CycleStartOffset, from sf10, sf20, etc in RRC Connection Reconfiguration containing Attach Accept.

Written To: One of sf10, sf20… in longDRX-CycleStartOffset in RRC Connection Reconfiguration if DRX-Config IE present.


onDurationTimer

onDurationTimer specifies the number of consecutive PDCCH subframes during which the UE is required to monitor PDCCH in PDCCH subframes in a DRX cycle.

PDCCH subframe refers to a subframe with PDCCH. For FDD UE operation, this represents any subframe; for TDD, only downlink subframes and subframes including DwPTS.

Setting Name

onDurationTimer

Initial S/W Revision

1.2.1.0

Range

1, 2, 3, 4, 5, 6, 8, 10, 20, 30, 40, 50, 60, 80, 100, 200 in number of PDCCH subframes

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Preset

6 PDCCH subframes

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:ONDuration

< PSF1 | PSF2 | PSF3 | PSF4 | PSF5 | PSF6 | PSF8 | PSF10 | PSF20 | PSF30 | SF40 | PSF50 | PSF60 | PSF80 | PSF100 | PSF200 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): onDurationTimer in RRC Connection Reconfiguration containing Attach Accept.

Written To: onDurationTimer in RRC Connection Reconfiguration if DRX-Config IE present.


drx-InactivityTimer

drx-InactivityTimer specifies the number of consecutive PDCCH subframe(s) after successfully decoding a PDCCH indicating an initial UL or DL user data transmission for this UE. While the inactivity timer is running, the UE is required to monitor PDCCH in PDCCH subframes.

Setting Name

drx-InactivityTimer

Initial S/W Revision

1.2.1.0

Range

1, 2, 3, 4, 5, 6, 8, 10, 20, 30, 40, 50, 60, 80, 100, 200, 300, 500, 750, 1280, 1920, 2560 in number of PDCCH subframes

Release 10 of 3GPP TS36.331 adds the value “0”. This is not supported in SOFTWARE REVISION 1.2.1.0.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Preset

1920 PDCCH subframes

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:INACtivity

< PSF1 | PSF2 | PSF3 | PSF4 | PSF5 | PSF6 | PSF8 | PSF10 | PSF20 | PSF30 | SF40 | PSF50 | PSF60 | PSF80 | PSF100 | PSF200 | PSF300 | PSF500 | PSF750 | PSF1280 | PSF1920 | PSF2560 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): drx-InactivityTimer in RRC Connection Reconfiguration containing Attach Accept.

Written To: drx-InactivityTimer in RRC Connection Reconfiguration if DRX-Config IE present.


drx-RetransmissionTimer

drx-RetransmissionTimer specifies the number of consecutive PDCCH-subframe(s) for the UE to expect a DL retransmission after a HARQ RTT timer expires and the data of the corresponding HARQ process was not successfully decoded.

Setting Name

drx-RetransmissionTimer

Initial S/W Revision

1.2.1.0

Range

1, 2, 4, 6, 8, 16, 24, 33 in number of PDCCH subframes

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Preset

2 PDCCH subframes

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:RETX:TIMer

< PSF1 | PSF2 | PSF4 | PSF6 | PSF8 | PSF16 | PSF 24 | PSF33 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): drx-RetransmissionTimer in RRC Connection Reconfiguration containing Attach Accept.

Written To: drx-RetransmissionTimer in RRC Connection Reconfiguration if DRX-Config IE present.


Short DRX

Short DRX controls whether short DRX cycle is configured for the UE.

Setting Name

Short DRX

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Couplings

When ShortDRX is set to On, if Long DRX Cycle Length is not a multiple of Short DRX Cycle Length, Short DRX Cycle Length will be set to 2 (which always ensures Long DRX Cycle Length is a multiple of Short DRX Cycle Length).

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:SDRX[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): Set to ‘On’ if shortDRX IE in RRC Connection Reconfiguration containing Attach Accept is present.

Written To: shortDRX IE in RRC Connection Reconfiguration


shortDRX-Cycle

shortDRX-Cycle specifies the short DRX cycle in subframe.

The LongDRX-Cycle must be a multiple of the shortDRX-Cycle. Therefore, if you wish to select a currently invalid value due to the current longDRX-Cycle, you must perform to following steps:

1. disable shortDRX

2. change longDRX-Cycle

3. enable shortDRX

4. set the shortDRX-Cycle value as desired

Setting Name

shortDRX-Cycle

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Enum

Range

2, 5, 8, 10, 16, 20, 32, 40, 64, 80, 128, 160, 256, 320, 512, 640 in subframes

LongDRX-Cycle must be a multiple of the current ShortDRX-Cycle. Enumerated values of Short DRX Cycle Length that are not a factor of the current Long DRX Cycle Length are grayed out on the front-panel.

On the remote interface, choosing these values cause a –221,”Settings conflict” error to be generated with the following extra information “; Short DRX Cycle Length must be a factor of the Long DRX Cycle Length”.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off or “Short DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off or “Short DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Couplings

Short DRX Cycle Length affects the values that can be selected for Long DRX Cycle Length (Long DRX Cycle Length must be a multiple of Short DRX Cycle Length)

Preset

SF2

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:SDRX:CYCLe

< SF2 | SF5 | SF8 | SF10 | SF16 | SF20 | SF32 | SF40 | SF64 | SF80 | F128 | SF160 | SF256 | SF320 | SF512 | SF640 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): shortDRX-Cycle in RRC Connection Reconfiguration containing Attach Accept.

Written To: shortDRX-Cycle in RRC Connection Reconfiguration if DRX-Config IE present.


drxShortCycleTimer

drxShortCycleTimer specifies the duration in the shortDRX-Cycle that the UE uses short DRX cycle before starting to use the long DRX cycle. For example, a value of 3 for this setting corresponds to 3 * the number of subframes specified for shortDRXCycle.

Setting Name

drxShortCycleTimer

Initial S/W Revision

1.2.1.0

Range

1 … 16

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off or “Short DRX” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Connected Mode DRX” = Off or “Short DRX” = Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Preset

1

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:CDRX:SDRX:TIMer

< 1 … 16 >

Banded By

Cell

Navigation Path

Tab: MAC/RLC/PDCP, Connected Mode DRX

Link to RRC/NAS Messages

Read From (Scenario Mode): drxShortCycleTimer in RRC Connection Reconfiguration containing Attach Accept.

Written To: drxShortCycleTimer in RRC Connection Reconfiguration if DRX-Config IE present.


DRB Settings

Using the EPS Bearer Identity, it is possible to cross-reference the DRB part of a configuration, defined here, with the EPS Bearer Configuration associated with this DRB.

  • General DRB Settings

  • PDCP Settings

  • RLC UM Mode Settings

  • RLC AM Settings

  • RRC Parameters


DRB State

This query enables you to check if a DRB has been assigned to a UE with an RRC Connection Reconfiguration and therefore whether it may be used to send data on the DL or UL associated with a particular EPS Bearer Context.

Setting Name | DRB State
Initial S/W Revision | 1.2.1.0
Range | Active, Inactive
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | FDD | TDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Inactive
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:STATe? < ACTive | INACtive >
Banded By | Cell, EPS Bearer Identity
Navigation Path | Tab: MAC/RLC/PDCP, DRB
Link to RRC/NAS Messages | No Link


DRB Identity

This enables you to set the DRB Identity – an index number associated with DRB that is assigned to the UE during the RRC Connection Reconfiguration process.

Setting Name

DRB Identity

Initial S/W Revision

1.2.1.0

Range

1 … 32 (with the caveat in the Dependencies)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

DRB Identity values need to be unique – the same value is not associated with different EPS Bearer Identities. This is enforced by the front-panel – values that have been used disappear from the range.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a -221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Equal to (the associated EPS Bearer Id – 4)

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:IDENtity

< ACTive | INACtive >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): drb-Identity in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To: drb-Identity in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


RLC Mode

This enables you to select the RLC Mode of operation used on the DRB. You can choose from AM (Acknowledged Mode) and UM (Unacknowledged Mode).

Selecting AM selects an AM configuration for RLC and PDCP.

Selecting UM selects a bi-directional UM configuration at RLC and also makes the PDCP configuration UM.

Setting Name

RLC Mode

Initial S/W Revision

1.2.1.0

Range

AM, UM

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

UM

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:MODE

< AM | UM >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): RLC-Config in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To RLC-Config in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


PDCP Settings

Packet Data Convergence Protocol Settings are described in this section.

  • PDCP Sequence Number Length

  • RoHC


PDCP Sequence Number Length

This setting determines the length of the PDCP sequence number.

DRBs that use RLC AM always use a PDCP sequence number length of 12 bits, but for RLC UM there is a choice: 12 bits or 7 bits.

This parameter is generally changed together with the equivalent RLC Sequence Number Length - if RLC is using a larger sequence number, so does PDCP.

Setting Name

PDCP Sequence Number Length

Initial S/W Revision

1.2.1.0

Range

7 bits, 12 bits

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “AM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

12 bits

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:PDCP:SNLength

< SEVen | TWELve >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): pdcp-SN-Size in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To pdcp-SN-Size in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


RoHC

RoHC is supported in scenario mode only. Control of RoHC as overrides on the front-panel and remote interface is not supported in software revision 1.2.1.0.

RoHC can be enabled, through the scenario file, individually on each bearer.

The profiles supported in software revision 1.2.1.0 are shown below. The table is extracted from 3GPP TS 36.323 section 5.5.1.

Profile Identifier | Usage: | Reference
0x0000 | No compression | RFC 4995
0x0001 | RTP/UDP/IP | RFC 3095, RFC 4815
0x0002 | UDP/IP | RFC 3095, RFC 4815
0x0004 | IP | RFC 3843, RFC 4815


RLC UM Mode Settings

The settings found in this section are:

  • RLC Sequence Number Length

  • T-Reordering (UM)


RLC Sequence Number Length

In RLC UM, there are two possible RLC Sequence number lengths that can be selected – either five bits or ten bits.

This setting enables you to choose which one is used.

This parameter is generally changed together with the equivalent PDCP Sequence Number Length - if PDCP is using a larger sequence number, so does RLC.

For a bi-directional UM entity (uni-directional entities are not currently supported), this parameter covers the sequence number used on both the DL and the UL.

Setting Name

RLC Sequence Number Length

Initial S/W Revision

1.2.1.0

Range

5 bits, 10 bits

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “AM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

10 bits

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:SNLength

< FIVE | TEN >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): DL sn-FieldLength in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To DL and UL sn-FieldLength in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


T-Reordering (UM)

T-Reordering UM

In RLC UM, the T-Reordering Timer controls how long the receiving RLC UM entity in the UE will wait, when receiving an RLC PDU that has its sequence number out of order before delivering the PDU to higher layers. Delaying for a short period increases the chance that the RLC PDUs are delivered to the upper layers in the correct order but has an effect on latency.

Setting Name

T-Reordering (UM)

Initial S/W Revision

1.2.1.0

Range

0 ms, 5 ms, 10 ms, 15 ms, 20 ms, ……., 200 ms (in 5 ms increments up to 100 ms then in 10 ms increments up to 200 ms)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “AM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

55 ms

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:UMRTimer

< MS0 | MS5 | MS10 | MS15 ……. | MS200 >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): DL-UM-RLC , t-Reordering in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To DL-UM-RLC , t-Reordering in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


RLC AM Settings

  • T-Reordering (AM)

  • T-StatusProhibit

  • T-Poll Retransmit

  • Poll PDU

  • Poll Byte

  • Max ReTx Threshold


T-Reordering (AM)

In RLC AM, the T-Reordering timer controls how long the receiving RLC AM entity in the UE waits, when receiving RLC AM PDUs that are out of order before triggering a STATUS report. Transmitting the STATUS report requests retransmission of any missing RLC PDUs.

Setting Name

T-Reordering (AM)

Initial S/W Revision

1.2.1.0

Range

0 ms, 5 ms, 10 ms, 15 ms, 20 ms, ……., 200 ms (in 5 ms increments up to 100 ms then in 10 ms increments up to 200 ms)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

85 ms

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:AMRTimer

< MS0 | MS5 | MS10 | MS15 ……. | MS200 >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): DL-AM-RLC , t-Reordering in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To DL-AM-RLC , t-Reordering in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


T-StatusProhibit

The T-StatusProhibit timer is used to limit the frequency of STATUS reports transmitted by the receiving RLC AM entity in a UE. A value of 0 ms disables the timer.

Setting Name

T-StatusProhibit

Initial S/W Revision

1.2.1.0

Range

< 0 ms, 5 ms, 10 ms, … (steps of 5), , ms250, ms300, ms350, ms400, ms450, ms500 >

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

50 ms

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:TSPRohibit

< MS0 | MS5 | MS10 … (steps of 5) … MS250 | MS300 | MS350 | MS400 | MS450 | MS500>

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): t-StatusProhibit in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To t-StatusProhibit in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


T-Poll Retransmit

The Poll Byte parameter controls how long a UE’s RLC AM entity waits for an ACK or NACK of an RLC AM PDU that it transmits. If the timer expires, it sends an RLC data PDU containing a polling bit. Setting the polling bit requests that the receiving RLC AM entity sends a STATUS PDU, containing ACK/NACK information.

Setting Name

T-Poll Retransmit

Initial S/W Revision

1.2.1.0

Range

< 5 ms, 10 ms, … (steps of 5), , ms250, ms300, ms350, ms400, ms450, ms500 >

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

85 ms

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:TPRetransmit

< MS5 | MS10 … (steps of 5) … MS250 | MS300 | MS350 | MS400 | MS450 | MS500>

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): t-PollRetransmit in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To: t-PollRetransmit in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


Poll PDU

The Poll Byte parameter controls how many PDUs are transmitted by a UE’s RLC AM entity before it sets the polling bit in the RLC data PDU that it transmits. Setting the polling bit requests that the receiving RLC AM entity send a STATUS PDU, containing ACK/NACK information.

Setting Name

Poll PDU

Initial S/W Revision

1.2.1.0

Range

p4, p8, p16, p32, p64, p128, p256, pInfinity

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

p64

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:PPDu

< P4 | P8 | P16 | P32 | P64 | P128 | P256 | PINFinity >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): pollPDU in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To: pollPDU in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


Poll Byte

The Poll Byte parameter controls how many bytes of data are transmitted by a UE’s RLC AM entity before it sets the polling bit in the RLC data PDU that it transmits. Setting the polling bit requests that the receiving RLC AM entity send a STATUS PDU, containing ACK/NACK information.

Setting Name

Poll Byte

Initial S/W Revision

1.2.1.0

Range

< 25 kB, 50 kB, 75 kB, 100 kB, 125 kB, 250 kB, 375 kB, 500 kB, 750 kB, 1000 kB, 1250 kB, 1500 kB, 2000 kB, 3000 kB, Infinity >

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

250 kB

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:PBYTe

< KB25 | KB50 | KB75 | KB100 | KB125 | KB250 | KB375 | KB500 | KB750 | KB1000 | KB1250 | KB1500 | KB2000 | KB3000 | INFinity>

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): pollByte in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To: pollByte in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


Max ReTx Threshold

The Max ReTx Threshold parameter controls how many times the RLC AM entity in the UE retransmits an RLC PDU.

Setting Name

Max ReTx Threshold

Initial S/W Revision

1.2.1.0

Range

t1, t2, t3, t4, t6, t8, t16, t32

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is grayed out when the RLC Mode is set to “UM”.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

t8

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:DRB:EBID5|6|7|8|9|10|11|12|13|14|15:RLC:MRTHreshold

< T1 | T2 | T3 | T4 | T6 | T8 | T16 | T32 >

Banded By

Cell, EPS Bearer Identity

Navigation Path

Tab: MAC/RLC/PDCP, DRB

Link to RRC/NAS Messages

Read From (Scenario Mode): maxRetxThreshold in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.

Written To: maxRetxThreshold in the RRC Connection Reconfiguration containing the appropriate EPS Bearer Identity in the DRB Configuration.


VoLTE Settings

There are two VoLTE settings:

  • TTI Bundling

  • SPS


TTI Bundling

TTI Bundling enables the network to maximize the chance of voice traffic being received by requesting that the UE transmit a transport block four times in successive UL subframes (these may not be contiguous in TDD).

The repeated transmissions enable the network to combine the transmissions when decoding the received transport block without having to explicitly request a re-transmission. This is a low latency way of preserving UL signal quality for as long as possible – well suited for voice calls at the cell edge.

This mandatory re-transmission takes effect at the MAC level – it affects all DRBs.

It also has an impact on the number of resource blocks that can be used – a maximum of three resource blocks can be used and the modulation format is restricted to QPSK (3GPP 36.213 s8.6.1).

This setting therefore has an effect on the UL RB Size and UL MCS Index ranges.

When using TTI Bundling, the UL subframe which sends the uplink allocation changes from frame to frame. This means that it is not possible to specify an UL subframe allocation for a specific UL subframe and to know whether it will be used or not. For this reason, all UL subframes are fixed to use the same UL MCS Index, UL RB Start and UL RB Size when using TTI Bundling. The value currently used for subframe 2 is applied to all 10 uplink subframes.

For software revision 1.2.1.0, it is set to remote interface only – having the parameter available makes the dependency easier.

Setting Name

TTI Bundling

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the remote interface, if attempting to set this value in any of the following conditions cause a –221,”Settings conflict” error to be generated:

- "Cell/Scenario Active" = On

- Duplex Mode = “TDD” and “UL-DL Configuration” != 0, 1 or 6

- “Carrier Assignment” = SCC and “Aggregation Type” = ULDL

If TTI Bundling is On and you attempt to set any of the above configurations (other than “Cell/Scenario Active”), TTI Bundling will be set to Off.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Couplings

If set to On, the range of UL RB Size is changed to a maximum of 3.

If set to On, the range of UL MCS Index is changed to a maximum of 10.

If changing the state of the TTI Bundling setting causes the current UL RB Size or UL MCS Index to be out of range, the value(s) are set to their maximum value.

This setting also affects the following other settings:

- Activate DL SPS

- Activate UL SPS

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:TTIBundling

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Read From (Scenario Mode): ttiBundling in RRC Connection Reconfiguration containing Attach Accept.

Written To: ttiBundling in RRC Connection Reconfiguration if ul-SCH-Config IE present.

Notes

This is remote interface only for software revision 1.2.1.0.


SPS

Semi-persistent scheduling is a scenario file only feature in software revision 1.2.1.0. To activate it, you must send an RRC Connection Reconfiguration message to the UE containing an SPS configuration. This informs the UE of the SPS configuration used when it is activated.

Following this, you can manually activate or release the DL or UL SPS connections from the user interface.

It is possible to associate the DL SPS process with the data content of a particular radio bearer – the EPS bearer that is defined by the NAS message contained in the RRC Connection Reconfiguration message that establishes SPS is linked to the DL SPS process – data from this radio bearer is sent to the UE using the SPS process.

For the UL, the UE should use the SPS process, but may also request dynamic allocations to send data.

It is necessary to activate the DL and UL SPS process by changing the settings on the UI, which provides more control over when to stop and start SPS.

See Also:

  • DL SPS I_MCS Index

  • DL SPS RB Size

  • DL SPS RB Start

  • Activate DL SPS

  • Release DL SPS

  • UL SPS I_MCS Index

  • UL SPS RB Size

  • UL SPS RB Start

  • Activate UL SPS

  • Release UL SPS

  • Auto Restart UL SPS


DL SPS I_MCS Index

This parameter enables you to configure the IMCS (modulation and target coding scheme) used in the DL allocations provided to the UE when used for an SPS allocation. The same value is used for all codewords and subframes where SPS is used.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | DL SPS I_MCS
Initial S/W Revision | 1.2.1.0
Range | 0 ... 28
Dependencies | This setting is only visible when the BSE Mode selection is set to SCENario. On the front-panel, this setting is grayed out when DL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Preset | 7
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:DL:SPS:IMCS
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


DL SPS RB Size

This parameter enables you to configure the size of the allocation provided to the UE for each cell when using SPS by specifying the number of PRBs, for the DL direction, to be allocated in the SPS sub-frames.

Unlike the non-SPS equivalent DL RB Size setting, there is a single value that is applied to all subframes when using SPS.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | DL SPS RB Size
Initial S/W Revision | 1.2.1.0
Range | 1.4MHz: 1 … (6-DLSPSRBStart) 3MHz: 1 … (15-DLSPSRBStart) 5MHz: 1 … (25-DLSPSRBStart) 10MHz: 1 … (50-DLSPSRBStart) 15MHz: 1 … (75-DLSPSRBStart) 20MHz: 1 … (100-DLSPSRBStart)
Dependencies | DL SPS RB Start This setting is only visible when the BSE Mode selection is set to SCENario. On the front-panel, this setting is grayed out when DL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Couplings | If the user attempts to set the DL SPS RB Size to a value that exceeds the DLSPSRBStart-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the DL SPS RB Size is set to the new value and the DL SPS RB Start is set to a new value according to the rule in Notes below.
Preset | 3
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:DL:SPS:RB:ALLocation<dlbw> <DLSPSRBStart, DLSPSRBSize>; for valid ranges see the “Range” definitions in 6.7.2.2 and 6.7.2.3.
Banded By | Cell, DLBandwidth
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | The remote interface command allows you to set the DL SPS RB Start and Size at the same time to simplify couplings and dependencies. On the remote interface, the lower limit of DLSPSRBStart is 0, and the lower limit of DLSPSRBSize is 1. The sum of DLSPSRBStart+DLSPSRBSize must not be greater than the total Number of RBs for the current Bandwidth: 1.4MHz: 6 3MHz: 15 5MHz: 25 10MHz:50 15MHz: 75 20MHz: 100


DL SPS RB Start

This parameter allows configuring the offset (in number of PRBs) from the lower frequencies in the system bandwidth for the bandwidth allocation for the DL direction, for all sub-frames in a cell within a frame using Semi-Persistent scheduling.

Unlike the non-SPS equivalent DL RB Start setting, there is a single value that is applied to all subframes when using SPS.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | DL SPS RB Start
Initial S/W Revision | 1.2.1.0
Range | 1.4MHz: 0 … (6-DLSPSRBSize) 3MHz: 0 … (15-DLSPSRBSize) 5MHz: 0 … (25-DLSPSRBSize) 10MHz: 0 … (50-DLSPSRBSize) 15MHz: 0 … (75-DLSPSRBSize) 20MHz: 0 … (100-DLSPSRBSize)
Dependencies | DL SPS RB Size This setting is only visible when the BSE Mode selection is set to SCENario. On the front-panel, this setting is grayed out when DL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Couplings | If the user attempts to set the DL SPS RB Start to a value that exceeds the DLSPSRBSize-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the DL SPS RB Start is set to the new value and the DL SPS RB Size is set to a new value according to the rule in Notes below.
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:DL:SPS:RB:ALLocation<dlbw> <DLSPSRBStart, DLSPSRBSize>; for valid ranges see the “Range” definitions in 6.7.2.2 and 6.7.2.3.
Banded By | Cell, DLBandwidth
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | The remote interface command allows setting of the DL SPS RB Start and Size at the same time to simplify couplings and dependencies. On the remote interface, the lower limit of DLSPSRBStart is 0, and the lower limit of DLSPSRBSize is 1. The sum of DLSPSRBStart+DLSPSRBSize must not be greater than the total Number of RBs for the current Bandwidth: 1.4MHz: 6 3MHz: 15 5MHz: 25 10MHz:50 15MHz: 75 20MHz: 100


Activate DL SPS

After an RRC Reconfiguration has been sent to the UE containing an SPS configuration, it is possible to activate the SPS configuration.

The UE is sent a DCI message activating the process and a DL subframe (with the configured frequency) is then reserved for DL SPS and can be used to send DL data to the UE.

DL SPS cannot be activated if it is already activated.

Setting Name

Activate DL SPS

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out if any of the following are true:

- an RRC Reconfiguration message containing an SPS activation has not been sent to the UE since the connection status transitioned from On to Connected,

- if the connection status has returned to the On or Off states after an RRC Reconfiguration with SPS activation was sent,

- if an RRC Reconfiguration with SPS release was sent after the last RRC Reconfiguration with SPS activation was sent

It is also grayed out if Duplex Mode = TDD and TTI Bundling = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If you attempt to Activate SPS by remote interface when SPS is already active, the command is silently ignored.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Remote Command

BSE:CONFig<cell>:PHY:DL:SPS:ACTivate

Banded By

Cell

Navigation Path

Tab: RRC/NAS, RRC

Link to RRC/NAS Messages

No Link


Release DL SPS

After a DL SPS process has been activated, this setting enables you to manually release it.

The UE is sent a DCI message deactivating the process.

DL SPS cannot be released if it has not been activated.

Setting Name | Release DL SPS
Initial S/W Revision | 1.2.1.0
Dependencies | On the front-panel, this setting is grayed until DL SPS has been started. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Remote Command | BSE:CONFig<cell>:PHY:DL:SPS:RELease
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | On the front-panel, at most one of Start DL SPS or Release DL SPS is active at any one time.


UL SPS I_MCS Index

This parameter allows configuring the IMCS (modulation and target coding scheme) to be used in the UL allocations provided to the DUT when used for an SPS allocation. The same value is used for all codewords and subframes where SPS is used.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | UL SPS I_MCS
Initial S/W Revision | 1.2.1.0
Range | 0 ... 28
Dependencies | This setting is only visible when the BSE Mode selection is set to SCENario. On the front-panel, this setting is grayed out when UL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value. If “TTI Bundling” = On, then the maximum value for UL I_MCS is 10.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Preset | 7
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:UL:SPS:IMCS
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


UL SPS RB Size

This parameter allows configuration of the size of the allocation to be provided to the DUT for each cell when using SPS, specifying the number of PRBs, for the UL direction, to be allocated in the SPS sub-frames.

Unlike the non-SPS equivalent UL RB Size setting, there is a single value that is applied to all subframes when using SPS.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | UL SPS RB Size
Initial S/W Revision | 1.2.1.0
Range | 1.4MHz: 1 … (6-ULSPSRBStart) 3MHz: 1 … (15-ULSPSRBStart) 5MHz: 1 … (25-ULSPSRBStart) 10MHz: 1 … (50-ULSPSRBStart) 15MHz: 1 … (75-ULSPSRBStart) 20MHz: 1 … (100-ULSPSRBStart)
Dependencies | UL SPS RB Start On the front-panel, this setting is grayed out when UL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value. If “TTI Bundling = On”, then the maximum value for UL RB Size is 3.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Couplings | If you attempt to set the UL SPS RB Size to a value that exceeds the ULSPSRBStart-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the UL SPS RB Size is set to the new value and the UL SPS RB Start is set to a new value according to the rule in Notes below.
Preset | 3
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:UL:SPS:RB:ALLocation<ulbw> <ULSPSRBStart, ULSPSRBSize>; for valid ranges see the “Range” definitions in 6.7.2.7 and 6.7.2.8.
Banded By | Cell, ULBandwidth
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | The remote interface command allows setting of the UL SPS RB Start and Size at the same time to simplify couplings and dependencies. On the remote interface, the lower limit of ULSPSRBStart is 0, and the lower limit of ULSPSRBSize is 1. The sum of ULSPSRBStart+ULSPSRBSize must not be greater than the total Number of RBs for the current Bandwidth: 1.4MHz: 6 3MHz: 15 5MHz: 25 10MHz:50 15MHz: 75 20MHz: 100


UL SPS RB Start

This parameter allows configuring the offset (in number of PRBs) from the lower frequencies in the system bandwidth for the bandwidth allocation for the UL direction, for all sub-frames in a cell within a frame using Semi-Persistent scheduling.

Unlike the non-SPS equivalent UL RB Start setting, there is a single value that is applied to all subframes when using SPS.

This setting can only be changed when the system is in the “CellOFF” state.

Setting Name | UL SPS RB Start
Initial S/W Revision | 1.2.1.0
Range | 1.4MHz: 0 … (6-ULSPSRBSize) 3MHz: 0 … (15-ULSPSRBSize) 5MHz: 0 … (25-ULSPSRBSize) 10MHz: 0 … (50-ULSPSRBSize) 15MHz: 0 … (75-ULSPSRBSize) 20MHz: 0 … (100-ULSPSRBSize)
Dependencies | UL SPS RB Size This setting is only visible when the BSE Mode selection is set to SCENario. On the front-panel, this setting is grayed out when UL SPS is running. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Couplings | Ifyou attempt to set the DL SPS RB Start to a value that exceeds the DLSPSRBSize-dependent range specified above, but does not exceed the absolute maximum value for each bandwidth (indicated in the Notes below), the DL SPS RB Start is set to the new value and the DL SPS RB Size is set to a new value according to the rule in Notes below.
Preset | 0
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:UL:SPS:RB:ALLocation<ulbw> <ULSPSRBStart, ULSPSRBSize>; for valid ranges see the “Range” definitions in 6.7.2.7 and 6.7.2.8.
Banded By | Cell, ULBandwidth
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | The remote interface command allows setting of the UL SPS RB Start and Size at the same time to simplify couplings and dependencies. On the remote interface, the lower limit of ULSPSRBStart is 0, and the lower limit of ULSPSRBSize is 1. The sum of ULSPSRBStart+ULSPSRBSize must not be greater than the total Number of RBs for the current Bandwidth: 1.4MHz: 6 3MHz: 15 5MHz: 25 10MHz:50 15MHz: 75 20MHz: 100


Activate UL SPS

After an RRC Reconfiguration has been sent to the UE containing an SPS configuration, it is possible to activate the UL SPS configuration.

The UE is sent a DCI message activating the process and an UL subframe (with the configured frequency) is then reserved for UL SPS and can be used by the UE to send data.

UL SPS cannot be activated if it is already activated.

Setting Name

Activate UL SPS

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out if any of the following are true:

- an RRC Reconfiguration message containing an SPS activation has not been sent to the UE since the connection status transitioned from On to Connected,

- if the connection status has returned to the On or Off states after an RRC Reconfiguration with SPS activation was sent,

- if an RRC Reconfiguration with SPS release was sent after the last RRC Reconfiguration with SPS activation was sent

It is also grayed out if Duplex Mode = TDD and TTI Bundling = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If you attempt to Activate SPS by remote interface when SPS is already active, the command is silently ignored.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.02

Remote Command

BSE:CONFig<cell>:PHY:UL:SPS:ACTivate

Banded By

Cell

Navigation Path

Tab: RRC/NAS, RRC

Link to RRC/NAS Messages

No Link

Notes

On the front-panel, at most one of Activate UL SPS or Release UL SPS is active at any one time.


Release UL SPS

After an UL SPS process has been activated, this setting enables you to manually release it.

The UE is sent a DCI message deactivating the process.

UL SPS cannot be released if it has not been activated.

Setting Name | Release UL SPS
Initial S/W Revision | 1.2.1.0
Dependencies | On the front-panel, this setting is grayed until UL SPS has been started. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Remote Command | BSE:CONFig<cell>:PHY:UL:SPS:RELease
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link
Notes | On the front-panel, at most one of Activate UL SPS or Release UL SPS is active at any one time.


Auto Restart UL SPS

A UE can implicitly release an UL SPS connection if it has nothing to send on it for the number of instances specified in the initial configuration of the SPS process.

This setting enables the UL SPS process to be reactivated automatically rather than it being necessary for you to do so.

This has the effect of an automatic usage of the Activate UL SPS setting.

Setting Name | Auto Restart UL SPS
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.02
Preset | On
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PHY:UL:SPS:AREStart < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


RRC Parameters

The RRC parameters include the following:

  • Timers

  • Cell Identities

  • Neighbor Cells


Timers

The timers available are:

  • T300

  • T301

  • T310

  • T311

  • N310

  • N311

  • Inactivity Timer

  • Connection Timer

  • Connection Timeout


T300

After the transmission of RRCConnectionRequest, the UE starts the T300 timer. The UE stops the timer when it receives RRCConnectionSetup or RRCConnectionReject message, cell re-selection and upon abortion of connection establishment by upper layers. If T300 expires, the UE resets MAC, releases the MAC configuration and re-establishes RLC for all RBs that are established and informs upper layers about the failure to establish the RRC connection.

T300 is contained in SIB2 message.

This is used only by the UE – no action is taken by the UXM as a result of this value.

Setting Name | T300
Initial S/W Revision | 1.2.1.0
Range | 100ms, 200ms, 300ms, 400ms, 600ms, 1000ms, 1500ms, 2000ms
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1000 ms
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:T300 < MS100 | MS200 | MS300 | MS400 | MS600 | MS1000 | MS1500 | MS2000 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): t300 in SIB2 Written To: t300 in SIB2


T301

After transmission of RRCConnectionReestablishmentRequest, the UE starts T301 timer. The UE stops the timer when it receives RRCConnectionReestablishment or RRCConnectionReestablishementReject message or when the selected cell becomes unsuitable. If T301 expires, the UE goes to RRC_IDLE state.

T301 is contained in SIB2 message.

3GPP specs indicate that this could also be contained as an IE in RRCConnectionSetup, RRCConnectionReconfiguration, or RRCConnectionReestablishment message. If such a message is constructed and sent in Scenario mode containing one of these, the parameter that is set here overwrites the value used. It is not included in these messages automatically, however.

This is used only by the UE – no action is taken by the UXM as a result of this value.

Setting Name | T301
Initial S/W Revision | 1.2.1.0
Range | 100ms, 200ms, 300ms, 400ms, 600ms, 1000ms, 1500ms, 2000ms
Dependencies | On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting will be grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1000 ms
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:T301 < MS100 | MS200 | MS300 | MS400 | MS600 | MS1000 | MS1500 | MS2000 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): t301 in SIB2 Written To: t301 in SIB2


T310

After reception of N310 consecutive out-of-sync indications from lower layers, the UE starts the T310 timer. It stops the timer, when it receives N311 consecutive in-sync indications from lower layers, triggers the handover procedure and initiates the connection re-establishment procedure. If T310 expires, the UE goes to RRC_IDLE state if security is not activated, otherwise, it initiates the connection re-establishement procedure.

T310 is contained in SIB2 message.

3GPP specs indicate that this could also be contained as an IE in RRCConnectionSetup, RRCConnectionReconfiguration, or RRCConnectionReestablishment message. If such a message is constructed and sent in Scenario mode containing one of these, the parameter that is set here overwrites the value used. It is not included in these messages automatically, however.

This is used only by the UE – no action is taken by the UXM as a result of this value.

Setting Name | T310
Initial S/W Revision | 1.2.1.0
Range | 200ms, 500ms, 1000ms, 2000ms
Dependencies | On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting will be grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1000 ms
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:T310 < MS200 | MS500 | MS1000 | MS2000 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): t310 in SIB2 Written To: t310 in SIB2


T311

Upon initiating the RRC connection re-establishment procedure, the UE shall start T311 timer. The UE shall stop the timer when it selects a suitable E-UTRA cell o a cell using another RAT. When T311 expires, the UE shall enter RRC_IDLE state.

T311 is contained in SIB2 message.

3GPP specs indicate that this could also be contained as an IE in RRCConnectionSetup, RRCConnectionReconfiguration, or RRCConnectionReestablishment message. If such a message is contructed and sent in Scenario mode containing one of these, the parameter that is set here will overwrite the value that is used. It will not be included in these messages automatically, however.

This is used only by the UE – no action will be taken by the UXM based on it.

Setting Name | T311
Initial S/W Revision | 1.2.1.0
Range | 1000ms, 3000ms, 5000ms, 10000ms, 15000ms, 20000ms, 30000ms
Dependencies | On the front-panel, this setting will be grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting will be grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 10000 ms
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:T311 < MS1000 | MS3000 | MS5000 | MS10000 | MS15000 | MS20000 | MS30000 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): t311 in SIB2 Written To: t311 in SIB2


N310

N310 specifies the maximum number of consecutive "out-of-sync" indications received from lower layers before the UE starts T310 timer.

This is used only by the UE – no action is taken by the UXM based on it.

Setting Name | N310
Initial S/W Revision | 1.2.1.0
Range | 1, 2, 3, 4, 6, 8, 10, 20
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:N310 < N1 | N2 | N3 | N4 | N6 | N8 | N10 | N20 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): n310 in SIB2 Written To: n310 in SIB2


N311

N311 specifies the maximum number of consecutive "in-sync" indications received from lower layers before the UE stops the T310 timer.

This is used only by the UE – no action is taken by the UXM based on it.

Setting Name | N311
Initial S/W Revision | 1.2.1.0
Range | 1, 2, 3, 4, 5, 6, 8, 10
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:N311 < N1 | N2 | N3 | N4 | N5 | N6 | N8 | N10 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | Read From (Scenario Mode): n311 in SIB2 Written To: n311 in SIB2


Inactivity Timer

The Inactivity Timer monitors whether the UE is sending or receiving any data on a DRB. If no RLC activity is detected for the number of seconds specified by the Inactivity Timer setting, an RRC Connection Release is automatically sent to the UE. The behavior is turned off while receiver testing is in progress. This behavior mirrors the behavior in some networks where UEs are only allowed to remain in the RRC Connected state while they are actively using the services of that network. Sending the UE to the RRC Idle state frees up network resources and saves UE battery life.

The timer is not reset following a handover but continues from the point it reached before the handover.

Setting Name | Inactivity Timer
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:ITIMer[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


Inactivity Timeout

If the Inactivity Timer is turned On, this setting sets the number of seconds the UE remains in the RRC Connected state while not transferring any data on a DRB before the LTE Application sends an RRC Connection Release to it.

This RRC Connection Release is sent to the UE on an appropriate subframe when Connected Mode DRX or Measurement Gaps are enabled – to ensure that the UE is listening.

Setting Name | Inactivity Timeout
Initial S/W Revision | 1.2.1.0
Range | 1 … 2000 (seconds)
Dependencies | On the front-panel, this setting is grayed out when “Inactivity Timer” = Off. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 10 seconds
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:ITIMer:TIME < 1 … 2000 > optional SEC units allowed
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


Connection Timer

To make it possible to detect whether a UE, which is in RRC Connected state, is still present in the cell (and thus represent the Connection Status correctly) a timer is available.

If this timer is enabled, when in CONN state (see Connection Status), once per second or so (see below), a small transport block filled with MAC padding (from now on referred to as the “keep alive” transport block) is sent to the UE addressed by the C-RNTI. In a configuration with multiple carriers, this only takes place on the PCC.

The instrument checks whether the UE receives this transport block. Receiving an ACK, or a NACK, is counted as a ‘good’ result. A StatDTX counts as a ‘bad’ result.

If there are no ‘good’ results in the period defined below as the “Connection Timer” , the Connection Status is changed from CONNected to IDLE. If any receiver tests are running, they are stopped.

If the UXM receives any other ACKs or NACKs in response to any other transmissions the Connection Timer is reset.

If Connected Mode DRX is enabled, the Connection Timer is disabled. – as the customer would not want the UE to be brought out of a DRX state purely to send a keep alive.

If this timer is disabled, no such “keep alive” transport blocks are sent.

Setting Name | Connection Timer
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | If Connected Mode DRX is changed to On, the Connection Timer is set to Off. On the front-panel, this setting is grayed out when "Connected Mode DRX" = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:CTIMer[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


Connection Timeout

If the Connection Timer is turned on, the value specified by the Connection Timeout setting specifies the number of seconds that can pass without proof that a UE is present on the cell (see Connection Timer) before the Connection Status is changed.

Setting Name | Connection Timeout
Initial S/W Revision | 1.2.1.0
Range | 2 – 60 (seconds)
Dependencies | On the front-panel, this setting is grayed out when “Connection Timer” = Off. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 5 seconds
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:RRC:CTIMer:TIME < 2 … 60 > optional SEC units allowed
Banded By | Cell
Navigation Path | Tab: RRC/NAS, RRC
Link to RRC/NAS Messages | No Link


Cell Identities

  • MCC

  • MNC

  • MNC Length

  • Tracking Area Code

  • Global Cell Identity


MCC

Sets/queries the Mobile Country Code to be used for the LTE network emulation for each cell.

Setting Name | MCC
Initial S/W Revision | 1.2.1.0
Range | 0 … 999
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IDENtity:MCCode
Banded By | Cell
Navigation Path | Tab: Cell, Identities
Link to RRC/NAS Messages | Yes – from System Information Block 1 Read From (Scenario Mode): mcc in SIB1 Written To: · mcc in SIB1 · MCC1, MCC2, MCC3 in TAIList in Attach Accept · MCC1, MCC2, MCC3 in GUTI in Attach Accept · MCC1, MCC2, MCC3 in TAIList in Tracking Area Update Accept · MCC1, MCC2, MCC3 in GUTI in Tracking Area Update Accept (if present)


MNC

Set/queries the Mobile Network Code to be used for the LTE network emulation for each cell.

Setting Name

MNC

Initial S/W Revision

1.2.1.0

Range

MNC Length=2: 0 … 999

MNC Length=3: 0 … 99

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.

If the MNC Length is 3 and the MNC is > 99 when the MNC Length is changed to 2, the MNC is set to 99.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:IDENtity:MNCode

Banded By

Cell

Navigation Path

Tab: Cell, Identities

Link to RRC/NAS Messages

Read From (Scenario Mode): mnc in SIB1

Written To:

· mnc in SIB1

· MNC1, MNC2, MNC3 in TAIList in Attach Accept

· MNC1, MNC2, MNC3 in GUTI in Attach Accept

· MNC1, MNC2, MNC3 in TAIList in Tracking Area Update Accept

· MNC1, MNC2, MNC3 in GUTI in Tracking Area Update Accept (if present)


MNC Length

Set/queries whether the Mobile Network Code is 2 digits or 3 digits long as used for the LTE network emulation for each cell.

Setting Name | MNC Length
Initial S/W Revision | 1.2.1.0
Range | 2, 3
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | If the MNC Length is 3 and the MNC is >=100 when the MNC Length is changed to 2, the MNC is set to 99.
Preset | 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IDENtity:MNCode:LENGth
Banded By | Cell
Navigation Path | Tab: Cell, Identities
Link to RRC/NAS Messages | Read From (Scenario Mode): Derived from number of mnc digits in SIB1 Written To: · mnc in SIB1 · For 2 Digit MNC, MNC3 in TAIList in Attach Accept is set to 15 · For 2 Digit MNC, MNC3 in GUTI in Attach Accept is set to 15 · For 2 Digit MNC, MNC3 in TAIList in Tracking Area Update Accept is set to 15 · For 2 Digit MNC, MNC3 in GUTI in Tracking Area Update Accept (if present) is set to 15.


Tracking Area Code

Sets/queries the Tracking Area Code to be used for the LTE network emulation for each cell.

Setting Name | TAC
Initial S/W Revision | 1.2.1.0
Range | 0 … 999
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IDENtity:TACode
Banded By | Cell
Navigation Path | Tab: Cell, Identities
Link to RRC/NAS Messages | Read From (Scenario Mode): trackingAreaCode in SIB1 Written To: · trackingAreaCode in SIB1 · TAC in TAIList in Attach Accept · TAC in TAIList in Tracking Area Update Accept


Global Cell Identity

Global Cell Identity is a 28 bit number that unambiguously defines a cell within a PLMN. It is signaled in SIB 1.

Note that this behaves differently in scenario file mode than other paramters that are contained in a scenario file. On loading a scenario file, this parameter is not read from the scenario file. The message is, however, written to as normal. The reason for this is that it makes it possible to use a single scenario file on different cells, without them all having the same Global Cell Identity.

Setting Name | Global Cell Identity
Initial S/W Revision | 1.2.1.0
Range | 0 … 0xFFFFFFF
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Cell1: 1 Cell2: 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IDENtity:GLOBal <number in decimal or hex format using the #H prefix>
Banded By | Cell
Navigation Path | Tab: Cell, Identities
Link to RRC/NAS Messages | Read From (Scenario Mode): Not read from. Written To: cellIdentity in SIB1


Neighbor Cells

Software revision 1.2.1.0 does not have configuration of neighbor cells in Stack Mode.


CSI Reporting and Measurement Reports

  • CSI Reporting

  • Measurement Reporting


CSI Reporting

  • Periodic CSI Reporting State

  • CQI/PMI Feedback Type

  • CQI/PMI Configuration Index

  • RI Reporting Configuration Index

  • Aperiodic CSI Reporting State

  • Aperiodic CSI Report Mode


Periodic CSI Reporting State

This parameter allows the enabling/disabling of the periodic CSI feedback for each cell.

When enabled, the UE is configured to periodically transmit CQI/PMI/RI reports.

Current capabilities of the L1/L2 stack means that Periodic CSI Reporting and Aperiodic CSI Reporting are mutually exclusive.

Enabling this in Stack mode, or when the Information Element is not present in Scenario mode, sets nomPDSCH-RS-EPRE-Offset to 0 and simultaneousAckNackAndCQI to True.

Setting Name

Periodic CSI Reporting

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Aperiodic CSI Reporting” = On.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

The following settings are affected by this setting:

- CQI/PMI Feedback Mode

- CQI/PMI Report Configuration Index

- RI Report Configuration Index

- Aperiodic CSI Reporting

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:PERiodic[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

Yes – extracted from the RRC Connection Setup message.

Value is used in RRC Connection Setup, RRC Connection Re-establishment and replaces, if present, the value in an RRC Connection Reconfiguration

From (Scenario Mode): ‘On’ if CQI-ReportConfig in RRC Connection Setup is present.

Written To:

· Add/Remove CQI-ReportConfig IE in RRC Connection Setup

· Add/Remove CQI-ReportConfig IE in RRC Connection Re-establishment

· Add/Remove CQI-ReportConfig IE in RRC Connection Reconfiguration if physicalConfigDedicated IE is present and schedulingRequestConfig IE does not match setting.


CQI/PMI Feedback Type

This parameter enables configuring the periodic CSI feedback mode to be used in the UXM for each cell. This parameter is described in 3GPP TS 36.213. The following table provides a simplified view of the different reporting modes (CQI/PMI/RI) over PUCCH that the UE can be configured to use:

 |  | PMI Feedback Type
 |  | No PMI | Single PMI
PUCCH CQI Feedback Type | Wideband (wideband CQI) | Mode 1–0 | Mode 1–1
 | UE Selected (subband CQI) | Mode 2–0 | Mode 2–1

The allowed values for this parameter are dependent on the currently configure transmission mode. The following table summarizes the available options:

Transmission mode | Periodic CSI reporting configuration mode
1 | Modes 1–0, 2–0
2 | Modes 1–0, 2–0
3 | Modes 1–0, 2–0
4 | Modes 1–1, 2–1
5 | Modes 1–1, 2–1
6 | Modes 1–1, 2–1
7 | Modes 1–0, 2–0
8 | Modes 1–0, 2–0 (if the UE is configured without PMI/RI reporting)

Setting Name

CQI/PMI Feedback Type

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, Enum

Range

Mode 1–0, Mode 1–1, Mode 2–0, Mode 2–1

Valid range depends on Transmission Mode

TM1, TM2, TM3, TM7: Mode 1–0, Mode 2–0

TM4, TM6: Mode 1–1, Mode 2–1

TM8 (without PMI/RI Reporting Configured): mode 1-0, Mode 2-0

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Periodic CSI Reporting” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” is Off.

On the front-panel, it is not be possible to change this setting to something that is invalid for the current transmission mode.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated.

If the Transmission Mode is changed to something that invalidates the current value of this setting, the CQI/PMI Feedback Mode is changed to either Mode 1–0 or Mode 1–1.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Mode 1–0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:PERiodic:CQIPmi:MODE

<MODE1_0 | MODE1_1 | MODE2_0 | MODE2_1>

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): cqi-FormatIndicatorPeriodic in RRC Connection Setup

Written To: (if cqi-ReportPeriodic IE present)

· cqi-FormatIndicatorPeriodic in RRC Connection Setup

· cqi-FormatIndicatorPeriodic in RRC Connection Re-establishment

· cqi-FormatIndicatorPeriodic in RRC Connection Reconfiguration


CQI/PMI Configuration Index

This parameter enables configuring the CQI/PMI report configuration index to be used for each cell.

Setting Name

CQI/PMI Config Index

Initial S/W Revision

1.2.1.0

Range

0 … 1023

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Periodic CSI Reporting” = Off.

On the front-panel, this setting is also grayed out when the cell is configured as an SCC. In this case, the value of 522 is used.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

FDD: 5

TDD: 18

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:PERiodic:CQIPmi:CONFig:INDex<duplex>

Banded By

Cell, Duplex Mode

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): cqi-pmi-ConfigIndex in RRC Connection Setup

Written To: (if cqi-ReportPeriodic IE present)

· cqi-pmi-ConfigIndex in RRC Connection Setup

· cqi-pmi-ConfigIndex in RRC Connection Re-establishment

· cqi-pmi-ConfigIndex in RRC Connection Reconfiguration

If the Cell is configured as an SCC, the value of 522 is used for this parameter during aggregation.


RI Reporting Configuration Index

This parameter enables configuring the RI report configuration index to be used for each cell.

Setting Name

RI Reporting Config Index

Initial S/W Revision

1.2.1.0

Range

0 … 1023

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Periodic CSI Reporting” = Off.

On the front-panel, this setting is grayed out when the transmission mode is not TM3, TM4 or TM8.

On the front-panel, this setting is also grayed out when the cell is configured as an SCC. In this case, the value of 6 is used.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” is Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

FDD: 484

TDD: 161

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:PERiodic:RI:CONFig:INDex<duplex>

Banded By

Cell, Duplex Mode

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): ri-ConfigIndex in RRC Connection Setup

Written To: (if cqi-ReportPeriodic IE present AND Transmission Mode is either TM3 or TM4)

· ri-ConfigIndex in RRC Connection Setup

· ri-ConfigIndex in RRC Connection Re-establishment

· ri-ConfigIndex in RRC Connection Reconfiguration

If the Cell is configured as an SCC, the value of 6 will be used for this parameter during aggregation.


Aperiodic CSI Reporting State

This parameter allows the enabling/disabling the aperiodic CSI for each cell.

Setting Name

Aperiodic CSI Reporting

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Periodic CSI Reporting” = On or when a Cell is configured as an SCell. .

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

Aperiodic CSI Reporting Mode

Periodic CSI Reporting

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:APERiodic[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): ‘On’ if cqi-ReportModePeriodic in RRC Connection Setup is present

Written To: (if cqi-ReportPeriodic IE present)

· Enable/Disable cqi-ReportModePeriodic in RRC Connection Setup

· Enable/Disable cqi-ReportModePeriodic in RRC Connection Re-establishment

· Enable/Disable cqi-ReportModePeriodic in RRC Connection Reconfiguration


Aperiodic CSI Report Mode

This parameter enables configuring the aperiodic CSI feedback mode to be used for each cell.

Aperiodic feedback modes are defined in 3GPP TS 36.213 section 7.2.1.

Setting Name

Aperiodic CSI Reporting Mode

Initial S/W Revision

1.2.1.0

Range

Mode 1–2, Mode 2–0, Mode 2–2, Mode 3–0, Mode 3–1

Valid range depends on Transmission Mode

TM1, TM2, TM3, TM7: Mode 2–0, Mode 3–0

TM4, TM6: Mode 1–2, Mode 2–2

TM8: (without PMI/RI Reporting Configured): Mode 2–0, Mode 3–0

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Aperiodic CSI Reporting” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Aperiodic CSI Reporting” is Off.

If the Transmission Mode is changed to something that invalidates the current value of this setting, the CQI/PMI Feedback Mode is changed to either Mode 3–0 or Mode 1–2.

If Transmission Mode 8 is configured without PMI/RI reporting the range should be different.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Mode 3–0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PHY:CSI:APERiodic:MODE

<MODE1_2 | MODE2_0 | MODE2_2 | MODE3_0>

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): cqi-ReportModePeriodic in RRC Connection Setup is present

Written To: (if cqi-ReportPeriodic IE present)

· cqi-ReportModePeriodic in RRC Connection Setup

· cqi-ReportModePeriodic in RRC Connection Re-establishment

· cqi-ReportModePeriodic in RRC Connection Reconfiguration


Measurement Reporting

  • General Measurement Reporting Parameters

  • Primary Cell Measurement Reporting Parameters


General Measurement Reporting Parameters

These parameters are applied to the RRC Connection Reconfiguration that contains the Attach Accept. They affect all measurement reports.

If, in Scenario Mode, an RRC Connection Reconfiguration is sent that contains these parameters, these parameters in the message is overwritten.

See Also:

  • L3 Filter Coefficient for RSRP

  • L3 Filter Coefficient for RSRQ

  • Measurement Gaps State

  • Gap Offset Type


L3 Filter Coefficient for RSRP

This parameter enables configuring the L3 filtering to be applied to RSRP reports in the UXM for each cell. It is applicable to any measurement reports (Primary Cell or Neighbour Cell).

Setting Name | L3 Filter Coefficient for RSRP
Initial S/W Revision | 1.2.1.0
Range | FC0, FC1, FC2, FC3, FC4, FC5, FC6, FC7, FC8, FC9, FC11, FC13, FC15, FC17, FC19
Dependencies | On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MEASurement:REPort:FILTer:RSRP < FC0 | FC1 | FC2 | FC3 | FC4 | FC5 | FC6 | FC7 | FC8 | FC9 | FC11 | FC13 | FC15 | FC17 | FC19 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, Measurement Config
Link to RRC/NAS Messages | Read From (Scenario Mode): filterCoefficientRSRP in RRC Connection Reconfiguration containing Attach Accept. Written To: filterCoefficientRSRP in RRC Connection Reconfiguration containing Attach Accept.


L3 Filter Coefficient for RSRQ

This parameter enables configuring the L3 filtering to be applied to RSRQ reports in the UXM for each cell. It is applicable to any measurement reports (Primary Cell or Neighbor Cell).

Setting Name | L3 Filter Coefficient for RSRQ
Initial S/W Revision | 1.2.1.0
Range | FC0, FC1, FC2, FC3, FC4, FC5, FC6, FC7, FC8, FC9, FC11, FC13, FC15, FC17, FC19
Dependencies | On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 4
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MEASurement:REPort:FILTer:RSRQ < FC0 | FC1 | FC2 | FC3 | FC4 | FC5 | FC6 | FC7 | FC8 | FC9 | FC11 | FC13 | FC15 | FC17 | FC19 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, Measurement Config
Link to RRC/NAS Messages | Read From (Scenario Mode): filterCoefficientRSRQ in RRC Connection Reconfiguration containing Attach Accept. Written To: filterCoefficientRSRQ in RRC Connection Reconfiguration containing Attach Accept.


Measurement Gaps State

Measurement Gaps can be configured to give the UE time to make measurements of neighbor cells when it is not expected to receive or transmit data.

Measurement Gaps are defined in 3GPP TS 36.331 section 5.5.1.

Setting Name

Measurement Gaps State

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

The following setting is affected by this setting:

- Gap Offset Type

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MEASurement:GAPS[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

Read From (Scenario Mode): ‘On’ if MeasGapConfig IE in RRC Connection Reconfiguration containing Attach Accept is present.

Written To: Enable/Disable MeasGapConfig IE in RRC Connection Reconfiguration containing Attach Accept.


Gap Offset Type

For measurement gaps, two different frequencies of when the gap occurs are defined.

GP0 defines a gap that occurs every 40 ms. GP1 defines a gap that occurs every 80 ms.

Setting Name

Gap Offset Type

Initial S/W Revision

1.2.1.0

Range

GP0, GP1

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or when Measurement Gap State = ‘Off’.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

Not selectable in TA

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MEASurement:GAPS:TYPE

< GP0 | GP1>

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): gapOffset in RRC Connection Reconfiguration containing Attach Accept.

Written To: gapOffset in RRC Connection Reconfiguration containing Attach Accept.


Primary Cell Measurement Reporting Parameters

These parameters are applied to the RRC Connection Reconfiguration that contains the Attach Accept.

If, in Scenario Mode, this message already contains a Meas Object and Report Config that refer to a different cell, an extra Meas Object and Report Config is added.

For customers using Scenario mode, note that the identiies of the meaObject Id, reportConfig and measId are all #1.

This may clash with your scenario if you try to use these identities and enable Primary Cell Reporting using the user interface. This is not an issue if you use Stack mode.

See Also:

  • Primary Cell Reporting

  • Primary Cell Periodic Measurement Report Interval


Primary Cell Reporting

When enabled, the UE is configured to periodically transmit RSRP/RSRQ reports for the Primary Serving Cell.

Setting Name | Primary Cell Reporting
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | When this setting is “On”, the following settings are enabled for access on the front-panel: RSRP/RPRQ Periodic Measurement Report Interval L3 Filter Coefficient for RSRP L3 Filter Coefficient for RSRQ
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MEASurement:REPort:PCELl[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, Measurement Config
Link to RRC/NAS Messages | Yes – from the RRC Connection Reconfiguration containing Attach Accept


Primary Cell Periodic Measurement Report Interval

This parameter enables configuring the Primary Cell RSRP/RSRQ reporting periodicity when enabled in the UXM for each cell.

Setting Name

Primary Cell Report Interval

Initial S/W Revision

1.2.1.0

Range

120ms, 240ms, 480ms, 640ms, 1024ms, 2048ms, 5120ms, 10240ms, 1min, 6min, 12min, 30min, 60min

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Serving Cell Reporting” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Serving Cell Reporting” is Off.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

1024ms

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MEASurement:REPort:PCELl:INTerval

< MS120 | MS240 | MS480 | MS640 | MS1024 | MS2048 | MS5120 | MS10240 | M1 | M6 | M12 | M30 | M60 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Measurement Config

Link to RRC/NAS Messages

From (Scenario Mode): reportInterval in RRC Connection Reconfiguration containing Attach Accept.

Written To: reportInterval in RRC Connection Reconfiguration containing Attach Accept.


Security Settings

  • Security On/Off

  • Authentication Algorithm

  • K Value

  • K Value (User Defined)

  • Operator Variant

  • Operator Variant Value

  • AMF Value

  • Security Replay

  • NAS Security Algorithm

  • RRC Security Algorithm


Security On/Off

This setting controls whether Security is used on the link. It controls the authentication of a UE as well as whether Integrity and Ciphering protection is used for SRB and DRBs.

When Security is set to Off, no authentication is performed, and no integrity or ciphering protection is used. At RRC, MAC-I is present but set to all zeros. At NAS, the Security Header is present and set to “Not Security Protected”.

When Security is set to On, authentication is perfomed using the defined security parameters and integrity and cihpering protection is used as defined by the RRC Security Algorithm and NAS Security Algorithm parameters. MAC-I is present and populated on downlink PDCP PDUs according to the defined algorithm.

If a PDCP PDU with an incorrect MAC-I value is received on the uplink at L2, it is discarded.

Setting Name | Security State
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On On the front-panel, this setting is grayed out when a Cell is configured as an SCell. On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated.
BSE Mode Dependencies | Stack and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | On
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:SECurity[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: RRC/NAS, Security
Link to RRC/NAS Messages | If set to ‘Off’: NAS Security Header will be added but with a ‘0’ MAC-I MAC-I on PDCP PDUs will be set to 0


Authentication Algorithm

Sets/Queries the authentication algorithm.

MILENAGE: Sets the normal authentication algorithm (Rijndael) as described in 3GPP TS 35.206.

Dummy: Sets the conformance test algorithm described in 3GPP TS 34.108.

Setting Name

Authentication Algorithm

Initial S/W Revision

1.2.1.0

Range

Dummy, Milenage

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Dummy

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:ALGorithm

< DUMMy | MILenage >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Affects the AuthenticationParameterAUTNEPSChallenge used in Authentication Request


K Value

This is the 32 Hex string representing the 128-bit subscriber key (K).

Selecting Keysight SIM, the K value used for security is the Keysight USIM's "Applicative Key" as described at www.keysight.com/find/usim. You should select “Keysight SIM” when either an Agilent E5515–10009 USIM or Keysight E7515–10910 USIM are used.

If you choose 3GPP SIM, the K value used for security is the value defined in 3GPP TS 34.108, clause 8.2 (0x000102030405060708090A0B0C0D0E0F). Agilent/Keysight T1099–11200/11300/11400/11900 USIMs use this K value.

If you choose User Defined, then the K value is defined by the “K Value (User Defined)” setting defined in K Value (User Defined.

Setting Name

Authentication Key

Initial S/W Revision

1.2.1.0

Range

Keysight SIM, 3GPP SIM, User Defined

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When this setting is “User Defined”, the “K Value (User Defined)” setting is settable, otherwise it is grayed out on the front-panel.

Preset

Keysight SIM

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:KEY[:TYPE]

< KEYSight | TEST3gpp | USER >

The enumeration TEST3GPP is used in place of 3GPP because SCPI enumerations must start with a letter.

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Will affect the AuthenticationParameterAUTNEPSChallenge used in Authentication Request

Notes

“Keysight” value is: 41 47 49 4C 45 4E 54 20 54 45 43 48 4E 4F 00 00

3GPP value is: 00 01 02 03 04 05 06 07 08 09 0A 0B 0C 0D 0E 0F


K Value (User Defined)

This is the 32 Hex string representing the 128-bit subscriber key (K).

Setting Name

User- Defined Authentication Key

Initial S/W Revision

1.2.1.0

Range

String of 32 hexadecimal digits

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On, “Security” = Off, or “K Value” is not “User Defined”

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same condiitons cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” = Off or “K Value” is not “User Defined”.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 (spaces added for clarity)

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:KEY:USER

The User-defined value is set/queried as a quoted-string

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Affects the AuthenticationParameterAUTNEPSChallenge used in Authentication Request


Operator Variant

Enables you to specify whether the key option contains OP or OPc.

OP: Enables you to manually enter the OP value.

OPC: Calculates the OPc value as defined in 3GPP TS 35.206 and is derived from the OP and K values.

Setting Name

Operator Variant

Initial S/W Revision

1.2.1.0

Range

OP, OPc

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off or “Authentication Algorithm” = Dummy.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” = Off or “Authentication Algorithm” = Dummy.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

OP

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:OPVariant[:TYPE]

< OP | OPC >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Affects the AuthenticationParameterAUTNEPSChallenge used in Authentication Request


Operator Variant Value

Sets/Queries the OP or OPc value, depending on whether “Operator Variant” = OP or OPc. Only a single value is used, but its usage is dependent on the Operator Variant setting.

Setting Name

OP Value / OPc Value

Initial S/W Revision

1.2.1.0

Range

00000000000000000000000000000000 … FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off or “Authentication Algorithm” = Dummy. If “Key Option” = OPc, the key is labelled “OPc Value”; otherwise the key is labelled “OP Value”.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” = Off or “Authentication Algorithm” = Dummy.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

00000000000000000000000000000000

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:OPVariant:VALue

<string>

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Affects the AuthenticationParameterAUTNEPSChallenge used in Authentication Request


AMF Value

Sets/Queries the Authentication Management Field, refer to 3GPP 33.102.

A UE accessing E-UTRAN checks during authentication, that the "separation bit" in the AMF field of AUTN is set to 1. The "separation bit" is bit 0 of the AMF field of AUTN.

Setting Name

AMF Value

Initial S/W Revision

1.2.1.0

Range

0000 … FFFF

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

8000

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:AUTHenticate:AMF

<string>

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Affects the AuthenticationParameterAUTNEPSChallenge used in Authentication Request


Security Replay

When selecting On, the UXM automatically populates the Information Element (within the SECURITY_MODE_COMMAND) called “Replayed UE Security Capabilities” with the exact capability content received by the UE within the previously received ATTACH_REQUEST UL EPS Mobility Management (EMM) Message.

When selecting Off, you manually define this Information Element within the SECURITY_MODE_COMMAND of the currently loaded scenario file.

Setting Name

Security Replay

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting will be grayed out when "Cell/Scenario Active" = On, when “Security” = Off or when “Operating Mode” = Stack.

On the remote interface in Stack mode, attempting to change this setting will cause a –221,”Settings conflict” error to be generated.

On the front-panel, this setting will be grayed out when a Cell is configured as an SCell.

On the remote interface in Scenario mode, the same conditions will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off in Scenario Mode.

In Stack Mode, this parameter is set to On and grayed.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

On

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:REPLay[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

Will automatically populate Replayed UE Security Capabilities in the NAS Security Mode Command is set to ‘On’.


NAS Security Algorithm

Sets/Queries the NAS Integrity and Ciphering Algorithms. This single setting sets both the Integrity and Ciphering Algorithms for convenience. Using a single setting ensures that invalid Integrity and Ciphering combinations cannot be chosen.

Setting Name

NAS Security Algorithm

Initial S/W Revision

1.2.1.0

Range

EIA0/EEA0, EIA1/EEA0, EIA2/EEA0, EIA1/EEA1, EIA2/EEA2

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or “Security” = Off.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

EIA1/EEA0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:SECurity:NAS[:ICALgorithm]

< EIA0EEA0 | EIA1EEA0 | EIA2EEA0 | EIA1EEA1 | EIA2EEA2 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

From (Scenario Mode): TypeOfCipheringAlg and TypeOfIntegrityProtectionAlg in NAS Security Mode Command. If the combination specified in the scenario file is within the range of the NAS Security Algorithm setting. If the combination is invalid, then the value is not updated.

Written To: TypeOfCipheringAlg and TypeOfIntegrityProtectionAlg in NAS Security Mode Command


RRC Security Algorithm

Sets/Queries the RRC Integrity and Ciphering Algorithms. This single setting sets both the Integrity and Ciphering Algorithms for convenience. Using a single setting ensures that invalid Integrity and Ciphering combinations cannot be chosen.

Setting Name

RRC Security Algorithm

Initial S/W Revision

1.2.1.0

Range

EIA0/EEA0, EIA1/EEA0, EIA2/EEA0, EIA1/EEA1, EIA2/EEA2

Dependencies

On the front-panel, this setting will be grayed out when "Cell/Scenario Active" = On or “Security” = Off.

On the front-panel, this setting will be grayed out when a Cell is configured as an SCell.

On the remote interface, the same conditions will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Security” is Off.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

EIA1/EEA0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:RRC:SECurity:[:ICALgorithm]

< EIA0EEA0 | EIA1EEA0 | EIA2EEA0 | EIA1EEA1 | EIA2EEA2 >

Banded By

Cell

Navigation Path

Tab: RRC/NAS, Security

Link to RRC/NAS Messages

From (Scenario Mode): cipheringAlgorithm and integrityProtAlgorithm in RRC Security Mode Command. If the combination specified in the scenario file is within the range of the RRC Security Algorithm setting. If the combination is invalid, then the value will not be updated.

Written To: cipheringAlgorithm and integrityProtAlgorithm in RRC Security Mode Command


EPS (including NAS) Settings

  • General NAS Settings

  • EPS Bearer Settings


General NAS Settings

  • EPC Response State

  • Unspecified APN Response

  • TFT Handling

  • PTI Handling

  • Attach Type Handling


EPC Response State

The EPC Response State enables the UXM to choose between automatically responding to ESM messages and assigning the configuration (IP Address Type, APN, Number of DNS Servers, DNS Server Addresses, Number of P-CSCF Addresses, P-CSCF Addresses) that the UE is asking for or being able to explicitly define the response.

There are two choices for this setting ‘Defined’ (explicit configuration) and ‘Auto’ (where the UE is given what it requests).

In Stack mode, the EPC Response State is fixed to ‘Auto’ – since scenario files are not presented to you in this mode, the configurability is not of prime concern. In this mode, giving the UE what it asks for is the main use model.

In Scenario mode, you can choose between ‘Auto’ or ‘Defined’.

If ‘Auto’ is used, several settings are unavailable – the IP Address Type for an EPS bearer, for example, need not be defined – the UE is assigned the type(s) that it requests. It is still necessary to specify IP addresses – though these need not necessarily be assigned to the UE.

Setting Name

EPC Auto Response

Initial S/W Revision

1.2.1.0

Range

Auto, Defined

BSE Mode Dependencies

Scenario Mode Only

The setting is greyed on the front-panel (and will cause a –221,”Settings conflict” error to be generated on the remote interface) in other Operating Modes.

When Operating Mode is changed to “Stack” or “Non-Signaling” modes, this setting is Fixed (grayed out on the front-panel) to ‘Auto’. The original value is stored.

When Operating Mode is changed back to “Scenario” mode, the stored value is restored and the setting will become user-settable again.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Defined

State Saved

Yes (including the stored value for Scenario Mode)

Remote Command

BSE:CONFig:NAS:ARESponse

< AUTO | DEFined >

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

(Scenario Mode) Responses to Activate PDN Connectivity Request messages will either be automatically formed or taken from the scenario file depending on this setting.


Unspecified APN Response

Sets/queries the Access Point Name to be used when using EPC Response State of Auto and when the UE does not specify an APN. This is the APN that is sent to the UE in the Activate Default EPS Bearer Context Request message.

This can be used for IMS Emergency Calls, but only in Normal Service Mode.

Setting Name

Unspecified APN Response

Initial S/W Revision

1.2.1.0

Range

Quoted string, maximum length 100 characters.

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when “EPC Response State” = Auto.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Modes Only.

The setting is grayed out on the front-panel (and causes a –221,”Settings conflict” error to be generated on the remote interface) in other Operating Modes.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

“Keysight”

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:UAPName

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

Written To: APN in Activate Default EPS Bearer Context Request sent in response to a PDN Connectivity Request that does not contain an APN.


TFT Handling

If TFT Handling is set to Auto, the Traffic Flow Aggregate (TFA) requested by the UE in the Bearer Resource Allocation Request is used to overwrite the Traffic Flow Template (or TFT) sent back to the UE in the Activate Dedicated EPS Bearer Context Request. This essentially gives the UE what it asked for by overwriting the value in the scenario file. If TFT Handlingis set to Manual, no overwrite takes place and the values in the scenario file are used.

The other effect of this field is to automatically overwrite the TFT of a Modify EPS Bearer Request message with the TFA contents of the previous Bearer Resource Modification Request. This may involve adding extra filters to a TFT, or deleting existing filters, for example. The case where a Deactivate EPS Bearer Context Request message is sent in response instead (because all packet filters have been removed) is handled using the E7630A-MTP Message Editor software application.

Setting Name

TFT Handling

Initial S/W Revision

1.2.1.0

Range

Auto, Manual

BSE Mode Dependencies

Scenario Mode Only.

The setting is grayed on the front-panel (and causes a –221,”Settings conflict” error to be generated on the remote interface) in other Operating Modes.

In Stack Mode, this parameter is set to Auto and grayed. On returning to Scenario Mode from Stack Mode, this remains set to ‘Auto’ until you change it.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Auto

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:TFTHandling

< AUTO | MANual >

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

Modifies content of Activate Dedicated EPS Bearer Context Request or Modify EPS Bearer Context Request.


PTI Handling

This value is always chosen automatically by the UXM.


Attach Type Handling

In an Attach Request message from the UE, the EPSAttachType can either be “EPS only” or “Combined EPS/IMSI attach”. The value that is sent by the UE is stored in the UXM.

When the “Attach Type Handling” setting is set to Auto, the Attach Type sent by the UE is used in the Attach Accept message. In addition, this same value is used to select the EPS Update Result inside a Tracking Area Update Accept message that is sent by the UXM.

When the “Attach Type Handling” setting is set to Manual the Attach Type sent by the UXM in Attach Accept and Tracking Area Update Accept messages are those defined in the Scenario File.

Setting Name | Attach Type Handling
Initial S/W Revision | 1.2.1.0
Range | Auto, Manual
Dependencies | This parameter is grayed out and set to ‘Auto’ in Stack operating mode. On returning to Scenario Mode from Stack Mode, this remains set to ‘Auto’ until you change it. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Auto
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:NAS:ATHandling < AUTO | MANual >
Navigation Path | Tab: RRC/NAS, NAS
Link to RRC/NAS Messages | Written To: EPSAttachResult in Attach Accept may be modified based on this.


EPS Bearer Settings


Common EPS Bearer Settings

The word common here refers to settings that are common between Default and Dedicated bearers.

In software revision 1.2.1.0, the front-panel presents a page of settings which enables configuration of up to four default EPS Bearers. These EPS Bearers have different EPS Bearer Identities – the front-panel orders them according to these identities.

In Stack Mode, the EPS Bearer Identities used are 5, 6, 7 and 8.

In Scenario Mode, the EPS Bearer Identities may be different, depending upon what is defined in the scenario file. There may be fewer than four identities available, if fewer are defined in the scenario file.

For software revision 1.2.1.0, the front-panel presents settings only for Default EPS Bearers.

For software revision 1.2.1.0, in Stack Mode, there are only settings available for Default EPS Bearers.

In Scenario Mode, it is possible to define up to four Dedicated Bearers as well. It is not possible to view these on the front-panel, but the two remote interface queries in this section work for these Dedicated bearers.

  • EPS Bearer Type

  • EPS Bearer State


EPS Bearer Type

EPS Bearers can be either Default or Dedicated.

Dedicated EPS Bearers are supported in software revision 1.2.1.0 through the use of scenario files.

This remote interface (query-only) enables you to check if an EPS Bearer has been defined as Default, Dedicated, or is undefined, in which case the type is Unknown.

EPS Bearer Identities that are not defined return Unknown.

EPS Bearers defined as Dedicated cause IRAT BSE requests for associated bearers to be rejected.

Setting Name | EPS Bearer Type
Initial S/W Revision | 1.2.1.0
Range | Default, Dedicated, Unknown
Dependencies | EPS Bearer Identities that are not defined return Unknown. Unknown EPS Bearer Identities are not visible on the front-panel when IRAT BSE Connected is off. Unknown EPS Bearer Identities are visible on the front-panel when IRAT BSE Connected is on. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | EBID 5–8: Default EBID 9–15:Unknown
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:TYPE? < DEFault | DEDicated | UNKNown>
Banded By | EPSBearer#
Navigation Path | remote interface Only
Link to RRC/NAS Messages | No Link


EPS Bearer State

For each EPS Bearer, whether the bearer is a Default EPS Bearer or a Dedicated EPS Bearer, the context may be either Active or Inactive – depending upon whether the bearer has gone through the appropriate activation/deactivation procedure for that type of bearer.

These two states correspond to the ESM sublayer states defined in 3GPP TS 24.301 section 6.1.3, which refers to them as either “Bearer Context Active” or “Bearer Context Inactive”

This query appears on an EPS Bearer Context by EPS Bearer Context basis – so there is one of these states for each EPS Bearer. EPS Bearers that are undefined are shown as being Inactive if an remote interface query is made.

The front-panel only displays the State information for Default EPS Bearer contexts. It is possible to retrieve valid state information for Dedicated EPS Bearer Contexts using the remote interface.

Note that it is possible that the RRC Connection can be RRC Idle, but one or more EPS Bearers may have an Active EPS Bearer Context.

When the EPS Bearer Type is Unknown, the EPS Bearer State is fixed at ‘Available for IRAT BSE’. This indicates that configuration of the EPS Bearer settings do not affect any LTE operation, but may cause changes to connected IRAT BSEs. For example, altering an IPv4 address which is in use on a connected IRAT BSE may cause that address to be revoked.

Setting Name | EPS Bearer State
Initial S/W Revision | 1.2.1.0
Range | Bearer Context Active, Bearer Context Inactive
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. This setting is fixed to ‘Available for IRAT BSE’ when EPS Bearer Type is unknown.
BSE Mode Dependencies | Stack and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Bearer Context Inactive
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:STATe? < ACTive | INACtive | IRAT >
Banded By | EPSBearer#
Navigation Path | Tab: RRC/NAS, EPS Bearer Config
Link to RRC/NAS Messages | No Link


Default EPS Bearer Settings

  • UE Requested APN

  • APN

  • IP Address Type

  • IPv4 Address

  • IPv6 Address IID

  • IPv6 Address Network Prefix

  • Number of DNS Server Addresses

  • DNS Type

  • IPv4 DNS Server Address

  • IPv6 DNS Server Address

  • Number of P-CSCF Server Addresses

  • P-CSCF Type

  • IPv4 P-CSCF Server Address

  • IPv6 P-CSCF Server Address

  • Cause Code


UE Requested APN

This parameter represents the APN that the UE is requesting a connection to in the PDN Connectivity Request. See the Message Editor screenshot from below to see where this is represented in that tool.

A ‘Blank’ value inside the scenario file represents any APN. There can only be one such UE Requested APN per tab in a scenario file as it is used as a wildcard, once any other rules using specific APNs have been evaluated. A blank value is also used in the case of an emergency call.

The Access Point Name represented here is the ‘Stimulus’ for the sending of the associated RRC Connection Reconfiguration message that contains the Activate Default EPS Bearer Context Request.

This ‘Stimulus’ can be changed to configure specific responses to specific stimuli. It is available in both Scenario and Stack mode to allow deterministic UL bearer allocation.

This setting is not present for the first EPS Bearer Configuration.

This setting may be used by connected IRAT BSE cells to determine IP address allocation for handover or initial activation.

Setting Name

UE Requested APN

Initial S/W Revision

1.2.1.0

Parameter Type

Parameter, String

Range

Quoted string, maximum length 100 characters

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

The same conditions on the remote interface cause a -221,”Settings conflict” error to be generated when attempting to set this value.

One of the EPS Bearer Ids is the one associated with the response to the PDN Connectivity Request message. This shows a value of “Inside Initial PDN Connectivity Request” and is not changeable.

EPS Bearer Identities that are not defined are not settable on the front-panel unless IRAT BSE Connected is On.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in the TA.

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When the (backwards compatible) SCPI command, BSE:CONFig:AOVerwrite is set to Msg + Scenario, this field and APN are kept synchronized. That is, changing one changes the other to the same value. (This command is not available afer TA/LA sw version 1.2.1.x.)

Preset

Values are extracted from the scenario file

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:URAPname

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): The ‘Stimulus’ APN causing an RRC Connection Reconfiguration containing the appropriate EPS Bearer ID to be sent.

Written To (Scenario Mode): The ‘Stimulus’ APN


APN

Sets/queries the Access Point Name to be used when configuring a default bearer. There are 11 settings, one for each supported Default Bearer. This is the APN that is sent to the UE in the Activate Default EPS Bearer Context Request message.

Setting Name

APN

Initial S/W Revision

1.2.1.0

Range

Quoted string, maximum length 100 characters

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when “EPC Response State” = Auto.

EPS Bearer Identities that are not defined are not be settable on the front-panel.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Bearer1: “Keysight”

Bearer2: “Keysight 2”

Bearer3: “Keysight 3”

Bearer4: “Keysight 4”

…

Bearer11: “Keysight 11”

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:APName

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): APN in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: APN in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IP Address Type

Set/queries what type of IP Address is to be used when configuring a default bearer. There are 11 settings, one for each supported Default Bearer.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IP Address Type

Initial S/W Revision

1.2.1.0

Range

IPv4, IPv6, IPv4v6

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out when “EPC Response State” = Auto.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When this setting is IPv4, the IPv6 Address IID setting on the front-panel is grayed out.

When this setting is IPv6, the IPv4 Address setting on the front-panel is grayed out.

Preset

IPv4

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault[:IP]:ADDRess[:TYPE]

< IPV4 | IPV6 | IPV4V6 >

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): PDNType in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: PDNType in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IPv4 Address

Sets/queries the IPv4 IP Address to be used when configuring a default bearer. There are 11 settings, one for each supported Default Bearer.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IPv4 Address

Initial S/W Revision

1.2.1.0

Range

Any valid IPv4 Address in dotted-decimal notation

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out if “IP Address Type” = IPv6 unless “EPC Response State” = Auto.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On AND ((“IP Address Type” is not IPv6) OR (“IP Address Type” = IPv6 AND “EPC Response State” is not Auto)) cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “IP Address Type” = IPv6.

EPS Bearer Identities that are not defined is not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

If the specified address is not within a subnet (see below) that is active on the PC where the EPC is running, the UE may not be able to communicate with external IPv4 addresses (actually UL traffic will reach the intended destination, but DL traffic will only work if the destination has an explicit route to the UXM). In this case the following warning message is generated on the remote interface:

+510,”Configuration Warning; DUT IP address is not part of any connected subnet; IP connectivity may be limited.”

Note:

A UE IP address is determined to be part of a NICs subnet if the following equation yields true (where ‘&’ is the ‘bitwise and’ operator, and ‘==’ is the equality test):

(nic IP & nic_subnet_mask) == (ue_IP & nic_subnet_mask)

Preset

Bearer1: 192.168.1.51

Bearer2: 192.168.1.52

Bearer3: 192.168.1.53

Bearer4: 192.168.1.54

...

Bearer11: 192.168.1.61

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V4

Quoted string representing a valid IPv4 address in dotted decimal notation.

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): PDNAddressInformation in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: PDNAddressInformation in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IPv6 Address IID

Sets/queries the IPv6 IP Address to be used when configuring a default bearer. There are 11 settings, one for each supported Default Bearer.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IPv6 Address IID

Initial S/W Revision

1.2.1.0

Range

Interface ID (lower 64 bits) of a valid IPv6 address in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out if “IP Address Type” = IPv4 unless “EPC Response State” = Auto.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On AND ((“IP Address Type” is not IPv4) OR (“IP Address Type” = IPv4 AND “EPC Response State” is not Auto)) causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “IP Address Type” = IPv4.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Bearer1: 0000:0000:0000:0001

Bearer2: 0000:0000:0000:0002

Bearer3: 0000:0000:0000:0003

Bearer4: 0000:0000:0000:0004

…

Bearer11: 0000:0000:0000:000B

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V6[:IID]

Quoted string representing Interface ID (lower 64 bits) of a valid IPv6 address in colon-separated hexadecimal notation.

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): PDNAddressInformation in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: PDNAddressInformation in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IPv6 Address Network Prefix

This parameter specifies the UE prefix to be allocated for each UE PDN. Consequently it also controls the values being broadcast in the Router Advertisements.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IPv6 Address Network Prefix

Initial S/W Revision

1.2.1.0

Range

Any valid (64 bits) IPv6 address network prefix in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “IP Address Type” = IPv4.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “IP Address Type” = IPv4.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

For a serial number of the form

XXabcdefgh (where XX are letter prefixes and a-h are numbers)

The default network prefix values will be:

EPS Bearer 5: 2001:5:abcd:efgh:

EPS Bearer 6: 2001:6:abcd:efgh:

EPS Bearer 7: 2001:7:abcd:efgh:

EPS Bearer 8: 2001:8:abcd:efgh:

…

EPS Bearer 15: 2001:F:abcd:efgh

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault: [:IP]:ADDRess:V6:PREFix

Quoted string representing Network Prefix (upper 64 bits) of a valid IPv6 address in colon-separated hexadecimal notation.

Banded By

EPSBearer

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

No Link


Number of DNS Server Addresses

In order to support multiple DNS Server Addresses in the Protocol Config Options given to the UE, this setting controls how many DNS Server addresses are included in the PCO. The indicated number of DNS Server Addresses are provided to the UE, starting from the 1st DNS Address in the available list. The available list is configured by the settings in sections DNS Type, IPv4 DNS Server Address and IPv6 DNS Server Address.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

Number of Addresses

Initial S/W Revision

1.2.1.0

Range

0 … 4

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

On the front-panel, this setting is grayed out if “EPC Response State” = Auto.

EPS Bearer Identities that are not defined will not be settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

The indicated number of DNS Server Addresses (includes the settings for DNS Type, IPv4 DNS Address and IPv6 DNS Address) is enabled for editing on the front-panel.

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS[:NUMBer]

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Number of Container IDs containing DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: Number of Container IDs containing DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


DNS Type

Set/queries whether a DNS Address is to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

DNS Type

Initial S/W Revision

1.2.1.0

Range

IPv4, IPv6

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of DNS Server Addresses” is less than the index of the DNS Type setting.

On the front-panel, this setting is grayed out if “EPC Response State” = Auto.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On or if “EPC Response State” = Auto will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of DNS Server Addresses” is less than the index of the DNS Type setting.

EPS Bearer Identities that are not defined will not be settable on the front-panel.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When this setting is IPv4, the corresponding DNS IPv6 Address setting on the front-panel is grayed out.

When this setting is IPv6, the corresponding DNS IPv4 Address setting on the front-panel is grayed out.

Preset

IPv4

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS1|2|3|4:TYPE

< IPV4 | IPV6 >

Banded By

EPSBearer#; DNSServer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): IP Address Type of Container ID containing DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: IP Address Type of Container ID containing DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IPv4 DNS Server Address

Sets/queries the IPv4 DNS Server Address to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IPv4 (DNS) Address

Initial S/W Revision

1.2.1.0

Range

Any valid IPv4 Address in dotted-decimal notation

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of DNS Server Addresses” is less than the index of the DNS Type setting or the corresponding “DNS Type” is IPv6.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of DNS Server Addresses” is less than the index of the DNS Type setting or if the corresponding “DNS Type” is IPv6.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0.0.0.0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:DNS1|2|3|4:ADDRess:V4

Quoted string representing a valid IPv4 address in dotted decimal notation.

Banded By

EPSBearer#, DNSServer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Contents of Container ID containing IPv4 DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Written To: Contents of Container ID containing DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.


IPv6 DNS Server Address

Sets/queries the IPv6 DNS Server Address to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

IPv6 (DNS) Address

Initial S/W Revision

1.2.1.0

Range

Any valid (128 bits) IPv6 address in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of DNS Server Addresses” is less than the index of the DNS Type setting or the corresponding “DNS Type” is IPv4.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of DNS Server Addresses” is less than the index of the DNS Type setting or if the corresponding “DNS Type” is IPv4.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0000:0000:0000:0000: 0000:0000:0000:0000

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::DNS1|2|3|4:ADDRess:V6

Quoted string representing a valid 128-bit IPv6 address in colon-separated hexadecimal notation.

Banded By

EPSBearer#, DNSServer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Contents of Container ID containing IPv6 DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Written To: Contents of Container ID containing IPv6 DNS Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Notes

For clarity, the front-panel shows all hex digits of the address, including zeros which may otherwise be omitted.


Number of P-CSCF Server Addresses

In order to support multiple P-CSCF Server Addresses in the Protocol Config Options given to the UE, this setting controls how many P-CSCF Server addresses are included in the PCO. The indicated number of P-CSCF Server Addresses are provided to the UE, starting from the 1st P-CSCF Address in the available list. The available list is configured by the settings in sections P-CSCF Type, IPv4 P-CSCF Server Address and IPv6 P-CSCF Server Address.

Setting Name

Number of (P-CSCF Server) Addresses

Initial S/W Revision

1.2.1.0

Range

0 … 4

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out if “Cell/Scenario Active” = On or “EPC Response State” = Auto.

EPS Bearer Identities that are not defined will not be settable on the front-panel.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

The indicated number of P-CSCF Server Addresses (includes the settings for P-CSCF Type, IPv4 P-CSCF Address and IPv6 P-CSCF Address) are enabled for editing on the front-panel.

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf[:NUMBer]

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Number of Container IDs containing P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: Number of Container IDs containing P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


P-CSCF Type

Sets/queries whether a P-CSCF Address is to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

P-CSCF Type

Initial S/W Revision

1.2.1.0

Range

IPv4, IPv6

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting.

On the front-panel, this setting is grayed out if “EPC Response State” = Auto.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On or when “EPC Response State” = Auto will cause a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting.

EPS Bearer Identities that are not defined will not be settable on the front-panel.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When this setting is IPv4, the corresponding P-CSCF IPv6 Address setting on the front-panel is grayed out.

When this setting is IPv6, the corresponding P-CSCF IPv4 Address setting on the front-panel is grayed out.

Preset

IPv4

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf1|2|3|4:TYPE

< IPV4 | IPV6 | IPV4V6 >

Banded By

EPSBearer#; P-CSCF#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): IP Address Type of Container ID containing P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: IP Address Type of Container ID containing P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


IPv4 P-CSCF Server Address

Sets/queries the IPv4 P-CSCF Server Address to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

The values for the first two EBIDs are defaulted to the IPv6 address of the loopback adaptor – this works well with Auto Response mode and the internal IMS server. Two addresses are defaulted as the UE may ask for an IPv6 address before an IPv4 one.

Setting Name

IPv4 P-CSCF Address

Initial S/W Revision

1.2.1.0

Range

Any valid IPv4 Address in dotted-decimal notation

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting or the corresponding “P-CSCF Type” is IPv6.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting, or the corresponding “P-CSCF Type” is IPv6.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

EBID5: 11.0.0.2

EBID6: 11.0.0.2

Other EBIDs : 0.0.0.0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault::PCSCf1|2|3|4:ADDRess:V4

Quoted string representing a valid IPv4 address in dotted decimal notation.

Banded By

EPSBearer#, P-CSCFServer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Contents of Container ID containing IPv4 P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Written To: Contents of Container ID containing IPv4 P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.


IPv6 P-CSCF Server Address

Sets/queries the IPv6 P-CSCF Server Address to be used when configuring a default bearer. There are 4 settings for each default bearer, with support for 11 default bearers, making an 11x4 array of settings.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

The values for the first two EBIDs are defaulted to the IPv6 address of the loopback adaptor – this works well with Auto Response mode and the internal IMS server. Two addresses are defaulted as the UE may ask for an IPv4 address before an IPv6 one.

Setting Name

IPv6 (P-CSCF) Address

Initial S/W Revision

1.2.1.0

Range

Any valid (128 bits) IPv6 address in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

On the front-panel, this setting is always visible and is never grayed out when EPS Bearer Type is Unknown and IRAT BSE Connected is on. This rule overrides all the following rules.

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or or when the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting or the corresponding “P-CSCF Type” is IPv4.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if the “Number of P-CSCF Server Addresses” is less than the index of the P-CSCF Type setting, or the corresponding “P-CSCF Type” is IPv4.

EPS Bearer Identities that are not defined are not settable on the front-panel.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

EBID5: <IPv6 Address Network Prefix for EBID5>:1512:1cb9:d5df:3d0b

EBID6: < IPv6 Address Network Prefix for EBID6>:1512:1cb9:d5df:3d0b

Other EBIDs: 0000:0000:0000:0000: 0000:0000:0000:0000

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:PCSCf1|2|3|4:ADDRess:V6

Quoted string representing a valid 128-bit IPv6 address in colon-separated hexadecimal notation.

Banded By

EPSBearer#, P-CSCFServer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Contents of Container ID containing IPv6 P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Written To: Contents of Container ID containing IPv6 P-CSCF Information in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID and DNS address.

Notes

For clarity, the front-panel shows all hex digits of the address, including zeros which may otherwise be omitted.


Cause Code

Sets/queries the EMM Cause Code to be used when configuring a default bearer. There are 11 settings, one for each supported Default Bearer.

This setting can only be changed when the system is in the “Cell/Scenario Active” = OFF state.

Setting Name

Cause Code

Initial S/W Revision

1.2.1.0

Range

Off, IPv4 Only, IPv6 Only

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On.

EPS Bearer Identities that are not defined are not settable on the front-panel.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off (all bearers)

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:NAS:EBID5|6|7|8|9|10|11|12|13|14|15:DEFault:CAUSe[:CODE]

< OFF | V4ONly | V6ONly >

Banded By

EPSBearer#

Navigation Path

Tab: RRC/NAS, EPS Bearer Config

Link to RRC/NAS Messages

Configuration associated with Cell1’s Scenario File. Configuration from Cell2’s Scenario File is ignored.

From (Scenario Mode): Cause in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.

Written To: Cause in Activate Default EPS Bearer Context Request associated with the appropriate EPS Bearer ID.


EPC Settings


IPv6 Router State

This parameter controls the overall state of the IPv6 Router. When enabled, the EPC periodically issues Router Advertisements for all active UE addresses. It also only responds to Router Solicitations when this state is enabled.

Setting Name | IPv6 Router State
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affected the following other settings: - IPv6 Router Prefix - IPv6 Router IID - IPv6 Router Advertisement State
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:EPCore:IPV6:ROUTer[:STATe] < ON | 1 | OFF | 0 >
Navigation Path | Tab: RRC/NAS, NAS
Link to RRC/NAS Messages | No Link


IPv6 Router Prefix

This parameter specifies the IPv6 network prefix that the EPC broadcasts on the LAN segment (if enabled by the LAN IPv6 Router Advertisement State setting.)

Setting Name

IPv6 Router Prefix (LAN Interface)

Initial S/W Revision

1.2.1.0

Range

Any valid IPv6 address network prefix in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is greyed out when “IPv6 Router State” is On.

On the remote interface, attempts to set this value while “IPv6 Router State” is on will cause a –221,”Settings conflict” error to be generated.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

For a serial number of the form

XXabcdefgh (where XX are letter prefixes and a-h are numbers)

The default network prefix value are:

2001:0:abcd:efgh:

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:EPCore:IPV6:ROUTer:PREFix:LAN

<string>

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

No Link


IPv6 Router IID

This parameter specifies the IID used by the IPv6 network router portion of the EPC. You must exercise caution when configuring this parameter as it must be unique within all network links that the EPC is monitoring (including the UE IIDs).

Setting Name

IPv6 Router (Interface) IID

Initial S/W Revision

1.2.1.0

Range

Any valid (64 bits) IPv6 address IID in normal colon-separated hexadecimal notation. Omission of leading zeros in a group, and omission of groups of consecutive zeros are supported.

Dependencies

On the front-panel, this setting is greyed out when “IPv6 Router State” is On.

On the remote interface, attempts to set this value while “IPv6 Router State” is on will cause a –221,”Settings conflict” error to be generated.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

For a serial number of the form

XXabcdefgh (where XX are letter prefixes and a-h are numbers)

the IID is:

414F:5152:abcd:efgh

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:EPCore:IPV6:ROUTer:IID

<string>

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

No Link


IPv6 Router Advertisement State

This parameter controls the periodic or solicited broadcast of Router Advertisements on segments of the logical network. There are 2 separate settings, each representing a segment of the logical network, either handling Router Advertisements on the LTE RAN, or on the Ethernet outside of the UXM. Advertisements only occur for active IPv6 UE Prefixes (that is, prefixes that have been assigned to a UE). Typically all are enabled, although disabling permits testing of DUT error handling.

Setting Name

LTE IPv6 Router Advertisement State

LAN IPv6 Router Advertisement State

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is greyed out when “IPv6 Router State” is On.

On the remote interface, attempts to set this value while “IPv6 Router State” is on will cause a –221,”Settings conflict” error to be generated.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

LTE IPv6 Router Advertisement State: On

LAN IPv6 Router Advertisement State: Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:EPCore:IPV6:ROUTer:ADVertise(:LTE | :LAN)

< ON | 1 | OFF | 0 >

Navigation Path

Tab: RRC/NAS, NAS

Link to RRC/NAS Messages

No Link


Assorted Functions

  • Paging

  • PDCCH Order

  • Timing Alignment

  • Custom Messages

  • Scenario File Related

  • Error Handling

  • License Information


Paging

  • IMSI

  • User-Defined IMSI

  • Default Paging Cycle

  • NB

  • Auto Paging

  • Send Page


IMSI

Sets/Queries the IMSI of the UE. The IMSI is used to determine the timing of when to page the UE when the network has data to send.

When set to “Keysight SIM”, the IMSI value used is “001012345678901”. Note that the Keysight SIM is equivalent to the Agilent SIM used previously in the E6621A and 8960 test sets. Select “Keysight SIM” when either an Agilent E5515–10009 USIM or Keysight E7515–10910 USIM is used.

When set to “3GPP SIM”, the IMSI value used is “001010123456063”. This is the value of the IMSI used on the 3GPP SIMs shipped with a UXM (Agilent/Keysight T1099–11200/11300/11400/11900).

When set to “User Defined”, the IMSI value used is defined by the “User-Defined IMSI” setting.

Setting Name | IMSI
Initial S/W Revision | 1.2.1.0
Range | Keysight SIM, 3GPP SIM, User Defined
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Keysight SIM
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PAGing:IMSI[:TYPE] < KEYSight | TEST3GPP | USER > Note: The enumeration TEST3gpp is used in place of 3GPP because SCPI enumerations must start with a letter.
Banded By | Cell
Navigation Path | Menu key: Function, Paging
Link to RRC/NAS Messages | No Link


User-Defined IMSI

Sets/Queries the IMSI of the UE when using the User-Defined IMSI type. Used to page the UE when the network has data to send.

Setting Name

User-Defined IMSI

Initial S/W Revision

1.2.1.0

Range

Range: 000000 to 9999999999999999

(6 to 15 decimal digits)

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or when IMSI is not “User Defined”

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “IMSI” is not “User Defined”.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

000000000000000

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:PAGing:IMSI:USER

<string>

Banded By

Cell

Navigation Path

Menu key: Function, Paging

Link to RRC/NAS Messages

No Link


Default Paging Cycle

Sets/Queries how often the UE can be paged. The value represents a frequency in radio frames. The value is contained within SIB2.

Setting Name | Default Paging Cycle
Initial S/W Revision | 1.2.1.0
Range | RF32, RF64, RF128, RF256
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | RF32
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PAGing:IDRX:DCYCle < RF32 | RF64 | RF128 | RF256 >
Banded By | Cell
Navigation Path | Menu key: Function, Paging
Link to RRC/NAS Messages | Read From (Scenario Mode): defaultPagingCycle in SIB2 Written To: defaultPagingCycle in SIB2


NB

Sets/Queries how often the UE can be paged. The value is contained within SIB2.

Setting Name | NB
Initial S/W Revision | 1.2.1.0
Range | 1/32T, 1/16T, 1/8T, 1/4T, 1/2T, 1T, 2T, 4T
Dependencies | On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 1T
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:PAGing:IDRX:NB < T1_32 | T1_16 | T1_8 | T1_4 | T1_2 | T1 | T2 | T4 >
Banded By | Cell
Navigation Path | Menu key: Function Test, Paging
Link to RRC/NAS Messages | Read From (Scenario Mode): nB in SIB2 Written To: nB in SIB2


Auto Paging

Auto paging involves automatically paging the UE if the Connection Status is IDLE and if DL data arriving at the EPC has a destination IP address owned by the UE.

This setting is enabled by default for the TA/LA software revision 1.2.1.0.


Scenario Mode Paging Features for Backwards Compatibility

Last Updated: 2014-12-08

The following settings are supported in Scenario mode only and are intended to provide backwards compatibility support for custom Paging messages from the loaded scenario file. If the operating mode is not Scenario mode, then these commands/queries will be cause a -221,”Settings conflict” error to be generated.

  • Number of Messages

  • Message Name

  • Send


Number of Messages

Number of Messages (Remote Command Only)

Queries (no set) the number of the custom “Paging” messages from the loaded scenario file.

Setting Name | Number of Paging Messages
Initial S/W Revision | 1.2.1.0
Range | 0 … 8
Dependencies | This query is only available as a remote command. When a Cell is configured as an SCell, using this remote command causes a -221,”Settings conflict” error to be generated on the remote interface.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
State Saved | No
SCPI Command | BSE:FUNCtion<cell>:PAGing:MESSage:COUNt?
Banded By | Cell
Navigation Path | Remote Interface Only
Link to RRC/NAS Messages | Number of Messages in Message Editor’s Paging Message List


Message Name

Queries (no set) the name of the custom “Paging” message from the loaded scenario file.

Setting Name | Paging Message Name
Initial S/W Revision | 1.2.1.0
Range | Any quoted String
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:PAGing:MESSage[1]|2|...|8[:NAME]?
Banded By | Cell
Navigation Path | Menu key: Function Test, Paging
Link to RRC/NAS Messages | Names of Messages in Message Editor’s Paging Message List
Notes | Returns a string. If the specified message number does not contain a message, a null string is returned and error –131,“Invalid Suffix” is placed in the system error queue. Optional :NAME node added for clarity


Send

Selecting this Menu key from the Paging menu sends the specified custom “Paging” message from the loaded scenario file.

Setting Name | Send (Paging Message)
Initial S/W Revision | 1.2.1.0
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:PAGing:MESSage[1]|2|...|8:SEND
Banded By | Cell
Navigation Path | Menu key: Function Test, Paging
Link to RRC/NAS Messages | No Link
Notes | If the specified message number does not contain a paging message, the error code –131 “Invalid Suffix” is placed in the system error queue.


Send Page

Sends the default paging message – which addresses the UE using the S-TMSI value that the UE is assigned when it attached.

Setting Name

Send (Page)

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is hidden when "Operating Mode" = Stack.

On the remote interface, when “Operating Mode” = Stack, this causes a –221, "Setting Conflict" error to be generated when attempting to set this value.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:PAGing:PAGE

Banded By

Cell

Navigation Path

Menu key: Function Test, Paging

Link to RRC/NAS Messages

No Link


Send PDCCH Order

Sends a PDCCH Order message (a special type of a DCI1A message) containing a PRACH Mask Index of 0 and a Preamble Index of 1.

The PDCCH order is sent on a PDCCH masked with the C-RNTI value and in the UE specific search space.

To respond to this PDCCH order, the UE must be in an RRC Connected state. The BSE can send the PDCCH order if the UE is not RRC Connected – but it is not detected by the UE.

Setting Name

Send PDCCH Order

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting will be grayed out when "Cell/Scenario Active" = Off.

The same conditions on the remote interface will cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

On the front-panel, this setting will be grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:PDCCh:ORDer:SEND

Banded By

Cell

Navigation Path

Menu key: Function, PDCCH Order

Link to RRC/NAS Messages

No Link


RRC Connection Release

Last Updated: 2014-12-08

Note – the submenu representing this on the PXT was called "UE Detach".

  • Scenario Mode Only Settings

    • Number of Messages

    • Message Name

    • Send


Scenario Mode Only Settings

Last Updated: 2014-12-08

The following settings are supported in Scenario mode only and are intended to provide backwards compatibility support for custom RRC Connection Release (UE Detach) messages from the loaded scenario file. If the operating mode is not Scenario mode, then these commands/queries cause a -221,”Settings conflict” error to be generated.

  • Number of Messages

  • Message Name

  • Send


Number of Messages

Queries (no set) the number of the custom Release messages from the loaded scenario file.

Setting Name | Number of RRC Connection Release Messages
Initial S/W Revision | 1.2.1.0
Range | 0 … 8
Dependencies | This query is only available as a remote command. When a Cell is configured as an SCell, using this remote command causes a –221,”Settings conflict” error to be generated on the remote interface.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:RELease:MESSage:COUNt?
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | Number of Messages in Message Editor’s Release Message List


Message Name

Queries (no set) the name of the custom Release message from the loaded scenario file.

Setting Name | RRC Connection Release Message Name
Initial S/W Revision | 1.2.1.0
Range | Any quoted String
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:RELease:MESSage[1]|2|...|8[:NAME]?
Banded By | Cell
Navigation Path | Menu key: Function Test, RRC Release
Link to RRC/NAS Messages | Names of Messages in Message Editor’s Paging Message List
Notes | Returns a string. If the specified message number does not contain a message, a null string is returned and the error code –131 “Invalid Suffix” is placed in the system error queue. Optional :NAME node added for clarity


Send

Selecting this Menu key sends the specified custom Release message from the loaded scenario file.

Setting Name | Send (RRC Connection Release Message)
Initial S/W Revision | 1.2.1.0
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:RELease:MESSage[1]|2|...|8:SEND
Banded By | Cell
Navigation Path | Menu key: Function Test, RRC Release
Link to RRC/NAS Messages | No Link
Notes | If the specified message number does not contain a paging message, the error code –131 “Invalid Suffix” is placed in the system error queue.


Send RRC Connection Release

Selecting this Menu key sends the default RRC Connection Release message with cause code ‘Other’. This should move the UE from an RRC Connected State to an RRC Idle state.

Setting Name

Send (RRC Connection Release)

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out unless the Connection Status is set to CONNected.

On the front-panel, this setting is hidden when "Operating Mode" != Stack.

On the remote interface, when “Operating Mode” != Stack, this causes a –221, "Setting Conflict" error to be generated when attempting to set this value.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated).

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

FDD | TDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:RELease:SEND

Banded By

Cell

Navigation Path

Menu key: Function Test, RRC Release

Link to RRC/NAS Messages

No Link


Timing Alignment

  • Time Alignment Timer Common

  • Periodic Timing Advance Frequency

  • Timing Advance Value

  • Timing Advance Expiry Timer


Time Alignment Timer Common

This parameter is carried in System Information Block 2 and specifies how many subframes a UE can regard itself time aligned without receiving a periodic time alignment MAC control element.

If the UE becomes unaligned, it cannot send data without first sending a PRACH – the RA Response will contain an adjustment in timing. To send data to it on the DL, it is first necessary to send a PDCCH order.

Setting Name

(Time Alignment) Timer Common

Initial S/W Revision

1.2.1.0

Range

500, 750, 1280, 1920, 2560, 5120, 10240, Infinity (number of subframes)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or “Connected Mode DRX” = Off.

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, the setting can be changed on the remote interface regardless of the “Connected Mode DRX” setting.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Infinity

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:TALignment:TIMer

< SF500 | SF750 | SF1280 | SF1920 | SF2560 | SF5120 | SF10240 | INFinity >

Banded By

Cell

Navigation Path

Menu key: Function Test, TimingAlignment

Link to RRC/NAS Messages

Read From (Scenario Mode): timeAlignmentTimerCommon in SIB2

Written To: timeAlignmentTimerCommon in SIB2


Periodic Timing Advance Frequency

This specifies the frequency, in subframes, with which Periodic Timing Advance commands are sent to the UE.

Note that these commands are not sent to the UE when it is in DRX state . This means that it is possible, depending on the value set by various timers, that the UE may become time unaligned while in DRX.

Setting a value of 0 means that periodic timing advance commands are not sent. If the value of Time Alignment Common is reduced such that the Periodic Timing Advance Frequency is larger than this value, the Periodic Timing Advance Frequency is changed to the largest value in the new range.

Setting Name

Periodic Timing Advance Freq.

Initial S/W Revision

1.2.1.0

Range

If Time Alignment Common = SF500, range is 0…480

If Time Alignment Common = SF750, range is 0…730

If Time Alignment Common = SF1280: range is 0…1260

If Time Alignment Common = SF1920: range is 0…1900

If Time Alignment Common = SF2560: range is 0..2540

If Time Alignment Common = SF5120: range is 0..5100

If Time Alignment Common = SF10240: range is 0..10220

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = On or when Time Alignment Timer Common is set to Infinity.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

On the front-panel, this setting is grayed out if Time Alignment Common = Infinity.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Preset

400

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:TADVance:PERiod

Banded By

Cell

Navigation Path

Menu key: Function Test, TimingAlignment

Link to RRC/NAS Messages

No Link


Timing Advance Value

The value specified by this command is the value that is sent in the Timing Advance Command MAC Control element sent periodically to the UE.

Setting Name | Timing Advance Value
Initial S/W Revision | 1.2.1.0
Range | 0 … 63
Dependencies | This setting is grayed out when Time Alignment Timer Common is set to Infinity. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 31
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:MAC:TADVance[:VALue]
Banded By | Cell
Navigation Path | Menu key: Function Test, Timing Alignment
Link to RRC/NAS Messages | No Link


Timing Advance Expiry Timer

On some networks, the frequency of periodic TA commands is higher than the Connected Mode DRX Inactivity Timer. This means that the UE never enters the DRX state because this timer is being continuously restarted.

The Timing Advance Expiry Timer is started when the instrument detects that DL or UL SRB/DRB data has been sent or received from the UE. If no data is sent for the period specified by this timer, the UXM stops sending periodic TA commands to the UE. Periodic TA commands restarts again if DL or UL data starts being transferred.

Using a value of 0 for this timer disables it – periodic TA advance commands are always sent (assuming they are enabled).

When the UL is no longer uplink time aligned (which can be detected if periodic timing advance commands are no longer being sent because the timing advance expiry timer has expired), it needs to perform the PRACH procedure before UL or DL data can be transferred. Before sending UL data, it sends a PRACH, which is followed by an RA Response – this means that it is uplink time aligned and can transfer data. Periodic TA commands are again sent by the UXM and the timing advance expiry timer is restarted.

For the DL, if the UE is no longer uplink time aligned, it is necessary to first send a PDCCH order to the UE before DL PDSCH data can be sent to it. This is done automatically on DL data arrival to the UE when it is listening to the DL (which may be during an onDuration if it is in DRX state).

After the UE receives the PDCCH order, it sends a PRACH, followed by an RA response. The UE is then, again uplink time aligned – periodic TA commands are sent to it and DL PDSCH can be sent to it as usual. The timing advance expiry timer is restarted.

Setting Name

Timing Advance Expiry Timer

Initial S/W Revision

1.2.1.0

Range

0 … 10240 ms

Dependencies

This setting is grayed out when Time Alignment Timer Common is set to Infinity or when Periodic Timing Alignment Frequency is set to N0.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:MAC:TADVance:ETIMer

< integer > Optional MS unit allowed

Banded By

Cell

Navigation Path

Menu key: Function Test, Timing Alignment

Link to RRC/NAS Messages

No Link


Custom Messages

The following settings are supported in Scenario mode only and are intended to provide backwards compatibility support for custom messages from the loaded scenario file. If the operating mode is not Scenario mode, then these commands/queries is cause a -221,”Settings conflict” error to be generated.

This section contains the following topics:

  • Number of Messages

  • Message Name

  • Send

  • Custom Messages Mode


Number of Messages

Queries (no set) the number of the custom message from the loaded scenario file.

Setting Name | Number of Custom Messages
Initial S/W Revision | 1.2.1.0
Range | 0 … 16
Dependencies | This query is only available as a remote command. When a Cell is configured as an SCell, using this remote command causes a –221,”Settings conflict” error to be generated on the remote interface.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:CUSTom:MESSage:COUNt?
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | Number of Messages in Message Editor’s Custom Message List


Message Name

Queries (no set) the name of the custom message from the loaded scenario file.

Setting Name | Custom Message (Name)
Initial S/W Revision | 1.2.1.0
Range | Any quoted String
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:CUSTom:MESSage[1]|2|...|12|13|14|15|16[:NAME]?
Banded By | Cell
Navigation Path | Menu key: Function Test, Send Custom Message
Link to RRC/NAS Messages | Names of Messages in Message Editor’s Custom Message List
Notes | Returns a string. If the specified message number does not contain a message, a null string is returned and the error code –131 “Invalid Suffix” is placed in the system error queue. Optional :NAME node added for clarity


Send

Selecting this menu key sends the specified custom message from the loaded scenario file.

If the remote interface-only command to overwrite the serving cell information into the measurement report defined in Custom Messages Mode has been set to ‘SCM’, the Meas Object Carrier Freq contained in the message is automatically overwritten by the DL EARFCN of the current serving cell. The Meas Object BW contained in the message is automatically overwritten by the DL Bandwidth of the current serving cell. This enables this custom message to be Frequency and BW independent when requesting measurement reports.

Setting Name | Send Custom Message
Initial S/W Revision | 1.2.1.0
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:CUSTom:MESSage[1]|2|...|12|13|14|15|16:SEND
Banded By | Cell
Navigation Path | Menu key: Function Test, Send Custom Message
Link to RRC/NAS Messages | No Link
Notes | If the specified message number does not contain a paging message, error –131,“Invalid Suffix” is placed in the system error queue.


Custom Messages Mode

Custom Messages Mode (Remote Command Only)

This remote interface-only parameter is retained for backwards compatibility. See description of the ‘Send’ function of Custom Messages for a full description.

Setting Name | Customer Messages Mode
Initial S/W Revision | 1.2.1.0
Range | Default, SCM
Dependencies | This setting is only available as a remote command. When a Cell is configured as an SCell, using this remote command causes a –221,”Settings conflict” error to be generated on the remote interface.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Default
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion<cell>:CUSTom:TYPE < DEFault | SCM >
Banded By | Cell
Navigation Path | remote interface only.
Link to RRC/NAS Messages | Written To: Meas Object Carrier Freq contained in the message is automatically overwritten by the DL EARFCN of the current serving cell. The Meas Object BW is automatically overwritten by the DL BW of the currently serving cell.


Scenario File Related

This section contains the following topics:

  • Use SI Set

  • Tab Selection

  • Tab to Use


Use SI Set

This selects which set of System Information (SI) are transmitted by the instrument. For this to be available, there needs to be more than one set of System Information defined in the scenario file for a particular cell.

This feature enables you to switch System Information in real time and the simulation of ETWS/CMAS. Other features can also be tested using this – addition/removal of neighbor cells, for example, or SSAC.

When the SI Set is changed, the contents of a different SI Set, in the Start Scenario of Message Editor, is broadcast. Parameters contained in any SI messages broadcast are overwritten with the values on the UI.

Although ETWS/CMAS do not strictly need this, it is a more flexible solution if the systemInfoValueTag in SIB1 is incremented each time the SI Message Set is changed.

In order to inform the UE that the System Information has changed, you may need to send the UE a custom paging message with (for example) an etws-Indication.

Setting Name | Use SI Set
Initial S/W Revision | 1.2.1.0
Range | 1..3
Dependencies | This setting is only visible when the BSE Mode selection is set to SCENario. When a scenario file is loaded, this parameter is reset to ‘1’.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.02 | TDD A.02
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion<cell>:SFConfig:USISet
Banded By | Cell
Navigation Path | Menu key: Call Scenario, Scenario File Config
Link to RRC/NAS Messages | Selects the SI Set to Use


Tab Selection

Tab Selection (Remote Command Only)

The remote command only setting specified in this section and in Tab to Use enables more direct control over which set of messages is being used in the Communication Scenario defined by the Message Editor (E7630-MTP).

There are a number of sets of messages in the Communication Scenarios – the tabs are numbered RRC_Connection, RRC_Connection_1, RRC_Connection_2 and so forth. In Message Editor, the first four of these are also labelled with message names.

Auto: In this mode the TA/LA software automatically switches between the four tabs containing message names based on the contents of the RRC Connection Setup Complete message. If an RRC Connection Setup Complete containing a Tracking Area Update Request is received, the third tab is selected.

Manual: In this mode you can explicitly specify the tab to be used by the TA/LA software. This is accomplished by use of the ‘Tab to Use’ remote command only setting defined in Tab to Use. In this mode, the tab selected does not change on receipt of an RRC Connection Setup Complete message.

In both Manual and Auto mode of operation, the selected tab may change automatically through means of the Message Editor software where you can specify this in the Then Switch to Tab setting. See figure below.

Setting Name | Tab Selection
Initial S/W Revision | 1.2.1.0
Range | Auto, Manual
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.02 | TDD A.02
Preset | Auto
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion<cell>:SFConfig:TSELection
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | No Link


Tab to Use

Tab to Use (Remote Command Only)

After selecting Manual, using the ‘Tab Selection’ remote command above, this command determines the tab to be used.

Note: To ensure intended results, change this parameter only when signalling is not taking place. This is due to the possibility that if Tab to Use is changed during a sequence of RRC message exchanges, then some messages could be processed from one tab, and some from another.

Setting Name | Tab to Use
Initial S/W Revision | 1.2.1.0
Range | 1..10
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.02 | TDD A.02
Preset | 1
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion<cell>:SFConfig:TTUSe
Banded By | Cell
Navigation Path | remote interface Only
Link to RRC/NAS Messages | No Link


Error Handling

System Error Que

The system errors are displayed by selecting Tab: System, Error Log. The command shown below enables you to view the current error.

Setting Name | Error Log
Initial S/W Revision | 1.2.1.0
Range | <string>
Preset | +0,”No error”
State Saved | No
Remote Command | SYSTem:ERRor[:NEXT]?


License Information

License information for your UXM is found by selecting Tab: System, App Info.

All relevant licensing information is displayed here including your Host ID (needed to redeem your software licenses), serial number, software version, status (temporary or permanent - if temporary, the expiration date is shown), telnet port, socket port, and HiSLIP device (required for remote programming).

Remote Commands

The following SCPI query provides a comma-separated list of individually quoted licenses supported by TA/LA software revision 1.2.1.x. This list may include licenses for TA and LA, regardless of whether the current application is operating as a TA or LA. This list does not include hardware or pseudo-hardware options such as: E7515A-504, E7515A-506 (upper limit frequency options) or E7515A-C01 (channel emulation that supports fading.

If the license is a trial license, the expiration date will also be returned.

SYSTem:APPLication:CATalog:LICense:APPLication:ALL?

The following SCPI command returns the number of licenses returned by the SYSTem:APPLication:CATalog:LICense:APPLication:ALL? query.

SYSTem:APPLication:CATalog:LICense:APPLication:COUNt?

Setting Name | App Info
Initial S/W Revision | 1.2.1.0


Handovers

  • Intra-LTE Handover

  • Blind Handover Settings

  • SCC Reconfiguration Settings

  • Handover Message Settings for Scenario Mode Only

  • Inter-RAT Handover

The LTE/LTE-A TA/LA supports several types of handovers.

    • Intra-LTE Handover

    • Intra-LTE Blind Handover

    • SCC Reconfiguration

    • Send Handover message

Intra-LTE Handover:

This feature, unlike blind handover, enables you to handover from one active cell to another active cell. This feature requires that at least two PCC cells are configured and active. The UE is connected with one cell and the other cell is in idle state. It simulates the real network scenario, where the UE can do the intra-LTE measurements, report measurement results and finally is transferred to another cell. The content of the destination cell in the RRCConnectionReconfiguration message is automatically obtained according to the current configuration of the destination cell, aside from the SRB and DRB configuration which is taken from the source cell.
Note: If Carrier Aggregation is in use, this type of handover is not supported in version 1.2.1.0 of TA/LA software.

Intra-LTE Blind Handover:

Intra-LTE blind handover feature enables you to do the handover without an active destination cell, as in the case where the destination cell isn’t visible to the UE before the handover. You can dynamically change DL/UL frequency and cell ID of the destination cell.
Note: You cannot change Duplex Mode during a Blind Handover.

Once you perform the blind handover action, the LTE application performs the following actions:

    • generates and sends the RRCConnectionReconfiguration message to the UE

    • switches the configuration from source cell to destination cell

    • waits for the UE’s response to the destination cell.

As well as a ‘real’ handover, the blind handover feature has a mode where the UE can be sent a release with redirect. The message is sent to the UE, then the configuration is switched from source to destination cell and the UE then arrives at the destination cell.

SCC Reconfiguration:

SCC Reconfiguration enables the SCC in use to be changed dynamically. The SCC is first released then an RRC Reconfiguration message is sent to assign the SCC with the new characteristics.
Note: Carrier Aggregation is not supported if Duplex Mode = TDD, therefore this setting is not supported in TDD.

Send Handover message:

This handover is supported in scenario mode, only. The UXM sends the exact handover message which is defined in the loaded scenario file. This is used to perform inter-RAT handover to 3G/2G, for example.


Intra-LTE Handover

This feature, unlike blind handover, enables you to handover from one active cell to another active cell. This feature requires that at least two PCC cells are configured and active. The UE is connected with one cell and the other cell is in idle state. It simulates the real network scenario, where the UE can do the intra-LTE measurements, report measurement results and finally is transferred to another cell. The content of the destination cell in the RRCConnectionReconfiguration message is automatically obtained according to the current configuration of the destination cell, aside from the SRB and DRB configuration which is taken from the source cell.

Note: If Carrier Aggregation is in use, this type of handover is not supported in version 1.2.1.0 of TA/LA software.

See Also:

  • Start Intra-LTE Handover


Start Intra-LTE Handover

This action sends the RRCConnectionReconfiguration message to the UE to start the intra-LTE handover procedure.

Setting Name

Start Intra-LTE Handover

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out if "Cell/Scenario Active" = Off for either Cell1 or Cell2, or if the other cell is configured as an SCC, or Connection Status for the current cell is not “Connected” or “Idle”.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a +256, "Operation rejected; Invalid connection status for this operation” error to be generated when attempting to make this setting.

BSE Mode Dependencies

Stack and Scenario Modes Only

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:HANDover:ILTE:STARt

Banded By

Cell

Navigation Path

Handover Menu key

Link to RRC/NAS Messages

No Link


Blind Handover Settings

  • Blind Handover Type

  • Frequency Band (Destination)

  • DL EARFCN (Destination)

  • UL EARFCN (Destination)

  • Cell ID (Destination)

  • Start Blind Handover

In both stack and scenario modes, blind handover involves:

  • automatically generating a message – either an RRC Reconfiguration or an RRC Connection Release

  • sending this to the UE

  • then reconfiguring the cell to match what has been sent to the UE.

There is no difference in the way this feature works in the two modes of operation.

A limited number of parameters related to this new cell are available for configuration.

Blind Handover is predominantly for use to you when you do not have a second cell on your instrument, however it is possible to use this feature on a dual-cell instrument.

Performing a PCC Blind Handover sends a RRCConnectionReconfiguration message to tell the UE to move its PCC to a new cell with specified frequency band, DL and UL EARFCN and Physical Cell Id. This cell does not exist until the command has been sent to the UE – at which point the instrument removes the current cell and creates a new cell with the specified characteristics. Aside from the four parameters mentioned, the new cell has the same configuration as the old one.

The securityConfigHO IE is present and have the keyChangeIndicator set to FALSE and the nextHopChainingCount set to 0.

Performing a PCC Blind Release with Redirect sends an RRC Connection Release message to the UE with redirected carrier info specifying the eutra frequency specified by the Blind Handover Destination DL EARFCN. This cell does not exist until the command has been sent to the UE – at which point the instrument removes the current cell and creates a new cell with a specified frequency band, DL/UL EARFCN and Physical Cell Id.

If the frequency setting method of the source cell is set to ‘Frequency’, it is changed to ‘EARFCN’ after the handover on the target cell, as you can only specify a destination frequency in terms of EARFCN.


Blind Handover Type

This selects between the two types of blind handover that are available in TA/LA software revision 1.2.1.0.

Setting Name | Blind Handover Type
Initial S/W Revision | 1.2.1.0
Range | PCC Blind Handover, PCC Blind Release with Redirect
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Stack and Scenario Mode Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | PCC Blind Handover
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion<cell>:HANDover:BLINd:TYPe PBHandover | PBRRedirect
Banded By | Cell
Navigation Path | Menu key: Handover, Blind Handover
Link to RRC/NAS Messages | No Link
Notes | If two cells are being generated, do not set the blind handover parameters to those of the second cell. This causes two, practically identically configured cells to be generated and UE is not be able to respond properly.


Start Blind Handover

This action sends the RRCConnectionReconfiguration message to the UE to start the blind handover procedure.

Setting Name

Start Blind Handover

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = Off or when the Cell Status is “Off”, “On” or “Aggregated”

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to make this setting.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a +256, "Operation rejected; Invalid connection status for this operation” error to be generated when attempting to make this setting.

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:HANDover:BLINd:STARt

Banded By

Cell

Navigation Path

Menu key: Handover, Blind Handover

Link to RRC/NAS Messages

No Link


Destination Frequency Band

Destination Frequency Band specifies which frequency band is to be used for the destination cell.

Setting Name

Frequency Band (Destination)

Initial S/W Revision

1.2.1.0

Range

FDD: 1 … 32

TDD: 33 … 63

Dependencies

The range of this setting is dependent on the current Duplex Mode of the Cell.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

Affects the following Blind Handover Settings:

  • Destination DL EARFCN

  • Destination UL EARFCN

Preset

FDD: 1

TDD: 33

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:HANDover:BAND

< 1 … 63 >

Banded By

Cell

Navigation Path

Menu key: Handover, Blind Handover

Link to RRC/NAS Messages

No Link


Destination DL EARFCN

Destination DL EARFCN specifies which EARFCN is to be used for the destination cell, in downlink direction for FDD, or in downlink and uplink direction for TDD.

Setting Name

DL EARFCN (Destination)

Initial S/W Revision

1.2.1.0

Range

Refer to section DL EARFCN .

The range of this setting is dependent on the Destination Frequency Band.

Dependencies

The Destination Frequency Band limits the range of Destination DL EARFCN that can be set – corresponding to the ranges defined in section DL EARFCN. When the Destination Frequency Band is changed, the Destination DL EARFCN is changed to the center EARFCN for that frequency band.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

When the Destination DL EARFCN is modified, the Destination UL EARFCN is also modified according to the EARFCN spacing defined in 36.101, table 5.7.3–1.

Preset

Refer to section DL EARFCN .

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:HANDover[:DL]:EARFcn

Banded By

Cell

Navigation Path

Menu key: Handover, Blind Handover

Link to RRC/NAS Messages

No Link


Destination UL EARFCN

Destination UL EARFCN specifies which EARFCN is to be used for the destination cell, in the uplink direction. This setting is not used in TDD, the Destination DL EARFCN is used in TDD.

Setting Name

UL EARFCN (Destination)

Initial S/W Revision

1.2.1.0

Range

Refer to section Destination UL EARFCN.

The range of this setting is dependent on the Destination Frequency Band.

Dependencies

When the Destination DL EARFCN is modified, the Destination UL EARFCN is also modified according to the EARFCN spacing defined in 36.101, table 5.7.3–1.

On the front-panel, this setting is grayed out when the Duplex Mode is TDD.

On the remote interface, attempting to set this setting causes a –221,”Settings conflict” error to be generated when Duplex Mode = TDD.

The Destination Frequency Band limits the range of Destination UL EARFCN that can be set – corresponding to the ranges defined in section LTE Band. When the Destination Frequency Band is changed, the Destination UL EARFCN is changed to the center EARFCN for that frequency band.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Stack and Scenario Modes Only

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Refer to section Band vs EARFCN ranges .

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:HANDover:UL:EARFcn

Banded By

Cell

Navigation Path

Menu key: Handover, Blind Handover.

Link to RRC/NAS Messages

No Link

Notes

Unlike the case where the Destination UL EARFCN is updated when the Destination DL EARFCN is set; when updating the Destination UL EARFCN, no changes are made to the Destination DL EARFCN. Thus by setting Destination DL EARFCN, then Destination UL EARFCN, it is possible to set up a non-standard configuration.


Destination Cell Id

Destination Cell Id specifies which Physical Layer Cell Identity, or Physical Cell Id, is to be used for the destination cell.

Setting Name | Cell Id (Destination)
Initial S/W Revision | 1.2.1.0
Range | 0 … 503
Dependencies | On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface will cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Stack and Scenario Modes Only
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Cell1: 0 Cell2: 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:HANDover:PHY:CELL:ID
Banded By | Cell
Navigation Path | Menu key: Handover, Blind Handover
Link to RRC/NAS Messages | No Link


SCC Reconfiguration Settings

The SCC Reconfiguration message (actually an RRC Connection Reconfiguration message) is automatically generated based on the settings in the following section. Other parameters are kept the same as the current configuration, for example: radioResourceConfigCommon. Where possible, optional IEs are absent.

The behavior is the same in both Stack mode and Scenario mode.

If the frequency setting method of the source cell is set to ‘Frequency’, it is changed to ‘EARFCN’ after the handover on the target cell, because the destination frequency can only be set in terms of EARFCN.

This section contains the following topics:

  • Start SCC Reconfiguration

  • SCC Reconfiguration Frequency Band

  • SCC Reconfiguration DL EARFCN

  • SCC Reconfiguration UL EARFCN

  • SCC Reconfiguration Cell Id


Start SCC Reconfiguration

This action sends the RRCConnectionReconfiguration message to the UE to starts the SCC Reconfiguration. It is only applicable when the Cell is operating as an SCC.

Note: For TA/LA software version 1.2.1.0, there is a parameter in the remote interface command that can only be CELL2.

Setting Name

Start SCC Reconfiguration

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out when “Duplex Mode” = TDD, “Carrier Assignment” = PCC, "Cell/Scenario Active" = Off or (“Connection Status” = “Off” or “On”).

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

BSE Mode Dependencies

Stack and Scenario Modes Only

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

2CC DL CA (FDD)

LA License Dependencies

FDD A.02

Remote Command

BSE:FUNCtion:CELL1:SCCReconfig:STARt CELL2

Navigation Path

Menu key: Handover, SCC Reconfiguration

Link to RRC/NAS Messages

No Link

Notes

Avoid setting the SCC parameters to the same as the PCC parameters – as this is likely to be impossible for the UE to decode.


SCC Reconfiguration Frequency Band

Destination Frequency Band specifies which frequency band is to be used for the SCC Reconfiguration. This setting only applies to CELL2 in TA/LA software release 1.2.1.0.

Setting Name | SCC Reconfiguration Frequency Band
Initial S/W Revision | 1.2.1.0
Range | FDD: 1 … 32
Dependencies | The range of this setting is dependent on the Duplex Mode of the current cell. This must be FDD, therefore only the range 1… 32 is supported. On the front-panel, this setting is grayed out when the Duplex Mode is TDD.
BSE Mode Dependencies | Stack and Scenario Modes Only
Hardware Dependencies | -BB1 and –RB1 needed
TA License Dependencies | 2CC DL CA (FDD)
LA License Dependencies | FDD A.02
Couplings | This setting causes a change to the valid range of the blind handover DL and UL EARFCN settings
Preset | FDD: 1
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:CELL1>:SCCReconfig:CELL2:BAND < 1 … 32 >
Navigation Path | Menu key: Handover, SCC Reconfiguration
Link to RRC/NAS Messages | No Link


SCC Reconfiguration DL EARFCN

SCC ReconfigurationDL Channel EARFCN specifies which EARFCN is to be used for the new SCC DL Channel EARFCN. This setting only applies to CELL2 in TA/LA software release 1.2.1.0.

Setting Name | DL Channel EARFCN (SCC Reconfiguration)
Initial S/W Revision | 1.2.1.0
Range | Refer to section Band vs EARFCN ranges .
Dependencies | On the front-panel, this setting is grayed out when the Duplex Mode is TDD. The SCC Reconfiguration Frequency Band limits the range of SCC Reconfiguration DL EARFCN that can be set – corresponding to the ranges defined in section LTE Band . When the SCC Reconfiguration Frequency Band is changed, the SCC Reconfiguration DL EARFCN is changed to the center EARFCN for that frequency band.
BSE Mode Dependencies | Stack and Scenario Modes Only
Hardware Dependencies | -BB1 and –RB1 needed
TA License Dependencies | 2CC DL CA (FDD)
LA License Dependencies | FDD A.02
Couplings | When the SCC Reconfiguration DL EARFCN is modified, the SCC Reconfiguration UL EARFCN is also modified according to the EARFCN spacing defined in 36.101, table 5.7.3–1.
Preset | Refer to section Band vs EARFCN ranges .
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:CELL1:SCCReconfig:CELL2[:DL]:EARFcn
Navigation Path | Menu key: Handover, SCC Reconfiguration
Link to RRC/NAS Messages | No Link


SCC Reconfiguration UL EARFCN

SCC Reconfiguration UL EARFCN specifies which EARFCN is to be used for the new SCC UL Channel EARFCN. This setting is only available if the SCC has been configured to support both DL and UL. This setting is not used in TDD. The SCC Reconfiguration DL EARFCN is used in TDD. This setting only applies to CELL2 in TA/LA software release 1.2.1.0.

Setting Name

UL EARFCN (SCC Reconfiguration)

Initial S/W Revision

1.2.1.0

Range

Refer to section Band vs EARFCN ranges .

Dependencies

When the SCC Reconfiguration DL EARFCN is modified, the SCC Reconfiguration UL EARFCN is also modified according to the EARFCN spacing defined in 36.101, table 5.7.3–1.

On the front-panel, this setting is grayed out when the Duplex Mode is TDD.

On the front-panel, this setting is grayed out if the Aggregation Type of the SCC is set to DL Only.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

The SCC Reconfiguration Frequency Band limits the range of SCC Reconfiguration UL EARFCN that can be set – corresponding to the ranges defined in section LTE Band. When the SCC Reconfiguration Frequency Band is changed, the SCC Reconfiguration UL EARFCN will be changed to the center EARFCN for that frequency band.

BSE Mode Dependencies

Stack and Scenario Modes Only

Hardware Dependencies

-BB1 and –RB1 needed

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.02

Preset

Refer to section Band vs EARFCN ranges .

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig:CELL1:SCCReconfig:CELL2:UL:EARFcn

Navigation Path

Menu key: Handover, SCC Reconfiguration

Link to RRC/NAS Messages

No Link

Notes

Unlike the case where the Destination UL EARFCN is updated when the Destination DL EARFCN is set; when updating the Destination UL EARFCN, no changes are made to the Destination DL EARFCN. Thus by setting Destination DL EARFCN, then Destination UL EARFCN, it is possible to set up a non-standard configuration.


SCC Reconfiguration Cell Id

Destination Cell Id specifies which Physical Layer Cell Identity, or Physical Cell Id, is to be used for the SCC Reconfiguration. This setting only applies to CELL2 in TA/LA software release 1.2.1.0.

Setting Name | SCC Reconfiguration Cell Id
Initial S/W Revision | 1.2.1.0
Range | 0 … 503
Dependencies | On the front-panel, this setting is grayed out when the Duplex Mode is TDD.
BSE Mode Dependencies | Stack and Scenario Modes Only
Hardware Dependencies | -BB1 and –RB1 needed
TA License Dependencies | 2CC DL CA (FDD)
LA License Dependencies | FDD A.02
Preset | 2
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig:CELL1:SCCReconfig:CELL2:PHY:CELL:ID
Navigation Path | Menu key: Handover, SCC Reconfiguration
Link to RRC/NAS Messages | No Link


Handover Message Settings for Scenario Mode Only

These settings enables you to send a handover message of your choice to the UE.

Note: Parameters on the target cell, whether LTE or Inter-RAT, are not modified based on the contents of this message, so you must take care to match the configuration of the message to that of the intended destination.

This section contains the following topics:

  • Send Specified Handover Message

  • Handover Message Count

  • Handover Message Name

  • Selected Handover Message Index


Send Specified Handover Message

Send Specified Handover Message sends the message chosen by the Selected Handover Message Index.

Setting Name | Send Handover Msg
Initial S/W Revision | 1.2.1.0
Dependencies | This setting is only available in scenario mode. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:HANDover:MESSage[1]|2|...|12|13|14|15|16:SEND
Banded By | Cell
Navigation Path | Menu key: Handover, Send Handover Msg
Link to RRC/NAS Messages | No Link
Notes | If the specified message number does not contain a message the error code –131 “Invalid Suffix” is placed in the system error queue.


Handover Message Count

Handover Message Count (Remote Command Only)

Handover Message Count is a result of how many handover messages there are in the loaded scenario file.

Setting Name

Handover Message Count

Initial S/W Revision

1.2.1.0

Range

0 … 16

Dependencies

This setting is only available in scenario mode. Any remote interface query in stack mode causes a –221,”Settings conflict” error to be generated.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:HANDover:MESSage:COUNt?

Banded By

Cell

Navigation Path

remote interface Only

Link to RRC/NAS Messages

Number of Messages in Message Editor’s Handover Message List


Handover Message Name

Handover Message Name is the result you obtain when you query the name of the handover message from the loaded scenario file.

Setting Name | (Handover) Message (Name)
Initial S/W Revision | 1.2.1.0
Range | Any quoted String
Dependencies | This setting is only available in scenario mode. On the front-panel, this setting is grayed out when a Cell is configured as an SCell. The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Remote Command | BSE:FUNCtion<cell>:HANDover:MESSage[1]|2|...|12|13|14|15|16[:NAME]?
Banded By | Cell
Navigation Path | Menu key: Handover, Send Handover Msg
Link to RRC/NAS Messages | Names of Messages in Message Editor’s Handover Message List
Notes | Returns a string. If the specified message number does not contain a message, a null string is returned and the error code –131 “Invalid Suffix” is placed in the system error queue.


Selected Handover Message Index

Selected Handover message index specifies the index of Handover Messages loaded from current scenario file which is sent during the subsequent handover procedure.

Setting Name

Selected Handover Message Index

Initial S/W Revision

1.2.1.0

Range

0 … 16

0: Using the same automatically generated handover message as in stack mode.

1 … 16: The index of the handover messages in scenario file.

Dependencies

This setting is only available in scenario mode. Any remote interface query in stack mode cause a –221,”Settings conflict” error to be generated.

The valid range of this setting is coupled with Handover Message Count. Any input beyond the Handover Message Count causes a –221,”Settings conflict” error to be generated

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting will be reset to 0 upon scenario file upload and reload.

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:FUNCtion<cell>:HANDover:MESSage:SELect

< 0 … 8 >

Banded By

Cell

Navigation Path

Menu key: Handover, Send Handover Msg

Link to RRC/NAS Messages

No Link


Inter-RAT Handover

This section contains the following topics:

  • General Inter-RAT Handover Settings

  • Inter-RAT Handover to GERAN/UTRAN

  • CDMA2000/1xEVDO Settings


General Inter-RAT Handover Settings

This section contains the following topic:

  • IRAT BSE Connected


IRAT BSE Connected

This setting is a read-only setting that indicates whether a connection to an 8960 has been established for the purposes of InterRAT Handover. After you successfully initiate a connection from the 8960 to the UXM, this setting is set to On, otherwise it is Off. Any preset, power cycle, Cell On/Off or restarting of the BSE switch causes this setting to be set to Off.

Setting Name | IRAT BSE Connected
Initial S/W Revision | 1.2.1.0
Range | On, Off
Dependencies | This setting is updated depending on signaling from an 8960.
BSE Mode Dependencies | Scenario Mode Only
TA License Dependencies | Not selectable in TA.
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
Remote Command | BSE:FUNCtion: IRAT:BSE:CONNected[:STATe]? < ON | OFF >
Navigation Path | Handover, Inter-Rat Handover
Link to RRC/NAS Messages | No Link


Inter-RAT Handover to GERAN/UTRAN

Inter-RAT Handover to GERAN and UTRAN is supported in TA/LA software release 1.2.1.0 by the use of appropriately configured scenario files. The scenario files must contain a Mobility from EUTRA message with a targetRAT-MessageContainer containing a message that describes a handover to the target 8960. The contents of this message can be retrieved from the target 8960 over SCPI.

The 8960 must be connected to the UXM for this procedure to be successful. Refer to IRAT BSE Connected for more information.


CDMA2000/1xEVDO Settings

This section contains the following topics:

  • SIB8 Synchronisation

  • Start Inter-RAT Handover to cdma2000


SIB8 Synchronisation

In order to perform optimized Inter-RAT handover to a CDMA2000/1xEVDO system, CDMA system times must be synchronized in both of these systems:

  • CDMA2000/1xEVDO system

  • SIB8 of LTE system

Synchronization between CDMA2000/1xEVDO and LTE system is similar to the multi-unit sync feature in 8960, in which the LTE application on the UXM acts as a sync server and CDMA2000/1xEVDO application running on 8960 acts as a sync client.

NOTE: Synchronization Information and Annuciators are not supported in TA/LA software release 1.2.1.0.

The procedure for this is described in the "Multi-unit Synchronization" section of the 8960 documentation:

  • Multi-unit Synchronization

Connect the UXM and 8960 as shown below. This assumes you have synchronized the 8960 with the LTE Cell 1. (If you want to synchronize the 8960 with cell2, trigger 1 of the other SPB should be used) :

The UXM TA/LA software application responds to the system time request message from the 8960 only when the systemTimeInfo IE in SIB8 message of the currently active scenario file is present and the cell is activated in scenario mode.

The SIB8 message may contain either a synchronous or asynchronous version of the timing parameter.


Start Inter-RAT Handover to cdma2000

This action sends the HandoverFromEUTRAPreparationRequest message for cdma2000 system only and MobilityFromEUTRACommand message to the UE to start the inter-RAT handover procedure.

Setting Name

Start Inter-RAT Handover to C2K

Initial S/W Revision

1.2.1.0

Dependencies

This key is grayed out until the 8960 has been connected to the UXM using the user interface of the 8960.

On the remote interface, if you attempt to access this command and the 8960 has not been connected to the UXM, the following error is generated: +174,”Operation rejected; An external connection has not been established for InterRAT handover.”.

On the front-panel, this setting is grayed out when a Cell is configured as an SCell.

The same conditions on the remote interface cause a –221,”Settings conflict” error to be generated on the remote interface).

BSE Mode Dependencies

Scenario Mode Only

TA License Dependencies

Not selectable in TA.

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:FUNCtion<cell>:HANDover:IRAT:STARt

Banded By

Cell

Navigation Path

Menu key: Handover, Inter-RAT Handover

Link to RRC/NAS Messages

No Link


Impairments

During receiver measurements, the TA/LA can introduce impairments to the DL channel, in order to dynamically apply more realistic channel conditions during the test. THe following impairments are available on the UXM.

  • OCNG

  • AWGN

  • Channel Emulator


OCNG

Orthogonal Channel Noise Generation or OFDM Channel Noise Generation is used for modeling allocations to virtual UEs (which are not under test), It is mainly used when performing Radio Conformance Testing.

  • OCNG On/Off


OCNG On/Off

Turns OCNG On or Off.

Setting Name | OCNG
Initial S/W Revision | 1.2.1.0
Range | On, Off
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Off
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IMPairments:OCNG[:STATe] < ON | 1 | OFF | 0 >
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


AWGN

Additive White Gaussian Noise (AWGN), also referred to as [image] , in 3GPP specifications, is defined as the power spectral density of a white noise source (average power per resource element (RE) normalized to the subcarrier spacing), simulating interference from cells, as measured at the UE antenna connector.

When MIMO is configured, AWGN is applied to both RF ports at the same time.

  • AWGN State

  • AWGN Power Level

  • Noise Amplitude

  • AWGN Signal to Noise Ratio


AWGN State

AWGN On/Off controls whether AWGN is applied or not.

Setting Name

AWGN

Initial S/W Revision

1.2.1.0

Range

On, Off

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

  • AWGN Power Level

  • Noise Amplitude

  • AWGN Signal to Noise Ratio

Preset

Off

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:IMPairments:AWGN[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: System, Impairments

Link to RRC/NAS Messages

No Link


AWGN Power Level

AWGN Power Level specifies the AWGN power level relative to a single resource element, for example: dBm/15kHz.

Setting Name | AWGN Power Level
Initial S/W Revision | 1.2.1.0
Range | –200 … –53.3 dBm/15kHz with resolution of 0.001
Dependencies | On the front-panel, this setting is grayed out when "AWGN State" = Off. On the remote interface, the setting is accepted regardless of the “AWGN State” for convenience.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | –105 dBm/15kHz
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IMPairments:AWGN:POWer < –200 … –53.3 > optional DBM unit allowed
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


Noise Amplitude

Noise Amplitude specifies the integrated power level of AWGN in dBm. It can be derived from AWGN Power Level and bandwidth, as shown in this equation:

Noise Amplitude = AWGN Power Level + 10*log10(Number Resource elements in Bandwidth)

Refer to the section entitled, “Relationship between Channel BW Power and RSTP” for details of the Number of Resource Elements in the Bandwidth.

Setting Name | Noise Amplitude
Initial S/W Revision | 1.2.1.0
Range | dBm
Dependencies | When AWGN State = Off, this result is set to NaN, otherwise the value of this setting is derived from the AWGN Power Level and the DL Bandwidth as described above.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | Refer to the derivation of the AWGN Power Level and the DL Bandwidth as described above.
State Saved | No
Remote Command | BSE:CONFig<cell>:IMPairments:AWGN:NAMPlitude?
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


AWGN Signal to Noise Ratio

AWGN Signal to Noise Ratio specifies the AWGN power level relative to the cell power. It can be derived from cell power level, AWGN Power Level and bandwidth as shown in the following equation:

AWGN Signal to Noise Ratio = Channel BW Power – Noise Amplitude

Where Channel BW Power is defined in sections entitled, “Cell Power Level in dBm/X MHz” and "Noise Amplitude".

Setting Name | AWGN Signal to Noise Ratio
Initial S/W Revision | 1.2.1.0
Range | dB
Dependencies | When AWGN State = Off, this result is set to NaN, otherwise the value of this setting is derived from the Channel BW Power defined in section Cell Power Level in dBm/X MHz and Noise Amplitude as described above.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 20
State Saved | No
Remote Command | BSE:CONFig<cell>:IMPairments:AWGN:SNR?
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


Channel Emulator

The TA/LA software supports integrated channel emulation inside the UXM as a licensed feature. You must have option E7515A-C01 installed to enable the channel emulator.

  • Channel Emulator Model

  • Maximum Doppler Shift

  • Correlation Mode

  • Custom Correlation Alpha Value

  • Custom Correlation Beta Value


Channel Emulator Model

Channel Emulator Model controls whether the internal fading channel emulator is enabled or disabled, as well as which channel model to be applied, for each cell.

Setting Name

Channel Emulator Model

Initial S/W Revision

1.2.1.0

Range

Bypass, Static MIMO, EPA5, EVA5, EVA70, ETU70, EVA200, ETU200, ETU300, EPA (Custom Maximum Doppler Frequency), EVA (Custom Maximum Doppler Frequency), ETU (Custom Maximum Doppler Frequency) , CQI, HST, CUSTOM_1

Bypass: Channel emulator is disabled.

Static MIMO: Static progagation model as defined in 36.521–1 B.1

EPA5: Extended Pedestrian A model (EPA) with maximum Doppler frequency 5Hz as defined in 36.521 B.2.

EVA5: Extended Vehicular A model (EVA) with maximum Doppler frequency 5Hz as defined in 36.521 B.2.

EVA70: Extended Vehicular A model (EVA) with maximum Doppler frequency 70Hz as defined in 36.521 B.2.

ETU70: Extended Typical Urban model (ETU) with maxmum Doppler frequency 70Hz as defined in 36.521 B.2.

EVA200: Extended Vehicular A model (EVA) with maximum Doppler frequency 200Hz.

ETU200: Extended Typical Urban model (ETU) with maximum Doppler frequency 200 Hz.

ETU300: Extended Typical Urban model (ETU) with maximum Doppler frequency 300Hz as defined in 36.521 B.2.

EPA (Custom Maximum Doppler Shift) : Extended Pedestrian A model (EPA) with a custom settable maximum Doppler shift.

ETU (Custom Maximum Doppler Shift) : Extended Typical Urban model (ETU) with a custom settable maximum Doppler shift.

EVA (Custom Maximum Doppler Shift) : Extended Vehicular A model (EVA) with a custom settable maximum Doppler shift.

CQI: Channel Emulation Model for CQI tests as defined in 36.521–1 B.2.4

HST: High Speed Train Chanel Emulation model as defined in 36.521–1 B.3

Dependencies

Custom_1 is only selectable if the DL Antenna Configuration is set to 4x2.

If ‘Custom_1’ is selected and you change the DL Antenna Configuration to something other than 4x2, ‘Bypass’ is selected.

If the DL Antenna Configuration is set to 4x2, Bypass is not be selectable.

‘Static MIMO’ is only be selectable if the DL Antenna Configuration is set to 2x2 or 4x2.

If ‘Static MIMO’ is selected and you change the DL Antenna Configuration to something that does not support ‘Static MIMO’, ‘Bypass’ is selected.

Choosing an invalid configuration of Channel Emulator Mode, when a particular DL Antenna Configuration is selected causes a –221,”Settings conflict” error to be generated on the remote interface.

Hardware Dependencies

If E7515A-C01 isn’t installed, any change from front-panel/remote interface causes a license error to be generated.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Bypass

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:IMPairments:FADer:MODel

< BYPass | SMIMo | EPA5 | EVA5 | EVA70 | ETU70 | EVA200 | ETU200 | ETU300 | EPAC | ETUC | EVAC | CQI | HST | CUST1>

Banded By

Cell

Navigation Path

Tab: System, Impairments

Link to RRC/NAS Messages

No Link


Maximum Doppler Shift

This setting specifies a custom value for the maximum Doppler shift that applies to the fading profile.

This enables those who want to emulate EPA, ETU or EVA fading environments to simulate Doppler shifts beyond those emulated by the standard 3GPP profiles (EPA5, EVA70, and so forth).

Setting Name | Channel Emulator Model
Initial S/W Revision | 1.2.1.0
Range | 0.82 – 300 Hz
Dependencies | The setting is grayed out unless one of ‘EPA (Custom Maximum Doppler Shift)’, ’ ETU (Custom Maximum Doppler Shift)’ or ‘EVA (Custom Maximum Doppler Shift)’ has been selected as the Channel Emulator Model setting in Channel Emulator Model.
Hardware Dependencies | If E7515A-C01 isn’t installed, any change from front-panel/remote interface causes a license error to be generated.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | 150 Hz
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IMPairments:FADer:MDShift
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


Correlation Mode

Correlation Mode specifies which MIMO channel correlation metric defined in 36.521 B.2.3 applies for the antenna configuration using a uniform linear array at both eNodeB and the UE.

As 3GPP 36.521–1 states, the [image] and [image] (these being matrix entries in the eNB and UE correlation matrices) for different correlation types are given below:

Low correlation |  | Medium Correlation |  | High Correlation
α | β | α | β | α | β
0 | 0 | 0.3 | 0.9 | 0.9 | 0.9

It is also possible to specify custom values of [image] and [image] . If this option is selected, the values specified in sections Custom Correlation Alpha Value and Custom Correlation Beta Value are used.

Setting Name | Correlation Mode
Initial S/W Revision | 1.2.1.0
Range | Low, Medium, High, Custom
Dependencies | On the front-panel, this setting is grayed out when “DL Antenna Configuration” = “1x1” For convenience, this setting can be changed regardless of the “DL Antenna Configuration” value.
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Preset | LOW
State Saved | Saved in instrument state.
Remote Command | BSE:CONFig<cell>:IMPairments:FADer:CMODe < LOW | MEDium | HIGH | CUSTom >
Banded By | Cell
Navigation Path | Tab: System, Impairments
Link to RRC/NAS Messages | No Link


Custom Correlation Alpha Value

If the Correlation Mode has been defined as ‘Custom’, this defines the Alpha value used in eNB and UE correlation matrices.

Setting Name

Custom Correlation Alpha Value

Initial S/W Revision

1.2.1.0

Range

0–1

Dependencies

On the front-panel, this setting is grayed out when “Correlation Mode” is grayed out or is not set to ‘Custom’

For convenience, this setting can be changed over remote interface regardless of any other setting.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0.5

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:IMPairments:FADer: CCORrelation:ALPHa

Banded By

Cell

Navigation Path

Tab: System, Impairments

Link to RRC/NAS Messages

No Link


Custom Correlation Beta Value

If the Correlation Mode has been defined as ‘Custom’, this defines the Beta value used in the eNB and UE correlation matrices.

Setting Name

Custom Correlation Beta Value

Initial S/W Revision

1.2.1.0

Range

0–1

Dependencies

On the front-panel, this setting is grayed out when “Correlation Mode” is grayed out or is not set to ‘Custom’

For convenience, this setting can be changed over remote interface regardless of any other setting.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

0.5

State Saved

Saved in instrument state.

Remote Command

BSE:CONFig<cell>:IMPairments:FADer: CCORrelation:BETA

Banded By

Cell

Navigation Path

Tab: System, Impairments

Link to RRC/NAS Messages

No Link


Information Screens

  • Message

  • Measurement Reports

  • UE Reported Information


Message

This screen displays a list of the protocol messages that have been sent and received by the instrument.

The detailed view of the fields for each message is displayed as shown (in the lower section of the

window) when you double-click one of the messages from the list above. See graphic below.


Measurement Reports

In Stack and Scenario Operating Modes, the UE provides measurement reports on the LTE serving cells (primary and secondary). In addition, neighbour cell reports may also be provided by the UE for LTE or other RAT neighbours.

The explicit information reported by a UE is shown in the table below. Note that this information does not include details of the channel/frequency being measured. Having sent the measurement configuration to the UE, the UXM keeps track of the mapping from measurement ID to RAT and channel information and can therefore internally provide this information to the UI for a complete picture of results. 3GPP TS 36.331 cl6.3.5 provides information on the structure and content of the MeasResult information provided by a UE.

The UE reports information for the Primary Cell with each Measurement Result it sends. Each Measurement Result contains information for a single Secondary or Neighbour Cell.

Note: Best Neighbor information related to each Secondary Cell is not provided.

 | Contained in Measurement Report |  |  | Inferred from Measurement Report |  | Measurement Information
Primary Cell (1) | Meas ID |  |  | EARFCN | PhysCellId | RSRP | RSRQ
Secondary Cell (0 … n) | Meas ID |  |  | EARFCN | PhysCellId | RSRP | RSRQ
EUTRAN Neighbour (0 … n) | Meas ID | PhysCellId |  | EARFCN |  | RSRP | RSRQ
UTRAN Neighbour (0 … n) | Meas ID | PhysCellId | FDD / TDD | EARFCN |  | RSCP | ECNO
GERAN Neighbour (0 … n) | Meas ID | ARFCN / Band Indicator |  |  |  | RSSI |
C2K Neighbour (0 … n) | Meas ID | PhysCellId |  | ARFCN / C2kBandClass | System Type (1xRTT/HRPD) | Pilot Strength | Pilot PnPhase

Results are cleared when:

· The instrument is initially powered-up

· “Cell/Scenario Active” is changed

· Any Preset or Measurement Reset occurs

· The explicit remote interface command or an front-panel button to clear the UE Measurement Reports is used

· Secondary Cell results are cleared when the SCC state changes to Activated


Additional Information

  • GERAN Band Indicator

  • UTRAN FDD/TDD Indicator

  • C2K Band Class

  • C2K SystemType

  • RSRP Interpretation (front-panel string)

  • RSRQ Interpretation (front-panel string)


GERAN Band Indicator

In protocol, the “BandIndicatorGERAN” is an enumeration of DCS1800 or PCS1900 and has meaning only to differentiate ARFCNs that could be either DCS or PCS.

Accordingly, for GERAN Measurement reports, if the ARFCN value is in the range 512 to 885 and the BandIndicator is DCS1800, then the UXM shows/returns DCS1800 as the Band. If the ARFCN value is in the range 512 to 810 and the BandIndicator is PCS1900 then the UXM shows/returns PCS1900 as the Band. Otherwise the UXM shows blank or return NONE for the Band. On the remote interface the Band is indicated using an enumeration of < DCS1800 | PCS1900 | NONE | UNKNown >. (The UNKNown value indicates those values unknown to the protocol stack.)


UTRAN FDD/TDD Indicator

The report from the UE contains either an FDD Physical Cell ID or TDD Physical Cell ID IE. The Physical Cell ID is extracted and the FDD/TDD Indicator in UXM’s measurement results is set according to which IE was sent by the UE. This is displayes as an enumeration that is one of the following: < FDD | TDD | NONE | UNKNown >. (The UNKNown value indicates those values unknown to the protocol stack.)


C2K Band Class

In protocol, the “BandClassCDMA2000” is an enumeration of which band the cdma carrier frequency is found.

The value is an enumeration as defined in 3GPP TS 36.331 cl 6.3.4. The value reported removes the spec variant and therefore is an enumeration defined as < BC0 | BC1 | BC2 | ... | BC21 | UNKNown >. (The UNKNown value indicates those values unknown to the protocol stack.)


C2K SystemType

In protocol, the “CDMA2000-Type” is an enumeration of which type the cdma2000 network is.

The value is an enumeration as defined in 3GPP TS 36.331 cl 6.3.4. The value reported is either “1xRTT” or “HRPD” on the front-panel. On the remote interface the returned value is from the enumeration defined as < C2K1XRTT | C2KHRPD | UNKNown >. (The UNKNown value indicates those values unknown to the protocol stack.)


RSRP Interpretation (front-panel string)

Refer to 36.113, cl 9.1.4. The front-panel string representation of the RSRP value reported by the UE is as follows:

RSRP | String Representation
NaN | <empty string>
0 | ( < –140 dBm )
1 | (–140 to –139 dBm)
2 | (–139 to –138 dBm)
… | …
95 | (–46 to –45 dBm)
96 | (–45 to –44 dBm)
97 | ( > –44 dBm)


RSRQ Interpretation (front-panel string)

Refer to 36.113, cl 9.1.7. The front-panel string representation of the RSRQ value reported by the UE is as follows:

RSRQ | String Representation
NaN | <empty string>
0 | ( < -19.5 dB )
1 | (-19.5 to -19 dB)
2 | (-19 to -18.5 dB)
… | …
32 | (-4 to -3.5 dB)
33 | (-3.5 to -3 dB)
34 | ( > -3 dB)


Remote Interface Access - Measurement Reports

Remote Interface Access (Measurement Reports)

NaN is returned when no result is available (For example: the UE has not sent any reports yet).

Remote Interface Command | Description
BSE:INFO<cell>:MREPort[:PCELl]? | Returns results separated by commas: MeasID Primary Cell RSRP Primary Cell RSRQ If there are no reports, 2 NaNs will be returned.
BSE:INFO<cell>:MREPort:SCELl? | Returns results separated by commas: Number of Secondary Cell Reports included in this report. For each Secondary Cell Report: { MeasID, EARFCN, PhysCellId, RSRP, RSRQ } If there are no reports, a single NaN will be returned.
BSE:INFO<cell>:MREPort:NCELl:EUTRan? | Returns results separated by commas: Number of EUTRAN Neighbour Reports included in this report. For each EUTRAN Neighbour Report: { MeasID, EARFCN, PhysCellId, RSRP, RSRQ } If there are no reports, a single NaN will be returned.
BSE:INFO<cell>:MREPort:NCELl:UTRan? | Returns results separated by commas: Number of UTRAN Neighbour Reports included in this report. For each UTRAN Neighbour Report: { MeasID, EARFCN, FDDTDDIndicator, PhysCellId, RSCP, ECNO } If there are no reports, a single NaN will be returned.
BSE:INFO<cell>:MREPort:NCELl:GERan? | Returns results separated by commas: Number of GERAN Neighbour Reports included in this report. For each GERAN Neighbour Report: { MeasID, ARFCN, DCSPCSIndicator, RSSI } If there are no reports, a single NaN will be returned.
BSE:INFO<cell>:MREPort:NCELl:C2K? | Returns results separated by commas: Number of C2K Neighbour Reports included in this report. For each C2K Neighbour Report: { MeasID, ARFCN, SystemType, BandClass, PilotStrength, PilotPNPhase } If there are no reports, a single NaN will be returned.
BSE:INFO<cell>:MREPort:CLEar | Command only. Resets all of the above results to their default value.


UE Reported Information

  • MAC Information

  • UE Capability Information


MAC Information

Displays the Power Headroom Report reported by the UE in MAC control information – along with one parameter configured in the System Information and one parameter derived from a UE reported parameter.

The PHR index is periodically sent from the MAC layer when and if available from the UE (the UE configuration can enable frequency of these reports).

The value of -1 is not shown on the front-panel for the Power Headroom Index – instead “----“ is displayed.

Result | Description | Result Type
PHR Index (Power Headroom Index) | The most recent PHR index reported by the UE for the currently selected carrier or cell. | Integer: -1 or 0 … 63
PCMAX | The PMAX value that is either directly configured in SIB 1 or, if no PMAX is configured, the value +23 dBm. | Integer: -30 … +33. Either broadcast in SIB1 or if missing from SIB1, will be defaulted to +23. In either case, this value is indicated by protocol to host. It can never be missing and so there is no requirement for a “NaN” equivalent. This value is not actually reported by the UE, but is relevant information for calculating TxPower.
Tx Power | The calculated Tx Power – which is based on the PHR index and PMAX. See 36.321 s6.1.3.6 and 36.133 s9.1.8.4 for the description of this. | This must be a float for the NaN requirement below. If PHRindex != -1, TxPower = PMAX – Power Headroom (refer to 36.133 cl 9.1.8.4 for dB meaning of PHR index); subject to a maximum of +23. Because Power Headroom indicates a 1dB range, the reported Tx Power is the upper value in the range. If PHRindex == -1, set this to NAN.

Results are cleared when:

  • The instrument is initially powered-up.

  • “Cell/Scenario Active” is changed.

  • Any Preset or Measurement Reset occurs.

  • The explicit remote interface command or a front-panel button to clear the MAC information is used.


Remote Interface Access - UE Capability Information

Remote Interface Access – MAC Information

The integer value if –1 is returned when no result is available (for example: the UE has not sent any reports yet). On the front-panel, these values are displayed as “----“;

Remote Interface Command | Description
BSE:INFO<cell>:MAC:REPorted[:ALL]? | Returns results separated by commas: · PCMAX · PHR Index · TxPower
BSE:INFO<cell>:MAC:REPorted:PMAX? | PCMAX
BSE:INFO<cell>:MAC:REPorted:PHRindex? | PHR Index
BSE:INFO<cell>:MAC:REPorted:TXPower? | TxPower
BSE:INFO<cell>:MAC:REPorted:CLEar | Command only. Will reset all of the above results to their default value


UE Capability Information

During the attach process the UE sends a variety of information about itself to the network. Not all of the following results are available from all UEs, and depending on the signalling involved (for example, if in scenario mode, the ESM Information Request is sent) some results are available and others are not.

The value of -1 is not displayed on the front-panel for any fields below – instead “----“ is shown.

Result | Description | Result Type
UE Category | UE Category reported in UE Eutra Capability IE, integer in the range 1...8. | Integer: -1 or 1 … 8
AS Release | accessStratumRelease reported in UE Eutra Capability IE. If the reported value from the UE is not understood by UXM, UNKN is returned. NONE is returned when no value has been reported by the UE. | Enumeration: REL8, REL9, REL10, REL11, REL12, UNKN, NONE
Feature Group Indicators | Feature Group Indicators reported in UE Eutra Capability IE. Depending on the 3GPP release level that the UE supports, it may include REL8, REL9Add, or REL10 Feature Group Indicators. They are all 32 bit values. In addition, a “state” value is maintained for each of release8, release9 or release10 that indicates whether this release’s FGI has been reported. | Boolean: On/Off Unsigned 32 bit integer
LTE Supported Bands | This will display the frequency bands supported by the UE. There are sixty three possible bands defined currently. | 63 boolean values each indicating support for an LTE band.

Results are cleared when:

  • The instrument is initially powered-up

  • “Cell/Scenario Active” is changed

  • Any Preset or Measurement Reset occurs

  • The explicit remote interface command or a front-panel button to clear the UE Capability information is used. See section Remote Interface Access - UE Capability Information.


Remote Interface Access - MAC Information

Remote Interface Access - UE Capability Information

The integer value of –1 is returned when no values are available (for example: the UE has not sent the information), except for Access Stratum release where the enumeration NONE is returned. On the front-panel, all these values are displayed as “----“.

Remote Interface Command

Description

BSE:INFO<cell>:UEReported:CATegory

UE Category

BSE:INFO<cell>:UEReported:ASRelease?

The Access Stratum Release

BSE:INFO<cell>:UEReported:FGINdicators:RELease8?

BSE:INFO<cell>:UEReported:FGINdicators:RELease9?

BSE:INFO<cell>:UEReported:FGINdicators:RELease10?

For the requested “Release”, returns a pair of values:

The first value is a Boolean indicating whether a value has been reported (ON) or not-reported (OFF) by the UE.

If a value is not reported by the UE, the second value is 0. If a value is reported by the UE, the second value will be the 32 bit value reported by the UE.

BSE:INFO<cell>:UEReported:SBANds:EUTRan?

A variable length, comma-separated list of integers that indicate which LTE bands are supported. A single –1 indicates that there is no information.

BSE:INFO<cell>:UEReported:CLEar

Command only. Will reset all of the above results to their default value.


Rx Measurements

The TA/LA includes LTE UE receiver measurement functionality, based on the UE HARQ feed-back that provides BLER measurements including CQI and RI Histogram results. This functionality enables you to characterize your UE receiver implementation, using different reference measurement channel configurations. Product option E7515A-C01 provides integrated fading channel emulation, based on 3GPP TS 36.521-1 defined channel models which further enables you to simulate near real-life conditions when testing your UE receiver.

  • BLER/Throughput Settings

  • CSI Statistics


BLER/Throughput

It is recommended to first activate DL MAC Padding to ensure data is present on the Downlink and to enable measurement of MAC Throughput and HARQ ACK/NACK statistics. Measurement of these is still possible if there is a different data source (for example: during end-end data).

As per the normal behavior of DL MAC Padding, any IP data arriving from the EPC takes priority over the padding data.

BLER/Throughput Settings

    • BLER/Throughput Measurement State

    • BLER/Throughput Measurement Length

    • BLER/Throughput Measurement Mode

    • BLER/Throughput Reset

BLER/Throughput Results

    • IP Throughput

    • HARQ Feedback for DL

    • DL Throughput

    • HARQ Feedback for UL

    • UL Throughput

    • DL Retransmission Statistics

    • Progress Count

Remote Interface Access

    • Remote Interface Access Non-IP Measurements

    • IP Measurements


Settings

The topics in this section describe the TA/LA BLER/Throughput settings.

  • BLER/Throughput Measurement State

  • BLER/Throughput Measurement Length

  • BLER/Throughput Measurement Mode

  • BLER/Throughput Reset


BLER/Throughput Measurement State

This setting controls whether the BLER/Throughput Measurement is running or not.

Setting Name

BLER/Throughput Measurement State

Initial S/W Revision

1.2.1.0

Range

On, Off

Dependencies

On the front-panel, this setting does not have any effect when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

When “BLER/Throughput Measurement Mode” = Single, “BLER/Throughput State” is set to Off when the current measurement completes.

When the “Cell/Scenario Active” is set to Off, this setting is set to Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the following other settings:

- DL MAC Padding

Preset

Off

State Saved

No

Remote Command

BSE:MEASure<cell>:BTHRoughput[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab: BLER/Tput

Menu key:Rx Measurements, BLER/Throughput, Start/Stop

Link to RRC/NAS Messages

No Link


BLER/Throughput Measurement Length

This parameter defines how many DL subframes are accumulated before displaying the measurement results. Note that UL subframes in TDD does not contribute to this total, nor does DL subframes for those situations when the UXM has been configured not to transmit any packet to the UE.

The value is independently accumulated on each carrier, if more than one carrier is being used. This may mean that one carrier completes the measurement before the other one – the one that has finished first causes the measurement cycle to restart (in continuous mode) at that time.

Setting Name

BLER/Throughput Measurement Length

Initial S/W Revision

1.2.1.0

Range

600 … 360000, increments of 200 (DL subframes)

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

360000

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:BTHRoughput:LENGth

<number>

Banded By

Cell

Navigation Path

Tab: BLER/Tput

Menu key:Rx Measurements, BLER/Throughput, Measurement Setup

Link to RRC/NAS Messages

No Link

Notes

On the remote interface, the value entered is rounded-up to the nearest valid multiple of 200.

If this value is changed while the measurement is running, the current measurement is aborted and a new measurement is started.


BLER/Throughput Measurement Mode

This parameter defines whether BLER/Throughput is gathered continuously or if a single set is reported.

Setting Name

BLER/Throughput Measurement Mode

Initial S/W Revision

1.2.1.0

Range

Single, Continous

Dependencies

On the front-panel, this setting is grayed out when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Settings Conflict" error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Continuous

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:BTHRoughput:CONTinuous

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Menu key: Rx Measurements, Measurement Setup

Link to RRC/NAS Messages

No Link


BLER/Throughput Reset

This parameter enables you to reset all of the BLER/Throughput Results. This also causes the current measurement to be stopped. If the measurement is in continuous mode, it is restarted.

Setting Name

BLER/Throughput Reset

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting does not have any effect when “BLER/Throughput State” = Off or “Cell/Scenario Active” = Off.

The same conditions on the remote interface cause a –221, "Settings Conflict" error to be generated when attempting to set this value.

This immediate action is also performed when the following other events occur:

  • “BLER/Throughput State” changes from Off to On

  • “Cell/Scenario Active” is changed

  • Any Preset or Measurement Reset

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:MEASure<cell>:BTHRoughput:CLEar

Banded By

Cell

Navigation Path

Tab: BLER/Tput Menu key: Utility, Preset

Link to RRC/NAS Messages

No Link


Results

The topics in this section describe the TA/LA BLER/Throughput results.

  • IP Throughput

  • HARQ Feedback for DL

  • DL Throughput

  • HARQ Feedback for UL

  • UL Throughput

  • DL Retransmission Statistics

  • Progress Count


IP Throughput

Displays IP throughput information as seen at the external NICs. One set of results is maintained for each EPS Bearer (whether it is a Default or Dedicated Bearer). The results are updated 5 times per second.

The following results are available for each EPS Bearer:

Result | Description
DL Packet Count UL Packet Count | The number of IP packets transferred on the DL or UL
DL Byte Count UL Byte Count | The number of bytes transferred on the DL or UL
DL Bits per Second UL Bits per Second | The data rate transferred on the DL or UL. Calculated as: (ByteCount*8)/TimeSinceLastReset
DL Packets Per Second UL Packets Per Second | The IP packet rate transferred on the DL or UL. Calculated as: PacketCount/TimeSinceLastReset


HARQ Feedback for DL

While the BLER/Throughput Measurement is active, HARQ ACK/NACK feedback is tracked for each transmitted TB on the downlink. The number of ACK, NACK and StatDTX (no-feedback) are tracked and the following results are updated 5 times per second.

If Carrier Aggregation is being used, PUCCH Format 1b with Channel Selection is also used. This means that the UE may indicate NACK/DTX as feedback information for some transport blocks. It is not possible to be certain whether the transport block has been NACKed or it is a StatDTX condition, therefore it is independently counted. See 3GPP TS 36.213 s10.1.2.2.1 and s10.1.3.2.1 for a description of this counter.

In addition, long-term results are updated which are calculated based on all results received since the start of the measurement. These long-term results are available on the remote interface when the measurement completes. The front-panel makes use of both instantaneous and long-term results and displays them graphically and/or numerically.

Results are only ever presented by a Primary Component Carrier. Results for a Secondary Component Carrier are presented by the <cell> representing the associated PCC.

Results are calculated for Codeword0, Codeword1 and (Codeword0 + Codeword1) of the PCC and SCC and (Codeword0 + Codeword1) of (PCC + SCC); therefore there are a total of 7 groups of 12 results in this area of the display. Note that the (PCC + SCC) BLER results are not the arithmetic average or sum of the individual PCC and SCC results, but the overall result. For example: (PCC DL ACK Count + SCC DL ACK Count) / (PCC DL TB Count + SCC DL TB Count)

Result | Description
DL ACK Count | Cumulative number of TBs that have been ACKed
DL ACK Ratio | Ratio of TBs that have been ACKed to total transmitted
DL NACK Count | Cumulative number of TBs that have been NACKed
DL NACK Ratio | Ratio of TBs that have been NACKed to total transmitted TBs
DL StatDTX Count | Cumulative number of TBs that have neither been ACKed or NACKed
DL StatDTX Ratio | Ratio of TBs that have been neither been ACKed or NACKed to total transmitted TBs
DL NACK/statDTX Count | Cumulative number of TBs for which the UE has indicated either NACK/StatDTX
DL NACK/statDTX Ratio | Ratio of TBs for which NACK/StatDTX have been received
PDSCH BLER Count | Cumulative number of TBs that have not been ACKed. This is calculated as DL NACK Count + DL StatDTX Count + DL NACK/statDTX Count.
PDSCH BLER Ratio | Ratio of TBs that were received by the UE but were not received correctly to the total number of TBs transmitted. This is calculated as (PDSCH BLER Count)/total transmitted TBs.
PDCCH BLER Count | This is the same value as DL StatDTX Count, but is presented as a different name to align with the PDSCH BLER Count. It will not be presented when Carrier Aggregation is being used (as the NACK/StatDTX counter makes it impossible to calculate).
PDCCH BLER Ratio | This is the same value as DL StatDTX Ratio, but is presented as a different name to align with the PDSCH BLER Ratio. It will not be presented when Carrier Aggregation is being used (as the NACK/StatDTX counter makes it impossible to calculate).


DL Throughput

While the BLER/Throughput Measurement is active, instantaneous throughput is determined 5 times per second as the number of bits transmitted divided by the time since the last instantaneous throughput result was generated.

In addition, a set of long-term average throughput results are updated which are calculated as the total number of bits transmitted divided by the total test time. These long-term results are available on the remote interface when the measurement completes. The front-panel displays both instantaneous and long-term results graphically and/or numerically.

Results are only presented by a Primary Component Carrier. Results for a Secondary Component Carrier are presented by the <cell> representing the associated PCC.

Results are calculated for Codeword0, Codeword1 and (Codeword0 + Codeword1) of the PCC and SCC and (Codeword0 + Codeword1) of (PCC + SCC); therefore there are a total of 7 groups of 5 results in this display area.

Result | Description
DL Current Throughput (kbps) | The most recent instantaneous DL throughput
DL Minimum Throughput (kbps) | The minimum value of all the instantaneous DL throughput results reported.
DL Maximum Throughput (kbps) | The maximum value of all the instantaneous DL throughput results reported.
DL Average Throughput (kbps) | The average value of throughput calculated as total-bits-transmitted-on-the-DL/total-time
DL Theorertical Maximum Throughput (kbps) | For the given radio configuration (combination of Duplex Mode, Transmission Mode, MCS, RB Allocation, etc), this is the maximum possible theoretical DL throughput.

Note: It is possible for average throughput to exceed theoretical throughput under a few circumstances:

· If the configuration is changed while the measurement is running

· If some subframes are disabled for usage. Although disabled for initial transmissions, these subframes may be used for retransmissions, which (if MIMO is being used) may include one retransmitted codeword and one new codeword.


HARQ Feedback for UL

While the BLER/Throughput Measurement is active, HARQ ACK/NACK feedback is tracked for each transmitted TB on the downlink. The number of ACK, NACK and StatDTX (no-feedback) are tracked and the following results are updated 5 times per second.

If Carrier Aggregation is being used, PUCCH Format 1b with Channel Selection is also used. This means that the UE may indicate NACK/DTX as feedback information for some transport blocks. It is not possible to be certain whether the transport block has been NACKed or it is a StatDTX condition, therefore it is independently counted. See 3GPP TS 36.213 s10.1.2.2.1 and s10.1.3.2.1 for a description of this counter.

In addition, long-term results are updated which are calculated based on all results received since the start of the measurement. These long-term results are available on the remote interface when the measurement completes. The front-panel makes use of both instantaneous and long-term results and displays them graphically and/or numerically.

Results are only presented by a Primary Component Carrier. Results for a Secondary Component Carrier are presented by the <cell> representing the associated PCC.

Results are calculated for Codeword0, Codeword1 and (Codeword0 + Codeword1) of the PCC and SCC and (Codeword0 + Codeword1) of (PCC + SCC); therefore there are a total of 7 groups of 12 results in this area of the display. Note that the (PCC + SCC) BLER results are not the arithmetic average or sum of the individual PCC and SCC results, but the overall result. For example: (PCC DL ACK Count + SCC DL ACK Count) / (PCC DL TB Count + SCC DL TB Count).

Result | Description
DL ACK Count | Cumulative number of TBs that have been ACKed
DL ACK Ratio | Ratio of TBs that have been ACKed to total transmitted
DL NACK Count | Cumulative number of TBs that have been NACKed
DL NACK Ratio | Ratio of TBs that have been NACKed to total transmitted TBs
DL StatDTX Count | Cumulative number of TBs that have neither been ACKed or NACKed
DL StatDTX Ratio | Ratio of TBs that have been neither been ACKed or NACKed to total transmitted TBs
DL NACK/statDTX Count | Cumulative number of TBs for which the UE has indicated either NACK/StatDTX
DL NACK/statDTX Ratio | Ratio of TBs for which NACK/StatDTX have been received
PDSCH BLER Count | Cumulative number of TBs that have not been ACKed. This is calculated as DL NACK Count + DL StatDTX Count + DL NACK/statDTX Count.
PDSCH BLER Ratio | Ratio of TBs that were received by the UE but were not received correctly to the total number of TBs transmitted. This is calculated as (PDSCH BLER Count)/total transmitted TBs.
PDCCH BLER Count | This is the same value as DL StatDTX Count, but is presented as a different name to align with the PDSCH BLER Count. It will not be presented when Carrier Aggregation is being used (as the NACK/StatDTX counter makes it impossible to calculate).
PDCCH BLER Ratio | This is the same value as DL StatDTX Ratio, but is presented as a different name to align with the PDSCH BLER Ratio. It will not be presented when Carrier Aggregation is being used (as the NACK/StatDTX counter makes it impossible to calculate).


UL Throughput

While the BLER/Throughput Measurement is active, instantaneous throughput is determined 5 times per second as the number of bits transmitted divided by the time since the last instantaneous throughput result was generated.

In addition,a set of long-term average throughput results are updated which are calculated as total number of bits transmitted divided by the total test time. These long-term results are available on the remote interface when the measurement completes. The front-panel displays both instantaneous and long-term results graphically and/or numerically.

Results are only presented by a Primary Component Carrier. Results for a Secondary Component Carrier are presented by the <cell> representing the associated PCC.

Results are calculated for the PCC, SCC and (PCC + SCC) if UL CA is licensed. If UL CA is not licensed, SCC Results are NaN and the PCC+SCC results are set to the same value as the equivalent PCC result to enable use of the [:ALL] remote interface node for backwards compatibility with PCC only, for non UL-CA users.

Result | Description
UL Current Throughput (kbps) | The most recent instantaneous UL throughput
UL Minimum Throughput (kbps) | The minimum value of all the instantaneous UL throughput results reported to the user.
UL Maximum Throughput (kbps) | The maximum value of all the instantaneous UL throughput results reported to the user.
UL Average Throughput (kbps) | The average value of throughput calculated as total-bits-received-on-the-UL/total-time
UL Theorertical Maximum Throughput (kbps) | For the given radio configuration (combination of Duplex Mode, Transmission Mode, MCS, RB Allocation, etc), this is the maximum possible theoretical UL throughput.


DL Retransmission Statistics

Results are calculated for each transmission attempt for each TB (separate results for 1st, 2nd 3rd, 4th and “other” attempts) for Codeword0and Codeword1 of the PCC and SCC; therefore there are a total of 20 groups of 4 results in this are of the display.

Results are only presented by a Primary Component Carrier. Results for a Secondary Component Carrier are presented by the <cell> representing the associated PCC.

For DL Transmission Statistics access over the remote interface, if <cell> is an SCC, then all results are NaN. If <cell> is a PCC, then the results relating to the SCC are available using the :SCC node.

Note: In order to synchronize the HARQ feedback required for the DL Retransmission Statistics, the number of subframes used for this measurement may be less than the specified value.

Result | Description
DL Transmission Ratio for this Tx# | This is the ratio of TB transmissions (initial or retransmission) at this attempt to the total number of TB transmissions (initial transmissions + retransmissions)
DL ACK Ratio for this Tx# | For this HARQ transmission attempt, this is the ratio of TBs that were attempted to be transmitted and were successfully ACKed by the UE
DL NACK Ratio for this Tx# | For this HARQ transmission attempt, this is the ratio of TBs that were attempted to be transmitted and were NACKed by the UE
DL StatDTX Ratio for this Tx# | For this HARQ transmission attempt, this is the ratio of TBs that were attempted to be transmitted but no ACK or NACK was received from the UE
DL NACK/StatDTX Ratio for this Tx# | For this HARQ transmission attempt, this is the ratio of TBs that were attempted to be transmitted and the UE indicated NACK/statDTX (only for Carrier Aggregation where PUCCH Format 1b with Channel Selection is being used)

The following table shows an example of how these results are populated for an attempt to transmit 1000 TBs where 3 transmissions are allowed and 90% of all transmissions are successful, 9% are NACKed and 1% are lost.

1000 TBs to transmit
TX | Tx Ratio% | %ACK | %NACK | %StatDTX | %NACK/StatDTX
1st (1000 TBs) | 90.09% (1000/1110) | 90.00 | 9.00 | 1.00 | 0
2nd (100 TBs) | 9.01% (100/1110) | 90.00 | 9.00 | 1.00 | 0
3rd (10 TBs) | 0.90% (10/1110) | 90.00 | 9.00 | 1.00 | 0
4th | 0 | 0 | 0 | 0 | 0
5th | 0 | 0 | 0 | 0 | 0
Other | 0 | 0 | 0 | 0 | 0


Progress Count

A progress indication is maintained that indicates how many individual measurements have been gathered for the current measurement. The indication has a range of NaN or 0 … BLER/Throughput Measurement Length. The value is NaN if the measurement has not been started. Otherwise, the value is updated according to the progress of the current measurement.


Remote Interface Access Non-IP Measurements

NaN is returned in place of a result if no data is available. The remote interface provides access to the most recent long-term results.

If <cell> is a SCC, then all results are NaN. If <cell> is a PCC, then the results relating to the SCC are available using the :SCC node.

Remote Interface Command

Description

BSE:MEASure<cell>:BTHRoughput:DL:BLER([:ALL] | :PCC | :SCC) ([:ALL] | :CW0 | :CW1)?

Returns the following results separated by commas:

Progress Count

· DL ACK Count

· DL ACK Ratio

· DL NACK Count

· DL NACK Ratio

· DL StatDTX Count

· DL StatDTX Ratio

· DL NACK/StatDTX Count

· DL NACK/StatDTX Ratio

· PDSCH BLER Count

· PDSCH BLER Ratio

NOTE: PDCCH BLER Ratio and PDCCH BLER Count results are identical to DL StatDTX Ratio and DL StatDTX Count and are not duplicated on the remote interface response.

NOTE: When using the [:ALL] nodes, this provides the accumulated results for all codewords and/or all carriers.

BSE:MEASure<cell>:BTHRoughput:DL:THRoughput:OTA([:ALL] | :PCC | :SCC) ([:ALL] | :CW0 | :CW1)?

Returns the following results separated by commas:

Progress Count

· Current Throughput (in bps)

· Minimum Throughput (in bps)

· Maximum Throughput (in bps)

· Average Throughput (in bps)

· Theoretical Maximum Throughput (in bps)

NOTE: When using the [:ALL] nodes, this provides the accumulated results for all codewords and/or all carriers.

BSE:MEASure<cell>:BTHRoughput:UL:BLER([:ALL] | :PCC | :SCC)?

Returns the following results separated by commas:

Progress Count

· UL ACK Count

· UL ACK Ratio

· UL NACK Count

· UL NACK Ratio

NOTE: PUSCH BLER Ratio and PUSCCH BLER Count results are identical to UL NACK Ratio and UL NACK Count and are not duplicated on the remote interface response.

NOTE: When using the [:ALL] nodes, this provides the accumulated results for all carriers

BSE:MEASure<cell>:BTHRoughput:UL:THRoughput:OTA([:ALL] | :PCC | :SCC)

Returns the following results separated by commas:

Progress Count

· Current Throughput (in bps)

· Minimum Throughput (in bps)

· Maximum Throughput (in bps)

· Average Throughput (in bps)

· Theoretical Maximum Throughput (in bps)

NOTE: When using the [:ALL] nodes, this provides the accumulated results for all carriers

BSE:MEASure<cell>:BTHRoughput:DL:TSTatistics(:TX1 | :TX2 | :TX3 | :TX4 | :OTHer) ([:PCC] | :SCC) ([:CW0] | :CW1)?

NOTE: If <cell> is a SCC, then all results are NaN. If <cell> is a PCC, then the results relating to the SCC are available using the :SCC node.

Returns the following (per-Tx-attempt) results separated by commas:

Progress Count

· DL Transmission Ratio

· DL ACK Ratio

· DL NACK Ratio

· DL StatDTX Ratio

· DL NACK/StatDTX Ratio


IP Measurements

You may query the results for each individual EPS Bearer using the :EBID<n> format of the following queries, or you may query the overall results across all bearers using the [:ALL] format of the following queries.

NaN is returned in place of the result if that EPS Bearer ID is not active.

Note that in the TA, these results are not licensed. A single NAN is returned for each of the following queries in the TA.

Remote Interface Command | Description
BSE:MEASure:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15)[:ALL]? | Returns results separated by commas: Progress Count · DL Packets · UL Packets · UL Byte Count · DL Byte Count · DL Bits per second · UL Bits per second · DL packets per second · UL packets per second NOTE: The order is defined in this way so that additional result types can be added at the end as a DL/UL pair without changing the order of the current returned values.
BSE:MEASure:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15):DL? | Returns results separated by commas: Progress Count · DL Packets · DL Byte Count · DL Bits per second · DL packets per second
BSE:MEASURE:IP([:ALL] | :EBID5|6|7|8|9|10|11|12|13|14|15):UL? | Returns results separated by commas: Progress Count · UL Packets · UL Byte Count · UL Bits per second · UL packets per second
BSE:MEASURE:IP:CLEar | Command Only. Resets all the above results to their default value.


CSI Statistics

The CSI Statistics measurement collates CQI and RI information sent by the UE and presents statistics associated with the received reports to you.

CSI/CQI Settings

    • CSI Statistics Measurement State

    • CSI Statistics Reporting Length

    • CSI Statistics Reset

    • CSI Statistics Measurement Mode

    • CQI Range Check: Minimum Value

    • CQI Range Check: Maximum Value

CSI/CQI Results

    • CSI/CQI Progress Count

Remote Interface

    • CSI/CQI Remote Interface Access


Settings

CSI and CQI Settings

The topics in this section describe the TA/LA settings for CSI and CQI.

  • CSI Statistics Measurement State

  • CSI Statistics Reporting Length

  • CSI Statistics Reset

  • CSI Statistics Measurement Mode

  • CQI Range Check: Minimum Value

  • CQI Range Check: Maximum Value


CSI Statistics Measurement State

This setting controls whether the CSI Measurement is running or not.

Setting Name

CSI Statistics Measurement State

Initial S/W Revision

1.2.1.0

Range

Start, Stop/On, Off

Dependencies

On the front-panel, this setting is grayed out and set to Off when (“Periodic CSI Reporting” = Off, “Aperiodic CSI Reporting” = Off), or when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

When “CSI Statistics Measurement Mode” = Single, “CSI Statistics Measurement State” is set to Off when the current measurement completes.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Off

State Saved

No

Remote Command

BSE:MEASure<cell>:CSTatistics[:STATe]

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Tab:CSI

Link to RRC/NAS Messages

No Link

Notes

On the front-panel, this is represented by a button that toggles between a “Start” and “Stop” label (or similar words) depending on the current state.


CSI Statistics Reporting Length

This parameter defines how many CQI/RI Reports are accumulated before displaying the measurement results.

Setting Name

CSI Statistics Reporting Length

Initial S/W Revision

1.2.1.0

Range

100 … 360000, increments of 100

Dependencies

On the front-panel, this setting is grayed out when (“Periodic CSI Reporting” = Off, “Aperiodic CSI Reporting” = Off), or when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

360000

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:CSTatistics:LENGth

<number>

Banded By

Cell

Navigation Path

Tab: BLER/TPut Menu key: Measurement Setup

Link to RRC/NAS Messages

No Link

Notes

On the remote interface, the value entered is rounded-up to the nearest valid multiple of 100.

If this value is changed while the measurement is running, the current measurement is aborted and a new measurement is started.


CSI Statistics Reset

This parameter enables you to reset the CSI Statistics Results. This also causes the current measurement to be stopped. If the measurement is in continuous mode, it is restarted.

Setting Name

CSI Statistics Reset

Initial S/W Revision

1.2.1.0

Dependencies

On the front-panel, this setting is grayed out when “CSI Statistics Measurement State” = Off or “Cell/Scenario Active” = Off.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

This immediate action is also performed when the following other events occur:

· “CSI Statistics Measurement State” changes from Off to On

· “Cell/Scenario Active” is changed

· Any Preset or Measurement Reset

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Remote Command

BSE:MEASure<cell>:CSTatistics:CLEar

Banded By

Cell

Navigation Path

Tab: BLER/TPut

Link to RRC/NAS Messages

No Link


CSI Statistics Measurement Mode

This parameter defines whether CSI Statistics are gathered and reported either continuously or of a single set.

Setting Name

CSI Statistics Measurement Mode

Initial S/W Revision

1.2.1.0

Range

Single, Continuous

Dependencies

On the front-panel, this setting is grayed out when (“Periodic CSI Reporting” = Off, “Aperiodic CSI Reporting” = Off), or when “Cell/Scenario Active” = Off, or when “Carrier Assignment” = SCC.

The same conditions on the remote interface cause a –221, "Setting Conflict" error to be generated when attempting to set this value.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Preset

Continuous

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:CSTatistics:CONTinuous

< ON | 1 | OFF | 0 >

Banded By

Cell

Navigation Path

Menu key: Rx Measurements, Measurement Setup

Link to RRC/NAS Messages

No Link


CQI Range Check: Minimum Value

This parameter defines the minimum value used to check which proportion of all CQI reports generated by the UE are within a specified range. Refer to “In-Range CQI” defined in section Results for more details.

Setting Name

Minimum CQI Index

Initial S/W Revision

1.2.1.0

Range

0 … Maximum CQI Index

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or when (“Periodic CSI Reporting” = Off and “Aperiodic CSI Reporting” = Off)

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” = Off and “Aperiodic CSI Reporting” = Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the Maximum CQI Index

Preset

0

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:CSTatistics:CQI:RANGe

< integer:minimum CQI, integer:maximum CQI >

Banded By

Cell

Navigation Path

Menu key: Rx Measurements, Measurement Setup

Link to RRC/NAS Messages

No Link

Notes

The Minimum CQI Index and Maximum CQI Index are set by the same SCPI command for each of limit checking.


CQI Range Check: Maximum Value

This parameter defines the Maximum value used to check which proportion of all CQI reports generated by the UE are within a specified range. Refer to “In-Range CQI” defined in section Results for more details.

Setting Name

Maximum CQI Index

Initial S/W Revision

1.2.1.0

Range

Minimum CQI Index … 15

Dependencies

On the front-panel, this setting is grayed out when "Cell/Scenario Active" = On or when (“Periodic CSI Reporting” = Off and “Aperiodic CSI Reporting” = Off)

On the remote interface, attempting to change this setting while “Cell/Scenario Active” = On causes a –221,”Settings conflict” error to be generated. For convenience, this setting can be changed by the remote interface if “Periodic CSI Reporting” = Off and “Aperiodic CSI Reporting” = Off.

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects the Minimum CQI Index

Preset

15

State Saved

Saved in instrument state.

Remote Command

BSE:MEASure<cell>:CSTatistics:CQI:RANGe

< integer:minimum CQI, integer:maximum CQI >

Banded By

Cell

Navigation Path

Menu key: Rx Measurements, Measurement Setup

Link to RRC/NAS Messages

No Link

Notes

The Minimum CQI Index and Maximum CQI Index are set by the same SCPI command for each of limit checking.


Results

The topic in this section describe the TA/LA results for CSI and CQI.

  • CSI/CQI Progress Count


CSI Progress Count

A progress indication is maintained that indicates how many individual measurements have been gathered for the current measurement. The indication has a range of NaN or 0 … CSI Statistics Measurement Length. The value is NaN if the measurement has not been started. Otherwise, the value is updated according to the progress of the current measurement.


CSI/CQI Remote Interface Access

Remote Interface Access

Remote Interface Command | Description
BSE:MEASure<cell>:CSTatistics:CQI ([:PCC] | :SCC) (:CW0 | :CW1)? | Returns the following results separated by commas: Progress Count · Minimum CQI Value · Maximum CQI Value · Average (Mean) CQI Value · Median CQI Value · Median CQI ±1 Ratio · In-Range CQI Ratio
BSE:MEASure<cell>:CSTatistics:RI ([:PCC] | :SCC)? | Returns the following results separated by commas: Progress Count · RI=1 count · RI=1 ratio · RI=2 count · RI=2 ratio


Tx Measurements

Last Updated: 2014-12-08

The TA/LA implements the X-Series Measurement Application to enabling LTE UE transmitter characterization. The integrated signal analyzer provides you with a complete set of time, spectrum and modulation measurements, all of them based on the 3GPP TS 36.521-1 set of RF conformance test requirements.

Select the Tx Measurement tab on the TA/LA display to access the X-Series measurement application for UXM. When you are viewing the X-Series application, select this key [image] to view help on the currently selected menu key. Select this key [image] to exit Help.

See Also:

  • Re-sync with BSE

  • E7515A UXM User's and Programmer's Guide (PDF)


Re-sync with BSE

Selecting this menu key (located on the Virtual Front-panel (VFP) of the X-Series Measurement Application software) always ensures synchronization of common settings between the X-Series and TA/LA software.

See More Information

Setting Name

Re-sync with BSE

Initial S/W Revision

1.2.1.0

Range

Immediate action key - no range

TA License Dependencies

TDD | FDD

LA License Dependencies

FDD A.01 | TDD A.01

Couplings

This setting affects all settings in the TA/LA and X-Series software.

Preset

On

State Saved

Saved in instrument state.

Remote Command

BSE:FUNCtion:TXMeas:SYNC:AUTO OFF|ON or 0|1

BSE:FUNCtion:TXMeas:SYNC[:IMMediate]

Example

BSE:FUNC:TXM:SYNC:AUTO ON

BSE:FUNC:TXM:SYNC

Navigation Path

TA/LA: Any Tab, Utilities, Preferences, TX RF Measurement Synchronization

X-Series: Front-panel key (Re-sync with BSE key)

Notes

BSE:FUNCtion:TXMeas:SYNC:AUTO OFF|ON or 0|1

This remote command enables or disables automatic synchronization to occur when a cell or a selected scenario is activated. This AUTO state is the front-panel check-box state of the TX RF Measurement Synchronization option in the TA/LA. By default, this setting is set to ON to assure synchronization between TA/LA and the TX RF Measurements. There may be situations in which you prefer to disable this implicit auto-sync. This is achieved by setting this option to OFF.

BSE:FUNCtion:TXMeas:SYNC[:IMMediate]

In addition to the automatic synchronization triggered by cell activation, this remote command causes a manual re-synchronization of the X-Series Measurement Application’s settings with the TA/LA software regardless of:

  • The state of the AUTO sync function described above. (Front-panel check-box state of the TX RF Measurement Synchronization option in the TA/LA)

More Information

  • Two Parts to this Function

  • Re-sync Function with VFP Selection

  • Re-sync Function without VFP Selection

  • Other Use Models

  • Notes

Two Parts to this Function

1. The X-Series Measurement Application Virtual Front-panel key:

2. The TX RF Measurement Synchronization selection box:

Access this from any tab on the TA/LA software front-panel. Using the Main key menu, select: Utilities, Preferences, TX RF Measurement Synchronization.

Sync Function with VFP Selection

You can always initiate a Re-sync with BSE action by selecting this key on the X-Series application’s Virtual Front-panel.

Pressing the Re-Sync with BSE key causes the manual re-synchronization (immediate action) of the X-Series Measurement Application’s settings with the TA/LA software regardless of whether or not the TX RF Measurement Synchronization check-box is selected.

Sync Function without VFP Selection

All setting synchronization between X-Series Measurement Application’s settings with the TA/LA software occurs automatically, without selecting the Virtual Front-Panel Re-Sync with BSE key if the following is in place:

    • The TX RF Measurement Synchronization is selected (default).

    • You activate the Cell in "Stack" mode, or

    • You activate the scenario in "Scenario" mode.

Other Use Models

The normal mode of operation is to have the TA/LA software and X-Series Measurement Application in sync to make measurements of the device under test as per 3GPP. However, you can use the X-Series application without using this synchronization function. This enables you to explore X-Series application settings and measurement setups that are different than the UXM default values. For example, you could change the demodulation settings to calculate EVM with a different "EVM Window Length" or a different "Equalizer Training" than standard 3GPP settings. After doing this exploration inside a specific measurement, select Meas Preset and then the Re-sync with BSE key to return the UXM to the initial state where it is “in sync” with the BSE. This occurs without having to do a stop/run scenario thereby dropping the call.

Notes

  • The "Re-sync with BSE" function (manual selection from the VFP) only occurs if Cell 1 is activated.

  • While the cell is Active, changes of Frequency and Physical Cell Id (for example: during a blind handover on the same cell) cause synchronization of the appropriate subset of settings (between the X-Series app and the TA/LA) to be performed if the TX RF Measurement Synchronization check-box is selected (default).

  • It is recommended that you always allow the center frequency of the X-Series application to be controlled by the TA/LA software. However, if you need to set the frequency from the X-Series VFP or using remote commands, note that the UXM's maximum bandwidth is 100 MHz. Therefore,set the center (or carrier) frequency of the X-Series app to within a 100 MHz window from the center of the TA/LA carrier frequency.


TX RF Measurement Synchronization

Selecting the tick-box for this setting, as shown in the figure below, ensures synchronization of common settings between the X-Series Measurement application and the TA/LA software when either of the following occurs in the TA/LA software:

  • You activate the Cell in "Stack" mode

  • You activate the scenario in "Scenario" mode.

De-selecting this tick-box, enables you to modify measurement setups in the X-Series application without using this synchronization function. Refer to Other Use Models (below) and Re-sync with BSE, for more information.

Figure: TX RF Measurement Synchronization selection box

See More Information

Setting Name | TX RF Measurement Synchronization
Initial S/W Revision | 1.2.1.0
Range | On/Off
TA License Dependencies | TDD | FDD
LA License Dependencies | FDD A.01 | TDD A.01
Couplings | This setting affects all settings in the TA/LA and X-Series software.
Preset | On
State Saved | Saved in instrument state.
Remote Command | BSE:FUNCtion:TXMeas:AUTOsync????
Navigation Path | Any tab, Utilities, Preferences, TX RF Measurement Synchronization

More Information

  • Other Use Models

  • Notes

Other Use Models

The normal mode of operation is to have the TA/LA software and X-Series Measurement Application in sync to make measurements of the device under test as per 3GPP. However, you can use the X-Series application without using this synchronization function. This enables you to explore X-Series application settings and measurement setups that are different than the UXM default values. For example, you could change the demodulation settings to calculate EVM with a different "EVM Window Length" or a different "Equalizer Training" than standard 3GPP settings. After doing this exploration inside a specific measurement, select Meas Preset and then the Re-sync with BSE key, from the VFP of the X-Series application to return the UXM to the initial state where it is “in sync” with the BSE. This occurs without having to do a stop/run scenario thereby dropping the call.

Notes

  • While the cell is Active, changes of Frequency and Physical Cell Id (for example: during a blind handover on the same cell) cause the appropriate subset of synchronization settings to be performed if the TX RF Measurement Synchronization check-box is selected (default).

  • The center frequency of the X-Series is always controlled by the TA/LA software. You should never specify this value manually using the X-Series application front-panel or remote interface. Because the UXM has a maximum bandwidth of 100 MHz, setting the center (or carrier) frequency on the X-Series app must be done within this 100 MHz window from the center of the TA/LA carrier frequency.


Notices

Last Updated: 2014-12-08

Copyright © Keysight Technologies, Inc. 2014

No part of this Help file may be reproduced in any form or by any means (including electronic storage and retrieval or translation into a foreign language) without prior agreement and written consent from Keysight Technologies, Inc. as governed by United States and international copyright laws.

Warranty

THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED “AS IS,” AND IS SUBJECT TO BEING CHANGED, WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, KEYSIGHT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED WITH REGARD TO THIS MANUAL AND ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. KEYSIGHT SHALL NOT BE LIABLE FOR ERRORS OR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, USE, OR PERFORMANCE OF THIS DOCUMENT OR ANY INFORMATION CONTAINED HEREIN. SHOULD KEYSIGHT AND THE USER HAVE A SEPARATE WRITTEN AGREEMENT WITH WARRANTY TERMS COVERING THE MATERIAL IN THIS DOCUMENT THAT CONFLICT WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT WILL CONTROL.

Technology Licenses

The hardware and/or software described in this document are furnished under a license and may be used or copied only in accordance with the terms of such license.

Restricted Rights Legend

If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered and licensed as “Commercial computer software” as defined in DFAR 252.227-7014 (June 1995), or as a “commercial item” as defined in FAR 2.101(a) or as “Restricted computer software” as defined in FAR 52.227-19 (June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is subject to Keysight Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c)(1-2) (June 1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987) or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.


CLS (Remote Command Only)

Clear Status - *CLS (Remote Command Only)

Last Updated: 2014-12-08

UXM does not support the Status subsystem; however this command is used to clear the Error queue.


General Settings

The general settings include:

      • C-RNTI Value


General DRB Settings

The general settings include:

      • DRB State

      • DRB Identity

      • RLC Mode


IDN (Remote Command Only)

Identification Query - *IDN (Remote Command Only)

Last Updated: 2014-12-08

Identity Information. Refer to IEEE488.2, section 10.14

Returns:

“Keysight Technologies,E7515A LTE Application,<Serial Number>,<Revision>”

Where <Serial Number> is the serial number of the UXM and <Revision> is the current revision of the LTE/LTE-A TA/LA application.


OPC (Remote Command Only)

Operation Complete - *OPC (Remote Command Only)

Last Updated: 2014-12-08

Waits until all pending operations have been completed, then returns a “1”. Refer to IEEE488.2 section 10.19.

Note that although defined as mandatory in IEEE488.2, *OPC is not supported in TA/LA sw revision 1.2.1.0.


OPT (Remote Command Only)

Query Instrument Options - *OPT (Remote Command Only)

Last Updated: 2014-12-08

Returns a comma-separated list of options present in UXM. Items are listed in alphanumeric order. Items from the following list can be displayed (note that the “E7515A-“ prefix for options is not present when queried over the remote interface): 504, 506, BA1, BB1, C01, L01, RA1, RB1.

Note that 504 and 506 are mutually exclusive.

Licenses (other than those that are pseudo-hardware options) are not returned via the *OPT? query. A separate SCPI command is defined in License Information for this purpose.


PDCCH Order

  • Send PDCCH Order


RST (Remote Command Only)

Reset - *RST (Remote Command Only)

Last Updated: 2014-12-08

Full Preset. Refer to Preset.


Timing Configuration